Subject: Re: ISSN for RFC Series under Consideration

From: Melinda Shore <[email-masked]>
Date: Wed, 21 May 2008 17:52:55 -0400

On 5/21/08 5:39 PM, "Brian E Carpenter" <[email-masked]> wrote:
> Possibly not, but there is still a crusty old world of academic
> publications with traditional reference styles out there, and an ISSN
> will make it much more straightforward to cite RFCs in peer-reviewed
> publications. +1 that it's a no-brainer.

Hi - I'm really not trying to be a contrarian, just trying to
sort through the actual issues here.  I don't think I've ever seen
a reference that included an ISSN.  I've also never seen one
used as a subject header (index term) in cataloging.  The only
time I've personally seen them used is as *descriptive* information
in a  catalog (library catalog, publisher's catalog, etc.).  I'm
sure someone will be happy to dig up a counterexample but
I do think they're pretty unusual.  Really, what are the odds
that someone knows the ISSN but not the title or the author or
the publisher or ... ?

The practical benefit I see here is getting the Library of
Congress (and who knows?  maybe the British Library, etc.)
to catalog the series as a series, but again I'm unclear on
the practical benefit, since RFCs are incredibly easy to find
*as* RFCs; that is to say, by the information by which the
series will be cataloged and classified.

I don't see any disadvantage to doing it, it's just that I
can't see much advantage, either.  I figure we should just
go ahead and do it and not have any expectations that the
RFCs will be any more accessible, any more searchable, etc.
More like a change in status than a change in substance.

Melinda

---

From: Nevil Brownlee <[email-masked]>
Date: Thu, 22 May 2008 10:16:42 +1200

Hi all:

In a former life I published a Theatre Technology newsletter; we got an
ISSN for it, as a result two libraries asked for copies of each issue so
that they could archive them.  That was the only effect.

So, I agree with Melinda - it's worth getting an ISSN, and recognition
from the Library world, but it's unlikely to have any other effect.

Cheers, Nevil

---------------------------------------------------------------------
  Nevil Brownlee                    Computer Science Department | ITS
  Phone: +64 9 373 7599 x88941             The University of Auckland
  FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 21 May 2008 16:09:51 -0700

At Wed, 21 May 2008 17:52:55 -0400,
> that someone knows the ISSN but not the title or the author or

I agree with Melinda here. I can't remember ever seeing anything
like an ISBN or an ISSN used as a citation in an academic paper.

-Ekr

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 22 May 2008 09:10:11 -0400

On May 22, 2008, at 8:23 AM, Henning Schulzrinne wrote:

> On a side note: If we want something URN-like that actually has
> traction outside the IETF, DOIs seem like the right approach. See http://www.doi.org/
>  Articles in our closest technical disciplines, namely those
> published by ACM and IEEE, already have DOIs, both for journal and
> conference articles.
>

Note that

    DOI is a registered URI within the info-URI namespace (IETF RFC  
4452, the "info" URI Scheme for Information
    Assets with Identifiers in Public Namespaces). Further information  
is available at http://info-uri.info.

These are not free; if we got DOI's for all RFCs through, e.g.,  
Bowker, it would cost

    Up to 9999 DOIs - $1500 per year

I think it would be a good idea. A $ 1 increase in registration fees  
would more than pay for it.

Regards
Marshall

> This is obviously completely orthogonal to the ISSN issue.
>
> Henning
> _______________________________________________
> IETF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 23 May 2008 07:58:27 -0700

I would rather pay $1 to provide bigger, better cookies or tap-dancing penguins during the plenaries.
 
I see no value in doing this and in fact plenty of reasons to oppose it. 
 
Where is the $1500 of value to the IETF here? I can see the value to DOI. If the IETF were to go this route it should be expecting DOI to be paying a cut of the additional business generated, not to hand money over.

________________________________

From: [email-masked] on behalf of Marshall Eubanks
Sent: Thu 22/05/2008 9:10 AM
To: Henning Schulzrinne
Cc: Working Group Chairs; IAB; IETF Discussion; IAOC; Bill Manning; John C Klensin; RFC Editor
Subject: Re: ISSN for RFC Series under Consideration

Note that

    DOI is a registered URI within the info-URI namespace (IETF RFC 
4452, the "info" URI Scheme for Information
    Assets with Identifiers in Public Namespaces). Further information 
is available at http://info-uri.info <http://info-uri.info/> .

Regards
Marshall

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 23 May 2008 11:14:53 -0400

On May 23, 2008, at 10:58 AM, Hallam-Baker, Phillip wrote:

> I would rather pay $1 to provide bigger, better cookies or tap- 
> dancing penguins during the plenaries.rsha

I don't think $1 USD would pay for one of those bigger, better,  
cookies, so I guess tap-dancing penguins it is.

Regards
Marshall

> Where is the $1500 of value to the IETF here? I can see the value to  
> DOI. If the IETF were to go this route it should be expecting DOI to  
> be paying a cut of the additional business generated, not to hand  
> money over.
>
> IAOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iaoc