Subject: Request For IETF 72 WG and BOF Sessions Agenda, Minutes, and Presentations

From: "Wanda Lo" <[email-masked]>
Date: Fri, 5 Sep 2008 11:13:47 -0700

WG Chairs and BOF Chairs,

We are in the process of compiling the Proceedings for IETF 72 and we are
still missing agenda, meeting minutes and presentations from various
sessions. The cutoff for submissions have past, please upload meeting
minutes, as well as any presentations from your sessions, at your earliest
convenience using the Meeting Materials Manager found here:
https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi.
Alternatively, you are welcome to send them to [email-masked] for
manual posting.

According to what we have received, the following WGs or BOFs are still
missing minutes:

Applications:
APPAREA
HTTPBIS
IDNABIS
MORG (BOF)
SIEVE

Internet:
16NG
6MAN
DHC
EXPLISP (BOF)
HIP
INTAREA
MIPSHOP
NETLMM
PANA
SAVI
SOFTWIRE

Operations and Management
CAPWAP
GROW
IPFIX
OPSAREA
OPSEC
RADEXT
V6OPS

Routing:
PCE
ROLL
RTGWG

Transport:
NFSV4
TSVAREA

IRTF:
ASRG
RRG

As a reminder, proceedings submission corrections cutoff date is Wednesday,
September 17, 2008 at 5:00 PM PDT.

Please contact me at [email-masked] if you have any questions or concerns.

Regards,
Wanda

 
===========================
Wanda Lo, Coordinator/Registrar
Internet Engineer Task Force (IETF)
48377 Fremont Blvd., Ste. 117
Fremont, California 94538 / USA 
+1-510-492-4082
+1-510-492-4001 (fax)
www.ietf.org
 
-- 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: "Wanda Lo" <[email-masked]>
Date: Mon, 15 Sep 2008 12:53:27 -0700

Some groups have already submitted minutes.  Please see revise list below.
I apologize for any inconvenience.

Thanks,
Wanda

-----Original Message-----
From: Wanda Lo [mailto:[email-masked]] 
Sent: Monday, September 15, 2008 11:14 AM
To: [email-masked]'; [email-masked]'
Cc: [email-masked]'
Subject: Request For IETF 72 WG and BOF Sessions Agenda, Minutes, and
Presentations

Applications:
APPAREA
HTTPBIS

Internet:
16NG
6MAN
HIP
INTAREA
SAVI
SOFTWIRE

Routing:
RTGWG

IRTF:
ASRG
RRG

Regards,
Wanda