Subject: For Review - IETF 72 Proceeding (DRAFT only)

From: "Wanda Lo" <[email-masked]>
Date: Tue, 9 Sep 2008 14:26:44 -0700

Dear WG Chairs and BOF Chairs,

At your earliest convenience, please click on the draft IETF 72 proceeding
link (http://www.ietf.org/proceedings/08jul/index.html) to review your
materials and submit any corrections by or before the cutoff date,
Wednesday, September 17, 2008 at 5:00 PM PDT.  Please submit any corrections
to [email-masked].

Last week I sent out a list of working groups still missing agenda, meeting
minutes and presentations.  The cutoff for submissions have past, please
upload meeting minutes, as well as any presentations from your sessions, at
your earliest convenience using the Meeting Materials Manager found here:
https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi.
Alternatively, you are welcome to send them to [email-masked] for
manual posting.

According to what we have received, the following WGs or BOFs are still
missing minutes:

Applications:
APPAREA
HTTPBIS
MORG (BOF)
SIEVE

Internet:
16NG
6MAN
DHC
EXPLISP (BOF)
HIP
INTAREA
MIPSHOP
SAVI
SOFTWIRE

Operations and Management
CAPWAP
GROW
OPSAREA
OPSEC
RADEXT
V6OPS

Routing:
PCE
ROLL
RTGWG

Transport:
TSVAREA

IRTF:
ASRG
RRG

Please contact me at [email-masked] if you have any questions or concerns.

Regards,
Wanda

===========================
Wanda Lo, Coordinator/Registrar
Internet Engineer Task Force (IETF)
48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
+1-510-492-4082 
+1-510-492-4001 (fax) 
www.ietf.org
 
-- 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Robert Sparks <[email-masked]>
Date: Wed, 10 Sep 2008 10:08:30 -0500

Pardon this reply-all, but:

I am having a problem with the proceedings site in general, and the  
draft 72 proceedings are not an exception.

On Firefox on OS/X, most of the presentations do not render  
_anything_. I get two panels of empty.
Is this just me, or is there a bigger problem here?

Safari renders most things ok (I'll send a separate email back to  
proceedings w/ corrections for those things that don't.)

RjS

---

From: "Jean-Francois Mule" <[email-masked]>
Date: Wed, 10 Sep 2008 09:25:57 -0600

> Is this just me, or is there a bigger problem here?

Works fine on OS X 10.4.11 with firefox 3.0.1.

Jean-Francois.

---

From: Robert Sparks <[email-masked]>
Date: Wed, 10 Sep 2008 10:38:13 -0500

Thanks. I'm at OS/X 10.5.4 on Firefox 3.0.1.

Just to make sure we're checking the same thing, confirm you can see

http://www.ietf.org/proceedings/08jul/slides/simple-1/simple-1.htm

RjS

---

From: Tom Taylor <[email-masked]>
Date: Wed, 10 Sep 2008 17:48:33 +0200

Clear and dramatic. Firefox 3.0.1 on WinXP SP3 Home Edition.

---

From: Robert Sparks <[email-masked]>
Date: Wed, 10 Sep 2008 10:55:37 -0500

Found the issue!

Thanks everyone for so many rapid checks (I got a lot of direct  
responses).

Fwiw - by comparing configurations, we were able to nail down that it  
was Adblock Pro that was causing this not to work.

Apologies for the noise. Hopefully this will be useful info to  
somebody else someday too.

RjS

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 10 Sep 2008 17:05:48 +0100

Works fine on

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.1) 
Gecko/2008070206 Firefox/3.0.1

Stewart

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 10 Sep 2008 12:24:22 -0400

> http://www.ietf.org/proceedings/08jul/slides/simple-1/simple-1.htm

Works for me.  OS X 10.5.4, Firefox 2.0.0.16

A

-- 
Andrew Sullivan
[email-masked]
+1 503 667 4564 x104
http://www.commandprompt.com/

---

From: Joel Jaeggli <[email-masked]>
Date: Fri, 12 Sep 2008 09:38:20 -0700

Robert Sparks wrote:
> On Firefox on OS/X, most of the presentations do not render _anything_.
> I get two panels of empty.

you have a rogue pdf handling plugin someplace...