Subject: 73rd IETF - Final Agenda

From: IETF Secretariat <[email-masked]>
Date: Fri, 31 Oct 2008 10:02:23 -0700 (PDT)

73rd IETF Meeting - Minneapolis, MN 
November 16-21, 2008 
Host: Google

The final agenda has been posted.  Please note that changes to the agenda
may still occur.  You can view the agenda at:
https://datatracker.ietf.org/meeting/73/agenda.html
 
The social event will be held at GameWorks, you can get more information
on the social event and purchase your ticket at:
http://www.ietf.org/meetings/73/73-social.html

The Hilton Minneapolis and Holiday Inn guest room blocks are now sold out
but there are still rooms available at the Marquette Hotel.  The Marquette
has extended their cutoff date to November 10. 
 
Early-Bird registration cutoff is Friday, 7 November at 17:00 PDT (01:00
Saturday, November 8 UTC/GMT).  After that time, the registration fee will
increase by $150 USD to $785 USD.

Only 16 days until the Minneapolis IETF!  Online registration for the
IETF
meeting is at: http://www.ietf.org/meetings/73/

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 31 Oct 2008 12:54:23 -0500

Hey

I noticed from the "Final" agenda that the second SIP session 
vanished (Thurs at 1300) and that not all the room had been assigned 
(nothing for Wed through Fri is assigned).

How can this be Final if it is not complete?

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Fri, 31 Oct 2008 14:02:47 -0400

--On Friday, October 31, 2008 12:54:23 PM -0500 "James M. Polk" 
<[email-masked]> wrote:

> Hey
>
> I noticed from the "Final" agenda that the second SIP session vanished
> (Thurs at 1300) and that not all the room had been assigned (nothing for
> Wed through Fri is assigned).
>

What's "final" is the schedule of what's in which timeslot, though even 
that may (and does) change a bit if things come up.  We don't need to know 
what's in what room before we get there, so IMHO we should be happy to have 
the bits we do need sooner rather than later.

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Fri, 31 Oct 2008 14:06:12 -0400

> https://datatracker.ietf.org/meeting/73/agenda.html

Hrm; I don't know how I failed to notice this conflict before:

TUESDAY, November 18, 2008
1710-1810 Afternoon Session III
Rochester	SEC	kitten	Kitten (GSS-API Next Generation) WG
Salon G		SEC	isms	Integrated Security Model for SNMP WG

Is there any chance of resolving this?

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 31 Oct 2008 14:08:24 -0400

The agenda is never final and so should not be labeled as such.

Regards
Marshall

On Oct 31, 2008, at 2:02 PM, Jeffrey Hutzelman wrote:

> --On Friday, October 31, 2008 12:54:23 PM -0500 "James M. Polk" <[email-masked] 
> > wrote:
>
>> Hey
>>
>> vanished
> What's "final" is the schedule of what's in which timeslot, though  
> even that may (and does) change a bit if things come up.  We don't  
> need to know what's in what room before we get there, so IMHO we  
> should be happy to have the bits we do need sooner rather than later.

---

From: "David Harrington" <[email-masked]>
Date: Fri, 31 Oct 2008 14:54:28 -0400

Where's your sense of humor?
We all know nothing is ever final in the IETF.

dbh 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Marshall Eubanks
> Sent: Friday, October 31, 2008 2:08 PM
> To: Jeffrey Hutzelman
> Cc: [email-masked]; [email-masked]; IETF Secretariat; 
> [email-masked]
> Subject: Re: 73rd IETF - Final Agenda 
>