Subject: Re: WG Interim Meeting Opportunity in January 2009

From: IETF Chair <[email-masked]>
Date: Fri, 17 Oct 2008 11:53:49 -0700 (PDT)

The web pase for the interim meeting agenda is now available.

     http://trac.tools.ietf.org/2009/jan-large-interim/

Thanks,
  Russ

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 17 Oct 2008 15:01:25 -0400

Is this something that we can share with WG members ?

If not now, when ?

Regards
Marshall

---

From: Russ Housley <[email-masked]>
Date: Fri, 17 Oct 2008 15:07:02 -0400

Yes.