Subject: Re: Meet-and-Greet Between WG Chairs and 1st Time Attendees

From: Daniel Park <[email-masked]>
Date: Wed, 29 Oct 2008 00:23:13 +0000 (GMT)

I love this suggestion,

From my W3C experience, they have a *team buddy* facility for helping the
first attendee. Some of IETF guys (volunteering) can be buddy for the first
attendee...

Daniel Park

------- Original Message -------
Sender : Alexa Morris<[email-masked]>
Date : 2008-10-29 05:55 (GMT+09:00)
Title : Meet-and-Greet Between WG Chairs and 1st Time Attendees

Working Group Chairs,

Clearly, an IETF meeting can be a pretty heady and overwhelming

experience for the uninitiated. Because of this, we have been thinking

about how to help first-time attendees feel welcome, increase their

"ramp up" speed and encourage continued involvement.  And we believe

that one of the keys is to make sure that 1st timers connect with the

more experienced and informed members of the IETF community.

One idea under discussion is to open up the Welcome Reception -- to

1st timers and WG Chairs only -- an hour earlier (4-5pm). Drink

tickets, or equivalent, would be provided.

Would you attend? If not, what would entice you to attend? Or can you

suggest any other ways that we can encourage face-to-face

communication between you and the 1st time attendees?

Many thanks,

Alexa

-----------------

Alexa Morris / Executive Director / IETF

48377 Fremont Blvd., Suite 117, Fremont, CA  94538

Phone: +1.510.492.4089 / Fax: +1.510.492.4001

Email: [email-masked]

Managed by Association Management Solutions (AMS)

Forum Management, Meeting and Event Planning

www.amsl.com <http://www.amsl.com/>

---

Daniel Park [at] Samsung Electronics.

Standard Architect, blog.naver.com/natpt

---

From: Xiaodong Lee <[email-masked]>
Date: Wed, 29 Oct 2008 10:38:23 +0800

It's a good idea, I will consider to attend.

--
-- Xiaodong LEE [The best answer is doing]
     +86-10-58813020
     mailto:[email-masked]
     http://lixiaodong.cn

在 2008-10-29，上午4:55， Alexa Morris 写道：

> experience for the uninitiated. Because of this, we have been  
> thinking about how to help first-time attendees feel welcome,  
> increase their "ramp up" speed and encourage continued involvement.   
> And we believe that one of the keys is to make sure that 1st timers  
> connect with the more experienced and informed members of the IETF  
> community.
>
> Would you attend? If not, what would entice you to attend? Or can  
> you suggest any other ways that we can encourage face-to-face