Subject: RE: 73rd IETF - Social Event

From: "Eric Gray" <[email-masked]>
Date: Sat, 1 Nov 2008 06:26:44 -0500

An interesting thing happens (well, happened to me) when 
registering for the social event.

I got charged $10 for a ticket and got a receipt showing
I've paid in full from AMSL.com.

I also got a receipt indicating I've only made a partial 
payment ($10 out of $40) from the IETF Regstrar, and still
owe $30.

Which is it?  Is the ticket paid for, or do I still owe
$30 as the receipt from the Registrar indicates?

Wouldn't this be correctly interpreted as a bait-and-switch,
since the payment site indicates one price and the receipt
(at least from the Registrar) indicates another (higher) one?

It's not a huge deal, but I would like to know if I have a
paid ticket or not - so I can avoid the scalpers once I get
to the meeting...

--
Eric

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of IETF Secretariat
> Sent: Wednesday, October 29, 2008 10:35 AM
> To: IETF Announcement list
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: 73rd IETF - Social Event 
> 
> IETF 73 Minneapolis Social
> 
> Where: GameWorks
> When: Tuesday, November 18, 2008
> Host: Google
> 
> More information and Social Registration:
> http://www.ietf.org/meetings/73/73-social.html
> 
> Note: You must be registered for the IETF 73 to purchase 
> Social Tickets.
> There is room for everyone!
> 
> Only 18 days until the Minneapolis IETF! 
> Online registration for the IETF meeting is at: 
> http://www.ietf.org/meetings/73/
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>

---

From: "Wanda Lo" <[email-masked]>
Date: Mon, 3 Nov 2008 09:56:17 -0800

Hi Eric,

The receipt you received from me with full payment of $10 is the correct
receipt.  We had a glitch on our payment system which was sending out
receipts with balances so I have to resend everyone corrected receipts.  And
yes, you have one ticket reserved and paid for the IETF 73 social event.  If
you have any questions, feel free to let me know.

Regards,
Wanda

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Eric Gray
Sent: Saturday, November 01, 2008 4:27 AM
To: IETF Secretariat; IETF Announcement list
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RE: 73rd IETF - Social Event 

--
Eric

---

From: Julien Laganier <[email-masked]>
Date: Mon, 3 Nov 2008 19:05:29 +0100

Hello Wanda,

This exchange made me look for my receipts and I haven't any, neither 
for the meeting nor for the social, although the attendee list show me 
as 'paid'...

Could you send me duplicates of the receipts?

Regards,

--julien

On Monday 03 November 2008, Wanda Lo wrote:
> Hi Eric,
>
> The receipt you received from me with full payment of $10 is the
> correct receipt.  We had a glitch on our payment system which was
> sending out receipts with balances so I have to resend everyone
> corrected receipts.  And yes, you have one ticket reserved and paid
> for the IETF 73 social event.  If you have any questions, feel free
> to let me know.
>
> Regards,
> Wanda
>
>
>
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Eric Gray
> > [mailto:[email-masked]] On Behalf Of IETF
> > Secretariat Sent: Wednesday, October 29, 2008 10:35 AM

-- 
--julien

[ New email address: [email-masked] ]

---

From: Lixia Zhang <[email-masked]>
Date: Tue, 4 Nov 2008 09:37:35 -0800

> for the meeting nor for the social, although the attendee list show me

my story was even worse: I got an error msg after clicking submit with  
all the payment info (sent an error report, but no reply)

so I too ended up looking up the attendee list and saw that I was  
marked "paid"