Subject: Scribe experiment

From: Olafur Gudmundsson <[email-masked]>
Date: Wed, 19 Nov 2008 12:25:58 -0500

Yesterday in my working group by accident our minute taker and the
two jabber scribes sat together at the table in front, right across
from the chairs table.

After the meeting the scribes told me that this arrangement made their
life much better as they could coordinate among them self and
communicate with chairs.

My suggestion is that other working groups try the same arrangement
and report if this is something that should be recommended in
the future.

	Olafur

---

From: Russ Housley <[email-masked]>
Date: Wed, 26 Nov 2008 10:20:52 -0500

If this turns out to be very useful, we can do something to reserve 
the location for scribes.  Maybe tent cards that say "Reserved for Scribes"

Russ

---

From: Alan DeKok <[email-masked]>
Date: Wed, 26 Nov 2008 19:57:36 +0100

Russ Housley wrote:
> If this turns out to be very useful, we can do something to reserve the
> location for scribes.  Maybe tent cards that say "Reserved for Scribes"

  I submit that those places would be avoided by most people. :(

  Most WGs appear to choose scribes through volunteers (i.e. people who
are willing to do work), or via specific requests by the chair (to
people who are known to do work).  Both pools are limited.

  One method of cutting down on the number of people needed is using the
jabber minutes (suitably edited) as the meeting minutes.  If the scribe
can type reasonably fast into a chat window, one person can fill two roles.

  Alan DeKok.

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 26 Nov 2008 14:03:02 -0500

On Nov 26, 2008, at 1:57 PM, Alan DeKok wrote:

>> the

I have found that asking early helps a lot.

> can type reasonably fast into a chat window, one person can fill two  

Jabber scribing can be better, as people will correct obvious errors  
in real time.

Regards
Marshall

---

From: [email-masked]
Date: Wed, 26 Nov 2008 17:01:28 -0500

> can type reasonably fast into a chat window, one person can fill two
roles.

Unfortunately, that tends to result in minutes that aren't very useful
to
non-attendees, unless the suitable editing is done with a very heavy
hand,
as the result tends to be more of a transcript than summarized minutes.

My 0.02,
--David
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 26 Nov 2008 19:02:56 -0500

In the "good old days" when I was chairing a few WGs and there was
only power at the front table, I got an extra seat at the front table
for a scribe and they got power for their laptop as a reward.

Cheers,
Andy

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Thu, 27 Nov 2008 15:27:03 +0100

I would notice that the scribe still does suffer one disadvantage
sitting at the front, as he has to perpetually keep turning his head to
work out who the last person talking was because yet again a regular
attender failed to give their name slowly and intelligibly before
speaking. And while that is happening, half the typed words get lost.

regards

Keith

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Russ Housley
> Sent: Wednesday, November 26, 2008 3:21 PM
> To: Olafur Gudmundsson; [email-masked]
> Subject: Re: Scribe experiment
> 
> If this turns out to be very useful, we can do something to 
> reserve the location for scribes.  Maybe tent cards that say 
> "Reserved for Scribes"
> 
> Russ
> 
> >Yesterday in my working group by accident our minute taker 
> and the two 
> >jabber scribes sat together at the table in front, right across from 
> >the chairs table.
> >
> >My suggestion is that other working groups try the same 
> arrangement and 
> >report if this is something that should be recommended in the future.
> >
> >         Olafur
> >
> 
>

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 27 Nov 2008 09:35:09 -0500

> speaking. And while that is happening, half the typed words get lost.

That is the sort of thing live jabber scribing really helps with.

Regards
Marshall

---

From: Al Morton <[email-masked]>
Date: Thu, 27 Nov 2008 09:54:28 -0500

>That is the sort of thing live jabber scribing really helps with.

I ask my note-takers to sit near/next to the floor mic
(we usually only have one).  Badges can be shown to
the note-taker while speaking to provide the correct
spelling of any unfamiliar participant's name.
Little time is lost.

If >1 mic, notetakers=mics ?
Al

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Fri, 28 Nov 2008 15:43:03 +0100

Jabber comes with a free chiropractor?

Keith 

> From: Marshall Eubanks [mailto:[email-masked]] 
> Sent: Thursday, November 27, 2008 2:35 PM
> To: DRAGE, Keith (Keith)
> Cc: Russ Housley; Olafur Gudmundsson; [email-masked]
> > sitting at the front, as he has to perpetually keep turning 
> his head 
> > to work out who the last person talking was because yet again a 
> > regular attender failed to give their name slowly and intelligibly 
> > before speaking. And while that is happening, half the 
> typed words get 
> > lost.
> >
>

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Fri, 28 Nov 2008 15:44:59 +0100

Remember the experiment mentioned at the start of this thread was the
advantage of the two scribes sitting at the front near the chairs so
they could clarify with each other and with the chairs.

Keith 

> From: Al Morton [mailto:[email-masked]] 
> Sent: Thursday, November 27, 2008 2:54 PM
> To: Marshall Eubanks; DRAGE, Keith (Keith)
> Cc: [email-masked]; Russ Housley
> I ask my note-takers to sit near/next to the floor mic (we 
> usually only have one).  Badges can be shown to the 
> note-taker while speaking to provide the correct spelling of 
> any unfamiliar participant's name.
> Little time is lost.
>

---

From: Al Morton <[email-masked]>
Date: Fri, 28 Nov 2008 09:49:55 -0500

>they could clarify with each other and with the chairs.
Right, I'm relating a different experience that has seems
to solve your issue.  Perhaps a combination of the two will work.
Al

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 28 Nov 2008 10:40:33 -0500

> Jabber comes with a free chiropractor?

If you jabber scribe, and have even modest attention from the  
audience, a

[who said that ?]

is highly likely to get a response. No neck turning is necessary.

Marshall