Subject: lots of "bounce actions"

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 17 Dec 2008 10:54:07 -0800

Hi -

Yesterday afternoon, in the space of two minutes, I received
24 "Bounce action notification" messages informing me that
subscribers to an ietf.org mailing list I manage had been dropped.
This seems odd.  Before I dive in and try to contact all these
people and mailing lists individually, is there something
I should know about?  I know there have been a lot of layoffs,
but this seems excessive.

Randy

---

From: Tom Yu <[email-masked]>
Date: Wed, 17 Dec 2008 16:16:04 -0500

> but this seems excessive.

Possibly a recent peak in joe-job spam, given the bounces that have
been showing up in my mailboxes recently.