Subject: ipsecme interim meeting experience

From: Yaron Sheffer <[email-masked]>
Date: Mon, 9 Feb 2009 23:10:52 +0200

Hi everyone,

The ipsecme WG had a virtual interim meeting on Feb. 3. Here are our experiences, in case you are considering similar events for your working groups.

Summary:

The meeting was successful. There was productive discussion, and almost all people were able to participate both passively and actively. However there were some technical issues, detailed below.

Details:

We had 20-25 people attending for most of the meeting (2 hours), and most of them participated actively.

We chose to set the agenda to 2 hours to be similar to our face-to-face meetings, but shorter because we were concerned with people not being able to handle more than 2 hours at their offices.

We used the TeamSpeak VoIP conferencing application, with a dedicated server that Paul had set up. We also had Jabber as a backup, but it was barely used. TeamSpeak provides good quality voice conferencing, and rudimentary IM. There is no application sharing, so we just posted the slides on the wiki. TeamSpeak has clients for Windows and Mac, both were used at the meeting. There is also a Linux client, we don't know if it was used.

Setting up the TeamSpeak application on a generic Linux server took only a few minutes, and the server took very few resources.

We posted clear instructions a week before the meeting, and asked people to try their clients a day or more in advance. See http://trac.tools.ietf.org/wg/ipsecme/trac/wiki/ConferenceCalls. Still, not everyone had fully working audio when the meeting started.

4-5 people had firewall problems (TeamSpeak uses a single well known UDP port, which some corporate firewalls blocked). As a result some had to connect from home. This was probably the one most serious issue.

We instructed everyone to use push-to-talk, instead of voice activated conferencing. This was the correct decision for everyone except the current presenter of each session, people found it hard to juggle PPT and PTT simultaneously.

Participants also pointed out that the application doesn't support floor control. But that did not prove to be an issue for a group of this size.

An actual advantage over PSTN conferencing is that everyone had a list of participants, and could identify the person speaking by an icon changing color.

Because of the success of the virtual interim format in getting movement on our many documents, we will probably plan to have virtual meetings after San Francisco.

Email secured by Check Point

---

From: Yaron Sheffer <[email-masked]>
Date: Tue, 10 Feb 2009 22:43:04 +0200

Hi Gregory,

The latter of course. Nothing can be as productive as a face to face meeting, at least given today's technology.

And RFC 2418 (as well as the Tao, which my co-chair is somewhat familiar with) rules option (a) out.

Thanks,
            Yaron

________________________________
From: Gregory Lebovitz [mailto:[email-masked]]
Sent: Tuesday, February 10, 2009 22:24
To: Yaron Sheffer
Cc: [email-masked]
Subject: Re: [IAB] ipsecme interim meeting experience

Yaron,
Great write up. Thanks for the report. Question inline...
On Mon, Feb 9, 2009 at 1:10 PM, Yaron Sheffer <[email-masked]<mailto:[email-masked]>> wrote:
Hi everyone,
--snip--

Do you mean
 (a) you will no longer be holding meetings at the live IETF gatherings, OR
 (b) in addition to meetings at the live IETF gatherings you will also continue to hold interim virtual meetings to bolster the WG efforts

??

Gregory.

--
----
IETF related email from
Gregory M. Lebovitz
Juniper Networks