Subject: Interim meetings

From: Paul Hoffman <[email-masked]>
Date: Wed, 15 Apr 2009 10:36:16 -0700

Those of you who read the ietf-announce list will have seen the announcement this morning of an interim virtual meeting for the IPSECME WG. We forgot to tell [email-masked] about our first one, but our ADs reminded us that we should do this from now on; see <http://www.ietf.org/IESG/STATEMENTS/Interim-meetings.txt> for details.

So, why are we not seeing more such announcements of virtual interim meetings? Is it that they are not happening, or that they are happening but people forget to follow the steps for them?

--Paul Hoffman, Director
--VPN Consortium

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Wed, 15 Apr 2009 21:01:35 +0300

I am planning to suggest one for DIME and ECRIT as well. 
I haven't posted something yet.... 

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Paul Hoffman
>Sent: 15 April, 2009 20:36
>To: [email-masked]
>Subject: Interim meetings
>
>Those of you who read the ietf-announce list will have seen 
>the announcement this morning of an interim virtual meeting 
>for the IPSECME WG. We forgot to tell [email-masked] 
>about our first one, but our ADs reminded us that we should do 
>this from now on; see 
><http://www.ietf.org/IESG/STATEMENTS/Interim-meetings.txt> for details.
>
>So, why are we not seeing more such announcements of virtual 
>interim meetings? Is it that they are not happening, or that 
>they are happening but people forget to follow the steps for them?
>
>--Paul Hoffman, Director
>--VPN Consortium
>

---

From: Bernard Aboba <[email-masked]>
Date: Wed, 15 Apr 2009 14:42:18 -0700

> So, why are we not seeing more such announcements of virtual interim meetings? 

> Is it that they are not happening, or that they are happening but people forget to follow the steps for them?

How about "thinking about a virtual meeting in the fall?"

Given the economic times, virtual interim meetings seem like an intriguing idea.  Given the number of drafts that only get updated a week or two before the deadline, just adding another "checkpoint" seems likely to improve working group progress.   This seem particularly useful during the period between the summer and winter meetings.

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 15 Apr 2009 14:46:05 -0700

>Given the economic times, virtual interim meetings seem like an intriguing idea.  Given the number of drafts that only get updated a week or two before the deadline, just adding another "checkpoint"…

Yaron and I have not seen a reason not to do them between *all* meetings. Our first one got a lurch forward a month before San Francisco, so that San Francisco was a second lurch forward.

--Paul Hoffman, Director
--VPN Consortium