Subject: Steve Coya

From: Fred Baker <[email-masked]>
Date: Sat, 6 Jun 2009 07:55:23 -0700

Steve Coya, the IETF's Executive Director at CNRI during much of the  
1990's and early 2000's, has passed away. His wife, Mary Beth, wanted  
folks to know, as the IETF was a big part of his life.

http://www.legacy.com/washingtonpost/DeathNotices.asp?Page=Lifestory&PersonId=128055919

---

From: "James M. Polk" <[email-masked]>
Date: Sun, 07 Jun 2009 16:32:58 -0500

This is a loss. Steve was a friend and a good man.