Subject: Fwd: 75th IETF - DRAFT Agenda

From: Marshall Eubanks <[email-masked]>
Date: Tue, 23 Jun 2009 12:15:46 -0400

I think that something has to be done with the RRG and L3VPN collision  
- below is a suggestion that WFM.

Regards
Marshall

Begin forwarded message:

> From: Ross Callon <[email-masked]>
> Date: June 20, 2009 12:58:05 AM EDT
> To: Yakov Rekhter <[email-masked]>, Sue Hares <[email-masked]>,  
> Danny McPherson <[email-masked]>, "[email-masked]" <[email-masked] 
> >, "[email-masked]" <[email-masked]>, "julien.meuric@orange- 
> ftgroup.com" <[email-masked]>
> Cc: Adrian Farrel <[email-masked]>, Ross Callon <[email-masked] 
> >
> Subject: FW: 75th IETF - DRAFT Agenda
>
> Monday afternoon we have IDR and L3VPN at the same time. I will need  
> to attend L3VPN. However, isn't this a bad overlap, since on the  
> most part the L3VPN experts are the same as the BGP experts?
>
> I am wondering if we could swap one of them for PCE in the next  
> session (most likely IDR, since this would require fewer people to  
> stay late into the evening, and IDR is less likely to actually use  
> all two hours).
>
> Thanks, Ross
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf  
> Of IETF Secretariat
> Sent: 19 June 2009 23:20
> To: IETF Announcement list
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: 75th IETF - DRAFT Agenda
>
> The Draft agenda is now available at:
> http://www.ietf.org/meetings/75/
>
> Online registration for the IETF meeting is at:
> http://www.ietf.org/meetings/75/
>
> Only 37 days until the Stockholm IETF!
>
>

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 23 Jun 2009 12:45:16 -0400

This is what I get for multi-tasking - I meant the IDR & L3VPN  
collision.

Marshall

On Jun 23, 2009, at 12:15 PM, Marshall Eubanks wrote:

> I think that something has to be done with the RRG and L3VPN  
> collision - below is a suggestion that WFM.
>
> Regards
> Marshall
>
> Begin forwarded message:
>
>> Monday afternoon we have IDR and L3VPN at the same time. I will  
>> need to attend L3VPN. However, isn't this a bad overlap, since on  
>> the most part the L3VPN experts are the same as the BGP experts?
>>
>> From: [email-masked] [mailto:[email-masked]] On  
>> Behalf Of IETF Secretariat
>> Sent: 19 June 2009 23:20