Subject: 75th IETF - WG/BOF Chair Training

From: IETF Agenda <[email-masked]>
Date: Tue, 21 Jul 2009 07:10:53 -0700 (PDT)

Working Group Chair Training
Date: Wednesday, July 29, 2009
Time: 11:30-13:00

Topic: Introduction to WebEx (a tool that enables online meetings and
	web conferencing)

Speakers: Gunter van de Velde, Dave Oran, Fred Baker, Eliot Lear

Please RSVP to [email-masked] by Friday, July 24 if you plan on
attending.
A complimentary lunch will be provided, please note if you have special
dietary requirements.  The location will be sent to those who RSVP.

Hope to see you all in Stockholm!
Margaret and Mirjam

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 21 Jul 2009 10:31:14 -0400

Marshall Eubanks - I plan to attend

---

From: Acee Lindem <[email-masked]>
Date: Tue, 21 Jul 2009 10:36:32 -0400

Can others refrain from copying the CC'ed lists on their RSVPs?
Thanks,
Acee