Subject: 75th IETF - WG/BOF Chair Training - RSVP Extended

From: IETF Agenda <[email-masked]>
Date: Sat, 25 Jul 2009 01:39:50 -0700 (PDT)

Working Group Chair Training
Date: Wednesday, July 29, 2009
Time: 11:30-13:00

Topic: Introduction to WebEx (a tool that enables online meetings and
	web conferencing)

Speakers: Gunter van de Velde, Dave Oran, Fred Baker, Eliot Lear

Please RSVP to [email-masked] by Monday, July 27 if you plan on
attending. A complimentary lunch will be provided, please note if you have
special dietary requirements. The location will be sent to those who RSVP.

Hope to see you all in Stockholm!
Margaret and Mirjam

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 25 Jul 2009 07:03:55 -0400

I already RSVPed but never received a reply. So this is a second RSVP.

Cheers,
Andy

---

From: Richard Barnes <[email-masked]>
Date: Wed, 29 Jul 2009 10:25:48 +0200

Where is this going to be held?

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 29 Jul 2009 05:32:29 -0400

Caberat. Above the entrance.

Marshall