Subject: Swapping MP-TCP BOF (Wednesday morning) with NFSv4 WG (Thursday morning)

From: Magnus Westerlund <[email-masked]>
Date: Wed, 08 Jul 2009 18:17:07 +0200

Hi,

I would like to get feedback on swapping the timeslots for NFSv4 and
MP-TCP. So this is Wednesday morning with Thursday morning.

Please provide input ASAP.

Cheers

Magnus Westerlund

IETF Transport Area Director
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Ralph Droms <[email-masked]>
Date: Wed, 8 Jul 2009 12:37:26 -0400

ok with me...

- Ralph

---

From: Dave Thaler <[email-masked]>
Date: Wed, 8 Jul 2009 21:41:19 +0000

Currently I see on the agenda page:

Wednesday 9:00
ICCRG
MPTCP
NFSV4
...

Thursday morning
Neither MPTCP nor NFSV4

I think the MPTCP/ICCRG conflict is bad, and MPTCP should move to Thursday.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Magnus Westerlund
> Sent: Wednesday, July 08, 2009 9:17 AM
> To: Working Group Chairs; [email-masked]; IESG; nfsv4-
> [email-masked]; Mark Handley; Scott Brim
> Subject: [IAB] Swapping MP-TCP BOF (Wednesday morning) with NFSv4 WG
> (Thursday morning)
>
> Hi,
>

---

From: "Wanda Lo" <[email-masked]>
Date: Thu, 9 Jul 2009 09:01:48 -0700

Hi Dave,

Currently on the agenda, I see ICCRG (Small Stage) and NFSV4 (Room 307)
only.  And as for MPTCP (Congresshall A) is on Thursday morning.  If it's
incorrect, please let me know.

https://datatracker.ietf.org/meeting/75/agenda.html

Thanks,
Wanda

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dave Thaler
Sent: Wednesday, July 08, 2009 2:41 PM
To: Magnus Westerlund; Working Group Chairs; [email-masked]; IESG;
[email-masked]; Mark Handley; Scott Brim
Subject: Re: [BOFCHAIRS] [IAB] Swapping MP-TCP BOF (Wednesday morning)
withNFSv4 WG (Thursday morning)

Wednesday 9:00
ICCRG
MPTCP
NFSV4
...

Thursday morning
Neither MPTCP nor NFSV4

> IETF Transport Area Director

_______________________________________________
BOFCHAIRS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bofchairs