Subject: Meet-and-Greet for WG Chairs / New Attendees in Stockholm?

From: Paul Hoffman <[email-masked]>
Date: Thu, 9 Jul 2009 09:56:05 -0700

Given the timing of the trainings and the location switch for the Sunday night reception, will there be a meet-and-greet at Stockholm?

--Paul Hoffman, Director
--VPN Consortium

---

From: Alexa Morris <[email-masked]>
Date: Thu, 9 Jul 2009 10:03:37 -0700

Yes, there will be one and in fact we have just been finalizing the  
location -- the official announcement will go out later today. It will  
take place from 4:30pm to 5:30pm on Sunday. More information to follow  
soon.

Alexa

On Jul 9, 2009, at 9:56 AM, Paul Hoffman wrote:

> Given the timing of the trainings and the location switch for the  
> Sunday night reception, will there be a meet-and-greet at Stockholm?
>
> --Paul Hoffman, Director
> --VPN Consortium
>

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>