Subject: Re: shepherding info and pointers

From: Marc Blanchet <[email-masked]>
Date: Sat, 01 Aug 2009 09:21:44 -0400

Robert Sparks a écrit :
> All of the chairs should have the ability to edit the wg chair wiki.

I did not realized it. I should...

> 
> Marc - while this is still fresh in your head, would you please go fix
> the wiki
> for the points you call out below?

done.

copied some text from IESG doc shepherding wiki... ;-)

http://wiki.tools.ietf.org/group/wgchairs/wiki/DocumentShepherding

Marc.

> 
> RjS
> 
> On Jul 30, 2009, at 11:00 AM, Marc Blanchet wrote:
> 
>> Hi,
>> have a shepherd writeup todo. tried to find "official" info about it.
>> maybe it is related to new web site, maybe not. but I found difficult to
>> find this info.
>>
>> - the wgchair wiki page points to the draft, instead of the now RFC.
>> - the wgchair wiki page also points to the proto home
>> (http://tools.ietf.org/group/proto/home/) which says right up front:
>> "this page is severely out of date."
>> - not found any shepherd template in the wgchair pages.
>>
>> suggestions:
>> - clear up wgchair wiki pages
>> - create a template (from the RFC) txt file and put it in the wgchair
>> wiki page.
>>
>> I can do it, but not sure I have rights to do any modifications.
>>
>> sorry if the info is somewhere and I haven't seen it.
>>
>> Marc.
>> -- 
>> =========
>> IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
>> Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
>> DTN news service: http://reeves.viagenie.ca
>>

-- 
=========
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN news service: http://reeves.viagenie.ca

---

From: Ralph Droms <[email-masked]>
Date: Mon, 3 Aug 2009 10:41:02 -0400

Marc - the link to the doc template from the DocumentShephering page, http://www.ietf.org/IESG/content/Doc-Writeup.html 
, returns "Page Not Found" for me.  I think the template is now at http://www.ietf.org/iesg/template/doc-writeup.html

The IESG wiki seems to have a similar problem with an out-of-date link.

- Ralph

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 03 Aug 2009 10:54:42 -0400

Ralph Droms a écrit :
> Marc - the link to the doc template from the DocumentShephering page,
> http://www.ietf.org/IESG/content/Doc-Writeup.html, returns "Page Not
> Found" for me. 

humm. it worked when I made the change in the wiki. Therefore, the link
change happened very recently...

 I think the template is now at
> http://www.ietf.org/iesg/template/doc-writeup.html
> 

right.

now I fixed the wg chair page to the new url that you provided. but I'm
not sure I have the rights to fix the IESG page... maybe you do! ;-)

thanks for the QA!

Marc.

---

From: Ralph Droms <[email-masked]>
Date: Mon, 3 Aug 2009 11:36:42 -0400

Thanks, Marc.  I should be able to change the IESG wiki page.

- Ralph