Subject: Request For IETF 75 WG and BOF Sessions Agenda, Minutes, and Presentations

From: "Wanda Lo" <[email-masked]>
Date: Mon, 24 Aug 2009 09:27:29 -0700

Dear WG Chairs and BOF Chairs,

We are in the process of compiling the Proceedings for IETF 75 and we are
still missing agenda, meeting minutes and presentations from various
sessions. The cutoff for submissions is this Friday, August 28, 2009 at 5PM
PT.  Please upload meeting minutes, as well as any presentations from your
sessions, at your earliest convenience using the Meeting Materials Manager
found here:

https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi.   Alternatively,
you are welcome to send them to [email-masked] or [email-masked] for
manual posting.

As a reminder, proceeding submission corrections cutoff date is Wednesday,
September 16, 2009 at 5:00 PM PT.

Please contact me at [email-masked] if you have any questions or concerns.

Thanks,

Wanda

 

===========================

Wanda Lo

Internet Engineering Task Force (IETF)

48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
+1-510-492-4082 
+1-510-492-4001 (fax) 
www.ietf.org

-- 

Managed by Association Management Solutions (AMS)

Forum Management, Meeting and Event Planning

 <http://www.amsl.com/> www.amsl.com

---

From: Lars Eggert <[email-masked]>
Date: Mon, 24 Aug 2009 22:31:28 +0200

Hi,

how can we ADs see which groups are missing? There used to be a link  
on the https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi page  
but that's gone now (page looks different.)

Thanks,
Lars

On 2009-8-24, at 18:27, Wanda Lo wrote:

> We are in the process of compiling the Proceedings for IETF 75 and  
> we are still missing agenda, meeting minutes and presentations from  
> various sessions. The cutoff for submissions is this Friday, August  
> 28, 2009 at 5PM PT.  Please upload meeting minutes, as well as any  
> presentations from your sessions, at your earliest convenience using  
> the Meeting Materials Manager found here:
>
> https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi.    
> Alternatively, you are welcome to send them to [email-masked]<mailto:[email-masked] 
> > or [email-masked]<mailto:[email-masked]> for manual posting.
>
>
>
> As a reminder, proceeding submission corrections cutoff date is  
> Wednesday, September 16, 2009 at 5:00 PM PT.
>
>
>
> Please contact me at [email-masked]<mailto:[email-masked]> if you have  
> any questions or concerns.
>
>
>
>
>
> Thanks,
>
> Wanda
>
>
>
>
>
> www.ietf.org<http://www.ietf.org>
>
> --
> www.amsl.com<http://www.amsl.com/>
>

---

From: "Wanda Lo" <[email-masked]>
Date: Mon, 24 Aug 2009 13:38:57 -0700

Hi Lars,

You can go to this page,
https://datatracker.ietf.org/meeting/75/materials.html.  Let me know if you
have any questions.

Thanks,
Wanda

-----Original Message-----
From: Lars Eggert [mailto:[email-masked]] 
Sent: Monday, August 24, 2009 1:31 PM
To: Wanda Lo
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: Request For IETF 75 WG and BOF Sessions Agenda, Minutes, and
Presentations

Hi,

Thanks,
Lars

On 2009-8-24, at 18:27, Wanda Lo wrote:

> Alternatively, you are welcome to send them to
[email-masked]<mailto:[email-masked]

---

From: Lars Eggert <[email-masked]>
Date: Tue, 25 Aug 2009 11:34:26 +0200

Thanks! (I must have been half asleep when I sent this earlier email.)

Lars