Subject: Re: WG chairs affiliation

From: "Woundy, Richard" <[email-masked]>
Date: Fri, 4 Sep 2009 19:06:19 -0400

I wonder how far we want to go with these disclosures. Employment and traditional consulting are not the only means for financial gain.

At least some academics have multiple sources of income, including memberships on private company boards, research programs with corporate sponsors, and consulting relationships with individual companies. That income can be a substantial portion of their total income.

What about stock ownership? If an IETF related decision (eg picking a protocol to standardize) causes a 10% rise in stock price, then someone with $1M in stock in a company may benefit as much as someone drawing a $100k salary from the same company. (I'm not in this club, but I am pretty certain other WG chairs have been in this position, esp in the late 90s.) Do chairs need to report on their current stock portfolios?

Far worse would be a quid-pro-quo agreement, aka bribery, eg if you push some protocol through the IETF then you will get a job offer or other consideration from the company. This arrangement would be offensive, but does that count as an 'affiliation'?

Government officials often have to make extensive financial disclosures, and sometimes have to put their money into a so-called 'blind trust'. But they are willing to do that because they get a government salary and benefits, and they don't have the same checks and balances on their day to day decisions that exist in IETF business.

We rely on volunteer labor, with high expectations for objective technical excellence, and we have a process to challenge decisions that are contrary to those principles. I would avoid overkill on disclosure here.

So I would say, let's list the work affiliations of WG chairs, and let's allow the consultants to report themselves as consultants. Keep it simple.

-- Rich

----- Original Message -----
From: [email-masked] <[email-masked]>
To: 'Ross Callon' <[email-masked]>; 'Andrew Sullivan' <[email-masked]>; [email-masked] <[email-masked]>
Sent: Fri Sep 04 17:27:35 2009
Subject: RE: WG chairs affiliation

NO .. 

My point is so long as the IESG has sufficient tools to deal with issues and
potential abuses on a case by case basis there is no reason to create some
new disclosure process etc.  The IETF is becoming too process heavy as it
is. 

>  
>  For most of us disclosing affiliation would be straightforward.

Yes its pretty easy right now.  I can read your email address. 

>  
>  In cases of consultants who cannot disclose their sponsors (which
>  presumably are the minority) the chair might say something along the
>  lines of "I am a consultant, and my contracts preclude my disclosing
>  what company(ies) I am consulting to".

WRONG ... it's the majority. 

Full Disclosure. Yes I'm a consultant. 

How many consultants does it take to change a light bulb?

It depends - "How large is your budget?"

---

From: Stig Venaas <[email-masked]>
Date: Fri, 04 Sep 2009 16:17:50 -0700

Most of us already supply our affiliation when we register for IETF
meetings and have it written on our badge.

We can even see the affiliation of attendees in the proceedings of past
meetings.

Isn't that sufficient? At least the information is readily available
if someone wants to find it.

Of course there may be participants that don't supply their affiliation.

Stig

---

From: "Laganier, Julien" <[email-masked]>
Date: Fri, 4 Sep 2009 16:58:05 -0700

> Of course there may be participants that don't supply their affiliation.

FWIW Jari Arkko's excellent stat tool also reports current and past affiliations:

<http://www.arkko.com/tools/allstats/julienlaganier.html>

--julien

---

From: Stefan Santesson <[email-masked]>
Date: Sat, 05 Sep 2009 08:34:08 +0200

I was quite surprised when I read the original mail and found that to be
quite different in its spirit than all the strongly opposing voices.

This is essentially all that was proposed:

>For this purpose ADs will recommend the chairs of the WGs to disclose their
>affiliation or participation sponsorship

This is not forcing people to do unreasonable or impossible things. This is
just a very reasonable recommendation.

/Stefan