Subject: 76th IETF - DRAFT Agenda

From: IETF Secretariat <[email-masked]>
Date: Wed, 7 Oct 2009 08:53:59 -0700 (PDT)

76th IETF Meeting
Hiroshima, Japan
November 8-13, 2009
Host: WIDE

Only 31 days until the Hiroshima IETF! 

The DRAFT Agenda is now available at:
https://datatracker.ietf.org/meeting/76/agenda.html
A more final agenda will be available Friday, 16 October.
The IETF agenda is subject to change, up to and during the meeting.

Early Bird registration and payment cut-off is Friday, 30 October at
17:00 PDT (24:00 UTC/GMT).
Online registration for the IETF meeting is at: 
http://www.ietf.org/meetings/76/

---

From: joel jaeggli <[email-masked]>
Date: Sun, 11 Oct 2009 18:18:03 -0700

Do you have objective measurement for the the quality of a meeting?

Eliot Lear <[email-masked]> wrote:

>On 10/8/09 9:06 PM, John C Klensin wrote:
>> p.s. For the record, I've proposed things in the past that would
>> force the community into serious prioritization of WGs and
>> resources (including meeting time).  I also believe that
>> scheduling Friday is not a solution because I believe that "we
>> have so much demand for slots that we need to schedule Friday"
>> leads us down a path toward "we have so much demand for slots
>> that we need to schedule Saturday and/or a more-than-one-week
>> meeting".  But neither of those arguments went anywhere, so
>> Friday is what we have.
>>    
>
>While I am not in favor of re-opening this debate, I would be in favor 
>of collecting data on the quality of each working group meeting so that 
>we could know whether there are slots elsewhere in the schedule that 
>could be used better.  Or not.  Perhaps everyone is using their time 
>productively.
>
>Eliot
>