Subject: WebEx Support at IETF 76

From: Alexa Morris <[email-masked]>
Date: Thu, 5 Nov 2009 18:50:27 -0800

We are currently planning to provide WebEx support for the following  
WG sessions:

Monday, in Cattleya East:
netconf

Tuesday, in Cattleya East:
netmod
ippm

Wednesday, in Camellia
(note, we are moving the equipment from Cattleya East for that  
afternoon)
kitten
sasl
krb-wg

Thursday, in Orchid West
opsarea
pwe3

The WebEx equipment will be set up in both Cattleya East (except for  
Wednesday afternoon) and Orchid West for the duration of the meeting.  
If you are meeting in one of those rooms and would like to use WebEx  
but aren't on the list above, please let me know as soon as possible.

I will be configuring the meetings today and tomorrow and sending the  
official WebEx email to the WG Chairs for their distribution. We will  
also be posting WebEx guidelines shortly.

Regards,
Alexa

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 05 Nov 2009 19:52:43 -0700

On 11/5/09 7:50 PM, Alexa Morris wrote:

> Wednesday, in Camellia
> (note, we are moving the equipment from Cattleya East for that afternoon)
> kitten
> sasl
> krb-wg

As I understand it, SASL is cancelled, although we'll be having an
interesting discussion about SASLprep and stringprep more generally
instead of the official SASL WG session.

Peter

- --
Peter Saint-Andre
https://stpeter.im/

---

From: Alexa Morris <[email-masked]>
Date: Thu, 5 Nov 2009 18:59:29 -0800

Can someone please confirm that? We have not yet received anything  
indicating that sasl has been cancelled.

Thanks,
Alexa

On Nov 5, 2009, at 6:52 PM, Peter Saint-Andre wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.8 (Darwin)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
>
> iEYEARECAAYFAkrzj3sACgkQNL8k5A2w/vyN5ACfQoc4mlz/fWDhVxweKY3EiR8Z
> F3EAoJvjGIDoIFvFPWSisTc1hzG5oCIW
> =m93U
> -----END PGP SIGNATURE-----
>

-----------

---

From: Tom Yu <[email-masked]>
Date: Fri, 06 Nov 2009 14:08:06 -0500

> indicating that sasl has been cancelled.

To clarify, the SASL session for IETF76 has NOT been cancelled; I
uploaded an agenda on Monday.  Sorry for any confusion.

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 06 Nov 2009 12:17:40 -0700

> uploaded an agenda on Monday.  Sorry for any confusion.

I'm sorry that I implied it was cancelled. I misunderstood the meaning
of the messages posted to the list.

Peter

- --
Peter Saint-Andre
https://stpeter.im/