Subject: Re: audio recordings of last meeting

From: Alexa Morris <[email-masked]>
Date: Tue, 1 Dec 2009 13:27:57 -0800

Juergen,

I apologize for the delay. The complete audio archives from IETF 76  
are now available at http://www.ietf.org/audio/ietf76/.

Regards,
Alexa

On Nov 30, 2009, at 12:41 AM, Juergen Quittek wrote:

> Dear all,
>
> I used to fix unclear or missing parts of the WG session minutes
> by checking the audio recordings. Now, with the new structure of
> the web pages I can't find anymore the audio recordings of the
> last meeting in Hiroshima. (All older ones are available in the
> audio archives folder.)
>
> Can anyone help me?
>
> Thanks,
>
>    Juergen

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 1 Dec 2009 16:49:52 -0500

Hi, Alexa,

Dave Harrington mentioned earlier in this thread that we roll the web pages 
for a just-completed meeting while the working group chairs are still on the 
plane home, and it would be great if the web pages for the just-completed 
meeting could be left in place for a couple of weeks while we work on our 
meeting reports, etc.

I'd like to second that request.

Obviously you guys want to include the pages for the next-upcoming meeting - 
that's fine, just include both for a couple of weeks, while we recover and 
figure out what happened at the LAST meeting!

Thanks,

Spencer

> Juergen,
>
> I apologize for the delay. The complete audio archives from IETF 76  are 
> now available at http://www.ietf.org/audio/ietf76/.
>
> Regards,
> Alexa
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 01 Dec 2009 14:58:37 -0700

+1, that would be *most* helpful.

On 12/1/09 2:49 PM, Spencer Dawkins wrote:
> Hi, Alexa,
> 
> Dave Harrington mentioned earlier in this thread that we roll the web
> pages for a just-completed meeting while the working group chairs are
> still on the plane home, and it would be great if the web pages for the
> just-completed meeting could be left in place for a couple of weeks
> while we work on our meeting reports, etc.
> 
> Obviously you guys want to include the pages for the next-upcoming
> meeting - that's fine, just include both for a couple of weeks, while we
> recover and figure out what happened at the LAST meeting!
> 
> Thanks,
> 
> Spencer
> 
> 
>> Juergen,
>>

---

From: Alexa Morris <[email-masked]>
Date: Tue, 1 Dec 2009 16:46:19 -0800

Makes sense. The home page now shows both the most recent (Hiroshima)  
and the upcoming (Anaheim, though the link isn't yet live) meetings.  
While IETF 76 was never completely gone (it was under Past Meetings)  
it is now much more readily accessible.

Alexa

On Dec 1, 2009, at 1:49 PM, Spencer Dawkins wrote:

> Hi, Alexa,
>
> Dave Harrington mentioned earlier in this thread that we roll the  
> web pages for a just-completed meeting while the working group  
> chairs are still on the plane home, and it would be great if the web  
> pages for the just-completed meeting could be left in place for a  
> couple of weeks while we work on our meeting reports, etc.
>
> meeting - that's fine, just include both for a couple of weeks,  
> while we recover and figure out what happened at the LAST meeting!
>
> Thanks,
>
> Spencer
>
>
>> Juergen,
>>
>> I apologize for the delay. The complete audio archives from IETF  
>> 76  are now available at http://www.ietf.org/audio/ietf76/.
>>
>> Regards,
>> Alexa
>>

-----------

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 1 Dec 2009 20:57:37 -0500

Alexa,

Thanks!

I know that I horrified Ole recently with my lack of familiarity with the 
IETF web page, but I'm thinking I'm not the only inexperienced navigator in 
the community - every bread crumb you guys drop along the way makes the 
trail easier to follow!

Spencer

> Makes sense. The home page now shows both the most recent (Hiroshima)  and 
> the upcoming (Anaheim, though the link isn't yet live) meetings.  While 
> IETF 76 was never completely gone (it was under Past Meetings)  it is now 
> much more readily accessible.
>
> Alexa
>

---

From: Olafur Gudmundsson <[email-masked]>
Date: Fri, 11 Dec 2009 10:06:57 -0500

Alexa,

Is it possible to add to the page the translation between channel and
room. I had to listen to  6 recordings before I found the one from my
Working group.

         Olafur

---

From: "David Harrington" <[email-masked]>
Date: Fri, 11 Dec 2009 10:21:23 -0500

Hi,

The mapping, which I posted to the wgchairs list a week or so ago, is

ch1	Acacia east
ch2	Acacia west
ch3	Camellia
ch4	Cattleya east
ch5	cattleya west
ch6	Orchid east
ch7	Orchid Center
ch8	Orchid West

Alexa, if you can add this to the audio page, that would be helpful.

David Harrington
[email-masked]
[email-masked]
[email-masked]

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Olafur Gudmundsson
> Sent: Friday, December 11, 2009 10:07 AM
> To: Alexa Morris
> Cc: [email-masked]
> Subject: Re: audio recordings of last meeting
> 
> Alexa,
>

---

From: Alexa Morris <[email-masked]>
Date: Wed, 16 Dec 2009 20:33:35 -0800

I forgot to respond to everyone but we did add the channel information  
at the end of last week, as requested. It's at the top of the page  
here: http://www.ietf.org/audio/ietf76/

We'll do the same for every meeting moving forward.

Alexa

-----------

---

From: "David Harrington" <[email-masked]>
Date: Thu, 17 Dec 2009 08:08:57 -0500

Thank you Alexa,

dbh 

> From: Alexa Morris [mailto:[email-masked]] 
> Sent: Wednesday, December 16, 2009 11:34 PM
> To: David Harrington
> Cc: 'Olafur Gudmundsson'; [email-masked]
> >> room. I had to listen to  6 recordings before I found the one
from
> > my
> >>>> chairs are still on the plane home, and it would be great if
the
> > web