Subject: WG Chair Wiki

From: "Stephanie McCammon" <[email-masked]>
Date: Tue, 26 Jan 2010 13:11:40 -0800

Hello again WG Chairs,

This is a reminder email to please submit your picture for the WG chair wiki
that the IETF Secretariat is creating.  Please submit your pictures to
[email-masked].  Thank you very much to those who have already sent in
your pictures.

Sincerely,  

Stephanie McCammon
IETF Registrar
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001
 
Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

---

From: Tony Hansen <[email-masked]>
Date: Tue, 26 Jan 2010 17:05:25 -0500

You can use this picture.

	Tony Hansen

---

From: Tony Hansen <[email-masked]>
Date: Tue, 26 Jan 2010 17:07:16 -0500

sorry about blasting the wgchairs list

mea culpa mea culpa mea maxima culpa

Tony Hansen wrote:
> ------------------------------------------------------------------------
>