Subject: WG Chair Wiki

From: "Stephanie McCammon" <[email-masked]>
Date: Wed, 13 Jan 2010 14:39:17 -0800

Hello WG Chairs, 

As you may know, the IETF Secretariat is working on a WG Chair wiki page.
This project will include a photograph of each WG chair for the community to
view.  If your picture was taken by the Secretariat at IETF 76 in Hiroshima,
then the picture taken will be used on the wiki unless an alternate photo is
submitted.  If your picture was not taken, please submit one as soon as
possible to [email-masked] so we can have this up and running for IETF
77 in Anaheim, California.

Thank you! 

Stephanie McCammon
IETF Registrar
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001
 
Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

---

From: "Laganier, Julien" <[email-masked]>
Date: Wed, 13 Jan 2010 15:11:48 -0800

Hello Stephanie,

Here's a picture of mine.

Thanks.

--julien, MEXT & BTNS co-chair

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Stephanie McCammon
> Sent: Wednesday, January 13, 2010 2:39 PM
> To: [email-masked]
> Subject: WG Chair Wiki
> 
> 
> 
> Hello WG Chairs,
>