Subject: Hopefully helpful hint for WebEx rooms

From: Paul Hoffman <[email-masked]>
Date: Mon, 22 Mar 2010 14:32:04 -0700

IPsecME got to be the first WebEx in Anaheim. If you are using WebEx to hear remote participants:
1) Ask people who are not speaking to mute
2) Unplug the chairs' mic and just use the roving mic
3) When someone is speaking over WebEx, turn off the roving mic
4) If the WebEx folks sound choppy, again ask people who are not speaking to mute

(1) seems obvious, but when the quality of one participants degraded as in (4) and I asked again, we heard a faint click and then quality went up.

(2) reduced the feedback some, but (3) *really* helped.

--Paul Hoffman, Director
--VPN Consortium

---

From: Alexa Morris <[email-masked]>
Date: Mon, 22 Mar 2010 14:38:15 -0700

One more note, and this relates to when you are first starting your  
meeting.  We have printed out instructions in each WebEx meeting room  
to help you with the process, but the screen shots included in the  
guidelines are taken from a PC. WebEx looks slightly different on a  
Mac, so the screen shots on the guidelines may not look exactly like  
what you see.

Next time, we'll include examples from both PC and Mac...

Alexa

On Mar 22, 2010, at 2:32 PM, Paul Hoffman wrote:

> (1) seems obvious, but when the quality of one participants degraded  
> as in (4) and I asked again, we heard a faint click and then quality  
> went up.
>

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 22 Mar 2010 15:01:26 -0700

At 2:38 PM -0700 3/22/10, Alexa Morris wrote:
>One more note, and this relates to when you are first starting your meeting.  We have printed out instructions in each WebEx meeting room to help you with the process, but the screen shots included in the guidelines are taken from a PC. WebEx looks slightly different on a Mac, so the screen shots on the guidelines may not look exactly like what you see.

In specific, the step where you make yourself the host is *not* in the WebEx window as it is on the PC: it is in the "real" menu.

--Paul Hoffman, Director
--VPN Consortium