Subject: Re: wrt httpstate session audio IETF-77 Anaheim

From: =JeffH <[email-masked]>
Date: Tue, 06 Apr 2010 17:26:02 -0700

> Are those audio tracks, or live streams that are no longer
 > being streamed into?

good catch. i bet they are the (silent) live streams....

=JeffH

---

From: "David Harrington" <[email-masked]>
Date: Tue, 6 Apr 2010 20:39:08 -0400

Hi,

Yes. the links on the agenda are the live streams.

I am trying to find where on the IETF website you can find the links
to the archive,
but so far no luck. I know it's there somewhere.

I know the location is
http://limestone.uoregon.edu/ftp/pub/videolab/media/ietf77/, but I
don't know how you're supposed to know unless you already have it
bookmarked.

Be warned. am recordings start earlier than the session, so you have
to move forward into the archive to get to the recorded material. It
takes a little while to buffer enough locally to be able to move
forward into the archive. Later sessions usually don't have this
problem.

dbh 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of =JeffH
> Sent: Tuesday, April 06, 2010 8:26 PM
> To: IETF Working Group Chairs
> Subject: Re: wrt httpstate session audio IETF-77 Anaheim
>

---

From: Alexa Morris <[email-masked]>
Date: Wed, 7 Apr 2010 07:44:02 -0700

> but so far no luck. I know it's there somewhere.

Under Meetings, look for the heading Audio Sessions: http://www.ietf.org/meeting/

>> good catch. i bet they are the (silent) live streams....

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: "David Harrington" <[email-masked]>
Date: Wed, 7 Apr 2010 11:01:57 -0400

> http://www.ietf.org/meeting/

Hi Alexa,

Thanks.
Unfortunately, the audio archives link takes you to a directory that
has archives up to ietf76, but not ietf77.

For those that want ietf77 archives, bookmark this:
> > http://limestone.uoregon.edu/ftp/pub/videolab/media/ietf77/

dbh