Subject: Re: DKIM, mailing lists, and bounces

From: "Glen Barney (AMS)" <[email-masked]>
Date: Wed, 5 May 2010 08:59:51 -0700

> Yes, we'll probably advise list owners to reject all mail from domains
> with adsp=discardable to prevent this kind of problem.
> R's,
> John

John, All -

Is there something we could set at the server level to help with this  
problem?  (Is that something we would even want to do?)

Glen
Glen Barney
IT Director
AMS (IETF Secretariat)

---

From: "John R. Levine" <[email-masked]>
Date: 5 May 2010 12:50:45 -0400

> problem?  (Is that something we would even want to do?)

No, it'd require code changes to the list software to look at the DKIM.

R's,
John

---

From: "Glen Barney (AMS)" <[email-masked]>
Date: Wed, 5 May 2010 10:09:43 -0700

Understood thanks!

Glen

On May 5, 2010, at 9:50, "John R. Levine" <[email-masked]> wrote:

>> Is there something we could set at the server level to help with  
>> this problem?  (Is that something we would even want to do?)
>