Subject: IETF Meeting Room Space Availability Policy

From: Ray Pelletier <[email-masked]>
Date: Tue, 18 May 2010 15:46:11 -0400

All,

The IAOC has adopted a Meeting Room Policy regarding the use
of available IETF meeting room space, the approval process, and  
charges for the
rooms and services based upon the category of the group requesting the  
room.

An IETF Meeting requires nearly 4,000 square meters in meeting space for
working group sessions, the NOC, terminal room, offices, storage and
other specific uses.  Occasionally not all of the space is needed for  
every part of
the meeting, or the IETF controls additional space.  When there is  
available space,
and space is available in non-meeting hours, the IAOC desires to make  
it available
in a manner that considers the work of the IETF, fairness, and its  
expenses.

The policy can be found on the IAOC site at:
http://iaoc.ietf.org/docs/Meeting-Rooms-Policy-05-13-10.txt

It will also be posted with each meeting, such as at:
http://www.ietf.org/meeting/78/index.html

Requests should be made as soon as they are known.

Thanks
Ray
IETF Administrative Director

---

From: Jari Arkko <[email-masked]>
Date: Wed, 19 May 2010 15:06:02 +0300

Ray,

Thanks for this. I think the policy is a necessary one, and both the 
policy and the ability to book space is useful for the IETF community at 
large.

I did have a few issues with the details, however. Inline:

> Group Categories
>
> A.  Working Groups, BOFs and Community Work Groups
>
> 1. There is no charge for the room for these groups.  Charges 
> may apply for third party provided audio visual equipment and services, 
> phone services, and food and beverages.
> 2. The approval of the IETF Chair or AD is required. The IETF 
> Chair or AD will notify the Senior Meeting Planner of the approval.  If 
> space is available the Planner will accommodate the request.
> 3.  Working Groups have first priority for reservations made up 
> to noon of the day before; thereafter, rooms will be assigned on a first 
> come, first served basis

I think it would be good to clarify that your policy above relates to 
*additional* meeting space needed beyond the usual WG meetings. (Regular 
meetings are approved under a different process, one slot meeting 
request for instance requires no AD approval.)

> 4.  Community Work includes that of the IETF, IAB, IRTF, RSE, 
> ISE, and IAOC (not in a priority order)
>   
... and design teams? (This is the most frequent request that I get, at 
least)

... and maybe (non)bar BoFs should be mentioned somehow as well. I'm 
raising this because its not necessarily clear what "community working 
group" actually is.

... and perhaps it deserves to be mentioned that the offer applies for 
both open and closed groups. Design teams can be closed, for instance, 
and I still want to grant them rooms to meet in.

What about the nomcom?

> 5.  The Meeting Host, sponsors and the Internet Society have 
> priority for room requests until two weeks prior to the meeting; 
> thereafter space will be provided on a first come, first serve basis.  
> There will be no grandfathering.
>   

Speaking as someone who has been involved in acquiring meeting space for 
company internal meetings at IETF sites, I wonder if the two week part 
above is really necessary. It would be more convenient if I could 
confirm space earlier. Perhaps you could just say that the sponsor, 
ISOC, host have priority. I think they too have planned their needs in 
further advance than two weeks.

Jari

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 19 May 2010 09:19:02 -0400

On May 19, 2010, at 8:06 AM, Jari Arkko wrote:

> policy and the ability to book space is useful for the IETF  
> community at large.
>
>> 1. There is no charge for the room for these groups.  Charges may  
>> apply for third party provided audio visual equipment and services,  
>> 2. The approval of the IETF Chair or AD is required. The IETF Chair  
>> or AD will notify the Senior Meeting Planner of the approval.  If  
>> 3.  Working Groups have first priority for reservations made up to  
>> noon of the day before; thereafter, rooms will be assigned on a  
>> first come, first served basis
>
>
> I think it would be good to clarify that your policy above relates  
> to *additional* meeting space needed beyond the usual WG meetings.  
> (Regular meetings are approved under a different process, one slot  
> meeting request for instance requires no AD approval.)
>
>> 4.  Community Work includes that of the IETF, IAB, IRTF, RSE, ISE,  
>> and IAOC (not in a priority order)
>>
> ... and design teams? (This is the most frequent request that I get,  
> at least)
>
> raising this because its not necessarily clear what "community  
> working group" actually is.
>
> ... and perhaps it deserves to be mentioned that the offer applies  
> for both open and closed groups. Design teams can be closed, for  
> instance, and I still want to grant them rooms to meet in.
>
> What about the nomcom?
>
>> thereafter space will be provided on a first come, first serve  
>> basis.  There will be no grandfathering.
>>
>
> Speaking as someone who has been involved in acquiring meeting space  
> for company internal meetings at IETF sites, I wonder if the two  
> week part above is really necessary. It would be more convenient if  
> I could confirm space earlier. Perhaps you could just say that the  
> sponsor, ISOC, host have priority. I think they too have planned  
> their needs in further advance than two weeks.

I think you are misreading this. This does not mean that you can't  
request space earlier, or even that you can't be confirmed earlier,  
just that after T - 2 weeks it goes to purely first come first service.

Regards
Marshall

>
> Jari
>
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Jari Arkko <[email-masked]>
Date: Wed, 19 May 2010 18:34:42 +0300

Marshall,

> just that after T - 2 weeks it goes to purely first come first service.

Ok. You are certainly right about what the text actually says. I'll 
point out though that it leaves much unsaid as well, more explicit 
statements might have been clearer to this reader at least.

Jari

---

From: Eric Burger <[email-masked]>
Date: Wed, 19 May 2010 22:33:43 -0400

Jari -
Good clarifications. Yes, this is for *additional* meeting rooms. I like the idea of bar BOFs and design teams.

What does the community think about disclosure requirements for directly-IETF-related work?  For example, and I am thinking out loud as a community member, I would expect *some* form of announcement for work group activities, even if a closed design team.  That seems to me to be smack in the middle of the IETF openness philosophy.  Conversely, I do not see any requirement or, for that matter, benefit from announcing non-IETF-related meetings, like corporate meetings.  I would *not* want meeting room rental to somehow become a marketing tool by virtue of being listed in any IETF announcement.

--
- Eric

On May 19, 2010, at 9:19 AM, Marshall Eubanks wrote:

>> Thanks for this. I think the policy is a necessary one, and both the policy and the ability to book space is useful for the IETF community at large.
>> 
>>> 1. There is no charge for the room for these groups.  Charges may apply for third party provided audio visual equipment and services, phone services, and food and beverages.
>>> 2. The approval of the IETF Chair or AD is required. The IETF Chair or AD will notify the Senior Meeting Planner of the approval.  If space is available the Planner will accommodate the request.
>>> 3.  Working Groups have first priority for reservations made up to noon of the day before; thereafter, rooms will be assigned on a first come, first served basis
>> 
>> 
>> I think it would be good to clarify that your policy above relates to *additional* meeting space needed beyond the usual WG meetings. (Regular meetings are approved under a different process, one slot meeting request for instance requires no AD approval.)
>> 
>>> 4.  Community Work includes that of the IETF, IAB, IRTF, RSE, ISE, and IAOC (not in a priority order)
>>> 
>> ... and design teams? (This is the most frequent request that I get, at least)
>> 
>> ... and maybe (non)bar BoFs should be mentioned somehow as well. I'm raising this because its not necessarily clear what "community working group" actually is.
>> 
>> ... and perhaps it deserves to be mentioned that the offer applies for both open and closed groups. Design teams can be closed, for instance, and I still want to grant them rooms to meet in.
>> 
>> What about the nomcom?
>> 
>>> 5.  The Meeting Host, sponsors and the Internet Society have priority for room requests until two weeks prior to the meeting; thereafter space will be provided on a first come, first serve basis.  There will be no grandfathering.
>>> 
>> 
>> Speaking as someone who has been involved in acquiring meeting space for company internal meetings at IETF sites, I wonder if the two week part above is really necessary. It would be more convenient if I could confirm space earlier. Perhaps you could just say that the sponsor, ISOC, host have priority. I think they too have planned their needs in further advance than two weeks.
> 
> I think you are misreading this. This does not mean that you can't request space earlier, or even that you can't be confirmed earlier, just that after T - 2 weeks it goes to purely first come first service.
> 
> Regards
> Marshall
> 
> 
>> 
>> Jari
>>

---

From: Eric Burger <[email-masked]>
Date: Wed, 19 May 2010 22:40:37 -0400

Jari -

--
- Eric

---

From: Eric Burger <[email-masked]>
Date: Thu, 20 May 2010 08:57:08 -0400

Jari -

--
- Eric