Subject: Re: 78th IETF DRAFT Agenda (fedauth - hasmat conflict?)

From: =JeffH <[email-masked]>
Date: Mon, 28 Jun 2010 15:03:21 -0700

thanks for everyone's efforts in trying to get the overall schedule worked out 
and conflicts minimized.

Peter Saint-Andre <[email-masked]> ventured..
 >
 >>>> Assuming there is no [much] negative feedback, let's do that. (I.e. HYBI
 >>>> moves to EAI slot, EAI moves to Sieve slot, Sieve moves to HYBI
 >>>> slot.) There
 >>>> are other advantages of keeping PRECIS and EAI on the same day.
 >>>>
 >>> With all this moving and messing, I'm still not clear on whether we've
 >>> resolved the ftpext2 / hasmat conflict or not.
 >>>
 >> No, I don't see a way to resolve this. But maybe I missed an alternative.
 >
 > Alexey and I just chatted about this at length. The best we could was to
 > swap hasmat and httpstate. Objections?

do you mean swap hasmat and httpstate in their original slots as presently 
published in <http://datatracker.ietf.org/meeting/78/agenda.txt>, and does it 
include moving fedauth out of the Mon 0900-1130  Morning Session I to Tue 
0900-1130  Morning Session I?

If so, then (these particular) things look like this..

MONDAY, July 26, 2010
1740-1940  Afternoon Session III
	APP 	httpstate   	HTTP State Management Mechanism WG
	APP 	ftpext2     	FTP Extensions BOF

TUESDAY, July 27, 2010
0900-1130  Morning Session I
	SEC 	fedauth     	Federated Authentication Beyond the Web BOF

1300-1500  Afternoon Session I
	APP 	hasmat      	HTTP App Security Minus Authn & Transp BOF

and given Alexey's comment..
 >
 > As FEDAUTH and HYBI is also a conflict, HYBI will not be moving to the
 > Tuesday morning slot.

Then HyBi stays on Fri ?

thanks,

=JeffH

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 28 Jun 2010 23:04:45 +0100

=JeffH wrote:

> thanks for everyone's efforts in trying to get the overall schedule 
> worked out and conflicts minimized.
>
> do you mean swap hasmat and httpstate in their original slots as 
> presently published in 
> <http://datatracker.ietf.org/meeting/78/agenda.txt>,

Yes.

> and does it include moving fedauth out of the Mon 0900-1130  Morning 
> Session I to Tue 0900-1130  Morning Session I?

This is already done.

>     APP     hasmat          HTTP App Security Minus Authn & Transp BOF

Yes.

> > As FEDAUTH and HYBI is also a conflict, HYBI will not be moving to the

Yes.