Subject: 78th IETF DRAFT Agenda

From: IETF Agenda <[email-masked]>
Date: Thu, 24 Jun 2010 16:28:18 -0700 (PDT)

The draft agenda is ready for viewing.  If there's any changes that need
to be made please send it to [email-masked] and cc'd all area directors
involved.  Please note the cutoff date for requests to reschedule Working
Group and BOF meetings is June 28, 2010 17:00 PST (24:00 UTC).  The final
agenda will be published on July 2, 2010.  If you have any questions or
concerns, feel free to contact me at anytime.

https://datatracker.ietf.org/meeting/78/agenda.html

The following groups are currently not showing on the agenda but are
scheduled:
pim - Tuesday 1710-1810
6man - Tuesday 1710-1810 and Wednesday 1030-1130
iri - Wednesday 1300-1530
hokey - Thursday 1510-1610

We hope to have this corrected soon.

Thanks,
Wanda

Only 31 days until the Maastricht IETF! 
Online registration for the IETF meeting is at: 
http://www.ietf.org/meetings/78/

---

From: "David A. Bryan" <[email-masked]>
Date: Thu, 24 Jun 2010 21:07:54 -0400

DECADE and P2PSIP conflicting is pretty bad (actually worse than
P2PSIP with other RAI groups in many ways), and if we can possibly
move one of them it would be great. We have a pretty large contingent
of P2P folks coming now, who attend the four (or five) "P2P" meetings
-- P2PSIP, PPSP, DECADE and ALTO (plus P2PRG).

Switch P2PSIP with enum/soc, ecrit/sipclf or geopriv maybe? (although
I have no idea if that generates other conflicts)

David (P2PSIP co-chair)

---

From: Barry Leiba <[email-masked]>
Date: Thu, 24 Jun 2010 21:26:59 -0400

Two APP-area BOFs at the same time is unfortunate -- ftpext2 and
hasmat, in Mon Aft III.  Can one of them (I don't care which) be
switched with alto or one of the OPS sessions in Mon Aft I ?

Barry, chairing ftpext2

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 24 Jun 2010 19:38:31 -0600

On 6/24/10 7:26 PM, Barry Leiba wrote:
> hasmat, in Mon Aft III.

It's not ideal. Alexey and I figured we'd be splitting those up and
didn't think there would be much overlap between hasmat (HTTP stuff) and
ftpext2 (FTP stuff), but I see your point.

> Can one of them (I don't care which) be
> switched with alto 

That's a possibility. It would need to be hasmat because I need to be in
the alto meeting. But then we'd have a possible conflict between hasmat
(web security) and pkix (or kitten if those get swapped).

> or one of the OPS sessions in Mon Aft I ?

I don't think that would work because then OPS would have a conflict.

Let's see what Alexey says about this in the morning.

/psa

---

From: Song Haibin <[email-masked]>
Date: Fri, 25 Jun 2010 11:04:17 +0800

I agree with you, David. Some active participants usually attend both P2PSIP
and DECADE. It would be helpful to both WGs if the conflict can be avoided.
Of course, it would be ideal to avoid conflict for all "P2P" meetings.

Haibin (DECADE co-chair)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of David A. Bryan
> Sent: Friday, June 25, 2010 9:08 AM
> To: IETF Agenda
> Cc: [email-masked]; Gonzalo Camarillo
> Subject: Re: 78th IETF DRAFT Agenda
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 24 Jun 2010 21:36:29 -0600

If we form more working groups on these topics, we might need to start
the P2P Area. ;-)

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 24 Jun 2010 22:41:16 -0500

Peter,

Well, between us girls, the RAI area did talk about subdividing into 
"clusters" a few years back (where the working groups in a cluster couldn't 
conflict, but working groups outside a cluster could)...

Of course, we have P2P-related stuff in RAI, APPS and TSV (I'm remembering 
off the top of my head), so limiting a cluster to a single area wouldn't be 
that helpful.

Thanks,

Spencer

----- Original Message ----- 
From: "Peter Saint-Andre" <[email-masked]>
To: "Song Haibin" <[email-masked]>
Cc: <[email-masked]>; "'Gonzalo Camarillo'" 
<[email-masked]>
Sent: Thursday, June 24, 2010 10:36 PM
Subject: Re: 78th IETF DRAFT Agenda

---

From: "Glen Zorn" <[email-masked]>
Date: Fri, 25 Jun 2010 12:49:08 +0700

> involved.  

For the second meeting in a rows, my request for a timeslot for hokey (see
attachment) has been ignored/misplaced.  This is rapidly beco0ming
tiresome...

> Please note the cutoff date for requests to reschedule
> Working
> Group and BOF meetings is June 28, 2010 17:00 PST (24:00 UTC).  

Forget REscheduling, how about just scheduling?

...

Subject: hokey - New Meeting Session Request for IETF 78
From: "IETF Meeting Session Request Tool" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Date: Tue, 11 May 2010 13:42:24 +0700

A new meeting session request has just been submitted
by Glen Zorn, a working group chair of hokey.

---------------------------------------------------------
Working Group Name: hokey
Area Name: Security Area
Session Requester: Glen Zorn

Number of Sessions: 2
Length of Session(s):  1 hour
                       1 hour
                       
Number of Attendees: 25
Conflicts to Avoid:
  First Priority:  6man dime emu softwire opsarea saag avt
  Second Priority:  dhc karp ipsecme msec
  Third Priority:  netlmm netext multimob

Special Requests:
  Afternoon, please!
---------------------------------------------------------

---

From: Henk Uijterwaal <[email-masked]>
Date: Fri, 25 Jun 2010 08:14:14 +0200

Wanda,

It looks as if you have missed the IPPM request (made on 26/4).  Can
you please add us?  To make life easier for you: we asked for 2 hours
but we can live with 1.5 as well.

Henk

On 25/06/2010 01:28, IETF Agenda wrote:
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: Jari Arkko <[email-masked]>
Date: Fri, 25 Jun 2010 09:34:21 +0300

Glen,

> attachment) has been ignored/misplaced.  This is rapidly beco0ming

Hokey is not forgotten. It was on our yesterday's planning sheet, and 

> We hope to have this corrected soon.
Jari

---

From: Roni Even <[email-masked]>
Date: Fri, 25 Jun 2010 09:40:30 +0300

+1,

Same people
Roni Even

> Sent: Friday, June 25, 2010 4:08 AM
> To: IETF Agenda

---

From: Jari Arkko <[email-masked]>
Date: Fri, 25 Jun 2010 10:04:45 +0300

Peter, Spencer,

> "clusters" a few years back (where the working groups in a cluster 
> couldn't conflict, but working groups outside a cluster could)..

The IESG discussed something related in our May retreat. For background, 
the nomcom report from this year said:

> The decision of this NomCom for the Transport area, however, brings
> into question the future of the TSV area, in particular for the next
> NomCom which may have to replace the sitting AD.  In the past the TSV
> area had also included the SIP and multimedia related WGs, however,
> the latter were split out to create the RAI area.  The RAI area has
> continued to grow, whereas, the TSV has remained one of the smaller
> areas.  During collection of community feedback, it was suggested
> that a single AD could manage the area.  However, this NomCom could
> not make that decision and did not believe they could leave the
> position unfilled in the final IESG slate.  Thus, the advantages and
> disadvantages were not evaluated in detail, but it is something that
> might be considered by the IESG.  Another important aspect
> highlighted by the selection process is the need for a leadership
> development plan for the Transport area.  NomCom recommends that the
> IESG and community consider the current state and role of the
> Transport area and determine whether actions such as steps to improve
> leadership development and/or restructuring the area are appropriate.
>   

One the questions we discussed was whether there was a way to grow the 
area and make it more interesting for potential AD candidates and their 
employers. I suggested that the area could collect more of the current 
P2P work in the IETF and grow it to a cluster. A visible collection of 
P2P WGs and experts would also bring additional P2P work to the IETF. 
The idea didn't get much traction, but I still think the IETF should do 
more P2P work, and organize it in some clear way. Scheduling is just one 
aspect of that.

Jari

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 25 Jun 2010 11:06:17 +0300

Hi,

if we switched p2psip with soc, we would have a p2psip/enum conflict,
which might cause less problems than the p2psip/decade conflict we are
trying to avoid. If nobody objects, we can do this.

Cheers,

Gonzalo

---

From: "David A. Bryan" <[email-masked]>
Date: Fri, 25 Jun 2010 04:14:18 -0400

That would work fine as far as I could see. While I'm sure there are
few, I don't think there are near as many overlaps between soc/p2psip
as there are between decade/p2psip. I think that would be a great
swap.

David

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 25 Jun 2010 11:17:19 +0300

Hi,

OK, the switch proposed below does resolve the enum/dnsext conflict.
Switching p2psip with enum instead (as suggested by Bernie) would avoid
both the p2psip/decade and the enum/dnsext conflicts. It would create a
soc/p2psip conflict, though... but a soc/p2psip conflict does not seem
as problematic (David just agreed with that in a separate note).

If nobody objects, I will request this change.

Cheers,

Gonzalo

---

From: Bernie Hoeneisen <[email-masked]>
Date: Fri, 25 Jun 2010 10:34:01 +0200 (CEST)

Hi Gonzalo

Thanks for your assistance resolving these conflicts.

As proposed earlier, swapping P2PSIP with ENUM works for ENUM
(given other agenda changes do not introduce new conflicts...).

cheers,
  Bernie, ENUM co-chair

--

http://ucom.ch/
Tech Consulting for Internet Standardization

---

From: "David A. Bryan" <[email-masked]>
Date: Fri, 25 Jun 2010 04:35:53 -0400

I obivously want to see more P2P related efforts as well, and the
number is growing already (in addition to what I mentioned, ledbat,
which isn't meeting at IETF 78, is kinda sorta P2P related and in
Transport right now)

I certainly think moving many of the P2P related activities together
as a cluster (wherever that might be) would make things easier. Today
they are scattered across RAI (P2PSIP), apps (decade, alto), and
transport (ledbat, ppsp). I'd see the advantages as having a single AD
to supervise what are becoming closely related activities, possibly
having a P2P specialist as an AD some day, and of course easing
scheduling.

I know it's just an idle idea right now, but it would make life much
easier for P2P-oriented folks, so if something along these lines ever
happened someday...+1...

David

On Fri, Jun 25, 2010 at 3:04 AM, Jari Arkko <[email-masked]> wrote:
>> the P2P Area. ;-) Well, between us girls, the RAI area did talk about
>> subdividing into "clusters" a few years back (where the working groups in a
>> cluster couldn't conflict, but working groups outside a cluster could)..
>
> The IESG discussed something related in our May retreat. For background, the
> nomcom report from this year said:
>
> One the questions we discussed was whether there was a way to grow the area
> and make it more interesting for potential AD candidates and their
> employers. I suggested that the area could collect more of the current P2P
> work in the IETF and grow it to a cluster. A visible collection of P2P WGs
> and experts would also bring additional P2P work to the IETF. The idea
> didn't get much traction, but I still think the IETF should do more P2P
> work, and organize it in some clear way. Scheduling is just one aspect of
> that.
>
> Jari
>
>

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 25 Jun 2010 09:42:22 +0100

Hi Gonzalo,

Gonzalo Camarillo wrote:
 [...]

>as problematic (David just agreed with that in a separate note).
This should be alright for Apps.

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 25 Jun 2010 09:47:58 +0100

>(web security) and pkix (or kitten if those get swapped).
Swapping ALTO and HASMAT is Ok with me, as long as people are happy to live with the possible PKIX or KITTEN conflict, as you say.

---

From: Roni Even <[email-masked]>
Date: Fri, 25 Jun 2010 14:27:22 +0300

Hi,
I support David on this one. 
Roni Even

> Sent: Friday, June 25, 2010 11:36 AM
> To: Jari Arkko
> Cc: [email-masked]
> Subject: Re: p2p area (Was: Re: 78th IETF DRAFT Agenda)
>

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 25 Jun 2010 08:22:32 -0500

> trying to avoid. If nobody objects, we can do this.

Gonzalo: Moving soc away from Monday to some other day will create
a conflict for me (since I am only able to attend Monday in
Maastricht.)  If possible to avoid, it'll be good.  But if
this is the only option, then ...

I am really sorry.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:   http://ect.bell-labs.com/who/vkg/

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 25 Jun 2010 08:27:59 -0500

On 06/25/2010 03:47 AM, Alexey Melnikov wrote:
> Swapping ALTO and HASMAT is Ok with me, as long as people are happy to
> live with the possible PKIX or KITTEN conflict, as you say.

Peter: Sorry.  Hasmat is in the same session as sipclf.  If we
switch alto and hasmat, putting alto in the same session as sipclf,
then I may have to choose to attend only one.  I am co-chairing
alto and presenting work in sipclf.

Once again, sorry.

- vijay

---

From: Peter Musgrave <[email-masked]>
Date: Fri, 25 Jun 2010 09:56:48 -0400

Hi Vijay,

Understood. I was hoping you would talk to two drafts in SIPCLF - so
you end up being 2/3 of the agenda. If we cannot resolve this I can
present slides on your behalf - but that is clearly not ideal.

Does it solve anything to swap SIPCLF with either SOC or ENUM on
Monday (the APP meeting in that timeslot is HTTPBIS) ? Or do the
ripples of conflict just expand?

Peter

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 25 Jun 2010 09:04:37 -0500

> ripples of conflict just expand?

Peter: The latter, as I am also presenting one work item in SOC.

I am really sorry; in my defense, I have never held a working
group hostage to my whims.

- vijay

---

From: Bernie Hoeneisen <[email-masked]>
Date: Fri, 25 Jun 2010 16:12:34 +0200 (CEST)

> Does it solve anything to swap SIPCLF with either SOC or ENUM on

Be aware that ENUM will most likely be swapped with P2PSIP, to resolve two 
conflicts, namely ENUM/DNSEXT and P2PSIP/DECADE.

cheers,
  Bernie, ENUM Co-chair

---

From: Peter Musgrave <[email-masked]>
Date: Fri, 25 Jun 2010 10:29:13 -0400

Since ENUM and SOC were concurrent - that will mean we put SOC and
SIPCLF in the same timeslot and then co-ordinate agendas so you can
present at both. ENUM then is swapping with P2PSIP (and means P2PSIP
ends up in the same timeslot as ALTO - which I think does not work).

What if we swapped with CODEC? (Puts it in a same timeslot slot with
HASMAT from the APP area).

Peter

---

From: Russ Housley <[email-masked]>
Date: Fri, 25 Jun 2010 11:21:00 -0400

IPPM should be Monday at 1520.

---

From: Roni Even <[email-masked]>
Date: Fri, 25 Jun 2010 20:39:58 +0300

Hi,
I think that part of the issue is to resolve a conflict between DECADE and
P2PSIP, both p2p WGs
Roni

> Behalf Of Peter Musgrave
> Sent: Friday, June 25, 2010 4:57 PM
> To: Vijay K. Gurbani
> Cc: IETF Agenda; [email-masked]; [email-masked]

---

From: "Polk, William T." <[email-masked]>
Date: Fri, 25 Jun 2010 08:19:35 -0400

Glen,

At the bottom of the message, they listed several wgs that were scheduled but did not show on the agenda properly.  This included hokey, which currently has a one hour slot Thursday 1510-1610.  I realize that you requested two one hour slots, so you did not get your full time, but hokey was not overlooked this time.

Thanks,

Tim

...

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 25 Jun 2010 22:11:51 +0100

> alto and presenting work in sipclf.

Ok, let's leave ALTO and HASMAT where they are.

---

From: Peter Musgrave <[email-masked]>
Date: Sat, 26 Jun 2010 12:58:50 -0400

(forward to wgchairs list)

On Sat, Jun 26, 2010 at 12:54 PM, Peter Musgrave
<[email-masked]> wrote:
> Sorry to be the source of confusion.
>
> At it's core my goal is to avoid a conflict *between* ALTO and SIPCLF -
> since Vijay is central to both. The original agenda had no conflict.
>
> My understanding was there was a proposal to swap ALTO and HASMAT -
> which created a conflict between ALTO and SIPCLF.
>
> My proposal to resolve this conflict was to swap CODEC with SIPCLF.
>
> Alexey's email in this thread has recently indicated the original swap
> with HASMAT and ALTO is no longer a good idea.
>
> Hence the original agenda with ALTO at 13:00 and SIPCLF at 17:40 on
> Monday is ok.
>
> Hope this helps clarify.
>
> Peter
>
> On Sat, Jun 26, 2010 at 11:01 AM, Gonzalo Camarillo
>> yes, I was also confused by Peter's email. Peter, could you please clarify?
>>
>> Thanks,
>>
>> Gonzalo
>>
>> On 26/06/2010 12:10 AM, Alexey Melnikov wrote:
>>> Hi Peter,
>>>
>>> Peter Musgrave wrote:
>>>
>>> You lost me: P2PSIP will be in the same slot with HTTPBIS, not with ALTO.
>>>
>>>> What if we swapped with CODEC?
>>>>
>>> In order to be clear: swapping what with CODEC?
>>>
>>>> (Puts it in a same timeslot slot with

---

From: Cullen Jennings <[email-masked]>
Date: Sat, 26 Jun 2010 10:46:58 -0700

FWIW the  - soc / p2psip conflict would be a problem for me

This is the first meeting of SOC - it would be really nice if some of the people who had big problems with the work could come instead of having to blow things up later on the email list. 

>>> http://www.ietf.org/meetings/78/

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 26 Jun 2010 20:28:07 +0300

Hi Peter,

thanks for the clarification. It seems we do not have a conflict here, then.

Cheers,

Gonzalo

---

From: Volker Hilt <[email-masked]>
Date: Sun, 27 Jun 2010 11:11:11 -0400

Gonzalo,

Vijay is presenting one of the key drafts at SOC. He would not be 
available on the Tue slot.

Thanks,

Volker

On 6/26/2010 1:46 PM, Cullen Jennings wrote:
>>> On Thu, Jun 24, 2010 at 7:28 PM, IETF Agenda<[email-masked]>  wrote:

---

From: Roni Even <[email-masked]>
Date: Sun, 27 Jun 2010 18:57:54 +0300

Hi,
I am not sure where this is going but the issue to resolve was the conflict
between P2PSIP and DECADE, both are P2P related WG with a lot of people
attending both. This is What David Bryan pointed out.
I think that we can try to accommodate people attending only part of the
IETF meeting but if it does not work we can look at other people presenting
their work on their behalf.
Thanks
Roni Even

> Behalf Of Volker Hilt
> Sent: Sunday, June 27, 2010 6:11 PM
> To: [email-masked]
> > This is the first meeting of SOC - it would be really nice if some of
> the people who had big problems with the work could come instead of
> having to blow things up later on the email list.
> >
> >
> The final

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sun, 27 Jun 2010 21:12:23 +0300

Hi Volker,

we have finally requested the p2psip / enum switch. So, Vijay should be
able to present in soc.

Cheers,

Gonzalo

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 28 Jun 2010 08:54:10 -0400

I would also much prefer to see that conflict broken.

	Thanks,
	Paul