Subject: WG Chairs' Beer Evening in Maastreicht

From: "Spencer Dawkins" <[email-masked]>
Date: Sat, 24 Jul 2010 09:30:39 -0500

So, just checking - is there a WG chairs get-together on Wednesday night 
that someone is scouting for, this week?

> This will be the last WG Chairs' Beer Evening I arrange -- my body
> keeps telling me that wine is better for it than beer, so I'm not
> automatically doing beer place scouting in new places, the way I used
> to.  I do hope that someone will step up and keep the tradition going,
> though!
>
> Best,
>
> Henrik

---

From: Joel Jaeggli <[email-masked]>
Date: Sat, 24 Jul 2010 16:57:00 +0200

> that someone is scouting for, this week?

we've been to this location.

http://local.google.com/maps?near=Maastricht,+The+Netherlands&geocode=CWeJZuTJKh6mFTfoBwMd28dWACmTO154tunARzHmk2QWU-RsTA&q=malle+babbe&f=l&sll=50.849847,5.687259&sspn=0.20332,0.536613&ie=UTF8&hl=en&cd=1&hq=malle+babbe&hnear=&t=h&z=17

I can confirm that they have beer of the belgian persuasion and fries.

---

From: Stig Venaas <[email-masked]>
Date: Sat, 24 Jul 2010 22:07:16 -0700

> I can confirm that they have beer of the belgian persuasion and fries.

Two places that should be good, but which I have not yet been to, are:

Biercafé Take One, Rechtstraat 28, http://www.takeonebiercafe.nl/

Cafe 't Pothuiske, Het Bat 1, http://www.pothuiske.nl/

Stig

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 27 Jul 2010 00:10:08 +0200

> Biercafé Take One, Rechtstraat 28, http://www.takeonebiercafe.nl/

I've been to this one; good, but probably too small for us, and it didn't
seem to have much food.

> Cafe 't Pothuiske, Het Bat 1, http://www.pothuiske.nl/

Seems to be a bit larger, from the one picture I've seen; I don't know what
they have in the way of food.

Best,

	Henrik

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 27 Jul 2010 06:12:14 +0200

> they have in the way of food.

Good lamb, rabbit and some other dishes.

I can not say anything about veg. alternatives as I did not look for it.

I like the place. Outdoor padio under roof, i.e. possible to use even if it rains.

   Patrik

---

From: Stig Venaas <[email-masked]>
Date: Tue, 27 Jul 2010 00:55:09 -0700

> I like the place. Outdoor padio under roof, i.e. possible to use even if it rains.

I would also recommend this one of the two.

There is another one really close to it with a good beer selection as
well.

Cafe Frape, Het Bat 7

Have not been there yet.

Stig

---

From: Wojciech Dec <[email-masked]>
Date: Tue, 27 Jul 2010 10:20:24 +0200

Sorry for missing a previous mail, but what day/evening has been chosen?

-Woj.

---

From: Jari Arkko <[email-masked]>
Date: Tue, 27 Jul 2010 10:53:32 +0200

Wojciech,
> Sorry for missing a previous mail, but what day/evening has been chosen?

Traditionally, we do this Wednesday night. IIRC Wednesday was mentioned 
earlier in the thread, so I'm hoping this is true for this IETF as well. 
I can make it on Wednesday, at least :-)

Jari

---

From: Stig Venaas <[email-masked]>
Date: Wed, 28 Jul 2010 02:06:58 -0700

> I can make it on Wednesday, at least :-)

I would suggest we do it at the usual time, which I guess is right after
the plenary tonight.

Several of us have now been to

and it looks like a good place to go. Only issue is that tonight they
seem to only have cold food like sandwiches.

The place is by the west river bank, just a little bit south of where
the social was.

They have been warned that a large crowd is likely to show up tonight.

Stig

---

From: Tina TSOU <[email-masked]>
Date: Wed, 28 Jul 2010 18:00:44 +0200

Can somebody confirm the timing/place/route for WG Chairs' Beer  
Evening? Thank you.

B. R.
Tina
http://tinatsou.weebly.com/contact.html

On Jul 27, 2010, at 10:53 AM, Jari Arkko wrote:

> Traditionally, we do this Wednesday night. IIRC Wednesday was  
> mentioned earlier in the thread, so I'm hoping this is true for this  
> IETF as well. I can make it on Wednesday, at least :-)
>
> Jari
>

---

From: "Haibin Song" <[email-masked]>
Date: Fri, 30 Jul 2010 22:48:40 +0800

I just found the link in the working group agenda page does not work. And there are audio achieves in http://videolab.uoregon.edu/events/ietf/, but I don't know which channel should I download.

BR,
Haibin