Subject: Mail loop issue involving Cisco

From: "Glen Barney (AMS)" <[email-masked]>
Date: Wed, 21 Jul 2010 08:15:48 -0700

IETF Team -

Please be advised:

Many people are starting to complain about "Mail loop" bounces when they
post to mailing lists.

If you get a complaint from anyone, please note:

The problem is at CISCO.  A person posts a mailing list message, and the
message DOES go through to the list.  Subsequently, a person or server at
Cisco RESENDS the same message BACK to the list as new, and at that point
the originator of the message gets a "mail loop bounce" from our server.

If anyone knows someone at Cisco we could notify about this, that would be
great.

Glen

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 21 Jul 2010 10:20:28 -0700 (PDT)

IT is aware of it.

I have no further info, but I would assume it will be fixed soon.
There is lots of internal traffic about it.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Wed, 21 Jul 2010, Glen Barney (AMS) wrote:

> _______________________________________________
> IAOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iaoc
>

---

From: "Glen Barney (AMS)" <[email-masked]>
Date: Wed, 21 Jul 2010 10:45:44 -0700

All -

We've received updates:

On Wed, Jul 21, 2010 at 09:51:41AM -0700, Jim Fenton wrote:
> Glen,
> I just contacted our IT people about this, and understand that it was 
> caused by a mail routing issue that began yesterday evening.  I'm told that 
> the queues have cleared now, and that there should be no more duplicate 
> messages sent.
> Feel free to point people at me if they receive any new messages sent by 
> Cisco after 9:30 PDT today.  I don't think I can send directly to most of 
> those lists.
> -Jim

On Wed, Jul 21, 2010 at 05:40:17PM +0100, Stewart Bryant wrote:
> Glen
> I am told that we had a problem with an  Exchange server, but that this was 
> resolved at 11AM EST.
> The advice from the internal support center is that if there is still a 
> problem  please call 1800-553-2447 (Cisco TAC)
> If that does not work, please call me (+44-772-006-8493) and I will see if 
> I can escalate.
> - Stewart

Thank you to all those who replied and/or are handling this!

Glen
Glen Barney
IT Director
AMS (IETF Secretariat)