Subject: Beijing meeting

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 5 Aug 2010 17:23:47 +0200

Is any more information available to put on the website about the IETF#79 Beijing meeting.

I'm on the point of booking tickets because it is back to back with another meeting, and we do not yet seem to be much beyond a similar level of information to that given for IETF#80, IETF#81 etc.

Something more positive in respect of "This meeting is really happening at this location" would be useful for internal authorisation.

Keith

---

From: Bob Hinden <[email-masked]>
Date: Thu, 5 Aug 2010 09:27:14 -0700

Keith,

It will be officially announced in the next week.  The dates are, of course, staying the same, so you can book your flights now.

Bob

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 5 Aug 2010 12:47:55 -0400

The meeting is certainly being held in Beijing (baring some force majeur, such as a major Earthquake). What more do you need to know ?

Marshall

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 5 Aug 2010 19:08:36 +0200

Well, I guess the official announcement is what I really need. Normally they ask for the meeting invite.

regards

Keith 

> -----Original Message-----
> From: Marshall Eubanks [mailto:[email-masked]] 
> Sent: Thursday, August 05, 2010 5:48 PM
> To: DRAGE, Keith (Keith)
> Cc: IETF WG Chairs
> Subject: Re: Beijing meeting
> 
> The meeting is certainly being held in Beijing (baring some 
> force majeur, such as a major Earthquake). What more do you 
> need to know ?
> 
> Marshall
> 
> > I'm on the point of booking tickets because it is back to 
> back with another meeting, and we do not yet seem to be much 
> beyond a similar level of information to that given for 
> IETF#80, IETF#81 etc.
> > 
> > Something more positive in respect of "This meeting is 
> really happening at this location" would be useful for 
> internal authorisation.
> > 
> > Keith
> 
>