Subject: Latest "working group chair" tutorial

From: Benoit Claise <[email-masked]>
Date: Wed, 29 Sep 2010 08:52:47 +0200

Dear all,

Could someone please point me to the latest WG chair tutorial. I went 
through the proceedings till IETF74, but could not find any.
Unless all the information is here nowadays:
     http://wiki.tools.ietf.org/group/wgchairs/wiki/WikiStart
     http://www.ietf.org/wg/chair-info.html

Regards, Benoit.

---

From: "Wanda Lo" <[email-masked]>
Date: Thu, 30 Sep 2010 07:34:05 -0700

Hi Benoit,

You can find the WG chair's training from IETF 78 (Maastricht) here,
http://wiki.tools.ietf.org/group/edu/attachment/wiki/IETF78/.  If you have
any questions, please let me know.

Thanks,
Wanda

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Benoit Claise
Sent: Tuesday, September 28, 2010 11:53 PM
To: WG Chairs
Cc: Romascanu, Dan (Dan); Bruce Nordman
Subject: Latest "working group chair" tutorial

  Dear all,

Regards, Benoit.

No virus found in this incoming message.
Checked by AVG - www.avg.com 
Version: 9.0.856 / Virus Database: 271.1.1/3165 - Release Date: 09/28/10
10:41:00