Subject: Bounces

From: Ben Campbell <[email-masked]>
Date: Sat, 25 Sep 2010 11:05:34 -0500

Is anyone else seeing an unusual number of bounce notices from work group lists? I'm getting a sudden flurry of notices on SIMPLE about subscriptions being removed due to bounces.

---

From: Fred Baker <[email-masked]>
Date: Sat, 25 Sep 2010 13:48:09 -0700

> Is anyone else seeing an unusual number of bounce notices from work group lists? I'm getting a sudden flurry of notices on SIMPLE about subscriptions being removed due to bounces.

We moved v6ops from ops.ietf.org to ietf.org, which is more aggressive about removing bouncing email addresses. Guess what; we got a flurry. I also spoke with Glen Barney about some that we were getting "uncaught bounces" on and were *not* getting removed; apparently mailman is pretty arcane about its processing. At his suggestion, I gave him that list (about 100 addresses), and he removed from from a variety of lists where they were presumably bouncing at a rate just below the threshold. It may be that you are seeing a side-effect of that, which ideally should be a one-time event.

Otherwise, no idea. Yeah, I see bounces too.

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sun, 26 Sep 2010 23:38:34 +0200

Well until you sent some messages recently, the SIMPLE list had no traffic for at least 2 weeks. That is sufficient time for a number of addresses to become irrelevant. On the still extant SIP list we have a similar issue, with bounces coming in once anyone sends an infrequent message. 

Keith

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ben Campbell
> Sent: Saturday, September 25, 2010 5:06 PM
> To: [email-masked]
> Subject: Bounces
> 
> Is anyone else seeing an unusual number of bounce notices 
> from work group lists? I'm getting a sudden flurry of notices 
> on SIMPLE about subscriptions being removed due to bounces.
>