Subject: internet access at NH in Maastricht

From: Sandra Murphy <[email-masked]>
Date: Tue, 21 Sep 2010 15:09:36 -0400 (Eastern Daylight Time)

I paid for a week's internet access at the NH hotel.  When the access 
turned out to be a problem and the IETF took over, I complained to the 
management.  I was told that I would not be charged for the access.

Access did not appear on my bill.  But looking at my credit card 
statement, I find that I was charged for the internet access after all. 
In full.

Has anyone else had a similar experience?

--Sandy

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 21 Sep 2010 15:16:22 -0400

I didn't complain to the management, I complained to Swisscom.  After they dropped the ball initially ("we will get back to you in a few days" telescoped into weeks) I reminded them, and they credited my card the full amount without any further fuss.  

I don't think the NH is involved in Swisscom's billing at all, so I wonder why they told you that you wouldn't be charged.

--John

On Sep 21, 2010, at 3:09 PM, Sandra Murphy wrote:

> I paid for a week's internet access at the NH hotel.  When the access turned out to be a problem and the IETF took over, I complained to the management.  I was told that I would not be charged for the access.
> 
> Access did not appear on my bill.  But looking at my credit card statement, I find that I was charged for the internet access after all. In full.
>

---

From: Adam Roach <[email-masked]>
Date: Tue, 21 Sep 2010 14:44:13 -0500

I couldn't find an email address for Swisscom customer support. How 
did you contact them?

/a

---

From: Lixia Zhang <[email-masked]>
Date: Tue, 21 Sep 2010 12:49:13 -0700

> Has anyone else had a similar experience?

I did.  The front desk said that I would not be charged if I just talk to the provider.  I did, but no response from the provider and my credit card was charged for a full week's connection fee.

Lixia

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 21 Sep 2010 15:53:18 -0400

I don't recall now but I bet it was through a web form.  The reply-to in their autoresponder reply was [email-masked], that worked for my follow-up.

--John

On Sep 21, 2010, at 3:44 PM, Adam Roach wrote:

> I couldn't find an email address for Swisscom customer support. How did you contact them?
> 
> /a
>

---

From: Bernie Hoeneisen <[email-masked]>
Date: Tue, 21 Sep 2010 22:01:28 +0200 (CEST)

Hi Adam et al.

You can find their worldwide contact numbers here:

  http://www.swisscom.com/Hospitality/content/Serviceversprechen/Kundenbetreuung/

They even have a U.S. based phone number.

If nothing helps, you can always approach your credit card issuer and 
dispute the transaction on basis of not having received the service as 
promissed. (I tried it once in a similar situation. I got the money 
credited back and never heard anything from the provider.)

Good luck!

cheers,
  Bernie

--

http://ucom.ch/
Tech Consulting for Internet Standardization

On Tue, 21 Sep 2010, Adam Roach wrote:

>> I didn't complain to the management, I complained to Swisscom.  After they 
>> dropped the ball initially ("we will get back to you in a few days" 
>> telescoped into weeks) I reminded them, and they credited my card the full 
>> amount without any further fuss.
>> 
>> I don't think the NH is involved in Swisscom's billing at all, so I wonder 
>> why they told you that you wouldn't be charged.
>> 
>> --John
>> 
>>> statement, I find that I was charged for the internet access after all. In 
>>> full.
>>>

---

From: Alexa Morris <[email-masked]>
Date: Tue, 21 Sep 2010 13:23:43 -0700

Everyone:

We are going to see what we can do about the promised reimbursements  
and hope to have more information in a bit.

Regards,
Alexa

On Sep 21, 2010, at 12:09 PM, Sandra Murphy wrote:

> I paid for a week's internet access at the NH hotel.  When the  
> access turned out to be a problem and the IETF took over, I  
> complained to the management.  I was told that I would not be  
> charged for the access.
>
> statement, I find that I was charged for the internet access after  
> all. In full.
>

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 21 Sep 2010 13:53:29 -0700 (PDT)

I think this discussion belongs to 78 attendees list.

--b

----- Original Message ----
> From: Sandra Murphy <[email-masked]>
> To: [email-masked]
> Sent: Tue, September 21, 2010 2:09:36 PM
> Subject: internet access at NH in Maastricht
> 
> I paid for a week's internet access at the NH hotel.  When the access  turned 
>out to be a problem and the IETF took over, I complained to the  management.  I 
>was told that I would not be charged for the  access.
> 
> Access did not appear on my bill.  But looking at my credit  card statement, I 
>find that I was charged for the internet access after all. In  full.
>