Subject: FW: Expiration impending: draft-ietf-avt-register-srtp

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 11 Oct 2010 16:57:52 +0200

Is there a use for sending out such reminders for dead documents?

At the moment I cannot think of a use case.

regards

Keith 

-----Original Message-----
From: IETF Secretariat [mailto:[email-masked]] 
Sent: Monday, October 11, 2010 12:43 PM
To: [email-masked]
Cc: DRAGE, Keith (Keith); Roni Even
Subject: Expiration impending: draft-ietf-avt-register-srtp

The following draft will expire soon:

Filename: draft-ietf-avt-register-srtp
Title:    Policy for Registering SRTP Transforms
State:    Dead
Expires:  2010-10-22 (in 1 week, 3 days)

---

From: Brian Rosen <[email-masked]>
Date: Mon, 11 Oct 2010 11:07:35 -0400

I like it.  It's a reminder to me to rev (or at least look at) my older drafts.

Brian

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 11 Oct 2010 17:09:47 +0200

I was not asking about the reminders generally. I was specifically referring to dead documents, which I have declared dead because in general I do not want revisions.

Keith 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Brian Rosen
> Sent: Monday, October 11, 2010 4:08 PM
> To: DRAGE, Keith (Keith)
> Cc: Working Group Chairs
> Subject: Re: Expiration impending: draft-ietf-avt-register-srtp
>

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 11 Oct 2010 11:18:46 -0400

> I was not asking about the reminders generally. I was specifically referring to dead documents, which I have declared dead because in general I do not want revisions.

Is it worth expending the cycles to have the reporting machinery sort through these cases and make (possibly wrong) 
decisions about what should and shouldn't get reminders ?

Also, it is possible that a document was killed by mistake, and a notice would not hurt before it disappears.

In general, I don't see that an occasional irrelevant reminder is a problem.

Regards
Marshall