Subject: 79th IETF DRAFT Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 1 Oct 2010 11:07:15 -0700 (PDT)

The DRAFT agenda is ready for viewing.  Please note the cutoff date for
requests to reschedule Working Group and BOF meetings is October 11, 2010
17:00 PT.  The final agenda will be published on October 15, 2010.

https://datatracker.ietf.org/meeting/79/agenda.html
https://datatracker.ietf.org/meeting/79/agenda.txt

http://www.ietf.org/meeting/79/index.html

Thanks,
Wanda

Only 36 days until the Beijing IETF!
Online registration for the IETF meeting is at:
http://www.ietf.org/meetings/79/

---

From: Ted Lemon <[email-masked]>
Date: Fri, 1 Oct 2010 11:26:19 -0700

I notice that mif is opposite dhc on Thursday morning.  This is probably not a good choice—I think there is substantial crossover. (Unless this is a clever ploy to get me to raise less of a fuss at the next mif meeting due to my absence from it... :). I didn't think to call out this conflict when we sent in the original request—sorry about that!

---

From: Dave Thaler <[email-masked]>
Date: Fri, 1 Oct 2010 18:43:34 +0000

I also notice that the NBS BOF and Softwires WG are back to back (actually 3 INT groups in the same slot).
I think these have significant overlap as well, in terms of people though not technology.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Friday, October 01, 2010 11:26 AM
To: IETF Agenda
Cc: [email-masked]; Working Group Chairs
Subject: Re: 79th IETF DRAFT Agenda 

On Oct 1, 2010, at 11:08 AM, "IETF Agenda" <[email-masked]> wrote:

> The DRAFT agenda is ready for viewing.  Please note the cutoff date 
> for requests to reschedule Working Group and BOF meetings is October 
> 11, 2010

---

From: Dave Thaler <[email-masked]>
Date: Fri, 1 Oct 2010 18:46:20 +0000

Another unfortunate conflict:

V6ops and intarea are schedule at the same time.

---

From: "Laganier, Julien" <[email-masked]>
Date: Fri, 1 Oct 2010 12:44:47 -0700

Right, I am interested in attending the NBS BoF and it conflicts which MEXT which I chair (and incidentally am interested in :)

--julien 

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Dave Thaler
> Sent: Friday, October 01, 2010 11:44 AM
> To: Ted Lemon; IETF Agenda
> Subject: RE: 79th IETF DRAFT Agenda
> 
> I also notice that the NBS BOF and Softwires WG are back to back
> (actually 3 INT groups in the same slot).
> I notice that mif is opposite dhc on Thursday morning.  This is
> probably not a good choice—I think there is substantial crossover.
> (Unless this is a clever ploy to get me to raise less of a fuss at the
> next mif meeting due to my absence from it... :). I didn't think to
> call out this conflict when we sent in the original request—sorry about
> that!
>

---

From: "David Harrington" <[email-masked]>
Date: Fri, 1 Oct 2010 16:12:41 -0400

NBS BOF is now a Transport session.
David Harrington is now the Responsible AD

David Harrington
Director, IETF Transport Area
[email-masked] (preferred for ietf)
[email-masked]
+1 603 828 1401 (cell) 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Dave Thaler
> Sent: Friday, October 01, 2010 2:44 PM
> I also notice that the NBS BOF and Softwires WG are back to 
> back (actually 3 INT groups in the same slot).
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ted Lemon
> I notice that mif is opposite dhc on Thursday morning.  This 
> is probably not a good choice-I think there is substantial 
> crossover. (Unless this is a clever ploy to get me to raise 
> less of a fuss at the next mif meeting due to my absence from 
> it... :). I didn't think to call out this conflict when we 
> sent in the original request-sorry about that!
> 
> > 11, 2010 17:00 PT.  The final agenda will be published on 
> October 15, 
> > 2010.
> >

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 1 Oct 2010 14:33:09 -0600

I did not send this to Agenda as perhaps the ADs can if they want to move some thing ....

This agenda seems pretty good for RAI. The one conflict that *might* be a problem is friday morning with  ppsp conflicting with atoca and drinks - it seems like some of the RAI folks that go to ppsp are also very interested in atoca. Given this is the first meeting of atoca it's a bit hard to know so it might be this is not a huge deal. 

Cullen <ppsp co-chair>

---

From: Roni Even <[email-masked]>
Date: Fri, 01 Oct 2010 23:02:28 +0200

Hi,
I noticed the following conflict on Wednesday 13:00 - 15:00 we have ALTO and AVT. As a chair of AVT and an active participant and a  co-author of a draft in ALTO I asked in the session request to avoid conflict with ALTO as first priority. 

Thanks
Roni Even
AVT co-chair

> Behalf Of IETF Agenda
> Sent: Friday, October 01, 2010 8:07 PM
> To: Working Group Chairs
> Cc: [email-masked]
> Subject: 79th IETF DRAFT Agenda
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 01 Oct 2010 15:46:33 -0600

Hi Roni, could you propose possible resolutions?

On 10/1/10 3:02 PM, Roni Even wrote:
> Hi, I noticed the following conflict on Wednesday 13:00 - 15:00 we
> have ALTO and AVT. As a chair of AVT and an active participant and a
> co-author of a draft in ALTO I asked in the session request to avoid
> conflict with ALTO as first priority.
> 
> 
> Thanks Roni Even AVT co-chair
> 
>> -----Original Message----- From: [email-masked]
>> [mailto:[email-masked]] On Behalf Of IETF Agenda Sent:
>> Friday, October 01, 2010 8:07 PM To: Working Group Chairs Cc:
>> [email-masked] Subject: 79th IETF DRAFT Agenda
>> 
>> for requests to reschedule Working Group and BOF meetings is
>> October 11, 2010 17:00 PT.  The final agenda will be published on
>> October 15, 2010.
>> 
>> Thanks, Wanda

---

From: Roni Even <[email-masked]>
Date: Sat, 02 Oct 2010 01:31:34 +0200

Hi Peter,
I can think of a couple of options by order. 
BTW: AVT asked for 2 + 1 hours and got 2+2 so we can be more flexible.

1. Switch AVT with any of the Tuesday afternoon sessions 2 or 3
2. Move ALTO to Thursday afternoon session 3 or switch ALTO with one of the sessions on Thursday afternoon session 1.
3. Move AVT to Friday afternoon session 1.

Roni

> Behalf Of Peter Saint-Andre
> Sent: Friday, October 01, 2010 11:47 PM
> To: Roni Even
> Cc: [email-masked]; 'Working Group Chairs'; 'IETF Agenda'

---

From: Jari Arkko <[email-masked]>
Date: Sat, 02 Oct 2010 07:18:10 +0300

Dave,

> V6ops and intarea are schedule at the same time.

We saw that conflict when the IESG was checking the agenda, but 
unfortunately we did not at least at that point see an easy fix. Can you 
spot some movement of slots so that we could make this problem disappear?

Jari

---

From: Fred Baker <[email-masked]>
Date: Fri, 1 Oct 2010 21:38:17 -0700

On Oct 1, 2010, at 9:18 PM, Jari Arkko wrote:

> We saw that conflict when the IESG was checking the agenda, but unfortunately we did not at least at that point see an easy fix. Can you spot some movement of slots so that we could make this problem disappear?
> 
> Jari

As you say, the issue isn't "move", it's "easy". Ain't nuthin' easy...

For v6ops to move, I'd want to move it to a morning, as I asked for two 2.5 hours slots and have a total of 20 documents that I expect might be on the agenda (http://www.ietf.org/proceedings/79/agenda/v6ops.html). Tuesday, 6man is opposite opsarea, and Thursday opsawg is opposite MIF and DHC. Putting v6ops against 6man, opsarea, or opsawg doesn't sound right, and one could mention one of the chairs of MIF who is active in IPv6 stuff. That pushes me to Monday morning (swap v6ops for radext; it is now opposite mext, nbs, and softwire) or to Friday morning (swap v6ops for grow, putting v6ops opposite armd and netext). The effect of moving it to Friday could actually be good; we also have both afternoon slots and currently expect to run over by ~30 minutes at the end of the day (which is how I get the other 2.5 hour slot); we could make v6ops an all day affair, give people 15 minutes to go to the lobby to get a sandwich and bring it back, and simply blast through. The question is whether the space exists in the room being traded for the body count in v6ops - I expect on the order of 300 people.

I'll let you suggest options for intarea movement.

---

From: Barry Leiba <[email-masked]>
Date: Sat, 2 Oct 2010 10:39:08 -0400

Is there any way to separate EAI and WEBSEC ?

Barry

---

From: Hui Deng <[email-masked]>
Date: Sat, 2 Oct 2010 23:15:34 +0800

I do put the dhc into mif confliction list and believe dhc is major work related to IETF.

thanks for consideration.

MIF does like Ted's fuss.

-Hui
 
> From: [email-masked]
> To: [email-masked]
> Date: Fri, 1 Oct 2010 11:26:19 -0700
> CC: [email-masked]; [email-masked]
> 
> I notice that mif is opposite dhc on Thursday morning. This is probably not a good choice―I think there is substantial crossover. (Unless this is a clever ploy to get me to raise less of a fuss at the next mif meeting due to my absence from it... :). I didn't think to call out this conflict when we sent in the original request―sorry about that!
>

---

From: Dave Thaler <[email-masked]>
Date: Sat, 2 Oct 2010 16:24:30 +0000

Fred Baker wrote:
> unfortunately we did not at least at that point see an easy fix. Can you spot
> some movement of slots so that we could make this problem disappear?
> >
> > Jari
> 
> For v6ops to move, I'd want to move it to a morning, as I asked for two 2.5
> hours slots and have a total of 20 documents that I expect might be on the
> agenda (http://www.ietf.org/proceedings/79/agenda/v6ops.html). Tuesday,
> 6man is opposite opsarea, and Thursday opsawg is opposite MIF and DHC.
> Putting v6ops against 6man, opsarea, or opsawg doesn't sound right, and one
> could mention one of the chairs of MIF who is active in IPv6 stuff. That pushes
> me to Monday morning (swap v6ops for radext; it is now opposite mext, nbs,
> and softwire) or to Friday morning (swap v6ops for grow, putting v6ops opposite
> armd and netext). The effect of moving it to Friday could actually be good; we
> also have both afternoon slots and currently expect to run over by ~30 minutes
> at the end of the day (which is how I get the other 2.5 hour slot); we could make
> v6ops an all day affair, give people 15 minutes to go to the lobby to get a
> sandwich and bring it back, and simply blast through. The question is whether
> the space exists in the room being traded for the body count in v6ops - I expect
> on the order of 300 people.
> 

Could intarea make do with only a 2-hour (instead of 2.5 hour) slot?
If so, what about swapping intarea with either dnsext or roll?
I'm not sure what the conflict lists are for any of these though.

-Dave

---

From: Adrian Farrel <[email-masked]>
Date: Sat, 02 Oct 2010 17:53:50 +0100

> I'm not sure what the conflict lists are for any of these though.

It's complicated :-)

I plan to straight-swap Forces and Roll (placing Forces at 13.00 on Tuesday) 
so that Forces can be at the start of the week. Since you are chasing the 
Tuesday 13.00 slot, that would mean that Routing can't help you.

Sorry :-(

Adrian

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 4 Oct 2010 06:52:16 -0400

> I'm not sure what the conflict lists are for any of these though.

DNSEXT could move to Wed morning.  We don't actually need that much
time, however.

a

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Sandra Murphy <[email-masked]>
Date: Mon, 4 Oct 2010 12:45:28 -0400 (Eastern Daylight Time)

I note that sidr is scheduled for Fri.  An author in my wg (sidr), author 
on many drafts near completion, must leave Fri morning.  That slot also 
conflicts with the sidr co-chair's other chaired wg (Chris Morrow - grow).

Is it possible to move sidr to another time slot?  I note that the Thu 
morning 2.5 hour slot is not yet completely filled.  Is it possible to 
move sidr to that slot?  If not, I will look at asking another wg to move 
to the Fri morning slot.

--Sandy

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 04 Oct 2010 23:29:26 -0400

Not that I disagree per-see with working around the various schedules of
the partcipants but friday is a full working day for the IETF and
consensus has generally been in favor of treating it as such.

On 10/4/10 12:45 PM, Sandra Murphy wrote:
> I note that sidr is scheduled for Fri.  An author in my wg (sidr),
> author on many drafts near completion, must leave Fri morning.  That
> slot also conflicts with the sidr co-chair's other chaired wg (Chris
> Morrow - grow).
> 
> move sidr to that slot?  If not, I will look at asking another wg to
> move to the Fri morning slot.
> 
> 
> --Sandy
>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 05 Oct 2010 14:52:40 +0300

Hi Cullen,

ATOCA and PPSP have not listed each other as conflicts to be avoided
when submitting their agenda requests. That is why they have ended up
scheduled against each other.

In any case, ATOCA only requested 1.5 hours and right now is in a 2.5
hour slot. So, if you can think of one of Robert's WGs that currently
has at least 1.5 hours of session time, we could swap it with ATOCA.

AVT would not work because it is in the PPSP's conflict-avoidance list.
ECRIT would probably have the same issues as ATOCA and has explicitly
requested to avoid Friday. GEOPRIV would also probably have the same
issues as ATOCA. SIPCORE is probably not a good idea either. What about
CODEC? CODEC was not originally scheduled against PPSP because of you
cochairing both WGs and DRINKS is not in its conflict-avoidance list
either... what do you think? Or do you have other alternatives in mind?

Thanks,

Gonzalo

---

From: Tobias Gondrom <[email-masked]>
Date: Tue, 05 Oct 2010 13:33:20 +0100

> Is there any way to separate EAI and WEBSEC ?

Barry,

although I normally attend EAI, I saw this conflict rather as a personal
one and not for the WG, which is why I did not put EAI/WEBSEC as a
conflict when requesting the meeting slot for websec (and websec already
has a number of potential conflicting WGs).
Anyway, we could move one of them to Tuesday 1300-1500 slot.
AFAIK WEBSEC so far has no conflicts with the currently scheduled WGs
for Tue- 1300-1500 WG. Though I am not sure whether the Tue-1300-1500
WGs would have conflicts at the Tue-morning slot and whether room sizes
roughly match.

The WGs from Tue-1300-1500 to swap with would be multimob, netmod,
codec, l3vpn, roll, hokey, kitten, ledbat.
If you want to investigate this, please keep me in the loop.

Tobias (websec co-chair)

---

From: Ralph Droms <[email-masked]>
Date: Tue, 5 Oct 2010 14:18:00 +0100

Tuesday afternoon sessions II/III have a conflict between 6lowpan and tictoc, both of which are my WGs, and savi is a third INT WG in those same slots.

- Ralph

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 05 Oct 2010 07:31:33 -0600

> If you want to investigate this, please keep me in the loop.

Swapping with KITTEN is a possibility -- they originally requested 1.5
hours but got moved to a 2-hour slot (Tues 13:00-15:00). I suppose they
wouldn't complain about an even longer slot (Tues 09:00-11:30). I don't
see any Security Area conflicts for KITTEN on Tuesday morning, either.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Sean Turner <[email-masked]>
Date: Tue, 05 Oct 2010 10:14:59 -0400

> see any Security Area conflicts for KITTEN on Tuesday morning, either.

kitten dose list nfsv4 as a secondary conflict.

Tom & Shawn: Is there significant overlap with nfsv4 and kitten?

spt

---

From: Barry Leiba <[email-masked]>
Date: Tue, 5 Oct 2010 11:23:29 -0400

> see any Security Area conflicts for KITTEN on Tuesday morning, either.

Perfect for me; thanks.

Barry

---

From: Tobias Gondrom <[email-masked]>
Date: Tue, 05 Oct 2010 17:39:47 +0100

Ok by me too.
websec can move to Tue 1300-1500
for kitten move to Tue 0900-1130
(if kitten chair/AD agrees).
- Tobias (websec)

---

From: Shawn Emery <[email-masked]>
Date: Tue, 05 Oct 2010 11:18:02 -0600

> Tom & Shawn: Is there significant overlap with nfsv4 and kitten?

Looking at nfsv4's agenda, I don't see anything of conflict (i.e. 
anything related to RPCSEC_GSS).

Shawn.
--

---

From: Eric Burger <[email-masked]>
Date: Tue, 5 Oct 2010 20:49:30 -0400

Swap ATOCA with SIPCLF.

---

From: Peter Musgrave <[email-masked]>
Date: Tue, 5 Oct 2010 21:05:03 -0400

Ok by me

Peter Musgrave (sip-clf)

Sent from my iPad

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 06 Oct 2010 09:28:50 +0300

Hi,

sip-clf had p2psip in its conflict-avoidance list. That is why we had
assumed they did not want to conflict with ppsp either... but if Peter
says he is OK with that conflict, we can swap them. I will send the request.

Cheers,

Gonzalo

---

From: Jari Arkko <[email-masked]>
Date: Wed, 06 Oct 2010 10:16:24 +0200

I think that the swap of INTAREA (Wed morning, against v6ops, core, 
ipfix, cuss, ospf, pkix tsvwg) and DNSEXT (Thursday 1pm, against samrg, 
bmwg, saag, tcpm, siprec, forces, idr) is the least bad alternative. 
Many of the other slots have two INT groups which makes re-scheduling 
hard. Any objections? Julien/Christian? Agenda, can you make that happen?

Jari

---

From: Ralph Droms <[email-masked]>
Date: Wed, 6 Oct 2010 09:32:57 +0100

I don't see anything less bad.

- Ralph

On Oct 6, 2010, at 9:16 AM 10/6/10, Jari Arkko wrote:

> I think that the swap of INTAREA (Wed morning, against v6ops, core, ipfix, cuss, ospf, pkix tsvwg) and DNSEXT (Thursday 1pm, against samrg, bmwg, saag, tcpm, siprec, forces, idr) is the least bad alternative. Many of the other slots have two INT groups which makes re-scheduling hard. Any objections? Julien/Christian? Agenda, can you make that happen?
> 
> Jari
>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 6 Oct 2010 14:04:48 +0200

I'd say that was a pretty shabby way to treat a brand new WG.

Surely a brand new working group needs more than anyone else the offline discussions both before and after a formal face to face session to allow the WG chairs to assess the directions the WG needs to take.

If there were not so many other constraints on the agenda planning I would suggest that no brand new WG has to meet on Monday or Friday.

Keith

> [mailto:[email-masked]] On Behalf Of Eric Burger
> Sent: Wednesday, October 06, 2010 1:50 AM
> To: Gonzalo Camarillo
> Cc: Working Group Chairs
> > issues as ATOCA. SIPCORE is probably not a good idea either. What 
> > about CODEC? CODEC was not originally scheduled against 
> PPSP because 
> > of you cochairing both WGs and DRINKS is not in its 
> conflict-avoidance 
> > list either... what do you think? Or do you have other 
> alternatives in mind?
> > 
> > Thanks,
> > 
> > Gonzalo
> > 
> > 
> >> This agenda seems pretty good for RAI. The one conflict 
> that *might* be a problem is friday morning with  ppsp 
> conflicting with atoca and drinks - it seems like some of the 
> RAI folks that go to ppsp are also very interested in atoca. 
> Given this is the first meeting of atoca it's a bit hard to 
> know so it might be this is not a huge deal. 
> >> 
> >> Cullen <ppsp co-chair>
> >> 
> >>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 06 Oct 2010 15:16:21 +0300

Hi Keith,

note that the slots we are swapping were both on Friday. In any case,
thanks for the input. We will take it into consideration when scheduling
IETF meetings in the future. As you know, the scheduling is a quite
difficult exercise that requires a lot of time from the secretary, the
IESG, and the WG chairs... and, unfortunately, at the end, it is usually
impossible to satisfy all constraints.

Thanks,

Gonzalo

---

From: Fred Baker <[email-masked]>
Date: Wed, 6 Oct 2010 08:57:16 -0400

On Oct 6, 2010, at 8:16 AM, Gonzalo Camarillo wrote:

> note that the slots we are swapping were both on Friday. In any case, thanks for the input. We will take it into consideration when scheduling IETF meetings in the future. As you know, the scheduling is a quite difficult exercise that requires a lot of time from the secretary, the IESG, and the WG chairs... and, unfortunately, at the end, it is usually impossible to satisfy all constraints.

speaking for myself alone, I appreciate the hard work that goes into scheduling and the effort the secretariat puts into it.

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 6 Oct 2010 15:09:39 +0200

> Behalf Of ext Fred Baker
> thanks for the input. We will take it into consideration when
> scheduling IETF meetings in the future. As you know, the scheduling is
> a quite difficult exercise that requires a lot of time from the
> secretary, the IESG, and the WG chairs... and, unfortunately, at the
> end, it is usually impossible to satisfy all constraints.
> 
> speaking for myself alone, I appreciate the hard work that goes into
> scheduling and the effort the secretariat puts into it.

+1

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 6 Oct 2010 15:41:22 +0200

Great and now everyone thinks I was making the secretariats job more difficult in proposing more scheduling rules, which in fact I was not doing.

What I am saying is do not move a WG that is currently Friday morning into a slot that is Friday afternoon, just to deal with a conflict, because it is a brand new working group.

Even with a Friday morning slot, that still gives the chairs time to grab a few people on Friday lunchtime for informal discussions on the way to proceed next. Put them in the last slot and they will be desperately trying to stop people heading for the airport at or before the end of the session.

Par for the course for an existing working group, but for a new working group we ought to give the chairs more of a chance to get things moving.

And the proposed change is making the assumption that the people in RAI who might go to PPSP are in ATOCA, rather than in SIP-CLF or DRINKS. I'm not convinced of that either.

And my flight is Saturday morning, so I will be there to the bitter end.

Keith

> From: Gonzalo Camarillo [mailto:[email-masked]] 
> Sent: Wednesday, October 06, 2010 1:16 PM
> To: DRAGE, Keith (Keith)
> Cc: Eric Burger; Working Group Chairs
> note that the slots we are swapping were both on Friday. In 
> any case, thanks for the input. We will take it into 
> consideration when scheduling IETF meetings in the future. As 
> you know, the scheduling is a quite difficult exercise that 
> requires a lot of time from the secretary, the IESG, and the 
> WG chairs... and, unfortunately, at the end, it is usually 
> > Surely a brand new working group needs more than anyone 
> else the offline discussions both before and after a formal 
> face to face session to allow the WG chairs to assess the 
> directions the WG needs to take.
> > 
> > If there were not so many other constraints on the agenda 
> planning I would suggest that no brand new WG has to meet on 
> Monday or Friday.
> > 
> > Keith
> >  
> > 
> >> that *might* be a problem is friday morning with  ppsp conflicting 
> >> with atoca and drinks - it seems like some of the RAI 
> folks that go 
> >> to ppsp are also very interested in atoca.
> >> Given this is the first meeting of atoca it's a bit hard 
> to know so 
> >> it might be this is not a huge deal.
> >>>>
> >>>> Cullen <ppsp co-chair>
> >>>>
> >>>>

---

From: Joe Touch <[email-masked]>
Date: Wed, 6 Oct 2010 07:46:47 -0700

I have drafts in cpm and int.  That's a hard collision for me. 

Joe

---

From: "Laganier, Julien" <[email-masked]>
Date: Wed, 6 Oct 2010 09:21:23 -0700

Thanks for finding an acceptable fix, Jari. Sounds good to me. 

--julien

---

From: "Wanda Lo" <[email-masked]>
Date: Wed, 6 Oct 2010 09:31:24 -0700

Hi Julien and Jari,

Done.

Thanks,
Wanda

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Laganier, Julien
Sent: Wednesday, October 06, 2010 9:21 AM
To: Jari Arkko; Andrew Sullivan
Cc: [email-masked]; Dnsext Chairs; [email-masked]
Subject: RE: 79th IETF DRAFT Agenda

--julien

> hard. Any objections? Julien/Christian? Agenda, can you make that

No virus found in this incoming message.
Checked by AVG - www.avg.com 
Version: 9.0.862 / Virus Database: 271.1.1/3178 - Release Date: 10/05/10
23:34:00

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 06 Oct 2010 10:36:05 -0600

> anything related to RPCSEC_GSS).

Seeing no significant objections, I'll request this change of the
Secretariat.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: "Wanda Lo" <[email-masked]>
Date: Wed, 6 Oct 2010 10:10:03 -0700

Hi Peter,

I swapped WEBSEC and KITTEN.

Thanks,
Wanda

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Peter Saint-Andre
Sent: Wednesday, October 06, 2010 9:36 AM
To: Shawn Emery
Cc: [email-masked]; Working Group Chairs; Tim Polk; Barry Leiba
Subject: Re: WEBSEC and EAI and KITTEN?

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 06 Oct 2010 11:16:26 -0600

> I swapped WEBSEC and KITTEN.

Thanks, Wanda!

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Christian Vogt <[email-masked]>
Date: Wed, 6 Oct 2010 13:29:33 -0400

> hard. Any objections? Julien/Christian? Agenda, can you make that happen?

Fine with me, Gents.

- Christian

---

From: Jari Arkko <[email-masked]>
Date: Thu, 07 Oct 2010 00:02:53 +0200

> I have drafts in cpm and int.  That's a hard collision for me. 

OK, too bad. Can that be handled with the scheduling within the 
sessions? (Assuming we are talking about one or two topics in both, or 
do you have multiple?)

Jari

---

From: Joe Touch <[email-masked]>
Date: Wed, 06 Oct 2010 15:15:34 -0700

> sessions? (Assuming we are talking about one or two topics in both, or

I have only one doc, but track and contribute to most of the ones in TCPM.

Since I'm not attending the IETF this time, it's not a big issue, though 
(I'll participate remotely, and step out of one for the discussion on 
the other).

Joe

---

From: Christian Vogt <[email-masked]>
Date: Wed, 6 Oct 2010 18:24:52 -0400

> (I'll participate remotely, and step out of one for the discussion on 

Joe:

We will accommodate you with the Intarea WG agenda, to minimize your conflict with TCPM.  No problem.

- Christian

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 07 Oct 2010 10:01:03 +0300

Hi,

if the ATOCA chairs feel this way as well and the CODEC chairs are OK,
we could swap their slots.

Cheers,

Gonzalo

---

From: Roni Even <[email-masked]>
Date: Thu, 07 Oct 2010 11:49:52 +0200

Hi,
I did not see any conflict between ATOCA and PPSP in the current agenda so
are you suggesting to move ATOCA just so it will not be on Friday?
Roni Even

> Behalf Of Gonzalo Camarillo
> Sent: Thursday, October 07, 2010 9:01 AM
> To: DRAGE, Keith (Keith)
> Cc: Working Group Chairs
> > Great and now everyone thinks I was making the secretariats job more
> difficult in proposing more scheduling rules, which in fact I was not
> doing.
> >
> > What I am saying is do not move a WG that is currently Friday morning
> into a slot that is Friday afternoon, just to deal with a conflict,
> because it is a brand new working group.
> >
> > Even with a Friday morning slot, that still gives the chairs time to
> grab a few people on Friday lunchtime for informal discussions on the
> way to proceed next. Put them in the last slot and they will be
> desperately trying to stop people heading for the airport at or before
> the end of the session.
> >
> > Par for the course for an existing working group, but for a new
> working group we ought to give the chairs more of a chance to get
> things moving.
> >
> > And the proposed change is making the assumption that the people in
> RAI who might go to PPSP are in ATOCA, rather than in SIP-CLF or
> DRINKS. I'm not convinced of that either.
> >

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 07 Oct 2010 13:25:23 +0300

Hi,

that is exactly what Keith is suggesting.

Cheers,

Gonzalo

---

From: Hui Deng <[email-masked]>
Date: Sat, 9 Oct 2010 14:30:37 +0800

Ted,

What about MIF exchange with Friday morning NETEXT

or What about DHC exchange with Friday morning armd bof?

thanks

-Hui

From: [email-masked]
To: [email-masked]; [email-masked]
CC: [email-masked]; [email-masked]
Subject: RE: 79th IETF DRAFT Agenda
Date: Sat, 2 Oct 2010 23:15:34 +0800

-Hui

---

From: Ted Lemon <[email-masked]>
Date: Sat, 9 Oct 2010 04:01:49 -0700

On Oct 8, 2010, at 11:30 PM, Hui Deng <[email-masked]> wrote:

> or What about DHC exchange with Friday morning armd 

I think either of those is fine. I will ask John what he thinks.

---

From: Ted Lemon <[email-masked]>
Date: Sat, 9 Oct 2010 10:38:40 -0700

> or What about DHC exchange with Friday morning armd bof?

John's okay with the change.   I'd suggest moving dhc rather than mif, since mif is the newer working group.

---

From: <[email-masked]>
Date: Sat, 9 Oct 2010 22:59:15 +0200

Swapping MIF with Netext would work for Netext.

-Raj

---

From: Hui Deng <[email-masked]>
Date: Sun, 10 Oct 2010 10:17:40 +0800

Thanks Raj and Ted,

We still got one issue to swap mif with netext, or dhc with ARMD

so, would that possible to swap MIF with ARMD BOF?

does DHC people need to attend ARMD bof ?

thanks,

-Hui
 
> From: [email-masked]
> To: [email-masked]; [email-masked]; [email-masked]
> Date: Sat, 9 Oct 2010 22:59:15 +0200

---

From: Ted Lemon <[email-masked]>
Date: Sat, 9 Oct 2010 20:02:34 -0700

> does DHC people need to attend ARMD bof ?

I really doubt it.

---

From: Ralph Droms <[email-masked]>
Date: Sun, 10 Oct 2010 04:50:34 -0400

There *may* be discussion of DHCP optimization in the ARMD BoF, but I don't think the BoF will be of general interest to dhc WG participants.

- Ralph

---

From: Hui Deng <[email-masked]>
Date: Sun, 10 Oct 2010 23:43:35 +0800

thanks ralph and Ted,
 
so we conclude: "swap MIF and ARMD"

Wando,could you help us on it? 

thanks if jari doesn't have an issue on it
 
-Hui

From: [email-masked]
To: [email-masked]
Subject: Re: 79th IETF DRAFT Agenda
Date: Sun, 10 Oct 2010 04:50:34 -0400
CC: [email-masked]; [email-masked]

- Ralph

I really doubt it.

---

From: Rajeev Koodli <[email-masked]>
Date: Sun, 10 Oct 2010 10:09:12 -0700

Hui,

Could you please inform what¹s the issue swapping MIF with Netext?
Thanks,

-Rajeev

---

From: Hui Deng <[email-masked]>
Date: Mon, 11 Oct 2010 09:50:01 +0800

Rajeev,

MIF don't have issue with Netext, some of us would like to attend

both MIF and ARMD.

Best regards,

-Hui

Date: Sun, 10 Oct 2010 10:09:12 -0700
Subject: Re: 79th IETF DRAFT Agenda
From: [email-masked]
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
CC: [email-masked]; [email-masked]

Hui,

Could you please inform what’s the issue swapping MIF with Netext?
Thanks,

-Rajeev

Thanks Raj and Ted,

thanks,
 
-Hui

---

From: Roni Even <[email-masked]>
Date: Tue, 12 Oct 2010 17:41:27 +0200

Hi,
As a follow up on this request, we started to get request for agenda time where people prefer the Monday session because of this conflict with ALTO.
Thanks
Roni Even

> Behalf Of Roni Even
> Sent: Friday, October 01, 2010 11:02 PM
> To: 'IETF Agenda'; 'Working Group Chairs'
> Cc: [email-masked]
> I noticed the following conflict on Wednesday 13:00 - 15:00 we have
> ALTO and AVT. As a chair of AVT and an active participant and a  co-
> author of a draft in ALTO I asked in the session request to avoid
> for

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 12 Oct 2010 11:29:20 -0600

Hi Roni,

According to Wanda Lo, the following suggestions were made to solve the
ALTO/AVT conflict on Wednesday afternoon session I (1300-1500):

1. Switch AVT with any Tuesday afternoon session II (1520-1700). Any
switch might introduce more conflict avoidance.

2. Move ALTO to Thursday afternoon session III (1740-1940). Potential
conflicts at that time would be FECFRAME, PCE, PCP, KARP, DNSOP,
SIPCORE, and MEXT. The strongest possible conflict there is probably
SIPCORE, but it doesn't seem that bad.

3. Switch ALTO with one of the sessions on Thursday afternoon session I
(1300-1500). I don't see a good switch candidate here.

4. Move AVT to Friday morning session I (0900-1130). I don't see any
free space there.

5. Move AVT to Monday morning session I (0900-1130). This is a
possibility, but I see a potential conflict with P2PSIP.

I think #2 looks best (i.e., move ALTO to Thursday 1740-1940), with #5 a
second option.

What do others think?

Peter

On 10/12/10 9:41 AM, Roni Even wrote:
> Hi, As a follow up on this request, we started to get request for
> agenda time where people prefer the Monday session because of this
> conflict with ALTO. Thanks Roni Even
> 
>> [mailto:[email-masked]] On Behalf Of Roni Even Sent:
>> Friday, October 01, 2010 11:02 PM To: 'IETF Agenda'; 'Working Group
>> Chairs' Cc: [email-masked] Subject: RE: 79th IETF DRAFT Agenda
>> 
>> have ALTO and AVT. As a chair of AVT and an active participant and
>> a  co- author of a draft in ALTO I asked in the session request to
>> avoid conflict with ALTO as first priority.
>> 
>> 
>>> requests to reschedule Working Group and BOF meetings is October
>>> 11, 2010 17:00 PT.  The final agenda will be published on October
>>> 15, 2010.
>>> 
>>> Only 36 days until the Beijing IETF! Online registration for the
>>> IETF meeting is at: http://www.ietf.org/meetings/79/
> 

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Ralph Droms <[email-masked]>
Date: Tue, 12 Oct 2010 13:43:35 -0400

What about switching dhc (now Thu AM) and armd (now Fri AM)?  I'm the responsible AD for both groups.  I don't see any conflicts arising from the switch and it moves dhc away from mif.

- Ralph

On Oct 2, 2010, at 11:15 AM 10/2/10, Hui Deng wrote:

> > > https://datatracker.ietf.org/meeti ng/79/agenda.html

---

From: Ted Lemon <[email-masked]>
Date: Tue, 12 Oct 2010 10:46:08 -0700

> What about switching dhc (now Thu AM) and armd (now Fri AM)?  I'm the responsible AD for both groups.  I don't see any conflicts arising from the switch and it moves dhc away from mif.

Apparently there is some desire on the part of mif participants to be able to attend armd as well.

---

From: Ralph Droms <[email-masked]>
Date: Tue, 12 Oct 2010 13:51:27 -0400

I have a conflict Tue PM with 6lowpan and tictoc meeting at the same time.  I can solve the problem by moving 6lowpan Thu, 1520, meeting at the same time as:

dime, dtnrg, kidns, decade, l2vpn, behave, dispatch

Are there any objections to moving 6lowpan to Thu afternoon?

Wanda - please keep the Thu 1520 slot open until I can confirm that 6lopwan can be moved to that slot.  Thanks.

- Ralph

---

From: Ralph Droms <[email-masked]>
Date: Tue, 12 Oct 2010 13:54:58 -0400

I'm the responsible AD for both meetings, so they can't be scheduled for the same time.

- Ralph

---

From: Ralph Droms <[email-masked]>
Date: Tue, 12 Oct 2010 14:03:00 -0400

I think we might have to live with a mif/armd conflict.

- Ralph

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 12 Oct 2010 20:22:35 +0200

> Are there any objections to moving 6lowpan to Thu afternoon?

behave in parallel will drain out IPv6 people.
(kidns will reduce the number of security attendees, but that's maybe less of a problem.)
We could have used the extra 50 minutes for an extended technical discussion to finally put a lid on 6lowpan-ND.
Also, 6lowpan moves out of the constrained node/network cluster that is Mon-Wed right now.

But these are just disadvantages, not objections -- we will have a productive meeting on Thu, too.

Gruesse, Carsten

---

From: Ralph Droms <[email-masked]>
Date: Tue, 12 Oct 2010 14:46:51 -0400

Instead of moving 6lowpan, would it be OK to move tictoc to Thu at 1520?

- Ralph

---

From: Yaakov Stein <[email-masked]>
Date: Tue, 12 Oct 2010 21:06:19 +0200

Not good for me. I will be leaving Thursday at noon.

Y(J)S

-----Original Message-----
From: Ralph Droms [mailto:[email-masked]] 
Sent: Tuesday, October 12, 2010 20:46
To: [email-masked]; [email-masked]
Cc: Working Group Chairs; [email-masked]; IETF Agenda; IESG IESG
Subject: Re: 79th IETF DRAFT Agenda

- Ralph

---

From: Roni Even <[email-masked]>
Date: Wed, 13 Oct 2010 00:14:29 +0200

Hi Peter,
Option 2 looks OK.
There is another option similar to option 1, Switch AVT with any Tuesday afternoon session III (17:10-18:10). AVT has requested a second session of 1 hour so this will also be OK
Option 5 is another conflict.

Roni Even

> From: Peter Saint-Andre [mailto:[email-masked]]
> Sent: Tuesday, October 12, 2010 7:29 PM
> To: Roni Even
> Cc: 'IETF Agenda'; 'Working Group Chairs'; 'Gonzalo Camarillo'
> Subject: Re: 79th IETF DRAFT Agenda - ALTO/AVT conflict
> 
> Hi Roni,
>

---

From: Jouni Korhonen <[email-masked]>
Date: Wed, 13 Oct 2010 10:18:25 +0300

Hi,

I already have a clash between Dime (chairing) and Behave.. which I have to
live with. Having another ipv6 wg clash is not desirable.

- Jouni

On 10/12/10 8:51 PM, "ext Ralph Droms" <[email-masked]> wrote:

> I have a conflict Tue PM with 6lowpan and tictoc meeting at the same time.  I
> can solve the problem by moving 6lowpan Thu, 1520, meeting at the same time
> as:
>

---

From: Ralph Droms <[email-masked]>
Date: Wed, 13 Oct 2010 16:15:06 -0400

I have two conflicts I have to solve:  tictoc/6lowpan Tu 1520-1810 and dhc/mif Th 0900-1130.  Here is my proposed solution:

       From         To
tictoc Tu 1520-1810 We 0900-1130
dnsext We 0900-1130 Th 0900-1130
dhc    Th 0900-1130 Th 1520-1720 and 1740-1940 (if needed)

Wanda, please go ahead with these changes.

- Ralph

---

From: Olafur Gudmundsson <[email-masked]>
Date: Wed, 13 Oct 2010 16:51:42 -0400

Ralph,
DNSEXT was moved from the Th 9 slot due to the conflict with MIF.
MIF is still in this slot.

	Olafur

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 13 Oct 2010 17:01:04 -0400

> MIF is still in this slot.

Right, and to be clear: since the new MIF charter seems to be taking
on DNS-with-multiple-interfaces, we need not to conflict.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Ralph Droms <[email-masked]>
Date: Wed, 13 Oct 2010 17:25:18 -0400

I have two conflicts I have to solve:  tictoc/6lowpan Tu 1520-1810 and dhc/mif Th 0900-1130.  Updated solution:

      From         To
tictoc Tu 1520-1810 We 0900-1130
dnsext We 0900-1130 We 1300-1500
ancp   We 1300-1500 Th 0900-1300
dhc    Th 0900-1130 Th 1520-1720 and 1740-1940 (if needed)

- Ralph

---

From: Ted Lemon <[email-masked]>
Date: Wed, 13 Oct 2010 15:26:26 -0700

> dhc    Th 0900-1130 Th 1520-1720 and 1740-1940 (if needed)

My intuition at this point is that it will be needed.

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 15 Oct 2010 15:49:14 -0700 (PDT)

Message from Lucy Yong

I need to attend l2VPN and DECADE. They sit on the same timeslot now. Please 
rearrange them. one option is to have one on Thursday 13:00 and another one on 
Thursday 15:20. 

Thanks,
Lucy

---

From: "James M. Polk" <[email-masked]>
Date: Sat, 16 Oct 2010 00:53:21 -0500

(RAI and TSVWG) ADs

TSVWG has always been on Wednesday morning (since the initial draft 
agenda). I hadn't noticed GEOPRIV was moved into the same timeslot 
until this final agenda was sent out by Wanda today.

I'm the only TSVWG chair that will be in Beijing, and I'm also an 
author/editor of more than one GEOPRIV ID, so I'm pleading my case to 
have one of these two sessions moved so I can attend both sessions.

On Wanda's spreadsheet I happen to notice that the Friday morning 
slot in the "Garden Ballroom 3" is currently unused - and has the 
capacity for either WG. Is it possible to move either WG into that slot?

James