Subject: Re: Latest "working group chair" tutorial

From: Benoit Claise <[email-masked]>
Date: Wed, 13 Oct 2010 07:44:43 +0200

Hi Wanda,

Do you plan to run a WG chair tutorial in Beijing?
Bruce and I would be interested.

Regards, Benoit.
> Hi Benoit,
>
> You can find the WG chair's training from IETF 78 (Maastricht) here,
> http://wiki.tools.ietf.org/group/edu/attachment/wiki/IETF78/.  If you have
> any questions, please let me know.
>
>
> Thanks,
> Wanda
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Benoit Claise
> Sent: Tuesday, September 28, 2010 11:53 PM
> To: WG Chairs
> Cc: Romascanu, Dan (Dan); Bruce Nordman
> Subject: Latest "working group chair" tutorial
>
>    Dear all,
>
> Could someone please point me to the latest WG chair tutorial. I went
> through the proceedings till IETF74, but could not find any.
> Unless all the information is here nowadays:
>       http://wiki.tools.ietf.org/group/wgchairs/wiki/WikiStart
>       http://www.ietf.org/wg/chair-info.html
>
> Regards, Benoit.
>
> No virus found in this incoming message.
> Checked by AVG - www.avg.com
> Version: 9.0.856 / Virus Database: 271.1.1/3165 - Release Date: 09/28/10
> 10:41:00

---

From: "Wanda Lo" <[email-masked]>
Date: Wed, 13 Oct 2010 09:25:41 -0700

Hi Benoit,

Yes, we will be having another WG chair tutorial in Beijing.  More details
will be sent out soon.

Thanks,
Wanda

-----Original Message-----
From: Benoit Claise [mailto:[email-masked]] 
Sent: Tuesday, October 12, 2010 10:45 PM
To: Wanda Lo
Cc: 'WG Chairs'; 'Romascanu, Dan (Dan)'; 'Bruce Nordman'
Subject: Re: Latest "working group chair" tutorial

  Hi Wanda,

Regards, Benoit.

No virus found in this incoming message.
Checked by AVG - www.avg.com 
Version: 9.0.862 / Virus Database: 271.1.1/3192 - Release Date: 10/11/10
23:34:00

---

From: "David Harrington" <[email-masked]>
Date: Wed, 13 Oct 2010 15:38:39 -0400

Hi,

I think it is important to make a distinction between WG Chairs
Training **tutorial** and the WG Chairs Lunch.

The last "Working Group Leadership" Tutorial was held at IETF69. The
tutorial discusses some of the rules of how to run a working group,
such as those in RFC2418. This Sunday tutorial is a formal tutorial
with a (expert) presenter standing before a room of people. As with
other tutorials, this is open to anybody that is interested.

WG Training is an ongoing effort that occurs at a WG Chairs lunch in
each IETF meeting. This tends to be a far less formal
presentation+discussion format about specific topics, such as how to
handle IPR, liaisons, tools useful when running a WG, how to make a
protocol manageable, and so on. The lunch is only open to WG chairs
and I* members.

It might be possible to provide the tutorial during a lunch session,
but I think the time might be tight. It might be possible to do part
of the tutorial slide deck during a WG chairs' lunch.

dbh

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Wanda Lo
> Sent: Wednesday, October 13, 2010 12:26 PM
> To: 'Benoit Claise'
> Cc: 'WG Chairs'; 'Bruce Nordman'; 'Romascanu, Dan (Dan)'
> Subject: RE: Latest "working group chair" tutorial
> 
> Hi Benoit,
> 
> > From: [email-masked] 
> [mailto:[email-masked]] On
> Behalf
> > Of Benoit Claise

---

From: Klaas Wierenga <[email-masked]>
Date: Wed, 13 Oct 2010 09:49:13 +0200

On 10/13/10 7:44 AM, Benoit Claise wrote:

Hi,

> Bruce and I would be interested.

So would I.

Klaas

---

From: Stephen Morris <[email-masked]>
Date: Wed, 13 Oct 2010 23:01:34 +0100

On 13 Oct 2010, at 08:49, Klaas Wierenga wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 

+1

Stephen

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 14 Oct 2010 10:02:43 +0200

Thanks for the clarification, David, I believe that it is important.
Benoit and Bruce are new WG chairs in the OPS area and I believe that
what they are asking for is the Sunday WG Chairs ** tutorial **. Wanda,
if your answer did not target this, please make it clear. 

Of course, as WG chairs Benoit and Bruce will be invited also to attend
the Wednesday WG chairs lunch. I actually would recommend them to do it
at each IETF meeting that they are attending, as these sessions are very
useful IMO. 

Dan

> From: David Harrington [mailto:[email-masked]] 
> Sent: Wednesday, October 13, 2010 9:39 PM
> To: 'Wanda Lo'; 'Benoit Claise'
> Cc: 'WG Chairs'; 'Bruce Nordman'; Romascanu, Dan (Dan)
> I think it is important to make a distinction between WG 
> Chairs Training **tutorial** and the WG Chairs Lunch.
> 
> The last "Working Group Leadership" Tutorial was held at 
> IETF69. The tutorial discusses some of the rules of how to 
> run a working group, such as those in RFC2418. This Sunday 
> tutorial is a formal tutorial with a (expert) presenter 
> standing before a room of people. As with other tutorials, 
> this is open to anybody that is interested.
> 
> WG Training is an ongoing effort that occurs at a WG Chairs 
> lunch in each IETF meeting. This tends to be a far less formal
> handle IPR, liaisons, tools useful when running a WG, how to 
> make a protocol manageable, and so on. The lunch is only open 
> to WG chairs and I* members.
> 
> It might be possible to provide the tutorial during a lunch 
> session, but I think the time might be tight. It might be 
> possible to do part of the tutorial slide deck during a WG 
> chairs' lunch.
> 
> dbh
>

---

From: Benoit Claise <[email-masked]>
Date: Thu, 14 Oct 2010 10:29:15 +0200

Dan, Dave,
> what they are asking for is the Sunday WG Chairs ** tutorial **.
Yes, actually, because I was not aware of the WG chairs lunch.
Thanks for shedding some light.
> Wanda,
Will do.

Regards, Benoit.

---

From: Leif Johansson <[email-masked]>
Date: Thu, 14 Oct 2010 11:26:48 +0200

+1