Subject: Looking for a suggestion

From: Fred Baker <[email-masked]>
Date: Fri, 1 Oct 2010 13:46:41 -0700

I have a bit of a problem at the coming IETF meeting. In v6ops, we will have a total of 19 drafts to discuss, which there are several possible near term outcomes for. I would like to efficiently-and-offline put essentially the same question to the WG on each draft: "what should we do with it", with a short set of options:
  - Abandon the draft
  - Draft is reasonable but need not be a WG draft
  - Draft is reasonable but needs work before adoption
  - Draft is important and close: adopt as working group draft
  - Draft is ready for WGLC as an informational RFC (individual or WG)
  - Draft is ready for WGLC as a BCP (WG item)

The "needs work" option wants a pop-up that makes people comment to the working group list if they think there is an issue :-)

My first thought was a three dimensional doodle poll, or 19 doodle polls (gag). Imagine a spreadsheet format, with draft names down the left side and my options across the top, with a way that people can pick a radio-button option for each draft, with the outcome being a count of people who think each thing. Where "three dimensional" comes in is doodle's desire to have people put their name on a line so you can see who said what - that would in fact be a third dimension. The downside is that while having names in the open is not a bad thing, this begins to feel formal in an icky way, akin to voting. I could imagine someone wanting it captured in minutes or proceedings. 

Could be done in a wiki, but I worry that people might be far too creative.

I suppose I could use a tool like Survey Money - make it 19 questions each with the same set of options.

What tool would folks suggest that I use?

---

From: Dave Thaler <[email-masked]>
Date: Fri, 1 Oct 2010 21:14:06 +0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Fred Baker
> Sent: Friday, October 01, 2010 1:47 PM
> To: IETF TOOLS discussion
> Cc: [email-masked] Chairs; Ron Bonica
> Subject: Looking for a suggestion
> 
> I have a bit of a problem at the coming IETF meeting. In v6ops, we will have a
> total of 19 drafts to discuss, which there are several possible near term
> outcomes for. I would like to efficiently-and-offline put essentially the same
> question to the WG on each draft: "what should we do with it", with a short
> set of options:
>   - Abandon the draft
> The "needs work" option wants a pop-up that makes people comment to the
> working group list if they think there is an issue :-)
> 
> My first thought was a three dimensional doodle poll, or 19 doodle polls
> (gag). Imagine a spreadsheet format, with draft names down the left side
> and my options across the top, with a way that people can pick a radio-
> button option for each draft, with the outcome being a count of people who
> think each thing. Where "three dimensional" comes in is doodle's desire to
> have people put their name on a line so you can see who said what - that
> would in fact be a third dimension. The downside is that while having names
> in the open is not a bad thing, this begins to feel formal in an icky way, akin to
> voting. I could imagine someone wanting it captured in minutes or
> proceedings.
> 

In the Behave WG, we did something similar to this and we used Survey Monkey.
It worked much better than doodle for this sort of thing.

-Dave

---

From: Fred Baker <[email-masked]>
Date: Fri, 1 Oct 2010 14:45:55 -0700

OK, thanks. Sounds like I'm headed in at least a rational direction, however complex.