Subject: Re: Hai Di Lao Hot Pot selected//Re: Announcement of WG chairs' beer event in hot pot restaurant started at 7:45PM on Wed evening

From: Michael Knappe <[email-masked]>
Date: Wed, 10 Nov 2010 00:27:49 -0800

Eric,

I'm in, how about near the concierge desk?

Mike

----- Original Message -----
From: [email-masked] <[email-masked]>
To: WG Chairs <[email-masked]>
Sent: Wed Nov 10 03:20:50 2010
Subject: Re: Hai Di Lao Hot Pot selected//Re: Announcement of WG chairs' beer	event	in hot pot restaurant started at 7:45PM on Wed evening

Anyone interested in meeting in Shangri-La lobby 15 minutes after plenary ends to head over?

On Nov 10, 2010, at 4:05 PM, Worley, Dale R (Dale) wrote:

> ________________________________________
> From: [email-masked] [[email-masked]] On Behalf Of Tina TSOU [[email-masked]]
> 
> Hi all,
> This is announcement that Hai Di Lao Hot Pot is selected, based on the result of doodle.
> http://doodle.com/q834u6rwhc8v3s6x
> __________________
> Restaurant Opt 1:
> Hai Di Lao Hot Pot
> 海底捞火锅店
> Beer is not free. You can buy it.
> Go out of the gate, turn right, 5 minutes walk from the Shangri-la Hotel.
> _______________________________________
> 
> Could you give us an address?
> 
> Dale

---

From: Eric Burger <[email-masked]>
Date: Wed, 10 Nov 2010 17:07:19 +0800

Concierge desk it is. I'm assuming the concierge would know where it is.