Subject: Re: Nomcom 2010-11: Second Call for Community Feedback on Nominees

From: Cullen Jennings <[email-masked]>
Date: Sat, 6 Nov 2010 21:33:43 -0600

On Oct 29, 2010, at 5:06 PM, Vijay K. Gurbani wrote:

>  Then, a few days later smoke
> is observed in the chimney and voila, a new pope (AD,
> IAB member) emerges.

We produce the smoke differently. The NOMCOM sends the IESG selection to the IAB for approval. The IAB asks why this group of ADs was selected citing some RFC that implies they need to know. The NOMCOM tells the IAB to get stuffed citing some other RFC and a standoff ensues. Eventually the IAB rolls over and you can see the smoke coming from their ears.

---

From: Ralph Droms <[email-masked]>
Date: Sun, 7 Nov 2010 11:38:12 +0800

s/IAB rolls over/NOMCOM rolls over/

- Ralph