Subject: .URL files on draft announcements causing bounces

From: Tom Taylor <[email-masked]>
Date: Thu, 11 Nov 2010 14:28:05 +0800

This is an old beef of mine as a list administrator, though for some 
reason I haven't seen too many of these bounces lately. The .URL file 
appended to draft announcements causes security-based rejections at some 
organizations. Looking at the two bounces that just came in, I see they 
were triggered on a draft announcement that was forwarded to our list 
with additional text added by the author. That may be a factor.

Anyway, the bounces have always made me wonder if the .URL file 
attachment was the best policy.

Tom Taylor

---

From: "Thomson, Martin" <[email-masked]>
Date: Thu, 11 Nov 2010 14:58:07 +0800

I've never received a .URL attachment for this reason.  Since there is a link in the text of the email, it seems redundant.

Remove it please.