Subject: meet and greet

From: Marc Blanchet <[email-masked]>
Date: Sun, 07 Nov 2010 08:54:36 +0800

hello,
  the wgchair-newcomer meeting is not written on the agenda. Since the 
first time, there was some access control at the door. So I wonder why 
not put it on the official agenda with room place, etc... That would be 
easier for us instead of searching in email archives.

A suggestion.

Marc.

-- 
=========
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN news service: http://reeves.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca

---

From: Klaas Wierenga <[email-masked]>
Date: Sun, 07 Nov 2010 03:22:06 +0100

> easier for us instead of searching in email archives.

can someone tell me when and where this meeting is? Since it is not on 
the agenda I had assumed it would not happen.

Klaas

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 7 Nov 2010 10:39:02 +0800

Did you see Alexa's email at 9:34 this morning? To quote:

This is a reminder that  you are invited a Meet-and-Greet with the WG
Chairs from 16:00-17:00 today,  November 7th.  Only first-time
attendees and WG Chairs, IESG members, and IAB members are invited to
this special reception, which will take place in the Blu Lobster
restaurant of the Shangri La Hotel.  Beer, wine, soda, and light
appetizers will be provided.  This will be an informal gathering;
there will be no speeches or presentations.  The sole purpose of this
gathering is to give you some time to mingle with the WG Chairs,
providing a forum for you to get answers to any questions  you may
have about the IETF.  If you are hoping to speak with a  particular WG
Chair, you may want to check out our WG Chair Directory,  where you
can find photos of many of the IETF WG Chairs:
http://www.ietf.org/wg/chair-photos.html.

At 5pm, you are encouraged to attend the official IETF Welcome  Reception.

On Sun, Nov 7, 2010 at 10:22 AM, Klaas Wierenga <[email-masked]> wrote:
> can someone tell me when and where this meeting is? Since it is not on the
> agenda I had assumed it would not happen.
>
> Klaas
>

---

From: Klaas Wierenga <[email-masked]>
Date: Sun, 07 Nov 2010 03:42:42 +0100

> Did you see Alexa's email at 9:34 this morning? To quote:

argh, should read my mail in chronological order, sorry

Klaas

> On Sun, Nov 7, 2010 at 10:22 AM, Klaas Wierenga<[email-masked]>  wrote:

---

From: Adrian Farrel <[email-masked]>
Date: Sun, 07 Nov 2010 02:58:05 +0000

Did Alexa's email not make it through to this list?

Meeting is at Blue Lobster.

Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Klaas Wierenga
> Sent: 07 November 2010 02:22
> To: [email-masked]
> Subject: Re: meet and greet
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 7 Nov 2010 11:02:06 +0800

Adrian,

She sent it to first time attendees and the main IETF list.

Cheers,
Andy

---

From: Ross Callon <[email-masked]>
Date: Sun, 7 Nov 2010 20:41:00 -0500

If we are going to send it to the main IETF email list, then it might as well be listed on the agenda (for example this might help us folks who have carefully filed the email along with the other 200+ emails that we have received relating to Beijing IETF logistics, or with the 2,000+ emails received over the last week or two). 

Ross

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Saturday, November 06, 2010 11:02 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: meet and greet

Adrian,

Cheers,
Andy