Subject: Extended IETF last calls

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 24 Nov 2010 18:58:47 +0100

I notice the last batch of IETF last calls I've seen (taking a non-representative sample) have 3 week comment periods rather than two.

I don't see anything in the documents themselves that would cause an extended last call.

Is this a general change, or are we taking account of one nations holidays out of the 52 countries that participated in the last IETF meeting.

regards

Keith

---

From: Alfred Hönes <[email-masked]>
Date: Wed, 24 Nov 2010 19:16:46 +0100 (MEZ)

Keith Drage wrote:

> I notice the last batch of IETF last calls I've seen (taking a
> non-representative sample) have 3 week comment periods rather
> than two.
>
> Is this a general change, or are we taking account of one nations
> holidays out of the 52 countries that participated in the last IETF
> meeting.
>
> regards
>
> Keith

Maybe the cumulative volume -- 18 LCs (plus several WG reviews) issued
within a week -- has been factored in ?  (Burstiness is causing
congestion on shared resources like review teams and IESG.)

BR,
  Alfred.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 25 Nov 2010 11:21:13 +0200

I can't comment on the specific cases (not my documents) but in general, 
the ADs tend to look at the situation when deciding what length last 
call is appropriate. Vast majority of all last calls are with the 
default settings. And we have not made any general decision about 
changing the last call periods.

However, a longer last call may be appropriate in the following 
situations, for instance:

- overlap with IETF meeting (or the period of recovery that we all need 
after it :-)

- complex topic

- many documents going out at the same time

- some specific knowledge that a particularly desired reviewer will need 
more time

- matching the date where the information is needed (e.g., next IESG 
meeting is X weeks away)

- major/long holiday periods

Jari

---

From: Robert Sparks <[email-masked]>
Date: Thu, 25 Nov 2010 09:29:37 -0600

For the documents that I requested Last Call on earlier this week, the primary factors
were allowing for the US thanksgiving holidays and the burst of load we're putting on
the various review teams.

RjS

On Nov 25, 2010, at 3:21 AM, Jari Arkko wrote:

> I can't comment on the specific cases (not my documents) but in general, the ADs tend to look at the situation when deciding what length last call is appropriate. Vast majority of all last calls are with the default settings. And we have not made any general decision about changing the last call periods.
> 
> However, a longer last call may be appropriate in the following situations, for instance:
> 
> - overlap with IETF meeting (or the period of recovery that we all need after it :-)
> 
> - complex topic
> 
> - some specific knowledge that a particularly desired reviewer will need more time
> 
> - matching the date where the information is needed (e.g., next IESG meeting is X weeks away)
>