Subject: WG Chair's photo

From: Yoshiro YONEYA <[email-masked]>
Date: Sun, 7 Nov 2010 20:47:04 +0900

Hi,

How can I put my photo on "Working Group Chair Photo Directory"?
<http://www.ietf.org/wg/chair-photos.html>

Thanks in advance!

-- 
Yoshiro YONEYA <[email-masked]>

---

From: Brian Haberman <[email-masked]>
Date: Sun, 07 Nov 2010 07:03:57 -0500

> <http://www.ietf.org/wg/chair-photos.html>

Quoting Olafur from a few months ago:

Instructions: Send email to [email-masked]
with your picture as link or an attachment and subject of
"IETF-WG chair photo submission"

Regards,
Brian

---

From: Yoshiro YONEYA <[email-masked]>
Date: Sun, 7 Nov 2010 21:12:26 +0900

Hi,

I received several responses directrly.  I very much appreciate your kindness!
I submitted my photo to Stephanie few minutes ago :-)

Again, thank you very much!