Subject: WG chairs' beer event in Bi Ge Pizza on Wed evening

From: Tina TSOU <[email-masked]>
Date: Tue, 09 Nov 2010 10:29:45 +0800

Hi all,
Tony Hansen suggested me that I could help to organize the WG chairs'  
beer event on Wed evening.
I found the Bi Ge Pizza is a candidate. It provides buffet, beers, and  
music. It is just on the other side of the street, opposite to Shangri- 
la Hotel. You go out of the East Gate of the hotel, turn right, cross  
the foot bridge, walk for 2 minutes.
If we have around 40 people, I could reserving all seats for this event.

What do you think?

B. R.
Tina
http://tinatsou.weebly.com

---

From: Tina TSOU <[email-masked]>
Date: Tue, 09 Nov 2010 12:53:31 +0800

Hi Henrik,
Who is responsible for WG chairs' beer event after you?
If there is no one else, I'm happy to organize a WG chairs' beer event  
for IETF-79. Just this time;-)

B. R.
Tina

Begin forwarded message:

> From: Tina TSOU <[email-masked]>
> Date: November 9, 2010 10:29:45 AM GMT+08:00
> To: WG Chairs <[email-masked]>
> Subject: WG chairs' beer event in Bi Ge Pizza on Wed evening
>
> Hi all,
> Tony Hansen suggested me that I could help to organize the WG  
> chairs' beer event on Wed evening.
> I found the Bi Ge Pizza is a candidate. It provides buffet, beers,  
> and music. It is just on the other side of the street, opposite to  
> Shangri-la Hotel. You go out of the East Gate of the hotel, turn  
> right, cross the foot bridge, walk for 2 minutes.

---

From: Hares Susan <[email-masked]>
Date: Tue, 09 Nov 2010 00:23:16 -0500

Sounds like a wonderful thing! 
 
Sue 

  _____  

From: Tina TSOU [mailto:[email-masked]] 
Sent: Monday, November 08, 2010 9:30 PM
To: WG Chairs
Subject: WG chairs' beer event in Bi Ge Pizza on Wed evening

Hi all,
Tony Hansen suggested me that I could help to organize the WG chairs' beer
event on Wed evening.
I found the Bi Ge Pizza is a candidate. It provides buffet, beers, and
music. It is just on the other side of the street, opposite to Shangri-la
Hotel. You go out of the East Gate of the hotel, turn right, cross the foot
bridge, walk for 2 minutes.
If we have around 40 people, I could reserving all seats for this event.

What do you think?

B. R.
Tina

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 09 Nov 2010 00:37:21 -0600

with due respect, several of us ate there the other night and 
concluded (i.e., there was universal consensus) that to call this 
eating facility as good as Chucky Cheese's would be an insult to Chucky.

We all found that what was supposed to be pizza could only be 
classified as looking round and flat, with completely unrecognizable toppings.

The spaghetti sauce was ketsup (yummy), and the beef and chicken 
(labelled bins) looked more like fido and fluffy (and I don't mean Cullen!).

to call this experience sad... well... just doesn't seem to fit either.

If y'all decide to go there - enjoy, and don't say you weren't warned

James

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 09 Nov 2010 15:01:57 +0800

Hi Tina,

> Who is responsible for WG chairs' beer event after you?

Whoever picks it up :-)

> for IETF-79. Just this time;-)

Sounds good.

Best,

	Henrik

---

From: Tina TSOU <[email-masked]>
Date: Tue, 09 Nov 2010 16:38:50 +0800

An alternative.

Fu Cheng Fat Beef, 5th floor, Jin Yuan Shopping Mall
金源购物中心，5层，福成肥牛

Take a taxi to go there, 10 minutes from Shangri-la.

Everyone has a personal small hot pot, beer is free.
Wiki page for hot pot.
http://en.wikipedia.org/wiki/Hot_pot

If agreed, should we start at 7:45PM?

B. R.
Tina

---

From: Tina TSOU <[email-masked]>
Date: Tue, 09 Nov 2010 17:07:34 +0800

Another alternative:
Hai Di Lao Hot pot
海底捞火锅店
Beer is not free. You can buy it.
Go out of the gate, turn right, 5 minutes walk from the Shangri-la  
Hotel.

I'm going to reserve 40-50 seats in each hot pot restaurant.
After getting your feedback, we will make a selection from one of them  
tomorrow.

B. R.
Tina