Subject: Re: Fwd: RFC-Editor and acceptable abbreviation expansions

From: RFC Editor <[email-masked]>
Date: Wed, 15 Dec 2010 14:45:15 -0800

James,

Our apologies for the delayed replay!  Please hold this discussion on 
the rfc-interest list ([email-masked]) if you would like
to make recommendations about abbreviations that should be considered
well known.  We'll track the discussion and review the
recommendations.  

Thanks,
RFC Editor/sg

> 
> Begin forwarded message:
> 
> > From: "James M. Polk" <[email-masked]>
> > Date: October 28, 2010 9:43:55 PM PDT
> > To: RFC Editor <[email-masked]>, Joe Touch <[email-masked]>
> > Cc: RFC Editor <[email-masked]>, [email-masked], [email-masked]
> > Subject: Re: RFC-Editor and acceptable abbreviation expansions
> > 
> > Sandy
> > 
> > Thanks for the reply. This is exactly what I was looking for.
> > 
> > I have joined the rfc-interest list (based on Paul Hoffman's suggestion). Is that the right list to have such discussions, or is involving the WG chairs list preferable (or some other list)?
> > 
> > Please let me know
> > 
> > James
> > 
> > At 10:46 PM 10/28/2010, RFC Editor wrote:
> >> Hi James,
> >> 
> >> The list available in abbrev.expansion.txt is not exhaustive.  If you
> >> have a list of abbreviations that should be added, please send them to
> >> us.  We review and update the list periodically.  However, further
> >> discussion seems necessary to determine whether an abbreviation is
> >> considered well known (i.e., does not need expansion).  The original
> >> intent was that only abbreviations that were well understood across
> >> the working groups and areas should be marked with asterisks.
> >> 
> >> Thanks,
> >> Sandy
> >> 
> >> 
> >> On Thu, Oct 28, 2010 at 04:17:12PM -0700, Joe Touch wrote:
> >> > Hi,
> >> >
> >> > On 10/28/2010 4:11 PM, James M. Polk wrote:
> >> >> All
> >> >>
> >> >> Adrian just pointed this webpage out on another thread,
> >> >> http://www.rfc-editor.org/rfc-style-guide/abbrev.expansion.txt
> >> >> and I'm a little fascinated by it. I feel I should have known about this
> >> >> list, and if that's true: my bad(!), got it now.
> >> >>
> >> >> I know this is under RFC-Editor control, but I'm not aware of
> >> > ...
> >> >
> >> >> - why are certain ones considered valid to have a '*' next
> >> >> to them (meaning in IDs and RFCs - those acronyms do not
> >> >> need to be expanded ever)?
> >> >> [e.g., 'SIP' has a * but 'QoS' doesn't have a *, huh?!]
> >> >> and
> >> >
> >> > From the list heading text:
> >> >
> >> > Some abbreviations are so well known that expansion is probably
> >> > unnecessary.
> >> > ...
> >> > In the following list of
> >> > abbreviations, those that are usually (but not necessarily) treated as
> >> > "well known" are marked with asterisks.
> >> >
> >> > ...
> >> >> I know I might be shedding light on something someone might not want
> >> >> open for public debate (sorry - if that's the case - but I've only
> >> >> copied the wgchairs on this message, so it's not that bad).
> >> >>
> >> >> Should I
> >> >>
> >> >> #1 - communicate directly with the RFC-Ed myself with no other
> >> >> recipients?
> >> >> (which seems like many could duplicate themselves)
> >> >
> >> > If it's just about updating the list or clarifying the instructions, that
> >> > seems the best course.
> >> >
> >> > Joe
> > 
>

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 15 Dec 2010 18:20:13 -0600

RFC Editor/sg

Thanks.

When I circle back around to this topic, I'll have lots to say about 
the existing and missing abbreviations.

James

At 04:45 PM 12/15/2010, RFC Editor wrote:
> > > I have joined the rfc-interest list (based on Paul Hoffman's 
> suggestion). Is that the right list to have such discussions, or is 
> involving the WG chairs list preferable (or some other list)?
> > >
> > > Please let me know
> > >
> > > James
> > >