Subject: Request For IETF 79 WG and BOF Sessions Agenda, Minutes, and Presentations

From: Wanda Lo <[email-masked]>
Date: Thu, 9 Dec 2010 09:19:36 -0800

Dear WG Chairs and BOF Chairs,
 
I am in the process of compiling the proceedings for IETF 79 and we are still missing meeting minutes from various sessions. The cutoff for submissions is tomorrow, December 10, 2010 and correction submissions cutoff is January 5, 2011.  Please upload meeting minutes, as well as any presentations from your sessions, at your earliest convenience using the Meeting Materials Manager found here: https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi.  Alternatively, you are welcome to send them to [email-masked] or [email-masked] for manual posting.

Thanks,
Wanda

===========================
Wanda Lo
Internet Engineering Task Force (IETF)
48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
+1-510-492-4082 
+1-510-492-4001 (fax) 
www.ietf.org
 
--
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 9 Dec 2010 09:36:34 -0800

Not sure who needs to turn in its minutes? See <https://datatracker.ietf.org/meeting/79/materials.html> and search for "No minutes received". At this moment, that "only" comes up with 25 hits (cough cough).

--Paul Hoffman, Director
--VPN Consortium

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 9 Dec 2010 12:50:40 -0500

Dear Wanda;

In the past, this has included a list of sessions that are in arrears. Could you continue to do this ? It makes these
messages much more useful, in terms of putting pressure on the parties who need to send in their minutes.

Regards
Marshall

---

From: Bob Hinden <[email-masked]>
Date: Thu, 9 Dec 2010 10:29:26 -0800

> messages much more useful, in terms of putting pressure on the parties who need to send in their minutes.

+1

Bob

> _______________________________________________
> IAOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iaoc

---

From: Eric Burger <[email-masked]>
Date: Thu, 9 Dec 2010 15:06:31 -0500

+2

---

From: Wanda Lo <[email-masked]>
Date: Thu, 9 Dec 2010 13:24:32 -0800

Groups I still need minutes from are:

Application Area
-CORE
-WEBSEC

Internet Area
-6LOWPAN
-ARMD BoF
-AUTOCONF
-DHC
-NETEXT
-SOFTWIRE

Operations and Management Area
-GROW
-IPFIX
-NETCONF

Real-time Applications and Infrastructure Area
-ECRIT

Routing Area
-IDR
-RTGWG

Security Area
-KRB-WG
-NEA
-SAAG
-SCAP BoF

Transport Area
-BEHAVE
-DECADE
-PPSP

https://datatracker.ietf.org/meeting/79/materials.html

If you have any questions, please let me know.

Thanks,
Wanda