Subject: Conference spam

From: Mark Nottingham <[email-masked]>
Date: Wed, 26 Jan 2011 12:58:47 +1100

How do other chairs do with the ubiquitous calls for papers to various conferences, often pertaining to topics that have *nothing* to do with the WG?

Regards,

--
Mark Nottingham   http://www.mnot.net/

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Wed, 26 Jan 2011 11:52:16 -0500

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Mark Nottingham [[email-masked]]

How do other chairs do with the ubiquitous calls for papers to various conferences, often pertaining to topics that have *nothing* to do with the WG?
________________________________________

I've never seen this sort of trouble myself.  But the WG lists I've been on are moderated to limit posting to subscribers, and as far as I know, conference announcements have always been under the name of a subscriber.  Since a subscriber cares about his social capital in the WG, that probably is enough to keep things under control.

Dale

---

From: "David A. Bryan" <[email-masked]>
Date: Wed, 26 Jan 2011 12:37:58 -0500

I mostly have seen the same thing (the occasional post of a CFP-ish
thing by member seems to be very apropos if it happens), but I've also
seen folks subscribe simply to post CFPs...

David