Subject: latest missing replaced-by information

From: Eggert Lars (Nokia-NRC/Espoo) <[email-masked]>
Date: Mon, 10 Jan 2011 14:58:16 +0200

Hi,

here's yet another installment in the series of reports on potentially missing "replaced-by" relationships in the IETF datatracker.

WG chairs are encouraged to check whether these are accurate for their WGs, and if so, send a ticket to the secretariat instructing them to "record in the database that draft X replaced draft Y".

As always, double-check before reporting to the secretariat. Also, see list of possible inconsistencies at the end of the report.

(Note that the IPR disclosure search tool uses these replaced-by relationships, so keeping them up-to-date is actually useful and not just WG hygiene.)

Lars

-----------------------------------------------------------------
APP Area
-----------------------------------------------------------------
EAI Working Group, APP Area
   draft-yao-eai-rfc5336bis POTENTIALLY REPLACED BY draft-ietf-eai-rfc5336bis

SIEVE Working Group, APP Area
   draft-george-sieve-autoreply POTENTIALLY REPLACED BY draft-ietf-sieve-autoreply
   draft-george-sieve-notify-presence POTENTIALLY REPLACED BY draft-ietf-sieve-notify-presence

-----------------------------------------------------------------
INT Area
-----------------------------------------------------------------
6MAN Working Group, INT Area
   draft-arifumi-6man-rfc3484-revise POTENTIALLY REPLACED BY draft-ietf-6man-rfc3484-revise
   draft-carpenter-6man-flow-update POTENTIALLY REPLACED BY draft-ietf-6man-flow-update
   draft-fujisaki-6man-addr-select-opt POTENTIALLY REPLACED BY draft-ietf-6man-addr-select-opt
   draft-joshi-6man-neighbor-inform POTENTIALLY REPLACED BY draft-ietf-6man-neighbor-inform

ANCP Working Group, INT Area
   draft-lefaucheur-ancp-mc-extensions POTENTIALLY REPLACED BY draft-ietf-ancp-mc-extensions

AUTOCONF Working Group, INT Area
   draft-baccelli-autoconf-adhoc-addr-model POTENTIALLY REPLACED BY draft-ietf-autoconf-adhoc-addr-model

CSI Working Group, INT Area
   draft-jiang-csi-dhcpv6-cga-ps POTENTIALLY REPLACED BY draft-ietf-csi-dhcpv6-cga-ps
   draft-rgaglian-csi-send-name-type-registry POTENTIALLY REPLACED BY draft-ietf-csi-send-name-type-registry

DHC Working Group, INT Area
   draft-miles-dhc-dhcpv6-ldra POTENTIALLY REPLACED BY draft-ietf-dhc-dhcpv6-ldra

DNSEXT Working Group, INT Area
   draft-dolmatov-dnsext-dnssec-gost POTENTIALLY REPLACED BY draft-ietf-dnsext-dnssec-gost
   draft-wang-dnsext-newzone-notify POTENTIALLY REPLACED BY draft-ietf-dnsext-newzone-notify

HIP Working Group, INT Area
   draft-camarillo-hip-via POTENTIALLY REPLACED BY draft-ietf-hip-via
   draft-henderson-hip-rfc5206-bis POTENTIALLY REPLACED BY draft-ietf-hip-rfc5206-bis
   draft-jokela-hip-rfc5202-bis POTENTIALLY REPLACED BY draft-ietf-hip-rfc5202-bis
   draft-keranen-hip-native-nat-traversal POTENTIALLY REPLACED BY draft-ietf-hip-native-nat-traversal
   draft-keranen-hip-over-hip POTENTIALLY REPLACED BY draft-ietf-hip-over-hip
   draft-keranen-hip-reload-instance POTENTIALLY REPLACED BY draft-ietf-hip-reload-instance
   draft-moskowitz-hip-rfc4423-bis POTENTIALLY REPLACED BY draft-ietf-hip-rfc4423-bis
   draft-moskowitz-hip-rfc5201-bis POTENTIALLY REPLACED BY draft-ietf-hip-rfc5201-bis
   draft-nikander-hip-hiccups POTENTIALLY REPLACED BY draft-ietf-hip-hiccups

LISP Working Group, INT Area
   draft-schudel-lisp-mib POTENTIALLY REPLACED BY draft-ietf-lisp-mib

NETEXT Working Group, INT Area
   draft-korhonen-netext-redirect POTENTIALLY REPLACED BY draft-ietf-netext-redirect
   draft-krishnan-netext-pmip-lr POTENTIALLY REPLACED BY draft-ietf-netext-pmip-lr
   draft-melia-netext-logical-interface-support POTENTIALLY REPLACED BY draft-ietf-netext-logical-interface-support

SAVI Working Group, INT Area
   draft-vogt-savi-framework POTENTIALLY REPLACED BY draft-ietf-savi-framework

SOFTWIRE Working Group, INT Area
   draft-guo-softwire-6rd-radius-attrib POTENTIALLY REPLACED BY draft-ietf-softwire-6rd-radius-attrib
   draft-maglione-softwire-dslite-radius-ext POTENTIALLY REPLACED BY draft-ietf-softwire-dslite-radius-ext

-----------------------------------------------------------------
OPS Area
-----------------------------------------------------------------
BMWG Working Group, OPS Area
   draft-asati-bmwg-reset POTENTIALLY REPLACED BY draft-ietf-bmwg-reset
   draft-janovak-bmwg-ipflow-meth POTENTIALLY REPLACED BY draft-ietf-bmwg-ipflow-meth
   draft-novak-bmwg-ipflow-meth POTENTIALLY REPLACED BY draft-ietf-bmwg-ipflow-meth

DIME Working Group, OPS Area
   draft-zorn-dime-rfc4005bis POTENTIALLY REPLACED BY draft-ietf-dime-rfc4005bis

EMAN Working Group, OPS Area
   draft-parello-eman-energy-aware-mib POTENTIALLY REPLACED BY draft-ietf-eman-energy-aware-mib

GROW Working Group, OPS Area
   draft-dimitri-grow-rss POTENTIALLY REPLACED BY draft-ietf-grow-rss
   draft-manderson-grow-geomrt POTENTIALLY REPLACED BY draft-ietf-grow-geomrt

IPFIX Working Group, OPS Area
   draft-boschi-ipfix-anon POTENTIALLY REPLACED BY draft-ietf-ipfix-anon
   draft-boschi-ipfix-exporting-type POTENTIALLY REPLACED BY draft-ietf-ipfix-exporting-type
   draft-claise-ipfix-export-per-sctp-stream POTENTIALLY REPLACED BY draft-ietf-ipfix-export-per-sctp-stream
   draft-gupta-ipfix-reliability-template-ext POTENTIALLY REPLACED BY draft-ietf-ipfix-reliability-template-ext
   draft-trammell-ipfix-file POTENTIALLY REPLACED BY draft-ietf-ipfix-file

MBONED Working Group, OPS Area
   draft-asaeda-mboned-mtrace-v2 POTENTIALLY REPLACED BY draft-ietf-mboned-mtrace-v2
   draft-asaeda-mboned-session-announcement-req POTENTIALLY REPLACED BY draft-ietf-mboned-session-announcement-req
   draft-venaas-mboned-ssmping POTENTIALLY REPLACED BY draft-ietf-mboned-ssmping

NETCONF Working Group, OPS Area
   draft-bierman-netconf-access-control POTENTIALLY REPLACED BY draft-ietf-netconf-access-control
   draft-bierman-netconf-with-defaults POTENTIALLY REPLACED BY draft-ietf-netconf-with-defaults
   draft-chisholm-netconf-monitoring POTENTIALLY REPLACED BY draft-ietf-netconf-monitoring

NETMOD Working Group, OPS Area
   draft-bierman-netmod-yang-usage POTENTIALLY REPLACED BY draft-ietf-netmod-yang-usage
   draft-schoenw-netmod-yang-types POTENTIALLY REPLACED BY draft-ietf-netmod-yang-types
   draft-shafer-netmod-arch POTENTIALLY REPLACED BY draft-ietf-netmod-arch

OPSAWG Working Group, OPS Area
   draft-mizrahi-opsawg-oam-overview POTENTIALLY REPLACED BY draft-ietf-opsawg-oam-overview

OPSEC Working Group, OPS Area
   draft-gont-opsec-icmp-filtering POTENTIALLY REPLACED BY draft-ietf-opsec-icmp-filtering
   draft-gont-opsec-ip-security POTENTIALLY REPLACED BY draft-ietf-opsec-ip-security

RADEXT Working Group, OPS Area
   draft-dekok-radext-dtls POTENTIALLY REPLACED BY draft-ietf-radext-dtls
   draft-dekok-radext-tcp-transport POTENTIALLY REPLACED BY draft-ietf-radext-tcp-transport
   draft-lourdelet-radext-ipv6-access POTENTIALLY REPLACED BY draft-ietf-radext-ipv6-access
   draft-nelson-radext-crypto-agility-requirements POTENTIALLY REPLACED BY draft-ietf-radext-crypto-agility-requirements
   draft-tiwari-radext-tunnel-type POTENTIALLY REPLACED BY draft-ietf-radext-tunnel-type

V6OPS Working Group, OPS Area
   draft-rgaglian-v6ops-v6inixp POTENTIALLY REPLACED BY draft-ietf-v6ops-v6inixp
   draft-vandevelde-v6ops-ra-guard POTENTIALLY REPLACED BY draft-ietf-v6ops-ra-guard

-----------------------------------------------------------------
RAI Area
-----------------------------------------------------------------
ATOCA Working Group, RAI Area
   draft-rosen-atoca-cap POTENTIALLY REPLACED BY draft-ietf-atoca-cap
   draft-schulzrinne-atoca-requirements POTENTIALLY REPLACED BY draft-ietf-atoca-requirements

BLISS Working Group, RAI Area
   draft-elwell-bliss-ach-analysis POTENTIALLY REPLACED BY draft-ietf-bliss-ach-analysis
   draft-poetzl-bliss-call-completion POTENTIALLY REPLACED BY draft-ietf-bliss-call-completion
   draft-procter-bliss-call-park-extension POTENTIALLY REPLACED BY draft-ietf-bliss-call-park-extension
   draft-rosenberg-bliss-problem-statement POTENTIALLY REPLACED BY draft-ietf-bliss-problem-statement

CUSS Working Group, RAI Area
   draft-johnston-cuss-sip-uui-reqs POTENTIALLY REPLACED BY draft-ietf-cuss-sip-uui-reqs

DRINKS Working Group, RAI Area
   draft-channabasappa-drinks-usecases-requirements POTENTIALLY REPLACED BY draft-ietf-drinks-usecases-requirements

ECRIT Working Group, RAI Area
   draft-barnes-ecrit-rough-loc POTENTIALLY REPLACED BY draft-ietf-ecrit-rough-loc
   draft-rosen-ecrit-additional-data POTENTIALLY REPLACED BY draft-ietf-ecrit-additional-data
   draft-rosen-ecrit-data-only-ea POTENTIALLY REPLACED BY draft-ietf-ecrit-data-only-ea
   draft-schulzrinne-ecrit-location-hiding-req POTENTIALLY REPLACED BY draft-ietf-ecrit-location-hiding-req
   draft-schulzrinne-ecrit-lost-sync POTENTIALLY REPLACED BY draft-ietf-ecrit-lost-sync
   draft-schulzrinne-ecrit-psap-callback POTENTIALLY REPLACED BY draft-ietf-ecrit-psap-callback
   draft-schulzrinne-ecrit-unauthenticated-access POTENTIALLY REPLACED BY draft-ietf-ecrit-unauthenticated-access
   draft-taylor-ecrit-security-threats POTENTIALLY REPLACED BY draft-ietf-ecrit-security-threats
   draft-tschofenig-ecrit-trustworthy-location POTENTIALLY REPLACED BY draft-ietf-ecrit-trustworthy-location
   draft-winterbottom-ecrit-specifying-holes POTENTIALLY REPLACED BY draft-ietf-ecrit-specifying-holes

GEOPRIV Working Group, RAI Area
   draft-mayrhofer-geopriv-geo-uri POTENTIALLY REPLACED BY draft-ietf-geopriv-geo-uri

P2PSIP Working Group, RAI Area
   draft-bryan-p2psip-reload POTENTIALLY REPLACED BY draft-ietf-p2psip-reload

SPEERMINT Working Group, RAI Area
   draft-meyer-speermint-reqs-and-terminology POTENTIALLY REPLACED BY draft-ietf-speermint-reqs-and-terminology
   draft-niccolini-speermint-voipthreats POTENTIALLY REPLACED BY draft-ietf-speermint-voipthreats

XCON Working Group, RAI Area
   draft-barnes-xcon-ccmp POTENTIALLY REPLACED BY draft-ietf-xcon-ccmp
   draft-barnes-xcon-examples POTENTIALLY REPLACED BY draft-ietf-xcon-examples

XMPP Working Group, RAI Area
   draft-barnes-xmpp-dna POTENTIALLY REPLACED BY draft-ietf-xmpp-dna

-----------------------------------------------------------------
RTG Area
-----------------------------------------------------------------
CCAMP Working Group, RTG Area
   draft-berger-ccamp-assoc-info POTENTIALLY REPLACED BY draft-ietf-ccamp-assoc-info
   draft-berger-ccamp-attribute-bnf POTENTIALLY REPLACED BY draft-ietf-ccamp-attribute-bnf
   draft-bernstein-ccamp-wson-signaling POTENTIALLY REPLACED BY draft-ietf-ccamp-wson-signaling
   draft-kern-ccamp-rsvp-te-sdh-otn-oam-ext POTENTIALLY REPLACED BY draft-ietf-ccamp-rsvp-te-sdh-otn-oam-ext
   draft-lee-ccamp-wson-signal-compatibility-ospf POTENTIALLY REPLACED BY draft-ietf-ccamp-wson-signal-compatibility-ospf
   draft-li-ccamp-lmp-behavior-negotiation POTENTIALLY REPLACED BY draft-ietf-ccamp-lmp-behavior-negotiation
   draft-sun-ccamp-dpm POTENTIALLY REPLACED BY draft-ietf-ccamp-dpm
   draft-takacs-ccamp-asymm-bw-bidir-lsps-bis POTENTIALLY REPLACED BY draft-ietf-ccamp-asymm-bw-bidir-lsps-bis
   draft-zhang-ccamp-gmpls-g709-framework POTENTIALLY REPLACED BY draft-ietf-ccamp-gmpls-g709-framework

FORCES Working Group, RTG Area
   draft-hadi-forces-sctptml POTENTIALLY REPLACED BY draft-ietf-forces-sctptml
   draft-haleplidis-forces-implementation-experience POTENTIALLY REPLACED BY draft-ietf-forces-implementation-experience

IDR Working Group, RTG Area
   draft-uttaro-idr-add-paths-guidelines POTENTIALLY REPLACED BY draft-ietf-idr-add-paths-guidelines

ISIS Working Group, RTG Area
   draft-chopps-isis-bfd-tlv POTENTIALLY REPLACED BY draft-ietf-isis-bfd-tlv
   draft-ginsberg-isis-genapp POTENTIALLY REPLACED BY draft-ietf-isis-genapp
   draft-previdi-isis-mi POTENTIALLY REPLACED BY draft-ietf-isis-mi

L2VPN Working Group, RTG Area
   draft-henderickx-l2vpn-vpls-multihoming POTENTIALLY REPLACED BY draft-ietf-l2vpn-vpls-multihoming
   draft-kompella-l2vpn-vpls-multihoming POTENTIALLY REPLACED BY draft-ietf-l2vpn-vpls-multihoming
   draft-pdutta-l2vpn-vpls-ldp-mac-opt POTENTIALLY REPLACED BY draft-ietf-l2vpn-vpls-ldp-mac-opt
   draft-pkwok-l2vpn-vpls-macflush-ld POTENTIALLY REPLACED BY draft-ietf-l2vpn-vpls-macflush-ld
   draft-sajassi-l2vpn-vpls-pbb-interop POTENTIALLY REPLACED BY draft-ietf-l2vpn-vpls-pbb-interop

MANET Working Group, RTG Area
   draft-sratliff-manet-dlep POTENTIALLY REPLACED BY draft-ietf-manet-dlep

MPLS Working Group, RTG Area
   draft-frost-mpls-loss-delay POTENTIALLY REPLACED BY draft-ietf-mpls-loss-delay
   draft-frost-mpls-tp-loss-delay-profile POTENTIALLY REPLACED BY draft-ietf-mpls-tp-loss-delay-profile

OSPF Working Group, RTG Area
   draft-acee-ospf-multi-instance POTENTIALLY REPLACED BY draft-ietf-ospf-multi-instance
   draft-acee-ospf-transport-instance POTENTIALLY REPLACED BY draft-ietf-ospf-transport-instance
   draft-hartman-ospf-analysis POTENTIALLY REPLACED BY draft-ietf-ospf-analysis
   draft-nguyen-ospf-lls POTENTIALLY REPLACED BY draft-ietf-ospf-lls
   draft-ogier-ospf-dbex-opt POTENTIALLY REPLACED BY draft-ietf-ospf-dbex-opt
   draft-venkata-ospf-dynamic-hostname POTENTIALLY REPLACED BY draft-ietf-ospf-dynamic-hostname

PCE Working Group, RTG Area
   draft-bradford-pce-path-key POTENTIALLY REPLACED BY draft-ietf-pce-path-key
   draft-farrel-pce-vendor-constraints POTENTIALLY REPLACED BY draft-ietf-pce-vendor-constraints
   draft-king-pce-inter-area-as-applicability POTENTIALLY REPLACED BY draft-ietf-pce-inter-area-as-applicability
   draft-kkoushik-pce-pcep-mib POTENTIALLY REPLACED BY draft-ietf-pce-pcep-mib
   draft-lee-pce-wson-routing-wavelength POTENTIALLY REPLACED BY draft-ietf-pce-wson-routing-wavelength
   draft-leroux-pce-of POTENTIALLY REPLACED BY draft-ietf-pce-of
   draft-margaria-pce-gmpls-pcep-extensions POTENTIALLY REPLACED BY draft-ietf-pce-gmpls-pcep-extensions
   draft-oki-pce-inter-layer-ext POTENTIALLY REPLACED BY draft-ietf-pce-inter-layer-ext
   draft-otani-pce-gmpls-aps-req POTENTIALLY REPLACED BY draft-ietf-pce-gmpls-aps-req
   draft-sivabalan-pce-dste POTENTIALLY REPLACED BY draft-ietf-pce-dste
   draft-vasseur-pce-monitoring POTENTIALLY REPLACED BY draft-ietf-pce-monitoring
   draft-yasukawa-pce-p2mp-app POTENTIALLY REPLACED BY draft-ietf-pce-p2mp-app
   draft-yasukawa-pce-p2mp-req POTENTIALLY REPLACED BY draft-ietf-pce-p2mp-req
   draft-yasukawa-pce-vpn-req POTENTIALLY REPLACED BY draft-ietf-pce-vpn-req

PWE3 Working Group, RTG Area
   draft-lm-pwe3-mpls-tp-gal-in-pw POTENTIALLY REPLACED BY draft-ietf-pwe3-mpls-tp-gal-in-pw

ROLL Working Group, RTG Area
   draft-dt-roll-p2p-rpl POTENTIALLY REPLACED BY draft-ietf-roll-p2p-rpl
   draft-gnawali-roll-minrank-hysteresis-of POTENTIALLY REPLACED BY draft-ietf-roll-minrank-hysteresis-of
   draft-levis-roll-trickle POTENTIALLY REPLACED BY draft-ietf-roll-trickle
   draft-tsao-roll-security-framework POTENTIALLY REPLACED BY draft-ietf-roll-security-framework

SIDR Working Group, RTG Area
   draft-huston-sidr-bogons POTENTIALLY REPLACED BY draft-ietf-sidr-bogons
   draft-huston-sidr-keyroll POTENTIALLY REPLACED BY draft-ietf-sidr-keyroll
   draft-huston-sidr-repos-struct POTENTIALLY REPLACED BY draft-ietf-sidr-repos-struct
   draft-huston-sidr-roa-validation POTENTIALLY REPLACED BY draft-ietf-sidr-roa-validation
   draft-huston-sidr-rpki-algs POTENTIALLY REPLACED BY draft-ietf-sidr-rpki-algs
   draft-kisteleki-sidr-rpsl-sig POTENTIALLY REPLACED BY draft-ietf-sidr-rpsl-sig
   draft-manderson-sidr-usecases POTENTIALLY REPLACED BY draft-ietf-sidr-usecases
   draft-pmohapat-sidr-origin-validation-signaling POTENTIALLY REPLACED BY draft-ietf-sidr-origin-validation-signaling
   draft-pmohapat-sidr-pfx-validate POTENTIALLY REPLACED BY draft-ietf-sidr-pfx-validate
   draft-weiler-sidr-publication POTENTIALLY REPLACED BY draft-ietf-sidr-publication

-----------------------------------------------------------------
SEC Area
-----------------------------------------------------------------
DKIM Working Group, SEC Area
   draft-lindsey-dkim-mailinglists POTENTIALLY REPLACED BY draft-ietf-dkim-mailinglists

HOKEY Working Group, SEC Area
   draft-wu-hokey-rfc5296bis POTENTIALLY REPLACED BY draft-ietf-hokey-rfc5296bis

PKIX Working Group, SEC Area
   draft-cooper-pkix-rfc2560bis POTENTIALLY REPLACED BY draft-ietf-pkix-rfc2560bis
   draft-cooper-pkix-rfc5280-clarifications POTENTIALLY REPLACED BY draft-ietf-pkix-rfc5280-clarifications
   draft-santesson-pkix-certimage POTENTIALLY REPLACED BY draft-ietf-pkix-certimage

TLS Working Group, SEC Area
   draft-rescorla-tls-suiteb POTENTIALLY REPLACED BY draft-ietf-tls-suiteb
   draft-seggelmann-tls-dtls-heartbeat POTENTIALLY REPLACED BY draft-ietf-tls-dtls-heartbeat

-----------------------------------------------------------------
TSV Area
-----------------------------------------------------------------
BEHAVE Working Group, TSV Area
   draft-liu-behave-ftp64 POTENTIALLY REPLACED BY draft-ietf-behave-ftp64

CONEX Working Group, TSV Area
   draft-moncaster-conex-concepts-uses POTENTIALLY REPLACED BY draft-ietf-conex-concepts-uses

DCCP Working Group, TSV Area
   draft-renker-dccp-tfrc-rtt-option POTENTIALLY REPLACED BY draft-ietf-dccp-tfrc-rtt-option

IPPM Working Group, TSV Area
   draft-geib-ippm-metrictest POTENTIALLY REPLACED BY draft-ietf-ippm-metrictest

MPTCP Working Group, TSV Area
   draft-scharf-mptcp-api POTENTIALLY REPLACED BY draft-ietf-mptcp-api

NFSV4 Working Group, TSV Area
   draft-alexrn-nfsv4-ipv6 POTENTIALLY REPLACED BY draft-ietf-nfsv4-ipv6
   draft-eisler-nfsv4-minorversion-2-requirements POTENTIALLY REPLACED BY draft-ietf-nfsv4-minorversion-2-requirements
   draft-faibish-nfsv4-pnfs-access-permissions-check POTENTIALLY REPLACED BY draft-ietf-nfsv4-pnfs-access-permissions-check

PCN Working Group, TSV Area
   draft-karagiannis-pcn-signaling-requirements POTENTIALLY REPLACED BY draft-ietf-pcn-signaling-requirements

TCPM Working Group, TSV Area
   draft-hkchu-tcpm-initcwnd POTENTIALLY REPLACED BY draft-ietf-tcpm-initcwnd

-----------------------------------------------------------------
Potential Inconsistencies
-----------------------------------------------------------------
draft-ietf-6lowpan-nd may replace one or more of 2 individual IDs - check this
draft-ietf-avt-rtp-gsm-hr may replace one or more of 3 individual IDs - check this
draft-ietf-avt-rtp-svc may replace one or more of 2 individual IDs - check this
draft-ietf-bmwg-ipflow-meth may replace one or more of 2 individual IDs - check this
draft-ietf-decade-survey may replace one or more of 2 individual IDs - check this
draft-ietf-dhc-dhcpv4-bulk-leasequery may replace one or more of 2 individual IDs - check this
draft-ietf-forces-tmlsp may replace one or more of 2 individual IDs - check this
draft-ietf-ipfix-biflow may replace one or more of 2 individual IDs - check this
draft-ietf-l2tpext-tdm may replace one or more of 2 individual IDs - check this
draft-ietf-l2vpn-vpls-multihoming may replace one or more of 2 individual IDs - check this
draft-ietf-mpls-tp-fault may replace one or more of 2 individual IDs - check this
draft-ietf-netconf-monitoring may replace one or more of 2 individual IDs - check this
draft-ietf-netlmm-lma-discovery may replace one or more of 2 individual IDs - check this
draft-ietf-netlmm-mip-interactions may replace one or more of 2 individual IDs - check this
draft-ietf-sip-saml may replace one or more of 2 individual IDs - check this
draft-ietf-sipping-service-identification may replace one or more of 2 individual IDs - check this
draft-ietf-trill-rbridge-arch may replace one or more of 2 individual IDs - check this

---

From: Lars Eggert <[email-masked]>
Date: Tue, 11 Jan 2011 12:10:40 +0200

Hi,

forgot to mention: even if the WG *tools* page shows that an ID replaces another one, the *datatracker* may not have this information. (The tools page uses its own heuristic to identify likely replaced-by relationships, similar to my script that generates the output below.)

You need to check http://datatracker.ietf.org/doc/<draftname>/ to see if it says "State: Replaced by <other-draftname>"

Lars

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 11 Jan 2011 16:48:34 +0100

I don't understand these two lines:

Yes they do replace exactly this number of individual drafts, and exactly that number are already listed in the datatracker under the replaced by information.

Keith

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Eggert Lars
> Sent: Monday, January 10, 2011 12:58 PM
> To: [email-masked]
> Subject: latest missing replaced-by information
>
> Hi,
>
> here's yet another installment in the series of reports on
> potentially missing "replaced-by" relationships in the IETF
> datatracker.
>
> WG chairs are encouraged to check whether these are accurate
> for their WGs, and if so, send a ticket to the secretariat
> instructing them to "record in the database that draft X
> replaced draft Y".
>
> As always, double-check before reporting to the secretariat.
> Also, see list of possible inconsistencies at the end of the report.
>
> (Note that the IPR disclosure search tool uses these
> replaced-by relationships, so keeping them up-to-date is
> actually useful and not just WG hygiene.)
>
> Lars
>
>    draft-baccelli-autoconf-adhoc-addr-model POTENTIALLY
> REPLACED BY draft-ietf-autoconf-adhoc-addr-model
>
>    draft-rgaglian-csi-send-name-type-registry POTENTIALLY
> REPLACED BY draft-ietf-csi-send-name-type-registry
>
>    draft-keranen-hip-native-nat-traversal POTENTIALLY
> REPLACED BY draft-ietf-hip-native-nat-traversal
>    draft-melia-netext-logical-interface-support POTENTIALLY
> REPLACED BY draft-ietf-netext-logical-interface-support
>
>    draft-maglione-softwire-dslite-radius-ext POTENTIALLY
> REPLACED BY draft-ietf-softwire-dslite-radius-ext
>
>    draft-claise-ipfix-export-per-sctp-stream POTENTIALLY
> REPLACED BY draft-ietf-ipfix-export-per-sctp-stream
>    draft-gupta-ipfix-reliability-template-ext POTENTIALLY
> REPLACED BY draft-ietf-ipfix-reliability-template-ext
>    draft-asaeda-mboned-session-announcement-req POTENTIALLY
> REPLACED BY draft-ietf-mboned-session-announcement-req
>    draft-nelson-radext-crypto-agility-requirements
> POTENTIALLY REPLACED BY draft-ietf-radext-crypto-agility-requirements
>    draft-procter-bliss-call-park-extension POTENTIALLY
> REPLACED BY draft-ietf-bliss-call-park-extension
>    draft-rosenberg-bliss-problem-statement POTENTIALLY
> REPLACED BY draft-ietf-bliss-problem-statement
>
>    draft-channabasappa-drinks-usecases-requirements
> POTENTIALLY REPLACED BY draft-ietf-drinks-usecases-requirements
>
>    draft-schulzrinne-ecrit-location-hiding-req POTENTIALLY
> REPLACED BY draft-ietf-ecrit-location-hiding-req
>    draft-schulzrinne-ecrit-unauthenticated-access POTENTIALLY
> REPLACED BY draft-ietf-ecrit-unauthenticated-access
>    draft-tschofenig-ecrit-trustworthy-location POTENTIALLY
> REPLACED BY draft-ietf-ecrit-trustworthy-location
>    draft-winterbottom-ecrit-specifying-holes POTENTIALLY
> REPLACED BY draft-ietf-ecrit-specifying-holes
>
>    draft-meyer-speermint-reqs-and-terminology POTENTIALLY
> REPLACED BY draft-ietf-speermint-reqs-and-terminology
>    draft-kern-ccamp-rsvp-te-sdh-otn-oam-ext POTENTIALLY
> REPLACED BY draft-ietf-ccamp-rsvp-te-sdh-otn-oam-ext
>    draft-lee-ccamp-wson-signal-compatibility-ospf POTENTIALLY
> REPLACED BY draft-ietf-ccamp-wson-signal-compatibility-ospf
>    draft-li-ccamp-lmp-behavior-negotiation POTENTIALLY
> REPLACED BY draft-ietf-ccamp-lmp-behavior-negotiation
>    draft-takacs-ccamp-asymm-bw-bidir-lsps-bis POTENTIALLY
> REPLACED BY draft-ietf-ccamp-asymm-bw-bidir-lsps-bis
>    draft-zhang-ccamp-gmpls-g709-framework POTENTIALLY
> REPLACED BY draft-ietf-ccamp-gmpls-g709-framework
>
>    draft-haleplidis-forces-implementation-experience
> POTENTIALLY REPLACED BY draft-ietf-forces-implementation-experience
>
>    draft-henderickx-l2vpn-vpls-multihoming POTENTIALLY
> REPLACED BY draft-ietf-l2vpn-vpls-multihoming
>    draft-frost-mpls-tp-loss-delay-profile POTENTIALLY
> REPLACED BY draft-ietf-mpls-tp-loss-delay-profile
>
>    draft-king-pce-inter-area-as-applicability POTENTIALLY
> REPLACED BY draft-ietf-pce-inter-area-as-applicability
>    draft-lee-pce-wson-routing-wavelength POTENTIALLY REPLACED
> BY draft-ietf-pce-wson-routing-wavelength
>    draft-margaria-pce-gmpls-pcep-extensions POTENTIALLY
> REPLACED BY draft-ietf-pce-gmpls-pcep-extensions
>    draft-gnawali-roll-minrank-hysteresis-of POTENTIALLY
> REPLACED BY draft-ietf-roll-minrank-hysteresis-of
>    draft-pmohapat-sidr-origin-validation-signaling
> POTENTIALLY REPLACED BY draft-ietf-sidr-origin-validation-signaling
>    draft-cooper-pkix-rfc5280-clarifications POTENTIALLY
> REPLACED BY draft-ietf-pkix-rfc5280-clarifications
>    draft-eisler-nfsv4-minorversion-2-requirements POTENTIALLY
> REPLACED BY draft-ietf-nfsv4-minorversion-2-requirements
>    draft-faibish-nfsv4-pnfs-access-permissions-check
> POTENTIALLY REPLACED BY draft-ietf-nfsv4-pnfs-access-permissions-check
>
>    draft-karagiannis-pcn-signaling-requirements POTENTIALLY
> REPLACED BY draft-ietf-pcn-signaling-requirements
>
> draft-ietf-6lowpan-nd may replace one or more of 2 individual
> IDs - check this draft-ietf-avt-rtp-gsm-hr may replace one or
> more of 3 individual IDs - check this draft-ietf-avt-rtp-svc
> may replace one or more of 2 individual IDs - check this
> draft-ietf-bmwg-ipflow-meth may replace one or more of 2
> individual IDs - check this draft-ietf-decade-survey may
> replace one or more of 2 individual IDs - check this
> draft-ietf-dhc-dhcpv4-bulk-leasequery may replace one or more
> of 2 individual IDs - check this draft-ietf-forces-tmlsp may
> replace one or more of 2 individual IDs - check this
> draft-ietf-ipfix-biflow may replace one or more of 2
> individual IDs - check this draft-ietf-l2tpext-tdm may
> replace one or more of 2 individual IDs - check this
> draft-ietf-l2vpn-vpls-multihoming may replace one or more of
> 2 individual IDs - check this draft-ietf-mpls-tp-fault may
> replace one or more of 2 individual IDs - check this
> draft-ietf-netconf-monitoring may replace one or more of 2
> individual IDs - check this draft-ietf-netlmm-lma-discovery
> may replace one or more of 2 individual IDs - check this
> draft-ietf-netlmm-mip-interactions may replace one or more of
> 2 individual IDs - check this draft-ietf-sip-saml may replace
> one or more of 2 individual IDs - check this

---

From: Lars Eggert <[email-masked]>
Date: Tue, 11 Jan 2011 19:05:57 +0200

> Yes they do replace exactly this number of individual drafts, and exactly that number are already listed in the datatracker under the replaced by information.

The tool simply warns when it finds more than one individual ID that has a file name that is similar to an IETF ID. It's too dumb to analyze this case further.

Lars