Subject: IETF 83 Venue

From: IETF Administrative Director <[email-masked]>
Date: Wed, 19 Jan 2011 13:31:25 -0800 (PST)

The IAOC is pleased to announce Paris as the site for IETF 83 from 25 - 30
March 2012.  The IETF last met in the city in 2005 at IETF 63.

Paris was the number one choice for a European venue in a venue
preference survey conducted after IETF 78.

Those who may be interested in hosting or sponsoring this or any future
meeting are invited to contact Drew Dvorshak at [email-masked].  See
meeting opportunities below.

Registration has opened for IETF 80 in Prague. 
http://www.ietf.org/meeting/80/index.html
Hope to see you there in 64 days!  Sponsorship opportunities are still
available for Prague, such as the Welcome Reception and beverage breaks. 
Contact Drew if interested.

Ray Pelletier
IETF Administrative Director

2011
IETF 80  Prague  27 March - 1 April  Host: CZ.NIC
IETF 81  Quebec City 24 - 29 July  Host:  RIM
IETF 82  Taipei  13 - 18 November  Host: TWNIC

2012
IETF 83  Paris 25 - 30 March 	Host:  <your name here>
IETF 84  Asia - Pacific  29 July - 3 Aug  Host:   <your name here>
IETF 85  Atlanta  4 - 9 November   Host:  <your name here>

2013
IETF 86  Orlando  10 - 15 March  Host:  <your name here> (Back-to-back
with IEEE)
IETF 87  Europe  28 July - 2 Aug  Host:  <your name here>
IETF 88  Asia  3 - 8 November  Host:  <your name here>

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 20 Jan 2011 19:51:51 -0600

>preference survey conducted after IETF 78.

I don't know about this... after all, the last time we had an IETF 
there is when EKR blew a gasket at the lack of (real) cookies during 
the breaks. This cannot be overlooked as an isolated incident, or 
hand-waved away.  I wouldn't want to be around him if this were to occur again.

;-)

James

---

From: Mary Barnes <[email-masked]>
Date: Fri, 21 Jan 2011 10:04:12 -0600

If it's the same conference center that we were at for IETF-63, there should
be few complaints about food given that there is a very nice (real) food
market in the shopping area in the Palais de Congres - i.e., if there aren't
enough cookies for you at the meeting, then you can go buy a whole package
at the food market.

Mary.

On Thu, Jan 20, 2011 at 7:51 PM, James M. Polk <[email-masked]> wrote:

> I don't know about this... after all, the last time we had an IETF there is
> when EKR blew a gasket at the lack of (real) cookies during the breaks. This
> cannot be overlooked as an isolated incident, or hand-waved away.  I
> wouldn't want to be around him if this were to occur again.
>
> ;-)
>
> James
>
>
>  2012

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 21 Jan 2011 12:29:05 -0500

On Jan 21, 2011, at 11:04 AM, Mary Barnes wrote:

> If it's the same conference center that we were at for IETF-63, there should be few complaints about food given that there is a very nice (real) food market in the shopping area in the Palais de Congres - i.e., if there aren't enough cookies for you at the meeting, then you can go buy a whole package at the food market.
> 

It is - and  the main hotel is actually the one connected to that venue. 

Regards
Marshall

> I don't know about this... after all, the last time we had an IETF there is when EKR blew a gasket at the lack of (real) cookies during the breaks. This cannot be overlooked as an isolated incident, or hand-waved away.  I wouldn't want to be around him if this were to occur again.
> 
> ;-)
> 
> James
> 
> 
> 2012
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 21 Jan 2011 08:10:54 -0800 (PST)

Does anyone see the irony of us even discussing concerns about, of all 
things, FOOD when it comes to Paris?

I can't wait to back to London :-)

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 21 Jan 2011 13:22:24 -0500

> things, FOOD when it comes to Paris?

What else is there to discuss in Paris?

-- 
Website: http://hallambaker.com/