Subject: 80th IETF DRAFT Agenda

From: IETF Agenda <[email-masked]>
Date: Thu, 24 Feb 2011 20:29:52 -0800 (PST)

The DRAFT agenda is ready for viewing.  Please note the cutoff date for
requests to reschedule Working Group and BOF meetings is February 28, 2011
17:00 PT.  The final agenda will be published on March 4, 2011.

https://datatracker.ietf.org/meeting/80/agenda.html
https://datatracker.ietf.org/meeting/80/agenda.txt

http://www.ietf.org/meeting/80/index.html

Thanks,
Wanda

Only 31 days until the Prague IETF!
Online registration for the IETF meeting is at:
http://www.ietf.org/meetings/80/

---

From: Lars Eggert <[email-masked]>
Date: Fri, 25 Feb 2011 09:14:41 +0200

Hi,

> https://datatracker.ietf.org/meeting/80/agenda.html

is it possible to get an iCal subscription with the selections made on the URL above? (I like this interface better than the tools interface, but the tools one gives me the iCal calendar...)

Thanks,
Lars

---

From: Eric Burger <[email-masked]>
Date: Fri, 25 Feb 2011 16:00:47 -0500

+1

---

From: Eric Burger <[email-masked]>
Date: Fri, 25 Feb 2011 16:02:21 -0500

Any chance to swap rtcweb (Tues. AM) with sipcore (Weds. AM)?

---

From: Adam Roach <[email-masked]>
Date: Fri, 25 Feb 2011 16:25:06 -0600

Thanks; I'm glad people are finding the agenda page improvements to be 
of use.

I've been working on the agenda page for the past couple of codesprints. 
I actually started doing some of the work to produce an .ics file in 
Beijing, but ran out of time. If things go well, I should be able to 
finish this task up during the Prague codesprint.

/a

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 25 Feb 2011 18:12:25 -0500

> Any chance to swap rtcweb (Tues. AM) with sipcore (Weds. AM)?

I don't know what all the constraints are, but I *personally* have no 
problem with that swap.

	Thanks,
	Paul

---

From: "Richard L. Barnes" <[email-masked]>
Date: Sun, 27 Feb 2011 12:17:06 -0500

I would also be glad to swap GEOPRIV from Monday AM to Tuesday AM, to avoid conflict with APPAREA.  However, I would think that RTCWEB probably doesn't want to be against APPAREA either, so propose a three-part exchange:

GEOPRIV: Mon -> Tue
RTCWEB:  Tue -> Wed
SIPCORE: Wed -> Mon

--Richard

---

From: Robert Sparks <[email-masked]>
Date: Mon, 28 Feb 2011 10:40:59 -0600

Both Monday and Wednesday have area meetings (APPs on Monday, TSV on Wed).
We are trying to keep BoFs and area meetings from conflicting.

RjS

---

From: Tom Yu <[email-masked]>
Date: Mon, 28 Feb 2011 15:47:04 -0500

abfab (2nd session) Fri 13:00-14:00 conflicts with kitten (1st session)

I don't have a suggested schedule swap yet, but these two groups
have a lot of participant overlap.  Any ideas?

Thanks.

---

From: Leif Johansson <[email-masked]>
Date: Mon, 28 Feb 2011 23:05:43 +0100

> have a lot of participant overlap.  Any ideas?

I've notified the secretariat about that. How about moving oauth
to the iccrg-slot on tuesday and then moving the abfab session
to the oauth friday slot?

	Cheers Leif

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 28 Feb 2011 15:31:30 -0700

On 2/28/11 3:05 PM, Leif Johansson wrote:
> I've notified the secretariat about that. 

Thanks, that is a bad conflict.

> How about moving oauth

Perhaps Hannes might have a concern, but other than that I don't see any
big problems with the swap you propose.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Leif Johansson <[email-masked]>
Date: Tue, 01 Mar 2011 01:01:15 +0100

> big problems with the swap you propose.

Would anyone have a problem with iccrg for abfab (this is my last
attempt...) ?

---

From: "Eddy, Wesley M. (GRC-MS00)[ASRC AEROSPACE CORP]" <[email-masked]>
Date: Mon, 28 Feb 2011 21:09:22 -0600

ICCRG would not be acceptable in the ABFAB slot because TSVWG is currently in the ABFAB slot and would be a primary conflict for the majority of the ICCRG participants.

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Leif Johansson [[email-masked]]
Sent: Monday, February 28, 2011 7:01 PM
To: [email-masked]
Subject: Re: 80th IETF DRAFT Agenda