Subject: Managing Your WG WebEx Meeting at IETF 80

From: Alexa Morris <[email-masked]>
Date: Sun, 27 Mar 2011 23:36:42 -0700

If you requested WebEx for your IETF 80 working group meeting, the  
information you need to start your session is found at http://www.ietf.org/private/webex-host-keys.html 
  (your normal password is required). There you will find a link to  
your WebEx session and also the code that you will need to claim the  
host role once your meeting starts.

For more information on how to manage your WebEX session, please see  
the information here: http://www.ietf.org/wg/webex.html.

Regards,
Alexa

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: John C Klensin <[email-masked]>
Date: Mon, 28 Mar 2011 05:44:32 -0400

Alexa,

The question this leaves unanswered is how remote participants
are supposed to find the WebEx sessions for those WGs that have
them (and the plenaries, which I assume do).  I expected to find
the links on the Tools agenda, but I'm not seeing the links
there.

thx,
  john

--On Sunday, March 27, 2011 23:36 -0700 Alexa Morris
<[email-masked]> wrote:

> If you requested WebEx for your IETF 80 working group meeting,
> the information you need to start your session is found at
> http://www.ietf.org/private/webex-host-keys.html  (your normal
> password is required). There you will find a link to your
> WebEx session and also the code that you will need to claim
> the host role once your meeting starts.
> 
> For more information on how to manage your WebEX session,
> please see the information here:
> http://www.ietf.org/wg/webex.html.
> 
> Regards,
> Alexa
> 
> -----------

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 28 Mar 2011 02:48:47 -0700

> the links on the Tools agenda, but I'm not seeing the links

I would expect that as with most special considerations with a
particularl wg meeting that it is the responsibility of the wg chairs to
communicate that information and the the mailing list is the mosdt
appropiate communications channel

---

From: Wanda Lo <[email-masked]>
Date: Mon, 28 Mar 2011 02:50:11 -0700

Hi John,

You can find remote participation here, http://www.ietf.org/meeting/80/remote-participation.html.

Wanda

>> http://www.ietf.org/wg/webex.html.

===========================
Wanda Lo
Internet Engineering Task Force (IETF)
48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
+1-510-492-4082 
+1-510-492-4001 (fax) 
www.ietf.org
 
--
www.amsl.com

---

From: Alexa Morris <[email-masked]>
Date: Mon, 28 Mar 2011 02:55:23 -0700

In addition, I did send out a note to IETF-Announce several days ago,  
which I've now copied below.

> From: Alexa Morris <[email-masked]>
> Date: March 25, 2011 7:52:09 AM PDT
> To: [email-masked]
> Subject: WebEx at IETF 80: Plenaries and WG Sessions
>
> At IETF 80, remote participants can view the slides for both the  
> technical and administrative plenaries in real time via WebEx. In  
> addition, various WG sessions will use also be taking advantage of  
> WebEx to share meeting slides with remote participants.
>
> However please remember that we are no longer supporting  
> bidirectional audio and therefore remote participants will need to  
> ask questions or make comments via Jabber or WebEx chat.
>
> Information on which WG meetings will be using WebEx, and how to  
> join them, can be found here: http://www.ietf.org/meeting/80/remote-participation.html#webex 
> .
>
> Audio streaming channel information is found here: http://www.ietf.org/meeting/80/remote-participation.html#audio 
> .
>
> Regards,
>
> Alexa

-----------

---

From: John C Klensin <[email-masked]>
Date: Mon, 28 Mar 2011 10:35:36 -0400

--On Monday, March 28, 2011 02:55 -0700 Alexa Morris
<[email-masked]> wrote:

> In addition, I did send out a note to IETF-Announce several
> days ago, which I've now copied below.

Alexa and Wanda,

Sorry... failure to refresh sufficiently often.  But I did see
something that implied that WebEx links would be available via
the tools agenda (which, IMO, they should be).  And there is
still no obvious way to find out which of the three "Congress
Hall" audio streams serves the plenary.  I guessed I, which went
silent, and am now trying II, but am getting background noise,
so I don't know if I guessed wrong again or the plenary hasn't
started yet.

   john

>> At IETF 80, remote participants can view the slides for both
>> the   technical and administrative plenaries in real time via
>> WebEx. In   addition, various WG sessions will use also be
>> taking advantage of   WebEx to share meeting slides with
>> remote participants.
>> 
>> bidirectional audio and therefore remote participants will
>> need to   ask questions or make comments via Jabber or WebEx
>> chat.
>> 
>> Information on which WG meetings will be using WebEx, and how
>> to   join them, can be found here:
>> http://www.ietf.org/meeting/80/remote-participation.html#webe
>> x  .
>> 
>> Audio streaming channel information is found here:
>> http://www.ietf.org/meeting/80/remote-participation.html#audi
>> o  .
>> 
>> Regards,
>> 
>> Alexa
> 
> 
>>> The question this leaves unanswered is how remote
>>> participants are supposed to find the WebEx sessions for
>>> those WGs that have them (and the plenaries, which I assume
>>> do).  I expected to find the links on the Tools agenda, but
>>> I'm not seeing the links there.
>> 
>> communicate that information and the the mailing list is the
>> mosdt appropiate communications channel
>> 
>>> thx,
>>>  john
>>> 
>>> 
>>>> If you requested WebEx for your IETF 80 working group
>>>> meeting, the information you need to start your session is
>>>> found at http://www.ietf.org/private/webex-host-keys.html
>>>> (your normal password is required). There you will find a
>>>> link to your WebEx session and also the code that you will
>>>> need to claim the host role once your meeting starts.
>>>>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 28 Mar 2011 16:38:42 +0200

John,

The plenary hasn't started yet (AV issues).

Cheers,
Andy