Subject: Re: Email input to WG issue trackers.

From: Cullen Jennings <[email-masked]>
Date: Wed, 2 Mar 2011 14:46:19 -0700

If you are still looking for WG to try this, we could try it in CORE.

On Feb 23, 2011, at 9:11 AM, Henrik Levkowetz wrote:

> Hi,
> 
> 
> Till now, the WG issue trackers maintained at tools.ietf.org have provided
> the option to send email to the WG mailing list when an issue is added or
> updated, but it has not been possible to automatically capture responses
> as ticket updates.  With some coding yesterday I've adapted an existing
> email2trac add-on so that this becomes possible.  By default this is not
> enabled yet; I'd like to have a few WGs test this before I turn it on by
> default.
> 
> Any takers?
> 
> 
> Best,
> 
> 	Henrik
>

---

From: Warren Kumari <[email-masked]>
Date: Wed, 2 Mar 2011 17:09:19 -0500

Just a quick status update -- it is enabled for DANE and works like a  
charm...

W

-- 
With Feudalism, it's your Count that votes.

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 02 Mar 2011 23:26:47 +0100

Thanks, Warren.  But it's early days, still

Cullen, I've enabled this for core.

Best,

	Henrik