Subject: Meet and Greet Invitation

From: Alexa Morris <[email-masked]>
Date: Fri, 25 Mar 2011 03:44:38 -0700

Dear First-Time Attendees,

This is a reminder that you are encouraged to attend the Meet-and- 
Greet with the WG Chairs from 4-5pm on Sunday, March 27 in the Cloud 9  
bar on the 9th floor of the Prague Hilton.  Only first-time attendees  
and WG Chairs, IESG members, and IAB members are invited to this  
special reception.  Beer, wine, soda, and light appetizers will be  
provided.  This will be an informal gathering; there will be no  
speeches or presentations.  The sole purpose of this reception is to  
give you some time to mingle with the  WG Chairs, providing a forum  
for you to get answers to any questions  you may have about the IETF.   
If you are hoping to speak with a  particular WG Chair, you may want  
to check out our WG Chair Directory,  where you can find photos of  
many of the IETF WG Chairs:

   http://www.ietf.org/wg/chair-photos.html

The Meet-and-Greet will end promptly at 5pm.  At that time, you are  
encouraged to attend the official IETF Welcome Reception.

As you prepare to attend your first IETF meeting,it is also  
recommended that you review the Tao of the IETF, which is available  
online:

   http://www.ietf.org/tao.html

Regards,
Alexa

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Ross Callon <[email-masked]>
Date: Fri, 25 Mar 2011 08:21:10 -0400

First time attendees might want to note (with the understanding that I am not involved in any way with organizing these events, and am just speaking from personal experience): 

The meet and greet from 4 to 5 is a relatively small event (just first time attendees and IETF leadership, such as working group chairs, are invited). This gives you a better chance to chat with WG chairs and others in the leadership. Also, at least in my experience the wine and beer has generally been free at this event. 

The IETF Welcome Reception that follows is a larger event, where you will see a wider range of IETF attendees. However, you will need to pay for the wine and beer at the welcome reception. 

So there is good motivation to attend both events!

Ross

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alexa Morris
Sent: Friday, March 25, 2011 6:45 AM
To: [email-masked]
Cc: IETF Working Group Chairs
Subject: Meet and Greet Invitation

Regards,
Alexa

-----------

---

From: John C Klensin <[email-masked]>
Date: Fri, 25 Mar 2011 11:35:57 -0400

Let me add one additional suggestion to Ross's note (and with
the same disclaimer) for those first-time attendees who are
coming: 

Most of the "leadership" folks who attend will have spent much
of Sunday in intense meetings of various sorts. Often, usually
quite unintentionally, they will end up in little clusters
continuing those conversations or talking about WG management
issues.  That is not what they are at the event for and they
know it.  Don't hesitate to interrupt those conversations to
introduce yourselves, ask questions, etc.  If necessary, think
of it as helping them earn their free beer and wine.

    john

--On Friday, March 25, 2011 08:21 -0400 Ross Callon
<[email-masked]> wrote:

> First time attendees might want to note (with the
> understanding that I am not involved in any way with
> organizing these events, and am just speaking from personal
> experience): 
> 
> The meet and greet from 4 to 5 is a relatively small event
> (just first time attendees and IETF leadership, such as
> working group chairs, are invited). This gives you a better
> chance to chat with WG chairs and others in the leadership.
> Also, at least in my experience the wine and beer has
> generally been free at this event. 
> 
> The IETF Welcome Reception that follows is a larger event,
> where you will see a wider range of IETF attendees. However,
> you will need to pay for the wine and beer at the welcome
> reception. 
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 25 Mar 2011 09:51:02 -0600

Yes, I try to break up those little groups, too. :)

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 25 Mar 2011 20:21:25 +0100

If I arrive in time, I (and the rest of the WG chairs) will all be walking around with labels attached to our badges saying which working group we are.

The problem I find is that when I go up to one of the newcomers cowering nervously in a corner, I usually find he or she is interested in a working group I know absolutely nothing about. So apart from making some general comments on what they should or should not do, I find the communication a bit of a non-starter. 

So in the absence of any better method of initiating this communication, the newcomers have to approach the WG chairs if you want to be sure of success.

Keith

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Peter Saint-Andre
> Sent: 25 March 2011 15:51
> To: John C Klensin
> Cc: IETF Working Group Chairs; [email-masked]
> Subject: Re: Meet and Greet Invitation
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 25 Mar 2011 13:24:43 -0600

Balderdash. If you don't know about that WG and you don't know the
chairs, track down an AD for that area. If you don't know the AD for the
area, track down an AD you know. If that AD doesn't know the AD for the
area, we have big problems. :)

On 3/25/11 1:21 PM, DRAGE, Keith (Keith) wrote:
> If I arrive in time, I (and the rest of the WG chairs) will all be
> walking around with labels attached to our badges saying which
> working group we are.
> 
> The problem I find is that when I go up to one of the newcomers
> cowering nervously in a corner, I usually find he or she is
> interested in a working group I know absolutely nothing about. So
> apart from making some general comments on what they should or should
> not do, I find the communication a bit of a non-starter.
> 
> So in the absence of any better method of initiating this
> communication, the newcomers have to approach the WG chairs if you
> want to be sure of success.
> 
> Keith
> 
>> -----Original Message----- From: [email-masked]
>> [mailto:[email-masked]] On Behalf Of Peter Saint-Andre 
>> Sent: 25 March 2011 15:51 To: John C Klensin Cc: IETF Working Group
>> Chairs; [email-masked] Subject: Re: Meet and Greet
>> Invitation
>> 
>>> Let me add one additional suggestion to Ross's note (and with the
>>> same disclaimer) for those first-time attendees who are coming:
>>> 
>>> Most of the "leadership" folks who attend will have spent much of
>>> Sunday in intense meetings of various sorts. Often, usually quite
>>> unintentionally, they will end up in little clusters continuing
>>> those conversations or talking about WG management issues.  That
>>> is not what they are at the event for and they know it.  Don't
>>> hesitate to interrupt those conversations to introduce
>>> yourselves, ask questions, etc.  If necessary, think of it as
>>> helping them earn their free beer and wine.
>>> 
>>> john
>>> 
>>> 
>>>> First time attendees might want to note (with the understanding
>>>> that I am not involved in any way with organizing these events,
>>>> and am just speaking from personal experience):
>>>> 
>>>> (just first time attendees and IETF leadership, such as working
>>>> group chairs, are invited). This gives you a better chance to
>>>> chat with WG chairs and others in the leadership. Also, at
>>>> least in my experience the wine and beer has generally been
>>>> free at this event.
>>>>

---

From: Joe Touch <[email-masked]>
Date: Fri, 25 Mar 2011 13:03:53 -0700

I agree, but in a different way. IMO, the meet-and-greet isn't just 
about the WGs the newbies came for, but to help understand the entire 
breadth of what the IETF does. Introduce your areas of interest, and 
discuss your WGs too. Newbies need to know the broader context in which 
their work occurs.

Joe

---

From: "David Harrington" <[email-masked]>
Date: Sat, 26 Mar 2011 01:45:49 +0100

I make it a point to ask which WGs they are interested in, and who
they would like to meet (usually the chairs of the WG they are
interested in, and possibly the ADs). Then I help them locate those
chairs and ADs. 

dbh

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
> Sent: Friday, March 25, 2011 8:21 PM
> To: Peter Saint-Andre; John C Klensin
> Cc: [email-masked]; IETF Working Group Chairs
> Subject: RE: Meet and Greet Invitation
> 
> If I arrive in time, I (and the rest of the WG chairs) will 
> all be walking around with labels attached to our badges 
> saying which working group we are.
> 
> The problem I find is that when I go up to one of the 
> newcomers cowering nervously in a corner, I usually find he 
> or she is interested in a working group I know absolutely 
> nothing about. So apart from making some general comments on 
> what they should or should not do, I find the communication a 
> bit of a non-starter. 
> 
> communication, the newcomers have to approach the WG chairs 
> if you want to be sure of success.
> 
> Keith
>

---

From: Acee Lindem <[email-masked]>
Date: Fri, 25 Mar 2011 16:22:05 -0400

I've been to a couple of these and have never been short of conversations with newcomers - I'm not sure if this is due to the intrinsic enchantment of OSPF or my proximity to the free beer and wine :^). The one thing that WG chairs do need to do is to avoid the temptation to simply talk to one another. 
Thanks,
Acee

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sun, 27 Mar 2011 15:38:19 +0200

Which is what I attempt to do. However that can be a three step process, made more difficult by people you do know not being there, and simplified by the new participants being a bit more proactive in identifying and bagging the WG chairs they are interested in.

I stand a good chance of identifying relevant people in the RAI area to send people to. I stand next to no chance when the interest is outside the RAI area, and so far in the past I seem to have pretty much a 100% hit rate on non RAI new participants.

Keith

> Sent: 25 March 2011 19:25
> To: DRAGE, Keith (Keith)