Subject: Re: 80th IETF DRAFT Agenda

From: Jari Arkko <[email-masked]>
Date: Tue, 01 Mar 2011 11:17:40 +0200

Agenda,

Please see if you could swap TRILL (Monday) and MIF (Friday) due to 
conflicts that we've noticed (joint participation between MIF and PCP, 
for instance). TRILL chairs: scream now if this is very bad for you.

Jari

---

From: Ted Hardie <[email-masked]>
Date: Mon, 28 Feb 2011 09:07:59 -0800

Hi Eric,

That would create some conflict for me, as I'm co-chairing the BoF and
a doc co-author in IRI.  My co-authors can handle the IRI discussion
if need be, but it would be nice to keep the two distinct if possible.
 What's the conflict you're trying to avoid?

best,

Ted

On Fri, Feb 25, 2011 at 1:02 PM, Eric Burger <[email-masked]> wrote:
> Any chance to swap rtcweb (Tues. AM) with sipcore (Weds. AM)?
>
> On Feb 24, 2011, at 11:29 PM, IETF Agenda wrote:
>
>> The DRAFT agenda is ready for viewing.  Please note the cutoff date for
>> requests to reschedule Working Group and BOF meetings is February 28, 2011
>> 17:00 PT.  The final agenda will be published on March 4, 2011.
>>
>> https://datatracker.ietf.org/meeting/80/agenda.html
>> https://datatracker.ietf.org/meeting/80/agenda.txt
>>
>> http://www.ietf.org/meeting/80/index.html
>>
>>
>> Thanks,
>> Wanda
>>
>> Only 31 days until the Prague IETF!
>> Online registration for the IETF meeting is at:
>> http://www.ietf.org/meetings/80/
>
>
> _______________________________________________
> BOFCHAIRS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bofchairs
>
>

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 01 Mar 2011 09:08:58 -0800

> for instance). TRILL chairs: scream now if this is very bad for you.

I think we might loose some key TRILL participants, but I'd have to go 
back and check to make sure. Right now I don't have my password to 
access the agenda request, and I believe Donald is in the air somewhere.

    Erik

---

From: Jari Arkko <[email-masked]>
Date: Tue, 01 Mar 2011 20:58:11 +0200

There has been some off-line discussion with various people on this. I 
wanted to post an update.

I don't want to cause any working group problems, but once again the 
scheduling is very hard. Its particularly hard in the Internet Area as 
we have so many working groups, and often significant connections to 
particularly the Transport and Routing areas. The main concern is to 
make sure the main contributors and audience can get to the meeting. We 
may not be able to satisfy every requirement for all working groups, 
however.

In this case the PCP and MIF are meeting at the same time, and the 
chairs believe there's quite a bit of joint participation. TRILL on the 
other hand would like to meet early in the week so that they can 
progress the work in the hallways after that. There may also be at least 
one contributor who cannot make it on Friday.

I'm trying to determine which of these evils is the lesser one. It would 
help if we knew for sure if there were people who can't make TRILL on 
Friday, or if we had a list of contributors who are likely to need to be 
in both PCP and MIF (I'm in that group but I can live with it).

Jari

---

From: Jari Arkko <[email-masked]>
Date: Tue, 01 Mar 2011 21:50:55 +0200

Ok. It seems that have several key contributors in TRILL who can't make 
it on Friday. We can't make this change. Agenda (Bcced), please roll 
back the change.

Back to the drawing board. What was the next best option, Margaret and 
Hui? Is there a possible option?

Jari

---

From: Hui Deng <[email-masked]>
Date: Wed, 2 Mar 2011 10:13:07 +0800

Others, 
 
Candidate 1: ok but not ideal
Candidate 3: Wed 3-4pm is good, but Tues 5-6pm conflicts with behave (bad)
Candidate 4: not ideal (I don’t like the conflict with renum)
Candidate 5: conflicts with behave (bad)
 
> Date: Tue, 1 Mar 2011 21:50:55 +0200
> From: [email-masked]
> To: [email-masked]
> Subject: Re: 80th IETF DRAFT Agenda
> CC: [email-masked]
>

---

From: Hui Deng <[email-masked]>
Date: Wed, 2 Mar 2011 10:16:15 +0800

I have removed candidate 2, which seems diffculty at this moment.
 
Others are:
Candidate 1: swap mif with Multimob, tuesday morning, Multimob has some concern?
Candidate 3: add to wednesday  3-4pm + tuesday 5pm-6pm risk: 1 hour meeting only each tuesday conflict with behave
Candidate 4: swap mif with savi, Thursday 3-5pm, risk, Jari is AD of Savi, 
Candidate 5: swap mif with mext, Friday afternoon 1-3pm, risk: mext people need attend PCP.
 
-Hui

From: [email-masked]
To: [email-masked]; [email-masked]
Subject: RE: 80th IETF DRAFT Agenda
Date: Wed, 2 Mar 2011 10:13:07 +0800
CC: [email-masked]

Others,

---

From: Wassim Haddad <[email-masked]>
Date: Tue, 1 Mar 2011 21:38:14 -0500

Hi,

Is it possible please to swap MEXT with multimob?

Regards,

Wassim H.

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Hui Deng [[email-masked]]
Sent: Tuesday, March 01, 2011 18:16
To: Jari Arkko; [email-masked]
Cc: [email-masked]
Subject: RE: 80th IETF DRAFT Agenda

Others are:

-Hui
________________________________

Others,

---

From: Hui Deng <[email-masked]>
Date: Thu, 3 Mar 2011 11:38:36 +0800

Hello all
 
It is really hard to divide PCP together with MIF.
It seems people need to attend all of them. 
It also looks diffcult to swap MIF/PCP with v6ops on thursday. 
Candidate 1：swap mif with Multimob, tuesday morning, Multimob has some concern?
Candidate 2：swap mif with dnsext Monday afternoon 3-4pm, add to wednesday  3-4pm 
Candidate 3: swap PCP with HIP or mif with savi, thursday afternoon 3-5pm, Dave don't want to conflict with renum

thanks all for the help.
 
-Hui

From: [email-masked]
To: [email-masked]; [email-masked]
Subject: RE: 80th IETF DRAFT Agenda
Date: Wed, 2 Mar 2011 10:16:15 +0800
CC: [email-masked]

Others are:
 
-Hui

Others,

---

From: Hui Deng <[email-masked]>
Date: Thu, 3 Mar 2011 11:53:47 +0800

another choice would be swap twice , then 
candidate 4:  Monday Mif/PCP,  Thursday trill, Friday HIP/SAVI
candidate 5: Monday Mif/PCP,  Tuesday trill, Friday 6lowpan/ancp
candidate 6: Monday Mif/PCP,  Thursday trill, Friday mip4/tictoc 
 
try to resummarize again
swap once:

swap twice:
candidate 4:  Monday Mif/PCP,  Thursday trill, Friday HIP/SAVI
candidate 5: Monday Mif/PCP,  Tuesday trill, Friday 6lowpan/ancp
candidate 6: Monday Mif/PCP,  Thursday trill, Friday mip4/tictoc 
 
thanks
 
-Hui

From: [email-masked]
To: [email-masked]; [email-masked]; [email-masked]
Subject: RE: 80th IETF DRAFT Agenda Proposal again
Date: Thu, 3 Mar 2011 11:38:36 +0800
CC: [email-masked]

Hello all

thanks all for the help.
 
-Hui

 
Others are:
 
-Hui

Others,

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 3 Mar 2011 06:48:52 -0500

> Candidate 2：swap mif with dnsext Monday afternoon 3-4pm, add to wednesday  3-4pm 

You're suggesting we move dnsext to Friday morning from 09:00-11:30?
I don't see any conflicts.  I'd be worried about my co-chair's
presence, but he has to stay in Europe anyway, so I think it'll work
(but I'm copying him on this).

A
-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Olafur Gudmundsson <[email-masked]>
Date: Thu, 03 Mar 2011 09:44:14 -0500

> (but I'm copying him on this).

I was hoping to be in Copenhagen by then :-)
as my IETF week starts early this week (Sunday tutorial)

	Olafur

---

From: Olafur Gudmundsson <[email-masked]>
Date: Thu, 03 Mar 2011 14:43:47 -0500

> Candidate 2：swap mif with dnsext Monday afternoon 3-4pm, add to 

The problem with this one is DNSEXT does not need a 2.5 hour slot.
We will be happy to switch to Wed if that helps, but it looks to
me that there are are 1 hour slots available on both Monday (Barcelona)
at 15:10 and Wed (Vienna) at 15:10 thus MIF could meet for 1 hour on Wed
and PCP on Monday and the two groups can split one 2.5 hour slot on Friday.

	Olafur

---

From: Ralph Droms <[email-masked]>
Date: Thu, 3 Mar 2011 15:26:41 -0500

Do I have it right that candidate 5 puts trill in the Tue 1520-1700 slot?  If so, it's close to working but trill needs a 2 hour slot.

- Ralph

---

From: Wanda Lo <[email-masked]>
Date: Thu, 3 Mar 2011 14:18:41 -0800

Hi Leif,

There 2 one hour slots opened up.  Monday 1510 and Wednesday 1510.  Will either one work for ABFAB?

Thanks,
Wanda
On Feb 28, 2011, at 4:01 PM, Leif Johansson wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> On 02/28/2011 11:31 PM, Peter Saint-Andre wrote:
>> On 2/28/11 3:05 PM, Leif Johansson wrote:
>>> On 02/28/2011 09:47 PM, Tom Yu wrote:
>>>> abfab (2nd session) Fri 13:00-14:00 conflicts with kitten (1st session)
>>> 
>>>> I don't have a suggested schedule swap yet, but these two groups
>>>> have a lot of participant overlap.  Any ideas?
>>>> 
>>>> Thanks.
>>> 
>>> I've notified the secretariat about that. 
>> 
>> Thanks, that is a bad conflict.
>> 
>>> How about moving oauth
>>> to the iccrg-slot on tuesday and then moving the abfab session
>>> to the oauth friday slot?
>> 
>> Perhaps Hannes might have a concern, but other than that I don't see any
>> big problems with the swap you propose.
>> 
>> Peter
>> 
> 
> Would anyone have a problem with iccrg for abfab (this is my last
> attempt...) ?
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.10 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
> 
> iEYEARECAAYFAk1sN0YACgkQ8Jx8FtbMZncZgQCguLJvboQUCoJx8FFUKsQIHje/
> MsQAoMD/dv0re9bfY1+lOSUKB/RjKvuE
> =eY8c
> -----END PGP SIGNATURE-----
> 

===========================
Wanda Lo
Internet Engineering Task Force (IETF)
48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
+1-510-492-4082 
+1-510-492-4001 (fax) 
www.ietf.org
 
--
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Leif Johansson <[email-masked]>
Date: Fri, 04 Mar 2011 00:01:26 +0100

> There 2 one hour slots opened up.  Monday 1510 and Wednesday 1510.  Will either one work for ABFAB?

Wednesday 15:10 is against tls which doesn't work very well but Monday
15:10 looks good. What changed to open up Monday?

	Cheers Leif

---

From: Sean Turner <[email-masked]>
Date: Fri, 04 Mar 2011 10:15:10 -0500

Monday is better you're up against: paws BOF, isis, lwig, dnsext, and 
avtext.  Are we confirming this slot?

spt

On 3/3/11 6:01 PM, Leif Johansson wrote:
> iEYEARECAAYFAk1wHcEACgkQ8Jx8FtbMZnfYyACZAYRbQvWZVjzS4o9lTt/8mTBy
> SmQAnilcQeXHHEBx2EmmsSoWEWhxHnky
> =yUHA

---

From: Christopher Morrow <[email-masked]>
Date: Sat, 5 Mar 2011 01:41:24 -0500

I don't suppose we could move grow off the conflict with KARP could we?

---

From: Jari Arkko <[email-masked]>
Date: Tue, 08 Mar 2011 17:16:01 -0500

I don't like the idea of reducing TRILL's time, I suspect they will need it.

I don't have a problem with either (1) a mif/dnsext swap (dnsextd=>fri,
mif => mon & wed). It does IMHO not matter that DNSEXT does not need all
the 2.5 hours on Friday, they can finish early. Can you do it Olafur? Or
(2) two-way swap with MIF, TRILL, SAVI/HIP.

Jari

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 8 Mar 2011 17:19:07 -0500

> (2) two-way swap with MIF, TRILL, SAVI/HIP.

The swap for dnsext works for me, FWIW: my plane leaves Saturday.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Olafur Gudmundsson <[email-masked]>
Date: Tue, 08 Mar 2011 17:36:32 -0500

On 08/03/2011 5:19 PM, Andrew Sullivan wrote:
>> mif =>  mon&  wed). It does IMHO not matter that DNSEXT does not need all

I can do Friday, but I need this nailed down ASAP.

	Olafur

---

From: Ralph Droms <[email-masked]>
Date: Tue, 8 Mar 2011 17:43:31 -0500

(a) mif/dnsext swap is fine with me.

(b) mif/trill/savi-hip will likely lose some key contributors to trill, so I would prefer (a) but can live with (b).

- Ralph

---

From: Ralph Droms <[email-masked]>
Date: Thu, 10 Mar 2011 08:46:18 -0500

Last chance for objections to mif/dnsext swap, which I will request before 1200EST today.

- Ralph

---

From: Ralph Droms <[email-masked]>
Date: Thu, 10 Mar 2011 12:56:45 -0500

A slot in the Monday afternoon session 1, 1300-1500 just opened up (opsarea is moving).  Can mif move to that slot, opposite:

APP	core
INT 	trill
RAI 	avtcore
RTG 	rtgwg
SEC 	dkim
SEC 	pkix
TSV	decade

- Ralph

---

From: Hui Deng <[email-masked]>
Date: Fri, 11 Mar 2011 05:28:53 +0800

Thanks Ralph,
 
Current MIF's confliction doesn't include any one of the below
In this case, I think it is good for mif to move to the Monday.
 
B.R.,
 
-Hui
 
> Subject: Re: 80th IETF DRAFT Agenda Proposal again (swap twice)
> From: [email-masked]
> Date: Thu, 10 Mar 2011 12:56:45 -0500
> CC: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
> To: [email-masked]; [email-masked]
>

---

From: Jari Arkko <[email-masked]>
Date: Fri, 11 Mar 2011 00:20:20 +0200

I'm fine with this change as well.

Jari

Hui Deng kirjoitti:
> > CC: [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> > A slot in the Monday afternoon session 1, 1300-1500 just opened up
> (opsarea is moving). Can mif move to that slot, opposite:
> >
> > APP core
> > INT trill
> > RAI avtcore
> > RTG rtgwg
> > SEC dkim
> > SEC pkix
> > TSV decade
> >
> > - Ralph
> >
> >
> & gt; >
> > >> (b) mif/trill/savi-hip will likely lose some key contributors to
> trill, so I would prefer (a) but can live with (b).
> > >>
> > >> - Ralph
> > >>
> > >>>> Do I have it right that candidate 5 puts trill in the Tue
> 1520-1700 slot? If so, it's close to working but trill needs a 2 hour
> slot.
> > >>>>
> > >>>> - Ralph
> > >>>>
> > >>>>> Candidate 2：swap mif with dnsext Mond ay afternoon 3-4pm, add
> to wednesday 3-4pm
> > >>>>> Candidate 3: swap PCP with HIP or mif with savi, thursday
> afternoon 3-5pm, Dave don't want to conflict with renum
> > >>>>>
> > >>>>> swap twice:
> > >>>>> Date: Thu, 3 Mar 2011 11:38:36 +080 0
> > >>>>> CC: [email-masked]
> > >>>>>
> > >>>>> Hello all
> > >>>>>
> > >>>>> Candidate 3: swap PCP with HIP or mif with savi, thursday
> afternoon 3-5pm, Dave don't want to conflict with renum
> > >>>>>
> > >>>>> thanks all for the help.
> > >>>>>
> > >>>>> -Hui
> > >>>>>
> > >>>>> From: denghui02@hot mail.com
> > >>>>> Candidate 3: add to wednesday 3-4pm + tuesday 5pm-6pm risk: 1
> hour meeting only each tuesday conflict with behave
> > >>> ;>> -Hui
> > >>&g t;>>> To: [email-masked]

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 10 Mar 2011 17:51:12 -0500

Does this mean dnsext isn't moving?  It'd be very helpful to know.
One of our presenters just told me he has his flight, and it leaves
Fri morning.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Ralph Droms <[email-masked]>
Date: Thu, 10 Mar 2011 18:49:26 -0500

dnsext will not be moving.

- Ralph

---

From: Adam Roach <[email-masked]>
Date: Tue, 29 Mar 2011 16:55:58 +0200

On 2/25/11 8:14 AM, Lars Eggert wrote:
> is it possible to get an iCal subscription with the selections made on the URL above? (I like this interface better than the tools interface, but the tools one gives me the iCal calendar...)

The latest datatracker release now supports this functionality (look for 
the link near the top of the week-view, when areas and/or groups have 
been selected).

This works for the meeting-specific agendas:

https://datatracker.ietf.org/meeting/80/agenda.html#RAI

...and for the "floating" (i.e., most recent meeting in the database) 
agenda:

https://datatracker.ietf.org/meeting/80/agenda.html#RAI

You may also notice that the week-view calendar is now "live" -- that 
is, you can click on a meeting to show its agenda directly in the 
week-view. Give it a spin.

/a

---

From: Adam Roach <[email-masked]>
Date: Tue, 29 Mar 2011 17:16:04 +0200

On 3/29/11 4:55 PM, Adam Roach wrote:
>> is it possible to get an iCal subscription with the selections made 
>> on the URL above? (I like this interface better than the tools 
>> interface, but the tools one gives me the iCal calendar...)
>
> The latest datatracker release now supports this functionality (look 
> for the link near the top of the week-view, when areas and/or groups 
> have been selected).
>

Of course, that should have been:

http://datatracker.ietf.org/meeting/agenda.html#RAI

/a