Subject: Scheduling for IETF 81

From: Cullen Jennings <[email-masked]>
Date: Wed, 27 Apr 2011 13:06:05 -0600

I was just wondering if others get an error when they go to  IETF Meeting Session Request Tool  https://datatracker.ietf.org/cgi-bin/wg/wg_session_requester.cgi

I note that WG scheduling started a few days ago ....

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Wed, 27 Apr 2011 15:12:16 -0400

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Cullen Jennings [[email-masked]]

I note that WG scheduling started a few days ago ....
________________________________________

I get:

-----
Error

Your request was not processed due to the following error(s):

Scheduling for IETF 81 will open on or about April 25, 2011. If you need to get in contact with the secretariat regarding scheduling, please send a note to [email-masked].

Please send problem reports to [email-masked]. 
-----

Dale

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 27 Apr 2011 15:19:46 -0400

I haven't gotten any message indicating that WG scheduling has
started. I've never tried to do it before getting such a message.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street
 Milford, MA 01757 USA
 [email-masked]