Subject: We are back online!

From: Glen Barney <[email-masked]>
Date: Mon, 25 Apr 2011 15:17:32 -0700

Dear IETF Leadership -

Our failover/failback/upgrade procedures have all been completed, and we
are now running on our newly-upgraded primary production servers once again.

Thank you all for your patience and support during this time.

Regards,

Glen
Glen Barney
IT Director
AMS (IETF Secretariat)

---

From: Bob Hinden <[email-masked]>
Date: Tue, 26 Apr 2011 10:16:26 -0700

Glen,

Glad to hear it all went well!

Thanks,
Bob

On Apr 25, 2011, at 3:17 PM, Glen Barney wrote:

> _______________________________________________
> IAOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iaoc