Subject: audio archive for ietf80?

From: Sandra Murphy <[email-masked]>
Date: Mon, 18 Apr 2011 15:40:16 -0400 (Eastern Daylight Time)

I learned by asking the question here a couple meetings ago that the audio 
is archived at a different site than the streaming audio.

(I started noting that archive site on my intro slides to every meeting.)

But the audio archive URL for IETF80 is failing for me today.  I did 
double check the meeting packet just to be sure I
wasn't wasting everyone's time (again).

The meeting packet says:
Audio streaming during the meeting can be accessed at:
http://videolab.uoregon.edu/events/ietf/ietf80.m3u
Following the meeting, the audio archives will be housed
on the IETF website at:
http://www.ietf.org/audio/ietf80/

Neither URL works -- but then I did not expect the videolab site to work. 
I had hoped that the audio archive would be
available by now.

If anyone has a better answer than "the people who volunteer to provide 
the audio are volunteers and you should be
grateful to them" (and I am), could you point me to it?

--Sandy

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 18 Apr 2011 14:45:00 -0500

Sandra: The archive is available at

http://ietf80streaming.dnsalias.net/ietf80/

On 04/18/2011 02:40 PM, Sandra Murphy wrote:
> I learned by asking the question here a couple meetings ago that the
> audio is archived at a different site than the streaming audio.
>
> Neither URL works -- but then I did not expect the videolab site to
> work. I had hoped that the audio archive would be
> available by now.
>

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web:   http://ect.bell-labs.com/who/vkg/

---

From: Sandra Murphy <[email-masked]>
Date: Mon, 18 Apr 2011 15:45:41 -0400 (Eastern Daylight Time)

> http://ietf80streaming.dnsalias.net/ietf80/

Wow.  Thanks.  Would never have guessed that one.

--Sandy