Subject: Rebooting momentarily

From: Glen <[email-masked]>
Date: Mon, 27 Jun 2011 09:14:52 -0700

All -

And we're up and happy.

Thank you all for your patience and support during this "fun" weekend!

Warmest regards,
Glen
Glen Barney
IT Director
AMS (IETF Secretariat)

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 27 Jun 2011 12:32:47 -0400

> Thank you all for your patience and support during this "fun" weekend!
Thank you for your attention and hard work.

Marshall

> Warmest regards,
> Glen
> Glen Barney
> IT Director
> AMS (IETF Secretariat)
>
> _______________________________________________
> IAOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iaoc
>

---

From: Ralph Droms <[email-masked]>
Date: Mon, 27 Jun 2011 17:18:07 -0400

> Thank you for your attention and hard work.

+1

- Ralph