Subject: 81st IETF DRAFT Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 24 Jun 2011 09:04:47 -0700 (PDT)

The DRAFT agenda is ready for viewing.  Please note the cutoff date for
requests to reschedule Working Group and BOF meetings is June 27, 2011
17:00 PT.  The final agenda will be published on July 1, 2011.

https://datatracker.ietf.org/meeting/81/agenda.html
https://datatracker.ietf.org/meeting/81/agenda.txt

http://www.ietf.org/meeting/81/index.html

Thanks,
Wanda

Only 29 days until Quebec City, IETF!
Online registration for the IETF meeting is at:
http://www.ietf.org/meeting/register.html

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 24 Jun 2011 10:31:19 -0600

We have three RAI session up against each other wed afternoon but no RAI session thursday morning. This is just not OK. There are too many RAI conflicts to not have any RAI meeting on Thursday morning. Could INT perhaps move one of it thursday morning meetings ? I realize INT is one of the other area with many conflicts and WGs like RAI. If rooms are the problem, move some of the RAI meetings to thursday morning in the room used for joint IAB / IESG meetings. It would resolve a lot of conflicts to move AVT-Ext and VIPR to thursday morning. 

The area with the most overlap with RealTime Apps is Apps so sort of sad to see the area meets for theses two at the same time. I understand Apps likes to be first thing in the week but perhaps Dispatch could swap with Ecrit. 

Having Drinks up against VIPR is not ideal as they are different approaches to a very similar problem but given this is a second drinks meeting for the week I think it is workable.  Moving VIPR to Thursday morning would resolve this. 

Many of the people with experience in congestion control in overlay networks have been somewhat critical of the SOC work - however, I suspect a bunch of them will be at p2psip so sort of unfortunately to have theses two at the same time. Could we swap SOC and siprec?

---

From: Ralph Droms <[email-masked]>
Date: Fri, 24 Jun 2011 12:37:30 -0400

Cullen - the Wed PM slot is only 1 hour.  Neither of the int WGs Thu AM will fit in a 1 hour slot.

- Ralph

---

From: "David A. Bryan" <[email-masked]>
Date: Fri, 24 Jun 2011 09:45:26 -0700

That Friday morning slot is a huge collision...the TSVWG meeting is
going to have a special session on P2P, which I expect many of the
P2PSIP folks will want to attend (I'm supposed to present at the TSVWG
session and chair P2PSIP), and as Cullen said, lots of the P2PSIP
folks have an interest in SOC. For lots of folks, that first session
Friday is kind of a triple collision...

David

---

From: "Eddy, Wesley M. (GRC-MS00)[ASRC AEROSPACE CORP]" <[email-masked]>
Date: Fri, 24 Jun 2011 11:57:29 -0500

It will be TSVAREA that has the P2P presentation; not TSVWG.  Does
this simplify the collision a little bit?

--
Wes Eddy
MTI Systems

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On
>Behalf Of David A. Bryan
>Sent: Friday, June 24, 2011 12:45 PM
>To: Cullen Jennings; Working Group Chairs; [email-masked];
>[email-masked]; IESG IESG; David Harrington; Wesley Eddy
>Subject: Re: 81st IETF DRAFT Agenda
>
>> We have three RAI session up against each other wed afternoon but no
>RAI session thursday morning. This is just not OK. There are too many
>RAI conflicts to not have any RAI meeting on Thursday morning. Could INT
>perhaps move one of it thursday morning meetings ? I realize INT is one
>of the other area with many conflicts and WGs like RAI. If rooms are the
>problem, move some of the RAI meetings to thursday morning in the room
>used for joint IAB / IESG meetings. It would resolve a lot of conflicts
>to move AVT-Ext and VIPR to thursday morning.
>>
>> The area with the most overlap with RealTime Apps is Apps so sort of
>sad to see the area meets for theses two at the same time. I understand
>Apps likes to be first thing in the week but perhaps Dispatch could swap
>with Ecrit.
>>
>> Having Drinks up against VIPR is not ideal as they are different
>approaches to a very similar problem but given this is a second drinks
>meeting for the week I think it is workable.  Moving VIPR to Thursday
>morning would resolve this.
>>
>> Many of the people with experience in congestion control in overlay
>networks have been somewhat critical of the SOC work - however, I
>suspect a bunch of them will be at p2psip so sort of unfortunately to
>have theses two at the same time. Could we swap SOC and siprec?
>>
>>
>>
>>

---

From: "David Harrington" <[email-masked]>
Date: Fri, 24 Jun 2011 13:09:37 -0400

Hi David,

I believe your P2P presentation is supposed to happen in TSVAREA
(Thursday morning), not TSVWG.

I recommend the To: line for schedule adjustments could have been way
shorter than this; just ask the relevant ADs.

David Harrington
Director, IETF Transport Area
[email-masked] (preferred for ietf)
[email-masked]
+1 603 828 1401 (cell)

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of David A. Bryan
> To: Cullen Jennings; Working Group Chairs; 
> [email-masked]; [email-masked]; IESG IESG; David 
> Harrington; Wesley Eddy
> > We have three RAI session up against each other wed 
> afternoon but no RAI session thursday morning. This is just 
> not OK. There are too many RAI conflicts to not have any RAI 
> meeting on Thursday morning. Could INT perhaps move one of it 
> thursday morning meetings ? I realize INT is one of the other 
> area with many conflicts and WGs like RAI. If rooms are the 
> problem, move some of the RAI meetings to thursday morning in 
> the room used for joint IAB / IESG meetings. It would resolve 
> a lot of conflicts to move AVT-Ext and VIPR to thursday morning.
> >
> > The area with the most overlap with RealTime Apps is Apps 
> so sort of sad to see the area meets for theses two at the 
> same time. I understand Apps likes to be first thing in the 
> week but perhaps Dispatch could swap with Ecrit.
> >
> > Having Drinks up against VIPR is not ideal as they are 
> different approaches to a very similar problem but given this 
> is a second drinks meeting for the week I think it is 
> workable.  Moving VIPR to Thursday morning would resolve this.
> >
> > Many of the people with experience in congestion control in 
> overlay networks have been somewhat critical of the SOC work 
> - however, I suspect a bunch of them will be at p2psip so 
> sort of unfortunately to have theses two at the same time. 
> Could we swap SOC and siprec?
> >
> >
> >
> >

---

From: "David A. Bryan" <[email-masked]>
Date: Fri, 24 Jun 2011 10:21:53 -0700

Yep, that's better, sorry for the confusion. Now we are back to just
the collision Cullen raised :)

David

On Fri, Jun 24, 2011 at 9:57 AM, Eddy, Wesley M. (GRC-MS00)[ASRC

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 24 Jun 2011 14:05:13 -0600

I should have been more clear - I was just wondering if there was some way to move one of the INT meetings tom somewhere - I don't understand the INT conflicts well enough to be able to propose something. It seems to me all we really need to do is free move whichever Thursday morning meeting will have the smallest number of people to the one of the extra rooms.

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 24 Jun 2011 14:14:28 -0600

> shorter than this; just ask the relevant ADs.

I would *love* it if the only way a meeting(s) could be moved was the relevant AD(s) sent the move to secretariat. This would allow the ADs that know the area to balance the limited time available across the WGs. Unfortunately, this does not seem to be the policy. It seems some random collection of people, including chairs, ads, and others send email to agenda and some changes get made and some not. It is very hard to know if the change you are suggesting has already been resolved by the AD. If the AD wants to change some WG from having say 4 hours to 3 hours, my understanding is the that AD can't make that change. They have to beg the chairs to go make the change. 

I think would love it if we could move to the ADs for the area being the gatekeepers for changes. But until we get to that point, it seems like CC the chairs of the things being scheduled seems like it help stop a constant set of conflicting changes from being sent in. ANd also helps other point out problems in proposed moves that will cause problems.

---

From: Alexander Mayrhofer <[email-masked]>
Date: Fri, 24 Jun 2011 21:01:18 +0200

Cullen,

> Having Drinks up against VIPR is not ideal as they are different
approaches to
> a very similar problem but given this is a second drinks meeting for
the week
> I think it is workable.  Moving VIPR to Thursday morning would resolve
this.

We (=DRINKS chairs) were actually surprised that we were allocated two
slots, since we'll be fine with that single 1.5 hour slot on Tuesday
(plus a few ours of hallway discussions ;). 

Therefore, we're going to return the slot on Friday, which will a)
remedy the collision with VIPR (which would definitely be a bad one,
because those slots are closely related) and b) make space for another
session for a busier WG.

Alex

---

From: Dave Thaler <[email-masked]>
Date: Sat, 25 Jun 2011 00:47:41 +0000

I see two conflicts...

First: multrans and pim conflict on Tuesday.  Both require the people with multicast.
expertise to attend.

Second: pcp and saag conflict.  Normally this would be fine but this time I have to chair
pcp and present in saag.

Swapping multrans & pcp would resolve both conflicts, but would leave 3 OPS meetings
at the same time (bmwg and dime are the other 2).

-Dave

________________________________________
From: [email-masked] [[email-masked]] on behalf of IETF Agenda [[email-masked]]
Sent: Friday, June 24, 2011 9:04 AM
To: Working Group Chairs
Cc: [email-masked]; [email-masked]
Subject: 81st IETF DRAFT Agenda

Thanks,
Wanda

---

From: Joe Touch <[email-masked]>
Date: Sat, 25 Jun 2011 09:05:14 -0700

I see one hard conflict Fri AM:

	TSVWG	- I have docs to present
	VNGR	- I'm chair

Other significant issues:

	INTAREA	- isn't yet scheduled
	
	TRILL/LISP collide - these are closely related approaches, and
		I've been encouraging overlap of discussion between
		members of the two WGs; though I'm not sure how well
		that's worked, booking them on top of each other kills
		that

Joe

---

From: Fred Baker <[email-masked]>
Date: Sat, 25 Jun 2011 16:01:14 -0700

OpsAWG and OpsArea meet at the same time? works for me if it works for the ADs, but it seems odd.

---

From: "Scott O. Bradner" <[email-masked]>
Date: Sat, 25 Jun 2011 19:14:45 -0400

joint meeting - should be in same room

Scott

---

From: Fred Baker <[email-masked]>
Date: Sat, 25 Jun 2011 16:38:33 -0700

so be it

---

From: Barry Leiba <[email-masked]>
Date: Sat, 25 Jun 2011 23:13:45 -0400

> Second: pcp and saag conflict.  Normally this would be fine but this time I have to chair

It also strikes me that websec and saag should probably not conflict,
so perhaps the fix for this is to move saag, rather than moving pcp ?

Barry

---

From: Ralph Droms <[email-masked]>
Date: Sun, 26 Jun 2011 09:14:47 -0400

> 	INTAREA	- isn't yet scheduled

intarea won't be meeting in Quebec.

> 		that's worked, booking them on top of each other kills

I'll look into this clash; thought we had avoided it.  Thanks.

- Ralph

---

From: Ralph Droms <[email-masked]>
Date: Sun, 26 Jun 2011 09:22:10 -0400

> I'll look into this clash; thought we had avoided it.  Thanks.

Sorry, my  memory was incorrect.  The lisp and trill session requests did not list each other as conflicts to avoid.  I've asked the chairs to confirm.

- Ralph

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 26 Jun 2011 09:28:31 -0400

On Thursday at 13:00, ccamp and rtgwg are up against each other.  The
composite link work in rtgwg is of interest to ccamp-ers. Can one or
the other be moved?

Thanks,
Andy

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 26 Jun 2011 14:32:17 +0100

CCAMP has two sessions (also Tuesday 9am).

Work with the CCAMP chairs to avoid any clashes.

Adrian

> From: Andrew G. Malis [mailto:[email-masked]]
> Sent: 26 June 2011 14:29
> To: IETF Agenda
> Cc: Working Group Chairs; [email-masked]; [email-masked]; Adrian Farrel;
Stewart
> Bryant (stbryant)

---

From: Ralph Droms <[email-masked]>
Date: Sun, 26 Jun 2011 09:36:42 -0400

Cullen - I don't see an empty 2.5 hour slot to move one of the INT meetings to.

Could one of those RAI meetings move to Mon PM?

- Ralph

---

From: Ralph Droms <[email-masked]>
Date: Mon, 27 Jun 2011 07:42:45 -0400

> Sorry, my  memory was incorrect.  The lisp and trill session requests did not list each other as conflicts to avoid.  I've asked the chairs to confirm.

The chairs of the respective WGs are OK with scheduling lisp and trill for the same slot. I'm OK with it, too, so we'll leave those two WGs where they are.

- Ralph

---

From: Stig Venaas <[email-masked]>
Date: Wed, 29 Jun 2011 11:06:51 -0700

> First: multrans and pim conflict on Tuesday.  Both require the people with multicast.

Yes, this is bad! A lot of people are needed both places, including
some chairs too.
> Swapping multrans&  pcp would resolve both conflicts, but would leave 3 OPS meetings

That would work from multicast perspective at least.

Stig

---

From: Ronald Bonica <[email-masked]>
Date: Wed, 29 Jun 2011 14:11:39 -0400

Could we resolve one of the conflicts by swapping DNSOPS and MULTRANS?

                                              Ron

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stig Venaas
Sent: Wednesday, June 29, 2011 2:07 PM
To: Dave Thaler
Cc: Working Group Chairs; IETF Agenda; [email-masked]; [email-masked]
Subject: Re: 81st IETF DRAFT Agenda

Stig

---

From: Stig Venaas <[email-masked]>
Date: Wed, 29 Jun 2011 11:28:41 -0700

> Could we resolve one of the conflicts by swapping DNSOPS and MULTRANS?

That also looks good, at least I don't see any issues.

Stig

---

From: Dave Thaler <[email-masked]>
Date: Wed, 29 Jun 2011 18:30:28 +0000

I agree that one is good for the multrans/pim conflict.

(Doesn't help my pcp/saag conflict)

-Dave

> From: Stig Venaas [mailto:[email-masked]]
> Sent: Wednesday, June 29, 2011 11:29 AM
> To: Ronald Bonica
> Cc: Dave Thaler; Working Group Chairs; IETF Agenda; [email-masked];
> [email-masked]
> > Behalf Of Stig Venaas
> >> Second: pcp and saag conflict.  Normally this would be fine but this
> >> time I have to chair pcp and present in saag.
> >>
> >> The DRAFT agenda is ready for viewing.  Please note the cutoff date
> >> for requests to reschedule Working Group and BOF meetings is June 27,
> >> 2011

---

From: Peter Koch <[email-masked]>
Date: Thu, 30 Jun 2011 09:33:41 +0200

> Could we resolve one of the conflicts by swapping DNSOPS and MULTRANS?

moving DNSOP to Tue might be OK timewise (need to double check netmod collision),
no idea about the room sizes, though.

-Peter