Subject: homenet ?

From: Leif Johansson <[email-masked]>
Date: Fri, 24 Jun 2011 22:42:42 +0200

The agenda includes 'homenet' on Wednesday first slot after lunch but
the agenda doesn't indicate the status (WG, BOF).

	Cheers Leif

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 24 Jun 2011 14:47:50 -0600

> the agenda doesn't indicate the status (WG, BOF).

BoF.

/psa

---

From: "David Harrington" <[email-masked]>
Date: Sat, 25 Jun 2011 11:39:01 -0400

Hi,

A common approach for proposed WGs is to schedule a BOF (which has
been done).
It is scheduled to be reviewed by the IETF for possible approval as a
WG.
If the IESG approves the WG before ietf81, it will become a WG session
instead of a BOF. 
If it is not approved as a WG, the BOF can be used to address the
issues that prevented it from being approved.

David Harrington
Director, IETF Transport Area
[email-masked] (preferred for ietf)
[email-masked]
+1 603 828 1401 (cell)

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Leif Johansson
> Sent: Friday, June 24, 2011 4:43 PM
> To: Working Group Chairs
> Subject: homenet ?
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
> 
> iEYEARECAAYFAk4E9sIACgkQ8Jx8FtbMZnedogCeOhwXlbTkIDB7xiG4fjPtajBZ
> 8hwAoKBon5t/Gexm82Z3mDcK0BMH5lVp
> =vZ+U
> -----END PGP SIGNATURE-----
>

---

From: Leif Johansson <[email-masked]>
Date: Sat, 25 Jun 2011 20:32:23 +0200

> issues that prevented it from being approved.

Sure I know the practice. Maybe it would be helpful to spell it out
in the agenda.

	Cheers Leif

---

From: Jari Arkko <[email-masked]>
Date: Sun, 26 Jun 2011 00:03:01 +0200

Leif,

As David noted, we're trying to see if we can create this working group 
before the IETF. If not, we'll need some further community input and 
will run it as a BOF.

I will send a more public message about the status on Monday.

Jari