Subject: Fwd: pub suggestions...

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 24 Jul 2011 14:03:16 -0400

Forwarding this from Joel Jaeggli, for whoever takes care of the Wednesday
WG Chairs Beer Evening this time.

Best regards,

	Henrik

-------- Original Message --------
Subject: pub suggestions...
Date: Sun, 24 Jul 2011 12:33:38 -0400
From: Joel Jaeggli <[email-masked]>
To: Levkowetz Henrik <[email-masked]>

http://www.pubstalexandre.com/

just slightly down the hill about a 5 minute walk...

200 beers, some locals on tap.

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 24 Jul 2011 15:09:47 +0100

Is that a Pub Request?

I assume Joel is the Shepherd.
Where is the Write-up?

Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Henrik
> Levkowetz
> Sent: 24 July 2011 19:03
> To: WG Chairs
> Subject: Fwd: pub suggestions...
> 
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 24 Jul 2011 15:43:42 -0400

> I assume Joel is the Shepherd.

<big grin/>

	Henrik

>> From: Joel Jaeggli<[email-masked]>
>> To: Levkowetz Henrik<[email-masked]>
>>

---

From: Stig Venaas <[email-masked]>
Date: Mon, 25 Jul 2011 05:56:39 -0700

>> I assume Joel is the Shepherd.

Went to Alexandre last night, pretty good selection and
nearby, as said below :)

Stig