Subject: slide numbers, PLEASE

From: "George, Wesley" <[email-masked]>
Date: Wed, 27 Jul 2011 13:38:58 -0400

Folks, a request from a jabber scribe....

Please request that your presenters include a *visible* slide number on each page of their presentations. It helps a lot for those trying to notify jabber as to which slide is being discussed. It's not always possible to count slides during a big presentation, especially when there are questions that request that you advance or return to a specific slide.

Thanks,

Wes George

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 27 Jul 2011 13:40:27 -0400

On 7/27/11 1:38 PM, George, Wesley wrote:
> Folks, a request from a jabber scribe….
> 
> Please request that your presenters include a **visible* * slide number
> on each page of their presentations. It helps a lot for those trying to
> notify jabber as to which slide is being discussed. It’s not always
> possible to count slides during a big presentation, especially when
> there are questions that request that you advance or return to a
> specific slide.

Yes, I posted about that to [email-masked] earlier today. Perhaps we need
slideware-nits in addition to id-nits. :)

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 27 Jul 2011 19:43:15 +0200

> Please request that your presenters 

Broken record mode:

You may even want to point all presenters at:

	http://wiki.tools.ietf.org/group/wgchairs/wiki/MeetingAV

(This is a wiki, so it can be updated.)

Gruesse, Carsten