Subject: https://datatracker.ietf.org/meeting/81/materials.html

From: Russ Housley <[email-masked]>
Date: Thu, 14 Jul 2011 11:07:21 -0400

Many WG Chairs have not posted agendas yet.  Please do so as soon as possible.

Russ

---

From: Simon Perreault <[email-masked]>
Date: Thu, 14 Jul 2011 11:18:02 -0400

> Many WG Chairs have not posted agendas yet.  Please do so as soon as possible.

I can't, it's not letting me in.

[www.ietf.org/rt #39783]

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca