Subject: Re: 81st IETF DRAFT Agenda

From: Ralph Droms <[email-masked]>
Date: Fri, 1 Jul 2011 09:24:07 -0400

If there are no objections, can we approve the dnsops<->multrans swap?

- Ralph

On Jun 30, 2011, at 3:33 AM 6/30/11, Peter Koch wrote:

> On Wed, Jun 29, 2011 at 02:11:39PM -0400, Ronald Bonica wrote:
>> Could we resolve one of the conflicts by swapping DNSOPS and MULTRANS?
> 
> moving DNSOP to Tue might be OK timewise (need to double check netmod collision),
> no idea about the room sizes, though.
> 
> -Peter

---

From: Greg Shepherd <[email-masked]>
Date: Fri, 1 Jul 2011 08:29:10 -0700

Works for me.

Greg

---

From: Wanda Lo <[email-masked]>
Date: Fri, 1 Jul 2011 11:21:06 -0700

Done.

Wanda

>> no idea about the room sizes, though.

===========================
Wanda Lo
Internet Engineering Task Force (IETF)
48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
+1-510-492-4082 
+1-510-492-4001 (fax) 
www.ietf.org
 
--
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 05 Jul 2011 18:14:16 +0100

Hi Cullen,

Cullen Jennings wrote:

>On Jun 24, 2011, at 11:09 AM, David Harrington wrote:
>  
>
>>I recommend the To: line for schedule adjustments could have been way
>>shorter than this; just ask the relevant ADs.
>>    
>>
>I would *love* it if the only way a meeting(s) could be moved was the relevant AD(s) sent the move to secretariat. This would allow the ADs that know the area to balance the limited time available across the WGs. Unfortunately, this does not seem to be the policy. It seems some random collection of people, including chairs, ads, and others send email to agenda and some changes get made and some not. It is very hard to know if the change you are suggesting has already been resolved by the AD. If the AD wants to change some WG from having say 4 hours to 3 hours, my understanding is the that AD can't make that change.
>
Actually I think ADs always had this choice and have done such changes 
in the past. But I agree that doing this kind of change without 
consulting/telling the relevant WG chairs is not a good idea.

>They have to beg the chairs to go make the change. 
>
>I think would love it if we could move to the ADs for the area being the gatekeepers for changes. But until we get to that point, it seems like CC the chairs of the things being scheduled seems like it help stop a constant set of conflicting changes from being sent in. ANd also helps other point out problems in proposed moves that will cause problems.
>