Subject: 81st IETF FINAL Agenda

From: Wanda Lo <[email-masked]>
Date: Wed, 6 Jul 2011 15:18:31 -0700

Dear WG and BoF Chairs,
 
The final agenda is ready for viewing.  Please take a minute to note your session and meeting room.  Currently, ONLY AD's can submit changes in the form of a swap to [email-masked].  Please find attached an excel version of the agenda for easy viewing.  If you have any questions or concerns, feel free to contact me at anytime.
 
https://datatracker.ietf.org/meeting/81/agenda.html
https://datatracker.ietf.org/meeting/81/agenda.txt
 
http://www.ietf.org/meeting/81/index.html

Thanks,
Wanda

===========================
Wanda Lo
Internet Engineering Task Force (IETF)
48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
+1-510-492-4082 
+1-510-492-4001 (fax) 
www.ietf.org
 
--
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Lars Eggert <[email-masked]>
Date: Tue, 19 Jul 2011 19:39:45 -0400

Hi,

> https://datatracker.ietf.org/meeting/81/agenda.html

the IRTF Open Meeting and the MOBOPTS RG ended up in the same slot. That's pretty bad. We've tried to find a solution in private, but that has fallen through.

Would any WG or RG consider to switch slots with the IRTF Open Meeting? (Because of chair conflicts, we can't move MOBOPTS.)

The IRTF Open Meeting is on Thursday in the 0900-1130 slot. Looking at the agenda, I see possible swaps with these RGs:

* DTNRG Mon 0900-1130
* P2PRG Tue 0900-1130
* HIPRG Wed 0900-1130

Would this work for one of the three RGs?

Otherwise, is there any IETF WG that would swap?

Thanks,
Lars

---

From: "Henderson, Thomas R" <[email-masked]>
Date: Tue, 19 Jul 2011 21:52:01 -0700

Lars,
I will check whether moving HIPRG to Thursday will impact our presenters.

- Tom

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Lars Eggert
> Sent: Tuesday, July 19, 2011 4:40 PM
> To: Working Group Chairs; [email-masked]
> Subject: Re: [irsg] 81st IETF FINAL Agenda
> 
> Hi,
> 
> the IRTF Open Meeting and the MOBOPTS RG ended up in the same slot.
> That's pretty bad. We've tried to find a solution in private, but that
> has fallen through.
> 
> Would any WG or RG consider to switch slots with the IRTF Open Meeting?
> (Because of chair conflicts, we can't move MOBOPTS.)
> 
> The IRTF Open Meeting is on Thursday in the 0900-1130 slot. Looking at
> the agenda, I see possible swaps with these RGs:
> 
> * DTNRG Mon 0900-1130
> * P2PRG Tue 0900-1130
> * HIPRG Wed 0900-1130
>