Subject: Meetecho support @ IETF 82

From: Simon Pietro Romano <[email-masked]>
Date: Wed, 07 Sep 2011 19:43:40 +0200

Dear chairs,

as many of you know, in the last two IETF meetings we have offered 
support for remote participation (and recording) through the Meetecho 
collaboration tool in a number of sessions (both WG sessions and Plenary 
sessions). The Meetecho team will also be supporting IETF 82 in Taipei. 
Please, don't hesitate to contact me ([email-masked])  if you would 
like to use Meetecho in your WG or BOF session in Taiwan.

Cheers,

Simon

P.S. Those of you who want to have an idea of what we did in Quebec City 
can have a look at the recordings available at the site below:

http://ietf81.conf.meetecho.com/

-- 
                             _\\|//_
                             ( O-O )
    ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                     Simon Pietro Romano
               Universita' di Napoli Federico II
                  Computer Science Department
         Phone: +39 081 7683823 -- Fax: +39 081 7684219
                 e-mail: [email-masked]
           http://www.comics.unina.it/simonpietro.romano

     <<Molti mi dicono che lo scoraggiamento è l'alibi degli
    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
                          oooO
    ~~~~~~~~~~~~~~~~~~~~~~(   )~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
                           \ (    (   )
                            \_)    ) /
                                  (_/

---

From: Mary Barnes <[email-masked]>
Date: Wed, 7 Sep 2011 12:47:22 -0500

For chairs that have not taken advantage of this at past meetings, it is
really fantastic for preparing meeting minutes.  You get the video recording
(including split screen for presenter/chairs and microphone).  In addition,
the charts are synched with the presentation AND the jabber room is
captured.

Regards,
Mary.

On Wed, Sep 7, 2011 at 12:43 PM, Simon Pietro Romano <[email-masked]>wrote:

> Dear chairs,
>
> as many of you know, in the last two IETF meetings we have offered support
> for remote participation (and recording) through the Meetecho collaboration
> tool in a number of sessions (both WG sessions and Plenary sessions). The
> Meetecho team will also be supporting IETF 82 in Taipei. Please, don't
> hesitate to contact me ([email-masked])  if you would like to use
> Meetecho in your WG or BOF session in Taiwan.
>
> Cheers,
>
> Simon
>
> http://ietf81.conf.meetecho.**com/ <http://ietf81.conf.meetecho.com/>
>
> --
>                            _\\|//_
>                            ( O-O )
>   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)**~~00o~~~~~~~~~~~~~~~~~~~~~~~~
>                    Simon Pietro Romano
>          http://www.comics.unina.it/**simonpietro.romano<http://www.comics.unina.it/simonpietro.romano>
>