Subject: 82nd IETF - Working Group/BOF Scheduling REMINDER

From: IETF Agenda <[email-masked]>
Date: Thu, 22 Sep 2011 10:01:14 -0700 (PDT)

-----------------------------------------------------------------
82nd IETF – Taipei, Taiwan
Meeting Dates: November 13-18, 2011
Host: Taiwan Network Information Center (TWNIC)
-----------------------------------------------------------------
IETF meetings start Monday morning and run through Friday afternoon (13:30).

We are accepting scheduling requests for all Working Groups and BOFs.  The milestones and deadlines for scheduling-related activities are as follows:

NOTE: cutoff dates are subject to change.

- 2011-09-26 (Monday): Cutoff date for requests to schedule Working Group meetings at 17:00 PT (00:00 UTC). To request a Working Group session, use the IETF Meeting Session Request Tool. 
- 2011- 10-03 (Monday): Cutoff date for BOF proposal requests to Area Directors at 17:00 PT (00:00 UTC). To request a BOF, please see instructions on Requesting a BOF. 
- 2011-10-06 (Thursday): Cutoff date for Area Directors to approve BOFs at 17:00 PT (00:00 UTC). 
- 2011-10-13 (Thursday): Preliminary agenda published for comment. 
- 2011-10-17 (Monday): Cutoff date for requests to reschedule Working Group and BOF meetings 17:00 PT (00:00 UTC). 
- 2011-10-21 (Friday): Final agenda to be published.
- 2011-11-02 (Wednesday): Draft Working Group agendas due by 17:00 PT (00:00 UTC), upload using IETF Meeting Materials Management Tool.
- 2011-11-07 (Monday): Revised Working Group agendas due by 17:00 PT (00:00 UTC), upload using IETF Meeting Materials Management Tool.

Submitting Requests for Working Group and BOF Sessions

Please submit requests to schedule your Working Group sessions using the "IETF Meeting Session Request Tool," a Web-based tool for submitting all of the information that the Secretariat requires to schedule your sessions.

The URL for the tool is:

https://datatracker.ietf.org/cgi-bin/wg/wg_session_requester.cgi

Instructions for using the tool are available at:

http://www.ietf.org/instructions/session_request_tool_instruction.html

Please send requests to schedule your BOF sessions to [email-masked].  Please include the acronym of your BOF in the subject line of the message, and include all of the information specified in item (4) of "Requesting Meeting Sessions at IETF Meetings" in the body.  (This document is included below.)

Submitting Session Agendas

For the convenience of meeting attendees, we ask that you submit the agendas for your Working Group sessions as early as possible.  Draft Working Group agendas are due Wednesday, November 2, 2011 by 17:00 PT.  Revised Working Group agendas are due no later than Monday, November 7, 2011 at 17:00 PT.  The proposed agenda for a BOF session should be submitted along with your request for a session.  Please be sure to copy your Area Director on that message.

Please submit the agendas for your Working Group sessions using the "IETF Meeting Materials Management Tool," a Web-based tool for making your meeting agenda, minutes, and presentation slides available to the community before, during, and after an IETF meeting.  If you are a BOF chair, then you may use the tool to submit a revised agenda as well as other materials for your BOF once the BOF has been approved.

The URL for the tool is:

https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi

Additional information about this tool is available at:

http://www.ietf.org/instructions/meeting_materials_tool.html

Agendas submitted via the tool will be available to the public on the "IETF Meeting Materials" Web page as soon as they are submitted.

The URL for the "IETF 82 Meeting Materials" Web page is:

https://datatracker.ietf.org/meeting/82/materials.html

If you are a Working Group chair, then you already have accounts on the "IETF Meeting Session Request Tool" and the "IETF Meeting Materials Management Tool."  The same User ID and password will work for both tools.  If you are a BOF chair who is not also a Working Group chair, then you will be given an account on the "IETF Meeting Materials Management Tool" when your BOF has been approved.  If you require assistance in using either tool, or wish to report a bug, then please send a message to:
[email-masked].
===============================================================
For your convenience, comprehensive information on requesting meeting sessions at IETF 82 is presented below:

1. Requests to schedule Working Group sessions should be submitted using the "IETF Meeting Session Request Tool," a Web-based tool for submitting all of the information required by the Secretariat to schedule your sessions.  The URL for the tool is:

https://datatracker.ietf.org/cgi-bin/wg/wg_session_requester.cgi

Instructions for using the tool are available at:

http://www.ietf.org/instructions/session_request_tool_instruction.html

If you require an account on this tool, or assistance in using it, then please send a message to [email-masked].  If you are unable to use the tool, then you may send your request via e-mail to [email-masked], with a copy to the appropriate Area Director(s).

Requests to schedule BOF sessions must be sent to [email-masked] with a copy to the appropriate Area Director(s).

When submitting a Working Group or BOF session request by e-mail, please include the Working Group or BOF acronym in the Subject line.

2. BOFs will NOT be scheduled unless the Area Director(s) approved request is accompanied by a BOF'S FULL NAME AND ACRONYM, AREA, CHAIR(S) NAME(S) (given together with e-mail address(es)), AN AGENDA AND FULL DESCRIPTION, and the information requested in (4) below. (Please read the BOF Procedure at: http://www.ietf.org/ietf/1bof-procedures.txt before requesting a session for a BOF.)

3. A Working Group may request either one or two sessions.  If your Working Group requires more than two sessions, then your request must be approved by an Area Director.  Additional sessions will be assigned, based on availability, after Monday, October 17, 2011 at 17:00 PT, the cut-off date for requests to reschedule a session.

4. You MUST provide the following information before a Working Group or BOF session will be scheduled:

    a. Working Group or BOF full name with acronym in brackets: 

    b. AREA under which Working Group or BOF appears:

    c. CONFLICTS you wish to avoid, please be as specific as possible:

    d. Expected Attendance:

    e. Special requests:

    f. Number of sessions:

    g. Length of session: 
       - 1 hour 
       - 1 1/2 hours
       - 2 hours 
       - 2 1/2 hours

For more information on scheduling Working Group and BOF sessions, please refer to RFC 2418 (BCP 25), "IETF Working Group Guidelines and Procedures" (http://www.ietf.org/rfc/rfc2418.txt).
===============================================================
For your convenience please find here a list of the IETF Area Directors with their e-mail addresses:

IETF Chair 
Russ Housley <[email-masked]> 

Applications Area (app)
Pete Resnick <[email-masked]>
Peter Saint-Andre <[email-masked]> 

Internet Area (int) 
Jari Arkko <[email-masked]>
Ralph Droms <[email-masked]> 

Operations & Management Area (ops) 
Ronald Bonica <[email-masked]>
Dan Romascanu <[email-masked]> 

Real-time Applications and Infrastructure Area (rai)
Gonzalo Camarillo <[email-masked]>
Robert Sparks <[email-masked]>  

Routing Area (rtg) 
Stewart Bryant <[email-masked]>
Adrian Farrel <[email-masked]>  

Security Area (sec) 
Stephen Farrell <[email-masked]>
Sean Turner <[email-masked]>  

Transport Area (tsv) 
Wesley Eddy <[email-masked]>
David Harrington <[email-masked]>  
 ===========================================================

---

From: Wanda Lo <[email-masked]>
Date: Thu, 22 Sep 2011 10:49:32 -0700

With blue sheets from IETF 81 below.

Thanks,
Wanda

On Sep 22, 2011, at 10:01 AM, IETF Agenda wrote:

> 82nd IETF ˆ Taipei, Taiwan
> IETF 81 Blue Sheets Numbers:

Working Group	Attendance	Minutes
6man	165	 
6renum	72	61 mins
abfab	38	130 mins
alto	80	 
apparea (AG)	99	149 mins
armd	91	 
atoca	23	 
avtcore	65	 
avtext	54	53 mins
behave	78	 
bmwg	21	104 mins
ccamp	83	145 mins
ccamp (2nd session)	66	125 mins
cdni	113	125 mins
cicm	59	60 mins
clue	77	 
codec	53	 
conex	36	 
core	71	 
core (2nd session)	42	115 mins
cuss	32	45 mins
dane	61	82 mins
decade	38	150 mins
dhc	57	155 mins
dime	15	120 mins
dispatch	94	 
dnsop	89	108 mins
drinks	24	80 mins
dtnrg (RG)	61	 
eai	29	109 mins
ecrit	55	116 mins
eman	50	 
emu	33	85 mins
forces	27	57 mins
geopriv	120	 
hiprg (RG)	30	150 mins
hokey	16	 
homenet	181	 
httpbis	34	104 mins
hybi	29	 
idr	82	148 mins
ipfix	21	 
ippm	32	142 mins
iri	9	 
IRTF Open Meeting	94	 
isis	76	59 mins
karp	43	115 mins
kitten	26	 
krb-wg	24	150 mins
l2vpn	87	115 mins
lisp	83	 
lwig	48	125 mins
manet	36	 
mboned	35	 
mif	48	 
mmusic	43	150 mins
mobopts (RG)	55	 
mpls	174	 
mpls (2nd session)	142	120 mins
mptcp	27	115 mins
multimob	55	 
multrans	107	 
nea	30	 
netconf	37	120 mins
netext	41	 
netmod	24	 
nfsv4	24	 
nfsv4 (second session)	17	60 mins
nmrg (RG)	34	100 mins
oauth	54	84 mins
opsarea (AG)	79	 
ospf	49	98 mins
p2prg	48	 
p2psip	28	83 mins
paws	37	115 mins
pce	43	 
pcn	33	 
pcp	55	 
pim	51	 
pkix	41	100 mins
ppsp	48	120 mins
precis	34	90 mins
pwe3	125	140 mins
radext	36	147 mins
raiarea (AG)	81	 
repute	83	61 mins
rmt	7	 
roll	51	 
rtcweb	129	 
rtcweb (second session)	141	120 mins
rtgarea (AG)	83	 
rtgwg	131	61 mins
saag (AG)	113	105 mins
samrg (RG)	9	 
sidr	105	 
sieve	12	 
simple	25	60 mins
sipclf	74	 
siprec	45	 
soc	30	 
softwire	100	150 mins
splices	32	75 mins
storm	15	60 mins
tcpm	29	135 mins
tictoc	24	120 mins
tls	40	 
trill	82	 
tsvarea (AG)	95	 
tsvwg	30	 
v6ops	253	 
v6ops (second session)	172	 
v6ops (third session)	72	 
vcarddav	13	 
vipr	41	 
vnrg (RG)	47	120 mins
websec	71	84 mins
woes	94	 
yam	21	 

===========================
Wanda Lo / Project Manager
Internet Engineering Task Force (IETF)
48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
T: +1.510.492.4082
F: +1.510.492.4001 
www.ietf.org
 
--
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Pete Resnick <[email-masked]>
Date: Thu, 22 Sep 2011 14:53:13 -0500

> With blue sheets from IETF 81 below.

Hi Wanda,

If it's not a horrific amount of work, can you also put the amount of 
time *scheduled* next to each WG with the attendance and the time 
*used*? It would help to see if folks went over the limit or under the 
limit.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

---

From: Benson Schliesser <[email-masked]>
Date: Thu, 22 Sep 2011 15:02:34 -0500

Hi, Pete.

> *used*? It would help to see if folks went over the limit or under the

If you're looking at this, please consider time requested versus scheduled.
At IETF-81, for example, ARMD was scheduled into a larger timeslot than we
requested. This didn't pose any problem for the working group, and in fact
allowed us to avoid conflicts with other WGs. But I'm mentioning it just FYI
in case you're drawing conclusions from the information.

Cheers,
-Benson

---

From: Wanda Lo <[email-masked]>
Date: Mon, 26 Sep 2011 11:59:15 -0700

REMINDER - WG scheduling closes today at 5PM PT.  Please submit your request before cutoff.

Thanks,
Wanda