Subject: Request For IETF 81 WG and BOF Sessions Agenda, Minutes, and Presentations

From: Wanda Lo <[email-masked]>
Date: Tue, 13 Sep 2011 09:01:21 -0700

Dear WG Chairs and BOF Chairs,
 
I am in the process of compiling the proceedings for IETF 81 and we are still missing meeting minutes from various sessions. The cutoff for submissions has past, and correction submissions cutoff is tomorrow, September 14, 2011.  Please upload meeting minutes, as well as any presentations from your sessions, at your earliest convenience using the Meeting Materials Manager found here: https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi.  Alternatively, you are welcome to send them to [email-masked] or [email-masked] for manual posting.

Groups I still need minutes from are:

Application Area
-CORE

Internet Area
-PCP
-SOFTWIRE

Operations and Management
-MULTRANS (BoF)

Routing Area
-IDR
-SIDR

Security
-CICM (BoF)

Transport Area
-IPPM

IRTF
-DTNRG
-NMRG

https://datatracker.ietf.org/meeting/81/materials.html

If you have any questions, please let me know. 
 
Thanks,
Wanda

===========================
Wanda Lo / Project Manager
Internet Engineering Task Force (IETF)
48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
T: +1.510.492.4082
F: +1.510.492.4001 
www.ietf.org
 
--
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: "Woundy, Richard" <[email-masked]>
Date: Tue, 13 Sep 2011 16:48:26 +0000

Is anyone else having trouble uploading corrected minutes using the datatracker tool?

I get this error:

"Your request was not processed due to the following error occured:

Can not open the file - decade.txt"
This was while I was trying to upload the DECADE meeting minutes, but the filename was not "decade.txt". This happened multiple times over several days, using different browsers. Even renaming the minutes to "decade.txt" did not fix the problem.

I see the same problem with CDNI meeting minutes too (except the error is for "cdni.txt").

-- Rich

From: [email-masked] [mailto:[email-masked]] On Behalf Of Wanda Lo
Sent: Tuesday, September 13, 2011 12:01 PM
To: Working Group Chairs
Cc: [email-masked]
Subject: Request For IETF 81 WG and BOF Sessions Agenda, Minutes, and Presentations

I am in the process of compiling the proceedings for IETF 81 and we are still missing meeting minutes from various sessions. The cutoff for submissions has past, and correction submissions cutoff is tomorrow, September 14, 2011.  Please upload meeting minutes, as well as any presentations from your sessions, at your earliest convenience using the Meeting Materials Manager found here: https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi.  Alternatively, you are welcome to send them to [email-masked]<mailto:[email-masked]> or [email-masked]<mailto:[email-masked]> for manual posting.

Application Area
-CORE

Internet Area
-PCP
-SOFTWIRE

Routing Area
-IDR
-SIDR

Security
-CICM (BoF)

Transport Area
-IPPM

IRTF
-DTNRG
-NMRG

Thanks,
Wanda

www.ietf.org<http://www.ietf.org/>

--
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com<http://www.amsl.com/>

---

From: Alexa Morris <[email-masked]>
Date: Wed, 14 Sep 2011 11:15:09 -0700

Richard,

Can you check this again? There were some changes made that inadvertently affected permissions, but we believe that this has been corrected now.

Regards,
Alexa

On Sep 13, 2011, at 9:48 AM, Woundy, Richard wrote:

> “Your request was not processed due to the following error occured:
> 
> Can not open the file - decade.txt”
> 
> This was while I was trying to upload the DECADE meeting minutes, but the filename was not “decade.txt”. This happened multiple times over several days, using different browsers. Even renaming the minutes to “decade.txt” did not fix the problem.
>  
> I see the same problem with CDNI meeting minutes too (except the error is for “cdni.txt”).
>  
> -- Rich
>  
> _______________________________________________
> BOFCHAIRS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bofchairs