Subject: Fwd: Taipei IETF Codesprint

From: Robert Sparks <[email-masked]>
Date: Thu, 8 Sep 2011 10:21:29 -0500

Chairs -

Many of you have found places where the new WG tracking tool could be tweaked to make
it more useful for you. This is a high-bandwidth opportunity to make those tweaks happen.

Please join us, or identify someone you know who can work in the changes you need and 
help them make it to this session.

All parts of the codebase are fair game, not just the WG tracking tool. We're keeping a list
of ideas for improvement  at <http://trac.tools.ietf.org/tools/ietfdb/wiki/EnhancementIdeas>.
If you have something that you've been wanting that's not on that list, please add it (or send
email to [email-masked]).

See you in Taipei!

RjS

Begin forwarded message:

> From: IETF Chair <[email-masked]>
> Date: September 8, 2011 8:48:29 AM CDT
> To: IETF Announcement list <[email-masked]>
> Cc: [email-masked], IETF <[email-masked]>
> Subject: Taipei IETF Codesprint
> Reply-To: [email-masked]
> 
> Taipei IETF Codesprint
> 
> When:  Saturday, 12 November 2011, starting at 9:30 AM
> 
> Where: IETF Hotel
> 
> What:  A bunch of hackers get together to work on code for the IETF.
>     All code will become part of the open source IETF tools.
> 
> Who:   Hopefully you can help
> 
> Many of the results of previous codesprint activities are being
> used every day by the IETF community.  Significant enhancements
> to the Datatracker to support the IETF WG chairs have been recently
> deployed.  Experience with these enhancements may lead to new
> ideas.  Work to polish or improve these enhancements or other tools
> is also most welcome.
> 
> Steve Conte will be helping with advance planning.  Henrik Levkowetz
> will be coordinating the event in Taipei.  You can find more information
> here:
> 
>  http://trac.tools.ietf.org/tools/ietfdb/wiki/IETF82Sprint
> 
> If you are able to participate, please sign up on the wiki at:
> 
>  http://trac.tools.ietf.org/tools/ietfdb/wiki/IETF82SprintSignUp
> 
> Please support the tools development effort,
>  Russ
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Robert Sparks <[email-masked]>
Date: Wed, 21 Sep 2011 10:32:36 -0500

If you'll be attending this sprint, please sign up at <http://trac.tools.ietf.org/tools/ietfdb/wiki/IETF82SprintSignUp> soon.

RjS