Subject: ietf site cert

From: Leif Johansson <[email-masked]>
Date: Fri, 02 Sep 2011 23:04:55 +0200

somebody looking into this?

---

From: "Richard L. Barnes" <[email-masked]>
Date: Fri, 2 Sep 2011 17:05:58 -0400

Likewise for datatracker.ietf.org ...
--Richard

On Sep 2, 2011, at 5:04 PM, Leif Johansson wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
> 
> iEYEARECAAYFAk5hRPMACgkQ8Jx8FtbMZncmeACfbMmTV8n83LQEWDxwlDVCzJ4J
> mvYAoMgziPnqrSmU7SI7UXQHBzwsFzb3
> =gdBp
> -----END PGP SIGNATURE-----
> <ietf-cert.png.sig>

---

From: Pelletier Ray <[email-masked]>
Date: Fri, 2 Sep 2011 17:13:59 -0400

Yes. All paperwork in. Awaiting receipt. 

Ray

---

From: Alexa Morris <[email-masked]>
Date: Fri, 2 Sep 2011 17:46:05 -0700

The new SSL certificates have been received and installed.

Alexa

>> -----END PGP SIGNATURE-----

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 2 Sep 2011 21:48:44 -0400

> The new SSL certificates have been received and installed.
Thank you.

Regards
Marshall

>>> iEYEARECAAYFAk5hRPMACgkQ8Jx8Ft**bMZncmeACfbMmTV8n83LQEWDxwlDVC**zJ4J
>>> mvYAoMgziPnqrSmU7SI7UXQHBzwsFz**b3
>>> =gdBp

---

From: Tony Hansen <[email-masked]>
Date: Fri, 02 Sep 2011 22:38:10 -0400

Excellent!

     Tony

---

From: Leif Johansson <[email-masked]>
Date: Sat, 03 Sep 2011 10:33:52 +0200

> The new SSL certificates have been received and installed.

thx

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 6 Sep 2011 12:41:52 +0000

Who 'owns' responsibility for the problem of making sure these are
regularly renewed and do not expire in the future?

Jason

On 9/3/11 4:33 AM, "Leif Johansson" <[email-masked]> wrote:

>iEYEARECAAYFAk5h5nAACgkQ8Jx8FtbMZnfLBACaA/jL3IWFZle/j+K8SsqrwWes
>8IAAniK/tM0WkAiZjORww7efZCysc2zc
>=2thO

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 6 Sep 2011 09:53:57 -0400

> regularly renewed and do not expire in the future?
Ultimately, the IAD and the IAOC.

Regards
Marshall