Subject: Late swap check kitten to open slot Tuesday 1710

From: Stephen Farrell <[email-masked]>
Date: Mon, 24 Oct 2011 22:19:11 +0100

Hi,

It seems I dropped a ball. The kitten WG asked to be
moved from Tuesday 1520 to an open slot on Tuesday
1710. (Against netconf, savi, armd, sipcore, mif
and rtgarea)

Are there any objections to this move?

Thanks,
Stephen.

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 24 Oct 2011 15:30:44 -0600

> Are there any objections to this move?

I like it because it removes a conflict between kitten and precis.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 25 Oct 2011 13:46:24 +0100

Hi Wanda,

I got no objections and a yes from Peter to the
proposed change so can we make that move now.

Can you confirm whether or not this is too late
for the printed agenda? I guess it probably is.

Thanks,
Stephen.

---

From: Wanda Lo <[email-masked]>
Date: Tue, 25 Oct 2011 08:28:11 -0700

Hi Stephen,

Done.

Yes, the agenda went to print yesterday. :-(

Wanda

>> I like it because it removes a conflict between kitten and precis.

===========================
Wanda Lo / Project Manager
Internet Engineering Task Force (IETF)
48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
T: +1.510.492.4082
F: +1.510.492.4001 
www.ietf.org
 
--
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com