Subject: 82nd IETF DRAFT Agenda

From: IETF Agenda <[email-masked]>
Date: Thu, 13 Oct 2011 14:13:10 -0700 (PDT)

The DRAFT agenda is ready for viewing.  Please note the cutoff date for
requests to reschedule Working Group and BOF meetings is October 17, 2011
17:00 PT.  The final agenda will be published on October 21, 2011.

https://datatracker.ietf.org/meeting/82/agenda.html
https://datatracker.ietf.org/meeting/82/agenda.txt

http://www.ietf.org/meeting/82/index.html

Thanks,
Wanda

Only 30 days until Taipei, 82nd IETF!
Online registration for the IETF meeting is at:
http://www.ietf.org/meeting/register.html

---

From: Barry Leiba <[email-masked]>
Date: Fri, 14 Oct 2011 10:29:23 -0400

There's likely to be much interest in JOSE from the App Area; I think
it would be far better to separate JOSE from appsawg/apparea.

Barry

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 14 Oct 2011 16:52:23 +0100

Hi,

Suggested to me that CDNI and SDN is a bit of a clash Thursday 15.20.

An easy slot to move to would be Wednesday morning, but moving SDN to there would clash with v6ops and pwe3. Can CDNI move to Wednesday morning? 

Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of IETF
> Agenda
> Sent: 13 October 2011 22:13
> To: Working Group Chairs
> Cc: [email-masked]
> Subject: 82nd IETF DRAFT Agenda
>

---

From: Tony Hansen <[email-masked]>
Date: Fri, 14 Oct 2011 13:04:31 -0400

I also noted that conflict -- I hear it's being worked.

     Tony Hansen

---

From: Dave Thaler <[email-masked]>
Date: Fri, 14 Oct 2011 17:50:26 +0000

Looks like PCP is listed in the same slot as v6ops, which was listed one of PCP's first priority conflicts:
"First Priority: softwire behave v6ops 6man mif intarea homenet"

We need to fix this.

-Dave

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of IETF Agenda
> Sent: Thursday, October 13, 2011 2:13 PM
> To: Working Group Chairs
> Cc: [email-masked]

---

From: Bob Hinden <[email-masked]>
Date: Fri, 14 Oct 2011 13:16:54 -0700

Wanda,

6man and Behave are both scheduled for the first session on Monday.  Both groups listed each other as a conflict to avoid.  Please reschedule one of them.

Thanks,
Bob

---

From: "Woundy, Richard" <[email-masked]>
Date: Sun, 16 Oct 2011 16:56:11 +0000

Adrian,

I'm not opposed to moving CDNI to Wednesday morning, but I would like to check with my co-chair Francois.

Help me better understand the conflict with SDN (http://trac.tools.ietf.org/bof/trac/wiki/WikiStart#Routing). Is it because of overlap of topic, or overlap of audience? I can see how CDNI could leverage SDN for future requirements, but in the near-term we'll probably want to leverage existing technologies first.

We've had CDNI conflict with v6ops in the past, and it hasn't helped. While there is little overlap of topics, there are a number of operators that are interested in both topics, and they tend not to send enough reps to be able to attend both. Do you have a similar concern with SDN/v6ops?

On a positive note, if we move CDNI to Wednesday morning, then I won't have to co-chair two straight two hour sessions (CDNI and DECADE) on Thursday afternoon.

-- Rich

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Friday, October 14, 2011 11:52 AM
To: [email-masked]; 'Working Group Chairs'
Cc: 'IETF Agenda'; [email-masked]
Subject: RE: 82nd IETF DRAFT Agenda 

Hi,

Adrian

---

From: "Korhonen, Jouni (NSN - FI/Espoo)" <[email-masked]>
Date: Mon, 17 Oct 2011 12:01:32 +0300

Hi,

Dime (Thu afternoon session I) clashes with v6ops, which was marked as
the 1st priority conflict to avoid. I would appreciate to fix this.

Radext (Mon morning session I) clashes with 6man, which was marked as
the 1st priority conflict to avoid. It would be nice if this can be
changed as well.

- Jouni

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext IETF Agenda
Sent: Friday, October 14, 2011 12:13 AM
To: Working Group Chairs
Cc: [email-masked]
Subject: 82nd IETF DRAFT Agenda 

The DRAFT agenda is ready for viewing.  Please note the cutoff date for
requests to reschedule Working Group and BOF meetings is October 17,
2011
17:00 PT.  The final agenda will be published on October 21, 2011.

Thanks,
Wanda

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 17 Oct 2011 23:22:54 +0300

Hi Wanda,

could you please swap DCON and XRBLOCK? This swap will avoid having
RTCWeb against the DCON BOF, which would be a very bad conflict.

Thanks,

Gonzalo

---

From: Roni Even <[email-masked]>
Date: Tue, 18 Oct 2011 00:42:58 +0200

Hi,
I think that putting a RAI WG at the same time as rtcweb is not good. XRBLOCK will have the same problem
Regards
Roni Even

> Behalf Of Gonzalo Camarillo
> Sent: Monday, October 17, 2011 10:23 PM
> To: IETF Agenda
> Cc: Working Group Chairs; [email-masked]
> Subject: Re: 82nd IETF DRAFT Agenda
> 
> Hi Wanda,
>

---

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 18 Oct 2011 11:22:51 +0200

I agree RTCWeb is of major interest to most people in RAI so any clash with RTCWeb is bad.

Regards
Andy

> Behalf Of Roni Even
> Sent: 17 October 2011 23:43
> To: 'Gonzalo Camarillo'; 'IETF Agenda'
> Cc: 'Working Group Chairs'; [email-masked]

---

From: Wanda Lo <[email-masked]>
Date: Tue, 18 Oct 2011 08:21:57 -0700

Hi Gonzalo,

Done.

Wanda

>> http://www.ietf.org/meeting/register.html

===========================
Wanda Lo / Project Manager
Internet Engineering Task Force (IETF)
48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
T: +1.510.492.4082
F: +1.510.492.4001 
www.ietf.org
 
--
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Roni Even <[email-masked]>
Date: Tue, 18 Oct 2011 18:45:47 +0200

Hi,

I sent a message saying that this swap will still have a similar problem
preventing people from attending XRblock session.

I strongly recommend that we should not put any RAI WG at the same slot as
WEBRTC

Some options for XRblock if 1 hour is enough - Monday or Tuesday second
afternoon session

BTW: This change will make the DCON session shorter while I do not think
that XRblock need 2.5 hours. I believe they asked for 1 hour session

Roni Even

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Wanda Lo
Sent: Tuesday, October 18, 2011 5:22 PM
To: Gonzalo Camarillo
Cc: Working Group Chairs; [email-masked]
Subject: Re: 82nd IETF DRAFT Agenda

Hi Gonzalo,

Done.

Wanda

Hi Wanda,

Thanks,

Gonzalo

 

Thanks,

Wanda

 

 

48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
T: +1.510.492.4082
F: +1.510.492.4001 
www.ietf.org <http://www.ietf.org/> 

--

 <http://www.amsl.com/> www.amsl.com

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 18 Oct 2011 13:27:03 -0400

Wanda,

Can we move SIDR to 'not Friday' ? Participation is good in this
group, but placing it on the tail-end of the meeting makes attendance
a challenge (especially for both chairs)

-chris

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 18 Oct 2011 13:28:15 -0400

Additionally,
Having SDN and GROW (both routing operations groups) on the same time
slot is ... not helpful :(

Could we move one or the other please?

-chris

---

From: "David Harrington" <[email-masked]>
Date: Tue, 18 Oct 2011 13:54:00 -0400

wanda,

could we get an updated matrix?

dbh 

> From: [email-masked] [mailto:[email-masked]] On 
> Sent: Monday, October 17, 2011 4:23 PM
> To: IETF Agenda

---

From: Wanda Lo <[email-masked]>
Date: Tue, 18 Oct 2011 12:38:51 -0700

Matrix attached.

Wanda

---

From: Dave Thaler <[email-masked]>
Date: Tue, 18 Oct 2011 23:16:21 +0000

Still need to resolve the
Behave/6man (Mon 0900-1130) and pcp/v6ops (Fri 0900-1100) conflicts.

I believe behave or PCP could safely move to any of the following slots (but not the same one):
Tue 1300-1500
Thu 0900-1130
Thu 1520-1720

Anyone in one of those slots able to swap?

It might be good to have a color in the matrix for "Pri1 conflict exists, willing to move"...

-Dave

From: [email-masked] [mailto:[email-masked]] On Behalf Of Wanda Lo
Sent: Tuesday, October 18, 2011 12:39 PM
To: David Harrington
Cc: Working Group Chairs; [email-masked]
Subject: Re: 82nd IETF DRAFT Agenda

Matrix attached.

Wanda

wanda,

dbh

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On
Behalf Of Gonzalo Camarillo
Sent: Monday, October 17, 2011 4:23 PM
To: IETF Agenda
Cc: Working Group Chairs; [email-masked]<mailto:[email-masked]>
Subject: Re: 82nd IETF DRAFT Agenda

Hi Wanda,

Thanks,

Gonzalo

On 14/10/2011 12:13 AM, IETF Agenda wrote:
The DRAFT agenda is ready for viewing.  Please note the
cutoff date for
requests to reschedule Working Group and BOF meetings is
October 17, 2011
17:00 PT.  The final agenda will be published on October 21, 2011.

Thanks,
Wanda

www.ietf.org<http://www.ietf.org/>

--
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com<http://www.amsl.com/>

---

From: Glen Zorn <[email-masked]>
Date: Wed, 19 Oct 2011 12:24:08 +0700

> 17:00 PT.  The final agenda will be published on October 21, 2011.

Hope that the rescheduling deadline doesn't apply to cancellations (if
so, sorry I'm late)!  Please cancel the hokey WG session.  Thank you!

---

From: Fred Baker <[email-masked]>
Date: Tue, 18 Oct 2011 22:41:40 -0700

Wanda:

I was a little surprised when the tool had me request three slots for v6ops; I had written in two. Let me throw you a bone.

I am willing to have any two of the three slots you have given us - Wednesday morning, Thursday afternoon, and Friday morning. Pick the one that will relieve you of the most migraines and discard it.

Fred

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 19 Oct 2011 10:54:21 +0300

Hi Roni,

we will finally schedule XRBLOCK against GEOPRIV, as it was proposed
originally, and DCON on Monday so that we avoid conflicts with RTCWeb.
Wanda has already made these changes.

Cheers,

Gonzalo

On 18/10/2011 7:45 PM, Roni Even wrote:
> I strongly recommend that we should not put any RAI WG at the same slot
> as WEBRTC
> 
>  
> 
> Some hour is enough – Monday or Tuesday second afternoon session
> 
>  
> 
>  
> 
> *From:[email-masked] [mailto:[email-masked]] *On
> Behalf Of *Wanda Lo
> *Sent:* Tuesday, October 18, 2011 5:22 PM
> *To:* Gonzalo Camarillo
> *Cc:* Working Group Chairs; [email-masked]
> *Subject:* Re: 82nd IETF DRAFT Agenda
> 
>  
> 
> Hi Gonzalo,
> 
>  
> 
> Done.
> 
>  
> 
>  
> 
> Wanda
> 
> could XRBLOCK? This swap will avoid having
> __
> _ _
> _/--/_
> _Managed by Association Management Solutions (AMS)_
> 
> _Forum Management, Meeting and Event Planning_
> 
> _www.amsl.com <http://www.amsl.com/>_
> 
> _ _
> 
> _
> 
> _
> 
> _ _
>

---

From: Roni Even <[email-masked]>
Date: Wed, 19 Oct 2011 12:56:59 +0200

Thx,
Roni

> From: Gonzalo Camarillo [mailto:[email-masked]]
> Sent: Wednesday, October 19, 2011 9:54 AM
> To: Roni Even
> Cc: 'Wanda Lo'; 'Working Group Chairs'; [email-masked]; 'Charles Eckel
> (eckelcu)'
> > Some hour is enough - Monday or Tuesday second afternoon session
> >
> >
> >
> >
> >

---

From: "David Harrington" <[email-masked]>
Date: Wed, 19 Oct 2011 09:00:15 -0400

Friday morning v6ops clashes with PCP, which has v6ops in its primary
conflict list. 
That would be high priority to alleviate.

dbh 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Fred Baker
> Sent: Wednesday, October 19, 2011 1:42 AM
> To: Wanda Lo; Ron Bonica; Joel jaeggli
> I was a little surprised when the tool had me request three 
> slots for v6ops; I had written in two. Let me throw you a bone.
> 
> I am willing to have any two of the three slots you have 
> given us - Wednesday morning, Thursday afternoon, and Friday 
> morning. Pick the one that will relieve you of the most 
> migraines and discard it.
> 
> Fred
>

---

From: Fred Baker <[email-masked]>
Date: Wed, 19 Oct 2011 06:39:25 -0700

wfm

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 19 Oct 2011 07:56:29 -0700

Yes, this works much better. Thanks.

Charles

> Sent: Wednesday, October 19, 2011 12:54 AM
> To: Roni Even
> Cc: 'Wanda Lo'; 'Working Group Chairs'; [email-masked]; Charles Eckel
(eckelcu)

---

From: Wanda Lo <[email-masked]>
Date: Wed, 19 Oct 2011 08:59:27 -0700

HOKEY is canceled.

Wanda

---

From: Wanda Lo <[email-masked]>
Date: Wed, 19 Oct 2011 09:09:49 -0700

V6OPS Friday session canceled.

Wanda

---

From: Jouni Korhonen <[email-masked]>
Date: Thu, 20 Oct 2011 00:19:56 +0300

Is it possible to move Dime slot from Thu 13-15 to Thu 1740-1940? According
to the matrix the latter 2h slot is still unused..

- JOuni

---

From: Glen Zorn <[email-masked]>
Date: Fri, 21 Oct 2011 18:12:57 +0700

On 10/19/2011 11:02 PM, Tina TSOU wrote:

> Why? Glen?

Nothing to talk about.

> 
> If HOKEY is really cancelled, and can we move Multrans WG forming BoF
> earlier?
> 
>  
> 
>  
> 
> Best Regards,
> 
> Tina TSOU
> 
> http://tinatsou.weebly.com/contact.html
> 
>  
> 
>  
> 
> *Sent:* Wednesday, October 19, 2011 5:59 PM
> *To:* Glen Zorn
> _www.ietf.org <http://www.ietf.org/>_
> 
>  
> 
> /--/
> 
> www.amsl.com <http://www.amsl.com/>
> 
>  
> 
> 
> 
>  
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 22 Oct 2011 10:49:01 +0100

This late in the day, I think it is incumbent on you to make a suggestion.

There are slots on Monday of 2.5 and 2 hours, but... 

Monday morning gives you a clash with MPLS which both RTG ADs have to be at. I
would prefer SIDR to have an AD present. 
Monday morning also conflict DANE, which is not in your conflict list, but will
dilute your security presence.

Monday 13.00 is against two RTG area WGs (ROLL and L2VPN). Both of these need AD
presence so, again, it gives us an AD problem for SIDR.
Additionally, there is a conflict with JOSE, which is not in your conflict list,
but will dilute your security presence.

So you will want to pick a slot that looks like it might work, and try to
persuade the chairs of another WG to swap with you. In principle there is no
reason why they would not - Friday is just another IETF day. OTOH, there is no
reason why they would - Friday is just another IETF day :-)

The most likely looks to be to get  one of the groups on Tuesday 13.00 to swap
to Friday or to move to Monday.

Cheers,
Adrian

> From: Sandra Murphy [mailto:[email-masked]]
> Sent: 22 October 2011 00:49
> To: Wanda Lo; Christopher Morrow
> Cc: Working Group Chairs; [email-masked]
> Our Tech Advisor has notifed me that he will be unable to attend unless
> the sidr meeting is moved to Mon or Tues of the IETF week.  The chairs
> would very much like for him to be able to participate.  Is it possible to
> move sidr to the early week? 
> 
> --Sandy Murphy
> 
> On Tue, 18 Oct 2011, Christopher Morrow wrote:
> 
> > Wanda,
> >

---

From: Lars Eggert <[email-masked]>
Date: Sun, 23 Oct 2011 10:57:08 +0300

The MobOpts RG just returned its slot. Not sure if it helps you, but there's one more opening on the agenda now.

---

From: Sandra Murphy <[email-masked]>
Date: Fri, 21 Oct 2011 19:48:55 -0400 (Eastern Daylight Time)

--Sandy Murphy

---

From: Christopher Morrow <[email-masked]>
Date: Mon, 24 Oct 2011 10:39:10 -0400

On Sun, Oct 23, 2011 at 3:57 AM, Lars Eggert <[email-masked]> wrote:
> The MobOpts RG

which slot was this? (the agenda link already has been cleaned up)

---

From: Suresh Krishnan <[email-masked]>
Date: Mon, 24 Oct 2011 10:40:50 -0400

> which slot was this? (the agenda link already has been cleaned up)

It was the Thursday 13:00-15:00 slot.

Thanks
Suresh

---

From: Wanda Lo <[email-masked]>
Date: Mon, 24 Oct 2011 11:26:06 -0700

Hi Jouni,

Done.

Wanda

---

From: Jouni Korhonen <[email-masked]>
Date: Mon, 24 Oct 2011 23:37:35 +0300

Thanks.

- Jouni