Subject: [email-masked] aliases

From: Ray Bellis <[email-masked]>
Date: Fri, 28 Oct 2011 13:54:16 +0000

Is anyone else having problems mailing the draft-xxx aliases to reach draft authors?

I'm getting errors like these:

Final-Recipient: rfc822;[email-masked]<mailto:[email-masked]>
Action: failed
Status: 5.0.0 (permanent failure)
Remote-MTA: dns; [194.146.105.14]
Diagnostic-Code: smtp; 5.1.0 - Unknown address error 550-'Unrouteable address' (delivery attempts: 0)

Ray

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 28 Oct 2011 09:02:29 -0500

On 10/28/2011 08:54 AM, Ray Bellis wrote:
> Final-Recipient:
> rfc822;[email-masked]
> <mailto:[email-masked]>
> Action: failed

I just emailed a Gen-ART review to [email-masked] 5-6 minutes
ago.  It did not elicit a negative delivery notification (so far), and
as far as I know, it was delivered.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web:   http://ect.bell-labs.com/who/vkg/

---

From: Simon Perreault <[email-masked]>
Date: Fri, 28 Oct 2011 10:08:59 -0400

> address' (delivery attempts: 0)

Yes I get this too. Here's another sample.

Reporting-MTA: dns; jazz.viagenie.ca
X-Postfix-Queue-ID: 2905F21E3F
X-Postfix-Sender: rfc822; [email-masked]
Arrival-Date: Thu, 13 Oct 2011 07:57:35 -0400 (EDT)

Final-Recipient: rfc822; [email-masked]
Original-Recipient: rfc822;[email-masked]
Action: failed
Status: 5.0.0
Remote-MTA: dns; merlot.tools.ietf.org
Diagnostic-Code: smtp; 550 Unrouteable address

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Ray Bellis <[email-masked]>
Date: Fri, 28 Oct 2011 14:52:33 +0000

> Yes I get this too. Here's another sample.

Henrik is now aware and is looking into it - it seems some drafts were missing their aliases.

Ray

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 28 Oct 2011 17:11:26 +0200

Hi,

> Henrik is now aware and is looking into it - it seems some drafts were missing their aliases.

It seems that for a period between September 26th and October 10th,
the script which extracts authors from drafts have failed, resulting
in missing author information and thus missing aliases for drafts
submitted in that period.  Drafts submitted after October 10th seem
to be OK.  I'm now re-running the extraction for all drafts submitted
in the Sep 26 - Oct 10 period, and should have an up-to-date alias
list in place shortly.

Best regards,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 28 Oct 2011 17:14:21 +0200

Oh, and thanks to Mark Townsley and Paul Hoffman, who both
alerted me to the situation, and to Ray for letting the list
know I'd started looking into this :-)

Best regards,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 28 Oct 2011 18:03:14 +0200

Hi again,

On 2011-10-28 17:11 Henrik Levkowetz said:
> I'm now re-running the extraction for all drafts submitted

The missing draft metadata has been successfully extracted from the recently
posted drafts for which it was missing, and the email alias list for drafts
has been regenerated.

Best regards, and have a good weekend,

	Henrik

---

From: Pete Resnick <[email-masked]>
Date: Mon, 31 Oct 2011 20:55:05 -0500

I just got another one of these:

Content-Type: message/delivery-status

Reporting-MTA: dns; wolverine01.qualcomm.com

Final-Recipient: rfc822;[email-masked]
Action: failed
Status: 5.0.0 (permanent failure)
Remote-MTA: dns; [194.146.105.14]
Diagnostic-Code: smtp; 5.1.0 - Unknown address error 550-'Unrouteable address' (delivery attempts: 0)

Let me know if you need more info.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102