Subject: 82nd IETF - Working Group Chairs Training

From: IETF Agenda <[email-masked]>
Date: Tue, 18 Oct 2011 14:28:25 -0700 (PDT)

Dear WG and BoF Chairs,

During the Wednesday lunch slot (11:30am - 1:00pm) at IETF 82nd in Taipei, we will be holding a WG chairs' training session on RFC 4858 (refresher).  Please come to share your ideas on this topic.  This session is open to all current WG chairs, BOF chairs, IESG members, and WG Secretaries.  We will include a complementary lunch.

Dan Romascanu will lead the discussion.

If you would like to attend this session, please RSVP to [email-masked]
by Thursday, November 10, 2011. The location will be sent to those who RSVP.

Thanks,
Wanda

---

From: Lars Eggert <[email-masked]>
Date: Wed, 19 Oct 2011 10:03:21 +0300

Hi,

does anything speak against opening these sessions up to IRTF RH chairs? Some of the topics discussed are applicable to RGs as well.

(Some RG chairs are also WG chairs or otherwise already invited, but not all.)

Thanks,
Lars

---

From: "David Harrington" <[email-masked]>
Date: Wed, 19 Oct 2011 09:01:24 -0400

sounds reasonable to me.
dbh 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Lars Eggert
> Sent: Wednesday, October 19, 2011 3:03 AM
> To: Working Group Chairs
> Subject: Re: 82nd IETF - Working Group Chairs Training 
> 
> Hi,
> 
> does anything speak against opening these sessions up to IRTF 
> RH chairs? Some of the topics discussed are applicable to RGs as
well.
> > During the Wednesday lunch slot (11:30am - 1:00pm) at IETF 
> 82nd in Taipei, we will be holding a WG chairs' training 
> session on RFC 4858 (refresher).  Please come to share your 
> ideas on this topic.  This session is open to all current WG 
> chairs, BOF chairs, IESG members, and WG Secretaries.  We 
> will include a complementary lunch.
> >

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 19 Oct 2011 09:04:24 -0400

+1

---

From: Joe Touch <[email-masked]>
Date: Wed, 19 Oct 2011 08:45:32 -0700

+1

On 10/19/2011 6:04 AM, Andrew G. Malis wrote:
> +1
>
> On Wed, Oct 19, 2011 at 9:01 AM, David Harrington<[email-masked]>  wrote:
>> sounds reasonable to me.
>> dbh
>>

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 19 Oct 2011 12:55:46 -0400

+1

On Wed, Oct 19, 2011 at 11:45 AM, Joe Touch <[email-masked]> wrote:
>>>>> If you would like to attend this session, please RSVP to
>>>>
>>>> [email-masked]
>>>>>
>>>>> by Thursday, November 10, 2011. The location will be sent
>>>>
>>>> to those who RSVP.
>>>>>
>>>>>
>>>>> Thanks,
>>>>> Wanda
>>>>>
>>>>
>>>>
>>>
>>>
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 19 Oct 2011 21:53:53 +0200

Agreed!

Dan

-----Original Message-----
From: [email-masked] on behalf of David Harrington
Sent: Wed 10/19/2011 3:01 PM
To: 'Lars Eggert'; 'Working Group Chairs'
Subject: RE: 82nd IETF - Working Group Chairs Training 
 
sounds reasonable to me.
dbh 

well.