Subject: Re: [email-masked] aliases

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 01 Nov 2011 13:23:07 +0100

Hi Pete,

On 2011-11-01 02:55 Pete Resnick said:
> I just got another one of these:
> 
> Content-Type: message/delivery-status
> 
> Reporting-MTA: dns; wolverine01.qualcomm.com
> 
> Final-Recipient: rfc822;[email-masked]

This was an interesting one which exposed a subtle bug in one of the
scripts which maintain information on the tools site.  The draft was
submitted on july 27th, thus has a july 27th file date, but only
appeared in the repository on august 3rd.  The script which ferrets
out which new drafts have appeared, and runs meta-information extraction
on them, used 'find . -mmin 600 ...' (find document with files dated in
the last 10 hours) instead of 'find . -cmin 600 ...' (find files with
file status updated during the last 10 hours) ...

To catch all similar cases, I'm now re-running meta-information extraction
on *all* active drafts.  Will probably take a few hours ,:-)

Still, if you see any more of these, please let me know so I can fix
things.

Best regards,

	Henrik

---

From: "George, Wes" <[email-masked]>
Date: Tue, 29 Nov 2011 12:58:17 -0500

Two more of these aliases bounced on me just now...

Headers below

Thanks,

Wes

Generating server: cdpipgw02.twcable.com

[email-masked]
[194.146.105.14] #<[194.146.105.14] #5.0.0 smtp; 5.1.0 - Unknown address error 550-'Unrouteable address' (delivery attempts: 0)> #SMTP#

Original message headers:

From: "George, Wes" <[email-masked]>
To: "[email-masked]"
        <[email-masked]>
Date: Tue, 29 Nov 2011 12:49:16 -0500
Subject: Comments on List archiving and search reqs
Accept-Language: en-US
acceptlanguage: en-US

Generating server: cdpipgw02.twcable.com

[email-masked]
[194.146.105.14] #<[194.146.105.14] #5.0.0 smtp; 5.1.0 - Unknown address error 550-'Unrouteable address' (delivery attempts: 0)> #SMTP#

Original message headers:

From: "George, Wes" <[email-masked]>
To: "[email-masked]"
        <[email-masked]>
Date: Tue, 29 Nov 2011 12:53:24 -0500
Subject: comments on draft-ietf-eai-mailinglistbis
Accept-Language: en-US
acceptlanguage: en-US

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Henrik Levkowetz
> Sent: Tuesday, November 01, 2011 8:23 AM
> To: Pete Resnick
> Cc: [email-masked]
> Subject: Re: [email-masked] aliases
>
> Hi Pete,
>
> appeared in the repository on august 3rd.  The script which ferrets out
> which new drafts have appeared, and runs meta-information extraction on
> them, used 'find . -mmin 600 ...' (find document with files dated in
> To catch all similar cases, I'm now re-running meta-information
> extraction on *all* active drafts.  Will probably take a few hours ,:-)
>

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 29 Nov 2011 19:52:10 +0100

Hi Wes,

> Two more of these aliases bounced on me just now...

Yes, I've just been fixing another bug in the alias generation :-(

The alias list is OK again now, and contains expansions for both of
the drafts you mention below.

Sorry for the bother! :-(

Best regards,

	Henrik

> X-SENDER-IP: 10.136.163.14
> X-SENDER-REPUTATION: None
> X-IronPort-AV: E=Sophos;i="4.69,592,1315195200";
>    d="scan'208,217";a="287864166"
> Received: from unknown (HELO PRVPEXHUB05.corp.twcable.com) ([10.136.163.14])
>   by cdpipgw02.twcable.com with ESMTP/TLS/RC4-MD5; 29 Nov 2011 12:43:33 -0500
> Received: from PRVPEXVS03.corp.twcable.com ([10.136.163.26]) by
>  PRVPEXHUB05.corp.twcable.com ([10.136.163.14]) with mapi; Tue, 29 Nov 2011
>  12:49:18 -0500
> Thread-Topic: Comments on List archiving and search reqs
> Thread-Index: AcyuvzaQjuIsW7HaRf2eVmrHdCEHlw==
> Message-ID: <[email-masked]>
> Accept-Language: en-US
> Content-Language: en-US
> X-MS-Has-Attach:
> X-MS-TNEF-Correlator:
> acceptlanguage: en-US
> Content-Type: multipart/alternative;
>         boundary="_000_DCC302FAA9FE5F4BBA4DCAD4656937791452E5154APRVPEXVS03cor_"
> MIME-Version: 1.0
> 
> X-SENDER-IP: 10.136.163.15
> X-SENDER-REPUTATION: None
> X-IronPort-AV: E=Sophos;i="4.69,592,1315195200";
>    d="scan'208,217";a="287865968"
> Received: from unknown (HELO PRVPEXHUB06.corp.twcable.com) ([10.136.163.15])
>   by cdpipgw02.twcable.com with ESMTP/TLS/RC4-MD5; 29 Nov 2011 12:47:41 -0500
> Received: from PRVPEXVS03.corp.twcable.com ([10.136.163.26]) by
>  PRVPEXHUB06.corp.twcable.com ([10.136.163.15]) with mapi; Tue, 29 Nov 2011
>  12:53:26 -0500
> Thread-Topic: comments on draft-ietf-eai-mailinglistbis
> Thread-Index: Acyuv8pmkrG1AjwvQuGEnrGrVpZxDg==
> Message-ID: <[email-masked]>
> Accept-Language: en-US
> Content-Language: en-US
> X-MS-Has-Attach:
> X-MS-TNEF-Correlator:
> acceptlanguage: en-US
> Content-Type: text/plain
> MIME-Version: 1.0
> 
>