Subject: Are you using any "special" virtual participation tools next week?

From: Paul Hoffman <[email-masked]>
Date: Mon, 7 Nov 2011 11:53:48 -0800

Greetings again. As part of the remote participation services (RPS) requirements effort I described in the previous message, I want to see what innovations (hacks?) WG chairs are using to augment the IETF-supplied combination audio stream and Jabber and WebEx. If you are planning to use any virtual participation techniques other than the IETF-supplied ones at IETF 82, please let me know off-list ASAP. I will try to attend as many of such sessions as I can during the meeting. Thanks in advance!

--Paul Hoffman

---

From: "Hutton, Andrew" <[email-masked]>
Date: Mon, 7 Nov 2011 22:18:47 +0100

Looks like for most WG's Meetecho is being used rather than Webex.

Regards
Andy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Paul Hoffman
> Sent: 07 November 2011 19:54
> To: IETF WG chairs
> Subject: Are you using any "special" virtual participation tools next
> week?
> 
> Greetings again. As part of the remote participation services (RPS)
> requirements effort I described in the previous message, I want to see
> what innovations (hacks?) WG chairs are using to augment the IETF-
> supplied combination audio stream and Jabber and WebEx. If you are
> planning to use any virtual participation techniques other than the
> IETF-supplied ones at IETF 82, please let me know off-list ASAP. I will
> try to attend as many of such sessions as I can during the meeting.
> Thanks in advance!
> 
> --Paul Hoffman

---

From: Benoit Claise <[email-masked]>
Date: Thu, 10 Nov 2011 13:50:07 +0100

I don't recall the procedure if we need Webex for a meeting...

Regards, Benoit.