Subject: Gordon Biersch for Wednesday evening ?

From: Barry Leiba <[email-masked]>
Date: Mon, 14 Nov 2011 02:04:28 -0500

Gordon Biersch was mentioned on the attendees' list:
http://maps.google.com/maps/place?cid=2182762229706765227&q=Gordon+Biersch,+taipei,+taiwan&hl=en&ie=UTF8&t=m&z=14&vpsrc=0

Shall we have the WG Chairs' Mid-Week Bier Bash there on Wednesday,
apres-plenary?

Barry, who is growing weary of the limp beer here

---

From: Stig Venaas <[email-masked]>
Date: Sun, 13 Nov 2011 23:20:49 -0800

> Barry, who is growing weary of the limp beer here

I haven't been there yet, but I found a more "local" brew pub a couple
of blocks away.

金色三麥  Le Ble d'Or
110 Taiwan Taipei City Sinyi District松高
http://www.lebledor.com.tw/index.php
Brew their own beer. Some German and Japanese food.

There is another brew pub which looks better, but about 2.5km away.

Jolly brewery and restaurant
29B Ching-Cheng St., Sung-Shan District
台北市松山區慶城街29號B室
http://www.jollys.tw/

Stig

---

From: Barry Leiba <[email-masked]>
Date: Mon, 14 Nov 2011 02:26:19 -0500

> Brew their own beer. Some German and Japanese food.

The Golden Wheat works for me.  Can't really figure out where it is,
though, and the web site's all in Chinese.

Barry

---

From: Stig Venaas <[email-masked]>
Date: Sun, 13 Nov 2011 23:29:45 -0800

On 11/13/2011 11:26 PM, Barry Leiba wrote:
> 金色三麥

Try google maps and search for "金色三麥, taipei". You should see
a restaurant called "spice market" on the map where this is. It's
about 2 blocks NE of Hyatt, right south of City Hall.

Disclaimer, I haven't been there, and I'm trusting google maps...

Stig

---

From: Barry Leiba <[email-masked]>
Date: Mon, 14 Nov 2011 02:34:38 -0500

> Disclaimer, I haven't been there, and I'm trusting google maps...

Cool... looks good.

All: Shall we go there, Le Ble d'Or, on Wednesday?

Barry

---

From: Joseph Yee <[email-masked]>
Date: Mon, 14 Nov 2011 02:36:35 -0500

> Disclaimer, I haven't been there, and I'm trusting google maps...

That's indeed the closest one from Hyatt.

> Stig

The store from website (yes, in Chinese)
http://www.lebledor.com.tw/store02.php

From Google Map
http://g.co/maps/4mj7w

B1, No. 11, SongGao Rd, Sinyi District
Taipei City, Taiwan 110

B1 should mean basement

Joseph

PS. Not sure I will go yet, just want to help providing more info ;)

---

From: "David Harrington" <[email-masked]>
Date: Mon, 14 Nov 2011 16:16:45 +0800

you should chnage the subject if you're changing the place, so the
subject doesn't mislead ;-)

dbh

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Barry Leiba
> Sent: Monday, November 14, 2011 3:35 PM
> To: Stig Venaas
> Cc: Working Group Chairs
> Subject: Re: Gordon Biersch for Wednesday evening ?
>

---

From: Tina TSOU <[email-masked]>
Date: Mon, 14 Nov 2011 08:19:46 +0000

Done.

Sent from my iPad

---

From: Tim Chown <[email-masked]>
Date: Mon, 14 Nov 2011 16:18:42 +0000

Went there tonight. Lots of room.

Didn't try the food but a decent few beers.   Posted some more info and a couple of pics to 82attendees list.

To get in you need to go down one level from street level, and it's through part of a department store.  

Tim

On 14 Nov 2011, at 08:19, Tina TSOU wrote:

>>>> Try google maps and search for "$)A=pI+H}$)G^', taipei". You should see

---

From: John C Klensin <[email-masked]>
Date: Mon, 14 Nov 2011 13:11:54 -0500

--On Monday, 14 November, 2011 02:04 -0500 Barry Leiba
<[email-masked]> wrote:

> http://maps.google.com/maps/place?cid=2182762229706765227&q=Go
> rdon+Biersch,+taipei,+taiwan&hl=en&ie=UTF8&t=m&z=14&vpsrc=0
> 
> Shall we have the WG Chairs' Mid-Week Bier Bash there on
> Wednesday, apres-plenary?
>...

Sorry, I've had to schedule something else for Wednesday

   john