Subject: Looking for active WG members who participate remotely in Taiwan

From: Paul Hoffman <[email-masked]>
Date: Mon, 7 Nov 2011 11:53:20 -0800

Greetings again. As you may remember from an earlier thread on this list, the IETF is putting together a list of requirements for improvements to our remote participation services (RPS). I will be the author of the RPS requirements document, and the document will be much more valuable if I can get help from Working Group chairs in the coming months.

In order to get the best input I can from our upcoming experience in Taiwan, I would like to ask those of you who are chairing a face-to-face meeting to watch the remote participants in your meetings and collect names of those who are also active on your WG mailing lists. I want to contact these people immediately after the meeting to get input while their positive and negative experiences are still fresh in their minds. Please send me the names off-list next week or just afterward.

These aren't the only people I will talk to, of course. However, being able to get responses from active WG members who participated remotely while their experiences are fresh in their minds would be valuable to the effort of collecting requirements. Your help would be most appreciated.

--Paul Hoffman

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 07 Nov 2011 15:11:35 -0500

Paul H,

My inclination is to just forward your request to my WGs, and ask those 
who intent to participate remotely to make themselves known to you and me.

Is there any reason not to do that?

	Thanks,
	Paul K

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 7 Nov 2011 12:37:51 -0800

On Nov 7, 2011, at 12:11 PM, Paul Kyzivat wrote:

> My inclination is to just forward your request to my WGs, and ask those who intent to participate remotely to make themselves known to you and me.
> 

That would work too, yes. My main reason for sending the message to the chairs is that many folks who might be active in the WG might be "too busy" to respond to an open invite, but might respond to a personal message from me. Y'all can help get those too busy folks to respond.

--Paul Hoffman