Subject: WG Chair Photo Directory Reminder

From: Stephanie McCammon <[email-masked]>
Date: Thu, 10 Nov 2011 17:24:45 +0800

Hello Working Group Chairs!

This is a reminder to please submit your picture for the WG Chair Photo Directory if you have not already done so.  You can check to see if your photo has already been posted at http://www.ietf.org/wg/chair-photos.html.  If you have yet to submit a picture, please send it to [email-masked].  Thank you to those who have already sent in your picture because this is a great resource for newcomers.

Sincerely,

Stephanie McCammon
IETF Registrar
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 10 Nov 2011 09:15:43 -0800

> This is a reminder to please submit your picture for the WG Chair Photo Directory if you have not already done so.  You can check to see if your photo has already been posted at http://www.ietf.org…

Many folks, particularly newcomers, find this page useful when they are investigating WGs. It would be great if the page was much more populated.

--Paul Hoffman

---

From: "George, Wes" <[email-masked]>
Date: Sat, 12 Nov 2011 00:33:09 -0500

Easy solution...
Step 1) give Peter Lothberg a checklist...
Step 2) <time elapses>
Step 3) download photos from www.lothberg.org
I think you can probably populate half of your list from the newcomer's reception photos alone
:)

Wes

From: [email-masked] [mailto:[email-masked]] On Behalf Of Stephanie McCammon
Sent: Thursday, November 10, 2011 4:25 AM
To: [email-masked]
Subject: WG Chair Photo Directory Reminder

This is a reminder to please submit your picture for the WG Chair Photo Directory if you have not already done so.  You can check to see if your photo has already been posted at http://www.ietf.org/wg/chair-photos.html.  If you have yet to submit a picture, please send it to [email-masked]<mailto:[email-masked]>.  Thank you to those who have already sent in your picture because this is a great resource for newcomers.

Sincerely,

Stephanie McCammon
IETF Registrar

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com<http://www.amsl.com/>

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 12 Nov 2011 09:38:29 -0000

Frankly, I don't think you need steps 1 and 2.
 
A
 
From: [email-masked] [mailto:[email-masked]] On Behalf Of
George, Wes
Sent: 12 November 2011 05:33
To: Stephanie McCammon
Cc: Peter Lothberg; WG Chairs
Subject: RE: WG Chair Photo Directory Reminder
 
Easy solution.
Step 1) give Peter Lothberg a checklist.
Step 2) <time elapses>
Step 3) download photos from www.lothberg.org
I think you can probably populate half of your list from the newcomer's
reception photos alone
J
 
Wes
 
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Stephanie McCammon
Sent: Thursday, November 10, 2011 4:25 AM
To: [email-masked]
Subject: WG Chair Photo Directory Reminder

 
This is a reminder to please submit your picture for the WG Chair Photo
Directory if you have not already done so.  You can check to see if your photo
has already been posted at http://www.ietf.org/wg/chair-photos.html.  If you
have yet to submit a picture, please send it to [email-masked].  Thank you
to those who have already sent in your picture because this is a great resource
for newcomers.
 
Sincerely,
 
Stephanie McCammon
IETF Registrar

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com <http://www.amsl.com/> 

  _____  

This E-mail and any of its attachments may contain Time Warner Cable proprietary
information, which is privileged, confidential, or subject to copyright
belonging to Time Warner Cable. This E-mail is intended solely for the use of
the individual or entity to which it is addressed. If you are not the intended
recipient of this E-mail, you are hereby notified that any dissemination,
distribution, copying, or action taken in relation to the contents of and
attachments to this E-mail is strictly prohibited and may be unlawful. If you
have received this E-mail in error, please notify the sender immediately and
permanently delete the original and any copy of this E-mail and any printout.

---

From: Joe Touch <[email-masked]>
Date: Sat, 12 Nov 2011 06:07:56 -0800

Unless he will give us rights to photos he takes, this isn't a solution.

Joe

On 11/11/2011 9:33 PM, George, Wes wrote:
> Easy solution…
>
> Step 1) give Peter Lothberg a checklist…
>
> Step 2) <time elapses>
>
> I think you can probably populate half of your list from the newcomer’s
> reception photos alone
>
> J
>
> Wes
>
> *From:[email-masked] [mailto:[email-masked]] *On
> Behalf Of *Stephanie McCammon
> *Sent:* Thursday, November 10, 2011 4:25 AM
> *To:* [email-masked]
> *Subject:* WG Chair Photo Directory Reminder
>
> Directory if you have not already done so. You can check to see if your
> photo has already been posted at
> http://www.ietf.org/wg/chair-photos.html. If you have yet to submit a
> picture, please send it to [email-masked]
> <mailto:[email-masked]>. Thank you to those who have already sent in
> your picture because this is a great resource for newcomers.
>
> Sincerely,
>
> Stephanie McCammon
>
> IETF Registrar
> ------------------------------------------------------------------------
> This E-mail and any of its attachments may contain Time Warner Cable
> proprietary information, which is privileged, confidential, or subject
> to copyright belonging to Time Warner Cable. This E-mail is intended
> solely for the use of the individual or entity to which it is addressed.
> If you are not the intended recipient of this E-mail, you are hereby
> notified that any dissemination, distribution, copying, or action taken
> in relation to the contents of and attachments to this E-mail is
> strictly prohibited and may be unlawful. If you have received this
> E-mail in error, please notify the sender immediately and permanently
> delete the original and any copy of this E-mail and any printout.