Subject: Issue with liaison tool

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 20 Nov 2011 00:39:48 -0000

Be aware and please circulate to all liaison managers not copied above...

We have just experienced a liaison being entered in the liaison tool but not
sent out as an email.

While Henrik looks at this, please check that any liaisons you have entered
recently have really been sent out.

Thanks,
Adrian

---

From: Loa Andersson <[email-masked]>
Date: Sun, 20 Nov 2011 08:53:26 +0800

Adrian,

I had the same problem a while back. Don't know if it is relevant
here, but there are two things you MUST do:

1. Tick the box "received prior approval"
2. Use the button "Post and Send"

/Loa

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13