Subject: Validating an XML schema

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Fri, 23 Dec 2011 15:06:27 -0500

As part of the document shepherd writeup of an I-D, I am supposed
to run a proposed XML schema through an automated validator.
The problem being that I don't know of an automated validator.

I am not the first document shepherd to have this problem, so
I am inquiring if there is a known, reliable way to validate XML
schemas within I-Ds.

Dale

---

From: S Moonesamy <[email-masked]>
Date: Fri, 23 Dec 2011 12:15:15 -0800

Hi Dale,
>The problem being that I don't know of an automated validator.

See http://trac.tools.ietf.org/area/app/trac/wiki

Regards,
S. Moonesamy

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 23 Dec 2011 14:01:19 -0800

Information on tools useful for shepherding is on the WG chairs wiki: http://wiki.tools.ietf.org/group/wgchairs/wiki/WikiStart

--Paul Hoffman