Subject: How to upload the meeting minutes?

From: Benoit Claise <[email-masked]>
Date: Thu, 01 Dec 2011 18:25:11 +0100

Hi,

https://datatracker.ietf.org/meeting/82/materials.html -> "Meeting 
Materials Manager 
<https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi>" goes to 
IETF83, and not to IETF82.
Not paying attention, I uploaded the IETF83 minutes already ;-)

Regards, Benoit.

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 01 Dec 2011 11:45:38 -0600

There should have been a choice for IETF82 or IETF83 after you 
identified the WG you wanted from the list (which may be only 1 URL).

James

At 11:25 AM 12/1/2011, Benoit Claise wrote:
>Hi,
>
><https://datatracker.ietf.org/meeting/82/materials.html>https://datatracker.ietf.org/meeting/82/materials.html 
>-> 
>"<https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi>Meeting 
>Materials Manager" goes to IETF83, and not to IETF82.

---

From: Wanda Lo <[email-masked]>
Date: Thu, 1 Dec 2011 09:52:19 -0800

This has been corrected.

Thanks,
Wanda
On Dec 1, 2011, at 9:25 AM, Benoit Claise wrote:

> Hi,
> 
> https://datatracker.ietf.org/meeting/82/materials.html -> "Meeting Materials Manager" goes to IETF83, and not to IETF82.

===========================
Wanda Lo / Project Manager
Internet Engineering Task Force (IETF)
48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
T: +1.510.492.4082
F: +1.510.492.4001 
www.ietf.org
 
--
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Benoit Claise <[email-masked]>
Date: Thu, 01 Dec 2011 18:58:01 +0100

Thank you Wanda

Regards, Benoit.
> _www.ietf.org <http://www.ietf.org/>_
> /--///
> www.amsl.com <http://www.amsl.com/>
>
>
>
>

---

From: "Jim Schaad" <[email-masked]>
Date: Thu, 8 Dec 2011 13:51:42 -0800

I just went out to upload my minutes for IETF82 and JOSE.   I apparently do
not have a working group scheduled yet for IETF 82.  However I appear to
already have one for IETF83.

How do I post my minutes?

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of James M. Polk
> Sent: Thursday, December 01, 2011 9:46 AM
> To: Benoit Claise; WG Chairs
> Subject: Re: How to upload the meeting minutes?
> 
> There should have been a choice for IETF82 or IETF83 after you identified
the
> WG you wanted from the list (which may be only 1 URL).
> 
> James
>

---

From: Tony Hansen <[email-masked]>
Date: Thu, 08 Dec 2011 22:24:38 -0500

and it's not letting me access JOSE for IETF 82 either.

     Tony

---

From: Sean Turner <[email-masked]>
Date: Fri, 09 Dec 2011 06:52:48 -0500

After some clicking around ... from ietf.org I went to this page via the 
IETF 82 proceedings link and in the upper left there was a link to the 
meeting materials manager.  It seemed to let me pick IETF 82 or 83.

spt

On 12/8/11 10:24 PM, Tony Hansen wrote:
>>> identified

---

From: Tony Hansen <[email-masked]>
Date: Fri, 09 Dec 2011 08:46:14 -0500

Quite true, but *after* picking IETF 82, the site isn't listing the WGs 
that it should.

I notified the secretariat, as it's *probably* just a database glitch. 
But other WG chairs should be aware of it just in case it's more 
widespread than just our WG.

     Tony

On 12/9/2011 6:52 AM, Sean Turner wrote:
> After some clicking around ... from ietf.org I went to this page via 
> the IETF 82 proceedings link and in the upper left there was a link to 
> the meeting materials manager.  It seemed to let me pick IETF 82 or 83.
>
> spt
>
>>>>> <https://datatracker.ietf.org/meeting/82/materials.html>https://datatra 
>>>>>
>>>>> cker.ietf.org/meeting/82/materials.html
>>>>> ->

---

From: Wanda Lo <[email-masked]>
Date: Fri, 9 Dec 2011 12:13:43 -0800

This should be fixed now.  Please try to upload minutes again.

https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi

Thanks,
Wanda

---

From: "Jim Schaad" <[email-masked]>
Date: Fri, 9 Dec 2011 14:17:25 -0800

Yes it worked - thanks.

Jim

From: Wanda Lo [mailto:[email-masked]] 
Sent: Friday, December 09, 2011 12:14 PM
To: Jim Schaad
Cc: 'WG Chairs'
Subject: Re: How to upload the meeting minutes?

 

Thanks,

Wanda

-----Original Message-----

Behalf Of James M. Polk

the

James

Hi,

->

Regards, Benoit.

 

48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
T: +1.510.492.4082
F: +1.510.492.4001 
www.ietf.org <http://www.ietf.org/> 

--

 <http://www.amsl.com/> www.amsl.com