Subject: Request For IETF 82 WG and BOF Sessions Agenda, Minutes, and Presentations

From: Wanda Lo <[email-masked]>
Date: Thu, 15 Dec 2011 09:23:32 -0800

Dear WG Chairs and BOF Chairs,
 
I am in the process of compiling the proceedings for IETF 82 and we are still missing meeting minutes from various sessions. The cutoff for submissions is tomorrow Friday, December 16th, and correction submissions cutoff is January 5, 2012.  Please upload meeting minutes, as well as any presentations from your sessions, at your earliest convenience using the Meeting Materials Manager found here: https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi.  Alternatively, you are welcome to send them to [email-masked] or [email-masked] for manual posting.

Groups I still need minutes from are:

Application Area
-WEBSEC
-WEIRDS (BOF)

Internet Area
-DHC
-PCP
-SOFTWIRE
-TICTOC
-TRILL

Operations and Management
-ARMD
-GROW
-IPFIX
-MBONED
-MULTRANS (BOF)
-RADEXT

Real-time Applications and Infrastructure Area
-AVTEXT
-RTCWEB

Routing Area
-AVTCORE
-AVTEXT
-CLUE
-CODEC
-GEOPRIV
-P2PSIP
-RTCWEB
-VIPR

Routing
-L2VPN

Security
-KRB-WG
-SAAG

Transport Area
-BEHAVE
-CONEX
-TSVWG

IRTF
-IRTF

https://datatracker.ietf.org/meeting/82/materials.html

If you have any questions, please let me know. 
 
Thanks,
Wanda

===========================
Wanda Lo / Project Manager
Internet Engineering Task Force (IETF)
48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
T: +1.510.492.4082
F: +1.510.492.4001 
www.ietf.org
 
--
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 15 Dec 2011 10:00:44 -0800

FWIW, there is at least one WG on Wanda's list of those who haven't turned in minutes who are actively discussing having a virtual interim in January. That's Just Wrong.

--Paul Hoffman

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 15 Dec 2011 19:50:45 +0000

On 12/15/2011 06:00 PM, Paul Hoffman wrote:
> FWIW, there is at least one WG on Wanda's list of those who haven't turned in minutes who are actively discussing having a virtual interim in January.

True. And I've scheduled to post saag minutes tomorrow as well.

> That's Just Wrong.

Disagree. With both the opinion, And The Emphasis.

The deadline for submissions is tomorrow. Are you suggesting
we do no virtual work (e.g. send mail to lists) between f2f sessions
and the time the minutes are posted?

Are you suggesting that it not be allowed to start to arrange
an interim meeting at a f2f session because the minutes hadn't
yet been posted?

Either would be Just Wrong and Would Amount to Meaningless
Bureaucracy IMO.

There could be cases of WGs where getting the minutes out and
corrected before scheduling a virtual might make a difference.
I'd say that's not the norm though.

In any case you've jumped the gun here. If those minutes are
still missing Monday then your mail might be justifiable.

S.

---

From: Ted Hardie <[email-masked]>
Date: Thu, 15 Dec 2011 11:55:42 -0800

> FWIW, there is at least one WG on Wanda's list of those who haven't turned in minutes who are actively discussing having a virtual interim in January. That's Just Wrong.

This may be RTC-WEB, since we are both delinquent and planning an
interim.  In our defense, the chair that had the token has had an
appendectomy, and I didn't realize until today that he hadn't gotten
to it before being stricken.  I will re-assign the token to myself
(Cullen having cleverly moved himself to Australia for the moment),
and we will be on-time if I can make it so.

Ted

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 15 Dec 2011 12:23:34 -0800

> and the time the minutes are posted?

No.

> an interim meeting at a f2f session because the minutes hadn't

Yes.

> Either would be Just Wrong and Would Amount to Meaningless

We disagree about minutes being Meaningless Bureaucracy. IMO, if WG participants can't follow what happened at the f2f meeting that necessitates a virtual interim, they can't decide whether or not to wait for the virtual interim or, instead, just try to get the needed discussion happening on the list instead.

The communication that happens at f2f meetings with remote participants, and virtual interims will all remote participants, has a different quality than that which happens on mailing lists. The minutes of those meetings is the primary way to tie the two together. Personally, I'm not nearly as concerned with minutes in the proceedings as with minutes going to the WG so that the WG can move forwards with the benefits (if any) of the meetings.

--Paul Hoffman

---

From: Mary Barnes <[email-masked]>
Date: Thu, 15 Dec 2011 14:27:07 -0600

Or it could be CLUE ;)   I agree with Stephen - the deadline is
tomorrow. My co-chair and I have been working on the minutes and we
should be able to get them uploaded today.  I made sure that anyone
(e.g., document authors) that might have wanted the details has the
detailed minutes from the meeting from which the chairs derive the
official meeting minutes.  Personally, I'd rather have minutes a bit
later if the chairs take the time to add summaries, lists of action
items, etc. rather than just dumping the raw notes, which is what some
WGs do (or have done in the past).

Mary.

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 15 Dec 2011 20:36:33 +0000

> We disagree about minutes being Meaningless Bureaucracy.

Paul - where did I say that? I think you're mixed up or
quoting someone else's opinion or something I guess.

> IMO, if WG participants can't follow what happened at the f2f meeting that necessitates a virtual interim, they can't decide whether or not to wait for the virtual interim or, instead, just try to get the needed discussion happening on the list instead.
>

I think your mileage will vary here and chairs should do
right thing so long as they meet the specified due-dates.

That's shown to a degree by the fact that your argument
has to be conditional. ("...if WG participants...") Where
all the relevant folks know what's up then there's no big
deal. In other cases it could be a big deal, as I said
before.

Maybe someone ought survey remote participants in the
relevant WG about all this to see whether or not that
condition applies:-)

And of course the deadline is (still) in the future...

S.