Subject: Missing Interim Meeting Minutes

From: Russ Housley <[email-masked]>
Date: Thu, 1 Dec 2011 13:56:13 -0500

WG Chairs:

Seven interim or virtual interim WGs have occurred in the last 18 months that do not have posted minutes.  This is completely unacceptable.  Minutes are a vital part of an open and transparent process.  I believe that each WG chair as been nudged over the last two or three months about the missing minutes.

I will advocate that these groups will not be permitted to hold future interim meetings until the delinquent minutes are posted.

Russ

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 1 Dec 2011 11:08:07 -0800

Hi -

> From: "Russ Housley" <[email-masked]>
> To: "IETF WG Chairs" <[email-masked]>
> Sent: Thursday, December 01, 2011 10:56 AM
> Subject: Missing Interim Meeting Minutes
...
> I will advocate that these groups will not be permitted to hold future
> interim meetings until the delinquent minutes are posted.

If no minutes appear after fair warning, I think the offending WGs
should simply be disbanded, and their documents submitted
since the meeting in question  should be withdrawn from the
standards track.

Randy

---

From: Ted Lemon <[email-masked]>
Date: Thu, 1 Dec 2011 19:25:04 +0000

On Dec 1, 2011, at 2:08 PM, Randy Presuhn wrote:
If no minutes appear after fair warning, I think the offending WGs
should simply be disbanded, and their documents submitted
since the meeting in question  should be withdrawn from the
standards track.

I think we should string 'em up.   Why go for half measures?

Seriously, in the case for instance of the DHC working group, there have been conference calls that were announced properly, and for which I *think* there are minutes, but it's possible that someone dropped the ball somewhere.   I think a carrot/stick approach here is more appropriate than a firing squad.

(I'm assuming that the minutes were done properly because I haven't heard otherwise, but if you are aware of any omissions, please let us know.)

---

From: Mary Barnes <[email-masked]>
Date: Fri, 2 Dec 2011 10:00:57 -0600

Some of us with missing minutes had problems with the new tool for
uploading materials for interim meetings.  It took a couple weeks to
get my email addresses and passwords fixed so that I could upload
materials - apparently there is/was more than one ACL for access to
the IETF pages and I was still able to access some of the pages with
an old email address and password, but not the page with the new tool.
I got busy with other things while waiting for this to get fixed (my
co-chair had a similar problem), so just missed getting all the
materials uploaded.

Also, prior to the availability of the tool, there have been cases
where I have sent the minutes and other materials, but the secretariat
did not seem to receive them.

IMHO, I don't think it's fair to penalize the WG - if the chairs
aren't doing their jobs, then the ADs should fire them.

Regards,
Mary.

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 02 Dec 2011 09:11:16 -0800

...
>> I will advocate that these groups will not be permitted to hold future interim meetings until...

1.  I suggest not distinguishing between interim from regular meetings.  Minutes 
are minutes.  Requirements are requirements.

2.  Posting of minutes, in a timely manner, is essential to our process, as 
others have noted.

3.  ADs need to press the chairs and the working group to perform those required 
actions in the required timely manner.

4.  Failure to perform required functions does require remedial action, 
performed publicly with the working group.

5.  If the chairs can't do their job, there are well-established remedies to 
that.  If, however, the real problem lies with the working group, we have other 
well-established remedies to that problem, too.

Take the appropriate action, according to the nature of the actual problem.

But please don't confine things to "interim" meetings.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Russ Housley <[email-masked]>
Date: Fri, 2 Dec 2011 17:04:26 -0500

Please send me any minutes that you have been unable to get posted via the tool.

Russ