Subject: Revision to the WG Document Writeup

From: The IESG <[email-masked]>
Date: Fri, 24 Feb 2012 16:06:06 -0500

The IESG has adopted an update the WG Document Write-up Template.  The write-up is required by RFC 4858.  The new template has been posted at:

  http://www.ietf.org/iesg/template/doc-writeup.html

Please start using this new template immediately for publication requests.  New publications requests after 28 March 2012 must use the new template.

On behalf of the IESG,
   Russ Housley
   IESG Chair

---

From: Cyrus Daboo <[email-masked]>
Date: Fri, 24 Feb 2012 16:13:55 -0500

Hi The,

--On February 24, 2012 4:06:06 PM -0500 The IESG <[email-masked]> wrote:

> The IESG has adopted an update the WG Document Write-up Template.  The
> write-up is required by RFC 4858.  The new template has been posted at:
>
> Please start using this new template immediately for publication
> requests.  New publications requests after 28 March 2012 must use the new
> template.
>

Minor typo fix suggestion: item (16)

change: Will publication of this document change to the status
to:     Will publication of this document change the status

-- 
Cyrus Daboo