Subject: Blue Sheet PDF for Face-to-Face Interim Meetings

From: Alexa Morris <[email-masked]>
Date: Wed, 29 Feb 2012 13:26:06 -0800

WG Chairs, 

It was recently brought to our attention that every time there is a face-to-face interim meeting, the WG Chair has to create their own meeting blue sheet from memory. So we've created a blank PDF template that is now available for download from the WG Chair's  page, under Meeting Tools. Here is a direct link to the PDF: http://www.ietf.org/wg/documents/interim-meeting-blue-sheet.pdf.

Regards,
Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Russ Housley <[email-masked]>
Date: Wed, 29 Feb 2012 17:02:03 -0500

Alexa:

I think the Mail List is not important for this sheet, but it is at the top of each page.  Can you please change that to WG name.

Russ

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 29 Feb 2012 19:31:18 -0500

> It was recently brought to our attention that every time there is a face-to-face interim meeting, the WG Chair has to create their own meeting blue sheet from memory. So we've created a blank PDF t…

I think this template is not likely to be of use very often, unless I 
just print a bunch and carry them around all the time. There is slim 
chance I'll remember (and being in a place where I can) print one before 
a particular interim meeting.

So how important is the template? How much of what is on it is 
necessary? Isn't WG name, date, and list of names and emails enough?

	Thanks,
	Paul

---

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 1 Mar 2012 05:51:02 +0000

I can see a couple of things that I did not include in the self-generated version I recently composed.  I did not include the chair name, for example.

One quibble.  The template says: "The NOTE WELL statement included in your registration packet applies to this meeting."  What registration packet?  Is that a mistaken holdover from the typcial IETF meeting format?  If not, are those holding interim meetings supposed to supply a registration packet?  Couldn't we just put the NOTE WELL on the blue sheet?

--Sandy

________________________________________
From: [email-masked] [[email-masked]] on behalf of Paul Kyzivat [[email-masked]]
Sent: Wednesday, February 29, 2012 7:31 PM
To: [email-masked]
Subject: Re: Blue Sheet PDF for Face-to-Face Interim Meetings

        Thanks,
        Paul