Subject: Meetecho support @ IETF 83

From: Simon Pietro Romano <[email-masked]>
Date: Thu, 09 Feb 2012 18:48:32 +0100

Dear chairs,

as usual, the Meetecho team will be supporting the upcoming IETF meeting 
in Paris. Please, don't hesitate to contact us ([email-masked])  if 
you would like to use Meetecho in your WG or BOF session in France. We 
will try and accommodate all requests, on a FCFS basis.

Cheers,

Simon

P.S. Those of you who want to have an idea of what we did last time in 
Taipei, can have a look at the recordings available at the site below:

http://ietf82.conf.meetecho.com/

-- 
                             _\\|//_
                             ( O-O )
    ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                     Simon Pietro Romano
               Universita' di Napoli Federico II
                  Computer Science Department
         Phone: +39 081 7683823 -- Fax: +39 081 7684219
                 e-mail: [email-masked]
           http://www.comics.unina.it/simonpietro.romano

     <<Molti mi dicono che lo scoraggiamento è l'alibi degli
    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
                          oooO
    ~~~~~~~~~~~~~~~~~~~~~~(   )~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
                           \ (    (   )
                            \_)    ) /
                                  (_/

---

From: Dave CROCKER <[email-masked]>
Date: Thu, 09 Feb 2012 10:43:40 -0800

yes, please.  The "repute" working group will have a number of critical 
participants who will be remote.  ours is a pretty small working group.

thanks!

d/

On 2/9/2012 9:48 AM, Simon Pietro Romano wrote:
> Dear chairs,
>
> as usual, the Meetecho team will be supporting the upcoming IETF meeting in
> Paris. Please, don't hesitate to contact us ([email-masked]) if you would
> like to use Meetecho in your WG or BOF session in France. We will try and
> accommodate all requests, on a FCFS basis.
>
> Cheers,
>
> Simon
>
> P.S. Those of you who want to have an idea of what we did last time in Taipei,
> can have a look at the recordings available at the site below:
>

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net