Subject: Locating meeting slides, etc

From: John C Klensin <[email-masked]>
Date: Mon, 26 Mar 2012 04:59:52 -0400

Hi.

Just as a heads up from the remote participant direction...

IIR, the "meeting notes" link from the Tools agenda (or whatever
was in that column) used to point to the slides for each
session.  It now points to the minutes/ Etherpad page, which is
fine, except that there is no way for a casual remote
participant to figure out how to find the slides.

_Please_ either update you agenda pages to point to your slide
decks and related materials, make sure scribes enter the link
into the Etherpad at the beginning of the meeting, or both.

thx
   john

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 26 Mar 2012 11:51:47 +0200

Hi John,

I can't quite figure out this one.

There used to be the following columns of links, each column showing the
link as an image:

  * draft tarball
  * slides (on the materials page)
  * audio feed
  * webex link (if any)
  * jabber room
  * jabber log
  * color markup tool

With the introduction of the etherpad last meeting, there's now:

  * draft tarball (currently broken, I see -- will fix)
  * slides (on the materials page)
  * audio feed
  * link to minutes / etherpad page (replaces webex link)
  * jabber room
  * jabber log
  * color markup tool

As far as I can tell, the slides link, which you are missing, is still
there, so maybe I'm missing something here?

Best regards,

	Henrik

---

From: Yaron Sheffer <[email-masked]>
Date: Mon, 26 Mar 2012 12:00:19 +0200

I cannot see the slides link either on http://tools.ietf.org/agenda/83/, 
at least when looking at my own ipsecme session. (And yes, we did upload 
them).

Thanks,
	Yaron

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 26 Mar 2012 12:12:57 +0200

Hi Yaron, John,

> at least when looking at my own ipsecme session. (And yes, we did upload 

A refresh of the agenda page in my browser now shows that column as almost
empty, too.  Investigating.

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 26 Mar 2012 12:39:09 +0200

Ok, this was an effect of changed naming conventions from the datatracker.

Fixed.  Thanks for the reports!

Best regards,

	Henrik

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 26 Mar 2012 11:42:49 +0100

Good job!

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Henrik
> Levkowetz
> Sent: 26 March 2012 11:39
> To: Yaron Sheffer
> Cc: WG Chairs; John C Klensin
> Subject: Re: Locating meeting slides, etc
>

---

From: Yaron Sheffer <[email-masked]>
Date: Mon, 26 Mar 2012 12:46:53 +0200

+1!

---

From: David Harrington <[email-masked]>
Date: Mon, 26 Mar 2012 12:47:38 -0400

In the meantime, www.ietf.org, then meetings in the left column, materials
link.

--
David Harrington
Director, Transport Area
Internet Engineering Task Force (IETF)
[email-masked]
+1-603-828-1401

---

From: John C Klensin <[email-masked]>
Date: Mon, 26 Mar 2012 08:47:01 -0400

--On Monday, March 26, 2012 12:47 -0400 David Harrington
<[email-masked]> wrote:

> In the meantime, www.ietf.org, then meetings in the left
> column, materials link.

Yes, I know.  I found it rather quickly after noticing the
problem and ignoring the "requires login" warning.  But I'm not
exactly the typical remote participant.

Henrik, many thanks as always for getting the actual problem
fixed in record time.   My suggestion about a workaround the WG
Chairs could apply was on the (obviously wrong) assumption that
you couldn't make the change immediately.
 
  john

---

From: Ben Campbell <[email-masked]>
Date: Wed, 28 Mar 2012 13:20:03 +0200

I was still seeing this or something similar as of Wed morning. The XMPP agenda page showed links to the presentations. But when I refreshed, they went away.  Multiple refreshes later, they were still gone, but When Robert checked the page, they were there for him.

I also note that when they did show, one presentation that I uploaded this morning was not included. That presentation does show on the materials page.

Is there a possibility that I'm getting load balanced between different servers that show different views?

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 28 Mar 2012 13:51:25 +0200

Hi Ben,

> Is there a possibility that I'm getting load balanced between different servers that show different views?

Yes.  I just checked, and for some reason not all the servers are doing
this the right way, although I pushed the changes out to all.  Checking
this now.

Best regards,

	Henrik

---

From: David Sinicrope <[email-masked]>
Date: Wed, 28 Mar 2012 08:11:50 -0400

I'm seeing the same disappearing links for PWE3, including the multiple refreshes not showing anything.
Dave

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 28 Mar 2012 14:45:49 +0200

Hi Ben, Dave,

This should be fixed on all the servers as of about 15 minutes ago.

I appreciate getting the reports, though, and if you still don't see
this working consistently now, please ping me again.

Best regards,

	Henrik

---

From: David Sinicrope <[email-masked]>
Date: Wed, 28 Mar 2012 08:50:20 -0400

Working fine now.
Thanks!!
Dave

-----Original Message-----
From: Henrik Levkowetz <[email-masked]>
Date: Wed, 28 Mar 2012 08:45:49 -0400
To: David A Sinicrope   <[email-masked]>
Cc: Ben Campbell <[email-masked]>, John C Klensin <[email-masked]>, WG
Chairs <[email-masked]>
Subject: Re: Locating meeting slides, etc

>>> I was still seeing this or something similar as of Wed morning. The
>>>XMPP agenda page showed links to the presentations. But when I
>>>refreshed, they went away.  Multiple refreshes later, they were still
>>>gone, but When Robert checked the page, they were there for him.
>>> 
>>> I also note that when they did show, one presentation that I uploaded
>>>this morning was not included. That presentation does show on the
>>>materials page.
>>> 
>>> Is there a possibility that I'm getting load balanced between
>>>different servers that show different views?
>>>

---

From: Ben Campbell <[email-masked]>
Date: Wed, 28 Mar 2012 16:55:14 +0200

+1

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 29 Mar 2012 16:46:38 +0200

On a related note...

I was just preparing to update some slides and checking the log to see 
if my co-chair had already done it. But when I look at the log, it is 
unclear what time zone is used for the time stamps. Once I made a change 
and could immediately note the time in the log I could see that its 
probably California time. It would be helpful to have the time zone 
indicated and/or log it in UTC time.

	Thanks,
	Paul