Subject: wgchair lunch?

From: Dave Crocker <[email-masked]>
Date: Wed, 28 Mar 2012 08:51:34 +0200

I just heard a rumor that there is a wg chair lunch today?

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Ralph Droms <[email-masked]>
Date: Wed, 28 Mar 2012 08:52:33 +0200

True rumor.  Topic is intro to new datatracker, if my memory is accurate.

- Ralph

---

From: Yaakov Stein <[email-masked]>
Date: Wed, 28 Mar 2012 06:57:13 +0000

If it is true, then I guess it is not a rumor.

Rumor has it that if you registered, 
then you received an email telling you that it will take place in Room 252B at 11:30.

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ralph Droms
Sent: Wednesday, March 28, 2012 08:53
To: Dave Crocker
Cc: Working Group Chairs
Subject: Re: wgchair lunch?

- Ralph

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 28 Mar 2012 02:06:50 -0500

heard this rumor too... but lack any notification of where it is this 
meeting might be happening.

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 28 Mar 2012 09:21:13 +0200

+1

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 28 Mar 2012 07:22:01 +0000

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Paul Kyzivat
> Sent: Wednesday, March 28, 2012 12:21 AM
> To: [email-masked]

We were supposed to RSVP to [email-masked] some weeks ago to get that information.  The announcement was sent to this list.

---

From: Mary Barnes <[email-masked]>
Date: Wed, 28 Mar 2012 02:28:43 -0500

Did you register?  They only send the info to people that register.
 Typically, there is only one email to the wgchairs list that indicates you
should register:
http://www.ietf.org/mail-archive/web/wgchairs/current/msg10363.html

I don't think there's a problem for you to attend if you didn't register as
long as you don't get a lunch until after the folks that have RSVPed get
one.  It's the headcount for lunch that is the reason you have to RSVP
(just like in the world).

Mary.

---

From: Dave Crocker <[email-masked]>
Date: Wed, 28 Mar 2012 09:36:04 +0200

> then you received an email telling you that it will take place in Room 252B at 11:30.

registered?

I searched my list archive and didn't find a reference to the lunch.

d/
-- 

   Dave Crocker

---

From: Dave Crocker <[email-masked]>
Date: Wed, 28 Mar 2012 09:38:39 +0200

I was suspecting a protocol error and indeed the January date on the message you 
cited means that any new chair after that didn't see it...

d/

On 3/28/2012 9:28 AM, Mary Barnes wrote:
> Did you register?  They only send the info to people that register.  Typically,
> there is only one email to the wgchairs list that indicates you should register:
> I don't think there's a problem for you to attend if you didn't register as long
> as you don't get a lunch until after the folks that have RSVPed get one.  It's
> the headcount for lunch that is the reason you have to RSVP (just like in the
> world).
>

-- 

   Dave Crocker

---

From: David Harrington <[email-masked]>
Date: Wed, 28 Mar 2012 09:42:07 -0400

Hi,
I think I registered, but that was a while ago.
Is there a list of registered attendees someplace to remind forgetful
people?
I don't want to take somebody else's lunch.

--
David Harrington
Director, Transport Area
Internet Engineering Task Force (IETF)
[email-masked]
+1-603-828-1401

On 3/28/12 3:28 AM, "Mary Barnes" <[email-masked]> wrote:

>Typically, there is only one email to the wgchairs list that indicates
>you should 
>register:http://www.ietf.org/mail-archive/web/wgchairs/current/msg10363.ht
>ml
>
>
>I don't think there's a problem for you to attend if you didn't register
>as long as you don't get a lunch until after the folks that have RSVPed
>get one.  It's the headcount for lunch that is the reason you have to
>RSVP (just like in the world).
>
>Mary.
>
>> bbiw.net <http://bbiw.net>
>
>
>
>
>
>
>
>
>
>
>
>

---

From: Mary Barnes <[email-masked]>
Date: Wed, 28 Mar 2012 02:42:54 -0500

That is a really good point.  I'll ping the secretariat and let them know
that they should ensure new WG chairs get the message.

Mary.

On Wed, Mar 28, 2012 at 2:38 AM, Dave Crocker <[email-masked]> wrote:

> I was suspecting a protocol error and indeed the January date on the
> message you cited means that any new chair after that didn't see it...
>
> d/
>
>
>>  Typically,
>> http://www.ietf.org/mail-**archive/web/wgchairs/current/**msg10363.html<http://www.ietf.org/mail-archive/web/wgchairs/current/msg10363.html>
>>
>> as long

---

From: Mary Barnes <[email-masked]>
Date: Wed, 28 Mar 2012 02:44:57 -0500

I received an email from Wanda on March 1st with the meeting room.

Mary.

On Wed, Mar 28, 2012 at 8:42 AM, David Harrington <[email-masked]>wrote:

> >register:

---

From: Tim Chown <[email-masked]>
Date: Wed, 28 Mar 2012 08:50:27 +0100

There is also the World IPv6 Launch panel at the same time, or maybe that should be the World IPv6 Lunch?

Tim

---

From: Yoav Nir <[email-masked]>
Date: Wed, 28 Mar 2012 09:54:57 +0200

Me too (about 5:09 GMT). So based on a representative sample of size 2, everyone got their mail on March 1.

On Mar 28, 2012, at 9:44 AM, Mary Barnes wrote:

Mary.

On Wed, Mar 28, 2012 at 8:42 AM, David Harrington <[email-masked]<mailto:[email-masked]>> wrote:
Hi,
I think I registered, but that was a while ago.
Is there a list of registered attendees someplace to remind forgetful
people?
I don't want to take somebody else's lunch.

--
David Harrington
Director, Transport Area
Internet Engineering Task Force (IETF)
[email-masked]<mailto:[email-masked]>
+1-603-828-1401<tel:%2B1-603-828-1401>

On 3/28/12 3:28 AM, "Mary Barnes" <[email-masked]<mailto:[email-masked]>> wrote:

>On Wed, Mar 28, 2012 at 2:21 AM, Paul Kyzivat <[email-masked]<mailto:[email-masked]>>
>wrote:
>
>+1
>
>> bbiw.net<http://bbiw.net/> <http://bbiw.net<http://bbiw.net/>>
>
>
>
>
>
>
>
>
>
>
>
>

Scanned by Check Point Total Security Gateway.

---

From: Tim Chown <[email-masked]>
Date: Wed, 28 Mar 2012 08:59:52 +0100

Ah, maybe the email subject line "WG Chair Training" had people (like me) thinking this was just an event targeted at new WG chairs, not a more general WG Chair lunch. 

Tim

On 28 Mar 2012, at 08:38, Dave Crocker wrote:

> I was suspecting a protocol error and indeed the January date on the message you cited means that any new chair after that didn't see it...
> 
> d/
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 28 Mar 2012 10:05:26 +0200

Note: there was a reminder to sign up sent on 24 Feb, and the subject 
line in the email has been the same for at least the last two years.

Karen

---

From: Dave Crocker <[email-masked]>
Date: Wed, 28 Mar 2012 10:06:08 +0200

> Ah, maybe the email subject line "WG Chair Training" had people (like me) thinking this was just an event targeted at new WG chairs, not a more general WG Chair lunch.

Mystery solved.

Since it happens that about 20 years ago I started the original wg chair 
training that used to be every Sunday starting IETF week, the Subject line for 
me was hard-wired as the Sunday session.  No idea it meant today.

d/
-- 

   Dave Crocker

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 28 Mar 2012 10:21:58 +0200

Hunting back I see that I did receive the invitation.
And this isn't the first time I have failed to note it. :-(

	Thanks,
	Paul

On 3/28/12 9:28 AM, Mary Barnes wrote:
> you should register:
> On Wed, Mar 28, 2012 at 2:21 AM, Paul Kyzivat <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     +1
>

---

From: Ben Campbell <[email-masked]>
Date: Wed, 28 Mar 2012 10:37:19 +0200

+1

>> On Wed, Mar 28, 2012 at 8:42 AM, David Harrington <[email-masked]> wrote:
>> Hi,

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 28 Mar 2012 03:56:40 -0500

Thanks for the date. Allowed a better search and found the 
confirmation from Wanda.

At 02:44 AM 3/28/2012, Mary Barnes wrote:
>On Wed, Mar 28, 2012 at 8:42 AM, David Harrington 
><<mailto:[email-masked]>[email-masked]> wrote:
>Hi,
><mailto:[email-masked]>[email-masked]
><tel:%2B1-603-828-1401>+1-603-828-1401
>
>
>
>
>
>On 3/28/12 3:28 AM, "Mary Barnes" 
><<mailto:[email-masked]>[email-masked]> wrote:
>
> >register:<http://www.ietf.org/mail-archive/web/wgchairs/current/msg 
> 10363.ht>http://www.ietf.org/mail-archive/web/wgchairs/current/msg10363.ht
> >ml
> >
> >
> >On Wed, Mar 28, 2012 at 2:21 AM, Paul Kyzivat 
> <<mailto:[email-masked]>[email-masked]>
> >wrote:
> >
> >+1
> >
> >> <http://bbiw.net>bbiw.net <http://bbiw.net>
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
>
>