Subject: stately performance from meeting materials page

From: "John G. Scudder" <[email-masked]>
Date: Mon, 26 Mar 2012 07:44:30 +0200

Is it just me or is the Meeting Materials management page running significantly slower than it has during previous meetings?

Also, I for one miss the old, crude way of re-ordering presentations. The new pointy-clicky way, combined with the sloooow page refreshes, makes any significant re-ordering kind of painful.

Final gripe of the morning, for some reason (probably a heuristic that scraped the agenda and noticed three drafts listed under one talk name?) one of the presentations I uploaded got replicated 3x. And the "delete" link is 404.

Joyeux Lundi,

--John

---

From: Bob Hinden <[email-masked]>
Date: Mon, 26 Mar 2012 08:56:08 +0200

I have seen this too.  I was trying to upload slides from my hotel room last night.  It did work OK this morning.  I haven't tried it from the meeting rooms yet.

Bob

---

From: Lou Berger <[email-masked]>
Date: Mon, 26 Mar 2012 09:08:47 +0200

We had multiple problems uploading/replacing slides for ccamp.
Thankfully we have a secretary (Thanks Daniele!) who endured the pain
for us...

Lou

On 3/26/2012 7:44 AM, John G. Scudder wrote:
> Is it just me or is the Meeting Materials management page running
> significantly slower than it has during previous meetings?
> 
> Also, I for one miss the old, crude way of re-ordering presentations.
> The new pointy-clicky way, combined with the sloooow page refreshes,
> makes any significant re-ordering kind of painful.
> 
> Final gripe of the morning, for some reason (probably a heuristic that
> scraped the agenda and noticed three drafts listed under one talk name?)
> one of the presentations I uploaded got replicated 3x. And the "delete"
> link is 404.
> 
> Joyeux Lundi,
> 
> --John