Subject: Automatic state changes

From: Jeffrey Hutzelman <[email-masked]>
Date: Fri, 09 Mar 2012 14:01:24 -0500

I have two documents whose WG state was apparently automatically changed
to "WG Document" when the authors submitted a new version, discarding
the previous states (one was "Waiting for WG Chair Go-Ahead", and the
other "Submitted to IESG for Publication").  That seems wrong.

Have others seen this?
Is it expected behavior?
Can we get it changed?

-- Jeff

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 9 Mar 2012 19:16:50 +0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Jeffrey Hutzelman
> Sent: Friday, March 09, 2012 11:01 AM
> To: wgchairs
> Cc: [email-masked]
> Subject: Automatic state changes
> 
> I have two documents whose WG state was apparently automatically
> changed to "WG Document" when the authors submitted a new version,
> discarding the previous states (one was "Waiting for WG Chair Go-
> Ahead", and the other "Submitted to IESG for Publication").  That seems
> wrong.
> 
> Have others seen this?
> Is it expected behavior?
> Can we get it changed?

Yes, I observed it.  Yes, I'd like it changed.

-MSK

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 10 Mar 2012 08:29:31 -0500

> Yes, I observed it.  Yes, I'd like it changed.

This is now in the issue tracker for the datatracker as issue #797:

 http://trac.tools.ietf.org/tools/ietfdb/ticket/797