Subject: 83rd IETF FINAL Agenda

From: Wanda Lo <[email-masked]>
Date: Mon, 5 Mar 2012 10:35:07 -0800

Dear WG, BoF, and IRTF Chairs,
 
The final agenda is ready for viewing.  Please take a minute to note your session and meeting room(s).  Currently, ONLY AD's can submit changes in the form of a swap to [email-masked].  If you have any questions, feel free to contact me at anytime.
 
https://datatracker.ietf.org/meeting/83/agenda.html
https://datatracker.ietf.org/meeting/83/agenda.txt
 
http://www.ietf.org/meeting/83/index.html

Thanks,
Wanda

===========================
Wanda Lo / Project Manager
Internet Engineering Task Force (IETF)
48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
T: +1.510.492.4082
F: +1.510.492.4001 
www.ietf.org
 
--
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Mon, 5 Mar 2012 21:12:27 +0000

ICCRG seems to overlap with AVTEXT. Since the former will discuss the RTP Congestion issues, this conflict is highly undesirable. Can we avoid this overlap?

-acbegen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Wanda Lo
> Sent: Monday, March 05, 2012 1:35 PM
> To: WG Chairs
> Cc: [email-masked]
> Subject: 83rd IETF FINAL Agenda
> 
> The final agenda is ready for viewing.  Please take a minute to note your session and meeting room(s).  Currently, ONLY AD's
> can submit changes in the form of a swap to [email-masked].  If you have any questions, feel free to contact me at anytime.
> 
> www.ietf.org <http://www.ietf.org/>
> 
> --
> www.amsl.com <http://www.amsl.com/>
> 
> 
>

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 6 Mar 2012 14:19:51 +0100

> ICCRG seems to overlap with AVTEXT. Since the former will discuss the RTP Congestion issues, this conflict is highly undesirable. Can we avoid this overlap?

Having communicated with the ICCRG chairs, that part of the ICCRG agenda
will be in the second ICCRG session that doesn't overlap with any AVT*
group.

Cheers

Magnus
AVTEXT chair

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 06 Mar 2012 22:21:03 -0600

At 07:19 AM 3/6/2012, Magnus Westerlund wrote:
> > ICCRG seems to overlap with AVTEXT. Since the 
> former will discuss the RTP Congestion issues, 
> this conflict is highly undesirable. Can we avoid this overlap?
>

and yet there are a few of us that still like to 
attend SIPCORE which is in ICCRG's second slot...

James

> >> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Wanda Lo
> >> The final agenda is ready for 
> viewing.  Please take a minute to note your 
> session and meeting room(s).  Currently, ONLY AD's
> >> can submit changes in the form of a swap to 
> [email-masked].  If you have any questions, 
> feel free to contact me at anytime.
> >>