Subject: odd subscription to a WG list

From: Al Morton <[email-masked]>
Date: Fri, 02 Mar 2012 12:56:39 -0500

WG chairs,

I just received a subscription notice from mailman
that looks odd to me:

>all-mail-archive <[email-masked]> has been successfully
>subscribed to bmwg.

Has anyone (everyone?) else seen these?

Should I/we take any action?

thanks for any advice,
Al

---

From: Russ Housley <[email-masked]>
Date: Fri, 2 Mar 2012 13:03:12 -0500

Based on the web page, it seems to be a mail list subscription service.  I do not know why anyone would want an additional middle-man in the distribution.

Russ

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 02 Mar 2012 13:04:44 -0500

Of the two WG lists I am responsible for, one has 
[email-masked], which is a different, but still interesting, 
domain.  (The human readable name there is Gmane Admin.)
The other does not have any apparent "archive" entry.

Yours,
Joel

PS: I do not normally bother to receive all list addition or voluntary 
removal notices.

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 2 Mar 2012 18:18:18 -0000

I have seen archive services and companies with mailing-list-bit-buckets
subscribe to mailing lists.

IMHO people receiving IETF mails is not a problem, and they can do with them as
they wish. Address harvesters are a pain, but can easily subscribe as
real-looking users.

Thus, it only bothers me if odd aliases start posting.

A

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Joel M. Halpern
> Sent: 02 March 2012 18:05
> To: Al Morton
> Cc: IETF WG chairs
> Subject: Re: odd subscription to a WG list
>

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 2 Mar 2012 11:02:21 -0800

Hi -

> From: "Al Morton" <[email-masked]>
> To: "IETF WG chairs" <[email-masked]>
> Sent: Friday, March 02, 2012 9:56 AM
> Subject: odd subscription to a WG list
...
> Has anyone (everyone?) else seen these?

I saw one for [email-masked] but, oddly, not for [email-masked] or [email-masked]

> Should I/we take any action?

I don't see a need for action here.

Randy

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Fri, 2 Mar 2012 14:50:01 -0500

> From: Joel M. Halpern [[email-masked]]
> 

"Gmane" is a reasonably legitimate mailing list archiving operation.
I've occasionally used it to search for past messages on mailing lists
I've been on.

Dale

---

From: Al Morton <[email-masked]>
Date: Fri, 02 Mar 2012 15:08:07 -0500

Thanks to all who replied, I'm satisfied.
I'll leave the newly subscribed address alone.

Al

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 02 Mar 2012 13:53:16 -0700

> I'll leave the newly subscribed address alone.

This bot seems to be subscribing to every list, even semi-private ones
(I just received notice of a request to join [email-masked], which is
used only for coordination among members of the Apps Directorate).

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Mary Barnes <[email-masked]>
Date: Fri, 2 Mar 2012 14:56:11 -0600

Yes - I've seen the same thing on several private lists.  I've added them
to the permanent ban list for these lists so hopefully won't see these
again.

Mary.

---

From: S Moonesamy <[email-masked]>
Date: Fri, 02 Mar 2012 13:05:31 -0800

>used only for coordination among members of the Apps Directorate).

See http://www.mail-archive.com/faq.html#newlist

The request to subscribe to [email-masked] was rejected with a note 
to contact the moderator.  Note that IETF Considerations are 
different for that mailing list.  Please see 
http://www.ietf.org/iesg/statement/spam-control.html for some 
principles to determine what kind of explanation a moderator might be asked.

Regards,
S. Moonesamy (not a WG chair :-) )