Subject: Re: Revision to the WG Document Writeup

From: Jeffrey Hutzelman <[email-masked]>
Date: Fri, 09 Mar 2012 14:38:14 -0500

On Fri, 2012-02-24 at 16:06 -0500, The IESG wrote:
> The IESG has adopted an update the WG Document Write-up Template.  The
>  write-up is required by RFC 4858.  The new template has been posted
>  at:
> 
>   http://www.ietf.org/iesg/template/doc-writeup.html
> 
> Please start using this new template immediately for publication
>  requests.  New publications requests after 28 March 2012 must use the
>  new template.

Is there a corresponding template for documents which are not WG
products?

-- Jeff

---

From: Russ Housley <[email-masked]>
Date: Fri, 9 Mar 2012 14:43:54 -0500

> Is there a corresponding template for documents which are not WG

http://www.ietf.org/iesg/template/individual-doc-writeup.html