Subject: How to approve a -00 version of a WG item?

From: Paul Hoffman <[email-masked]>
Date: Mon, 5 Mar 2012 12:08:31 -0800

Greetings again. We have a new -00 coming in, so I went to the link for doing so that is given on the WG chairs page: <https://datatracker.ietf.org/cgi-bin/wg/wg_init_rev_approval.cgi>. It now redirects to the bare Datatracker page with nothing that I can see as a way to pre-approve a -00. Has anyone else found the new magic place?

--Paul Hoffman

---

From: Alfred Hönes <[email-masked]>
Date: Mon, 5 Mar 2012 21:26:31 +0100 (MEZ)

Paul Hoffman wrote:
> Greetings again.  We have a new -00 coming in, so I went to the link
> for doing so that is given on the WG chairs page:
> <https://datatracker.ietf.org/cgi-bin/wg/wg_init_rev_approval.cgi>.
> It now redirects to the bare Datatracker page with nothing that I
> can see as a way to pre-approve a -00.  Has anyone else found the
> new magic place?
>
> --Paul Hoffman

On Feb 24, I got an WG -00 approval request (for URNbis) from the
idsubmission tool (per email), which did not contain any particular
suitable link, and I also did not find a suitable web page.
(The submission status page does not help -- even when logged in.)
Thus, I responded per email immediately (still Friday morning),
and got an auto-generated Ack message, indicating a possible delay
of up to 5 working days.  However, nothing happened during that
Friday and the entire last week, and so today (mid-morning Central
European time), I've filed a trouble ticket at ietf-request, hoping
to get the draft into the repositories soon now.
Let's see ...

Kind regards,
  Alfred Hönes.

-- 

+------------------------+--------------------------------------------+
| TR-Sys Alfred Hoenes   |  Alfred Hoenes   Dipl.-Math., Dipl.-Phys.  |
| Gerlinger Strasse 12   |  Phone: (+49)7156/9635-0, Fax: -18         |
| D-71254  Ditzingen     |  E-Mail:  [email-masked]                     |
+------------------------+--------------------------------------------+

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 5 Mar 2012 12:40:13 -0800

I was just able to approve a 00 draft for BFCPBIS. Note, you need to
sign in to get the option to approve a new draft.

Cheers,
Charles

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Paul Hoffman
> Sent: Monday, March 05, 2012 9:09 PM
> To: IETF WG chairs
> Cc: [email-masked]
> Subject: How to approve a -00 version of a WG item?
> 
for
> doing so that is given on the WG chairs page:
> <https://datatracker.ietf.org/cgi-bin/wg/wg_init_rev_approval.cgi>. It
> now redirects to the bare Datatracker page with nothing that I can see
> as a way to pre-approve a -00. Has anyone else found the new magic
> place?
> 
> --Paul Hoffman