Subject: RE: Revision to the WG Document Writeup

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 9 Mar 2012 18:20:57 +0100

I've just been using this for real.

There seems to be some overlap between questions 5, 12 and 19. At some point could we address that such that the three questions are clearly independent of each other?

(5) Do portions of the document need review from a particular or from
broader perspective, e.g., security, operational complexity, AAA, DNS,
DHCP, XML, or internationalization? If so, describe the review that
took place.

(12) Describe how the document meets any required formal review
criteria, such as the MIB Doctor, media type, and URI type reviews.

(19) Describe reviews and automated checks performed by the Document
Shepherd to validate sections of the document written in a formal
language, such as XML code, BNF rules, MIB definitions, etc.

regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of The IESG
> Sent: 24 February 2012 21:06
> To: IETF Announce
> Cc: IETF WG Chairs
> Subject: Revision to the WG Document Writeup
> 
> The IESG has adopted an update the WG Document Write-up Template.  The
> write-up is required by RFC 4858.  The new template has been posted at:
> 
>   http://www.ietf.org/iesg/template/doc-writeup.html
> 
> Please start using this new template immediately for publication requests.
> New publications requests after 28 March 2012 must use the new template.
> 
> 
> On behalf of the IESG,
>    Russ Housley
>    IESG Chair

---

From: Russ Housley <[email-masked]>
Date: Fri, 9 Mar 2012 12:26:37 -0500

Good point.  These could probably be merged without too much trouble.  I'll out it on the list for next revision.

Russ

---

From: Barry Leiba <[email-masked]>
Date: Fri, 9 Mar 2012 13:58:27 -0500

> Good point.  These could probably be merged without too much trouble.  I'll out it on the list for next revision.

7 and 8 (two IPR questions) should probably also be merged.  I'm
working on my fourth writeup with the new template, and I've always
answered the two together.

Barry