Subject: Agendas for Paris

From: Paul Hoffman <[email-masked]>
Date: Mon, 12 Mar 2012 09:47:49 -0700

Just a gentle nudge that some of us are double-booked in slot, need to decide which WGs we will attend, and are seeing very few links in the middle column of <https://datatracker.ietf.org/meeting/83/agenda.html>.

--Paul Hoffman

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 12 Mar 2012 13:07:39 -0500

Paul

Draft agendas aren't due until Wed evening... and are subject to 
changing (radically by some).

James

At 11:47 AM 3/12/2012, Paul Hoffman wrote:
>Just a gentle nudge that some of us are double-booked in slot, need 
>to decide which WGs we will attend, and are seeing very few links in 
>the middle column of <https://datatracker.ietf.org/meeting/83/agenda.html>.
>
>--Paul Hoffman

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 12 Mar 2012 11:24:10 -0700

On Mar 12, 2012, at 11:07 AM, James M. Polk wrote:

> Draft agendas aren't due until Wed evening... and are subject to changing (radically by some).

Both are true, but I strongly suspect that some chairs have Just Plain Forgot. (Case in point: me. I posted mine this morning but could have done so last week.)

--Paul Hoffman