Subject: Re: [vmeet] Remote participation

From: Melinda Shore <[email-masked]>
Date: Wed, 28 Mar 2012 12:32:16 -0800

I've put up a first crack at a how-to-do-remote-good page, here:
http://wiki.tools.ietf.org/group/wgchairs/wiki/RemoteParticipation.
Please fix any errors, add any suggestions, etc. and otherwise have
at it.

Melinda

---

From: "George, Wes" <[email-masked]>
Date: Thu, 29 Mar 2012 04:50:21 -0400

Melinda - This is great. I got volunteered to do this when I mentioned it at the plenary, so you just saved me a bunch of work. :-) Copying Peter and Chris, since they both volunteered to help.

I made a few changes in the wiki page, summarized below:

Paste the link to the presentation currently being discussed into the jabber room, and update which slide is being viewed so that participants can follow along with the slide deck (this assumes that Webex or Meetecho isn't being used).

It's often very difficult to understand people when they announce their names, and this helps to clarify (may also help the minutes-taker fill in details later). If you couldn't understand it to type it, chances are no one listening (who didn't already know the person) could either.

It may be worth noting that the audio stream typically runs at a 5-15 second delay, and give those proxying remote participant comments to the mic a priority interrupt/jump-the-line pass so that the comments are relayed while they are still relevant.

Thanks,

Wes George

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Melinda Shore
> Sent: Wednesday, March 28, 2012 4:32 PM
> To: [email-masked]; [email-masked]
> Subject: Re: [vmeet] Remote participation
>

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Thu, 29 Mar 2012 04:40:21 -0700

Let me look at this today or tomorrow and see if I can provide any other input.

	Chris

--  
李柯睿
Check my PGP key here: https://www.asgaard.org/~cdl/cdl.asc
Current vCard here: https://www.asgaard.org/~cdl/cdl.vcf
Check my calendar availability: https://tungle.me/cdl