Subject: Meetecho support @ IETF 84: time to reserve your session!

From: Simon Pietro Romano <[email-masked]>
Date: Mon, 11 Jun 2012 12:17:26 +0200

Dear chairs,

as usual, the Meetecho team will be supporting the upcoming IETF meeting 
in Vancouver. Please, don't hesitate to contact us ([email-masked])  
if you would like to use Meetecho in your WG or BOF session in Canada. 
We will try and accommodate all requests, on a FCFS basis.

Cheers,

Simon

P.S. Those of you who want to have an idea of what we did last time in 
Paris , can have a look at the recordings available at the site below:
http://ietf83.conf.meetecho.com/

-- 
                             _\\|//_
                             ( O-O )
    ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                     Simon Pietro Romano
               Universita' di Napoli Federico II
                  Computer Science Department
         Phone: +39 081 7683823 -- Fax: +39 081 7684219
                 e-mail: [email-masked]
           http://www.comics.unina.it/simonpietro.romano

     <<Molti mi dicono che lo scoraggiamento è l'alibi degli
    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
                          oooO
    ~~~~~~~~~~~~~~~~~~~~~~(   )~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
                           \ (    (   )
                            \_)    ) /
                                  (_/

---

From: <[email-masked]>
Date: Mon, 11 Jun 2012 15:29:17 +0000

Hello,

I would love to have Meetecho support for the PAWS session.

Thanks, Gabor
PAWS chair

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Simon Pietro Romano
Sent: Monday, June 11, 2012 3:17 AM
To: [email-masked]
Cc: [email-masked] >> Meetecho Team
Subject: Meetecho support @ IETF 84: time to reserve your session!

Dear chairs,

as usual, the Meetecho team will be supporting the upcoming IETF meeting in Vancouver. Please, don't hesitate to contact us ([email-masked]) if you would like to use Meetecho in your WG or BOF session in Canada. 
We will try and accommodate all requests, on a FCFS basis.

Cheers,

Simon

P.S. Those of you who want to have an idea of what we did last time in Paris , can have a look at the recordings available at the site below:
http://ietf83.conf.meetecho.com/