Subject: 84th IETF DRAFT Agenda

From: IETF Agenda <[email-masked]>
Date: Thu, 28 Jun 2012 16:59:37 -0700

The DRAFT agenda is ready for viewing.  Please note the cutoff date for
requests to reschedule Working Group and BoF meetings is July 2, 2012
17:00 PT.  The final agenda will be published on July 6, 2012.

HTML version is broken and will get fixed soon.
https://datatracker.ietf.org/meeting/84/agenda.txt

http://www.ietf.org/meeting/84/index.html

Thanks,
Wanda

Only 30 days until Vancouver, 84th IETF!
Online registration for the IETF meeting is at:
http://www.ietf.org/meeting/register.html

---

From: John C Klensin <[email-masked]>
Date: Thu, 28 Jun 2012 20:34:46 -0400

--On Thursday, June 28, 2012 16:59 -0700 IETF Agenda
<[email-masked]> wrote:

> The DRAFT agenda is ready for viewing.  Please note the cutoff
> date for requests to reschedule Working Group and BoF meetings
> is July 2, 2012 17:00 PT.  The final agenda will be published
> on July 6, 2012.
> 

Hi.

It is possible that all of the other alternatives are worse,
but, IMO, it would be really wise to permit some Apps people to
sit in on Homenet, especially if some of the IPv6 transition
strategies to which Homenet should be sensitive are also
applications-sensitive.  If others agree, havint Homenet
scheduled opposite AppArea/AppsAWG is not wonderful.

   john

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 29 Jun 2012 00:05:56 -0400

Wanda,

On Tuesday, there are two different times listed for Afternoon Session III:

1700-1830  Afternoon Session III

1710-1810  Afternoon Session III

Which is correct?

Thanks,
Andy

---

From: Michael Welzl <[email-masked]>
Date: Fri, 29 Jun 2012 09:30:38 +0200

Hi,

ICCRG overlaps with RTCWEB, which isn't good.

Would it be possible to fix this, please? If ICCRG is the preferred one 
to move around, for instance, I don't see conflicts with ICCRG on 
tuesday morning, sessions 1 or 2, tuesday afternoon, session 2, or 
wednesday morning.

Cheers,
Michael

---

From: Warren Kumari <[email-masked]>
Date: Fri, 29 Jun 2012 11:15:38 +0200

> ICCRG overlaps with RTCWEB, which isn't good.

And DANE overlaps OPSEC -- being a chair of both, it would be awesome if this could be addressed. Having seen the scary graph of conflicts, I understand if it cannot -- OpSec currently has 3 chairs (long story), and will manage perfectly fine without me..

W
> Would it be possible to fix this, please? If ICCRG is the preferred one to move around, for instance, I don't see conflicts with ICCRG on tuesday morning, sessions 1 or 2, tuesday afternoon, session 2, or wednesday morning.
> 
> Cheers,
> Michael
> 
> 
> 

-- 
"He who laughs last, thinks slowest." 
    -- Anonymous

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 29 Jun 2012 12:42:59 +0300

Hi,

DMM is scheduled on Monday 1300-1530  Afternoon Session I. Both chairs are
not on site on Monday (we had noted that Monday is not an option), thus we
need to get another slot on some other day.

- Jouni

---

From: Tim Chown <[email-masked]>
Date: Fri, 29 Jun 2012 11:41:55 +0100

> scheduled opposite AppArea/AppsAWG is not wonderful.

In theory the transition elements that may apply are applied on the homenet edge router, e.g. 6rd or DS-Lite as per 6204-bis, and thus not in homenet scope.

Multihoming aspects are though, which would be of interest to apps people.  Homenet is also very keen to nail down the naming and service discovery elements this IETF, which is also something apps people may well have an interest in.

But it's for Mark or Ray to say really...

Tim

---

From: Ray Bellis <[email-masked]>
Date: Fri, 29 Jun 2012 11:11:40 +0000

> In theory the transition elements that may apply are applied on the homenet edge router, e.g. 6rd or DS-Lite as per 6204-bis, and thus not in homenet scope.

Yes, that's my view too.

> But it's for Mark or Ray to say really...

We already have a very large number of conflicts because of how Homenet touches on lots of areas.

That list is probably larger than it should be though - I forgot to remove some that were previously necessary to ensure that Jari could present.

Even so, I think that whatever we do it's going to be very hard to schedule Homenet in a way that would keep absolutely everyone happy.  I'll consult with Mark and secretariat to see if there's anything we can do, though.

Ray

---

From: Mark Townsley <[email-masked]>
Date: Fri, 29 Jun 2012 14:20:32 +0200

Agree with Tim. 

- Mark

---

From: Ralph Droms <[email-masked]>
Date: Fri, 29 Jun 2012 08:33:31 -0400

I'm looking into moving homenet.  How about T/1520-1830 (two consecutive slots), against:

xmpp spfbis mile ipsecme pce netmod rtgwg straw dsii mptcp cdni alto pwe3

Comments?

- Ralph

---

From: John C Klensin <[email-masked]>
Date: Fri, 29 Jun 2012 08:45:56 -0400

> xmpp spfbis mile ipsecme pce netmod rtgwg straw dsii mptcp

Assuming it is impossible to completely avoid conflicts, that
seems like a better set, at least to me.  You will still lose
some apps people, but at least not all of us.  I don't think the
conflict with rtgwg should be a major issue, but those folks can
speak for themselves.

  john

---

From: Ray Bellis <[email-masked]>
Date: Fri, 29 Jun 2012 12:47:39 +0000

> xmpp spfbis mile ipsecme pce netmod rtgwg straw dsii mptcp cdni alto pwe3

That looks fine from our side, although spfbis has us listed as a conflict - unsure why.

Ray

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 29 Jun 2012 15:58:52 +0300

Hi,

yes, I think moving ICCRG will be easier than moving RTCWeb.

Cheers,

Gonzalo

---

From: Ray Bellis <[email-masked]>
Date: Fri, 29 Jun 2012 13:29:19 +0000

On 29 Jun 2012, at 13:47, Ray Bellis wrote:

> although spfbis has us listed as a conflict

Speaking of which, is there easier access to reverse conflict lists anywhere?

The only way I've found to see them is to attempt to edit an existing session request - they don't appear on the page before that, or any other page I've found.

Ray

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 29 Jun 2012 14:34:57 +0100

> And DANE overlaps OPSEC -- being a chair of both, it would be awesome if this could be addressed. Having seen the scary graph of conflicts, I understand if it cannot -- OpSec currently has 3 chairs…

I'm just checking if a dane/abfab swap would be ok. Please say if
that'd be a problem,

Cheers,
S.

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 29 Jun 2012 16:17:29 +0200

On Jun 29, 2012, at 15:29, Ray Bellis wrote:

> access to reverse conflict lists

+1

Grüße, Carsten

---

From: Ralph Droms <[email-masked]>
Date: Fri, 29 Jun 2012 10:22:22 -0400

spfbis chairs - would it be acceptable to you to move homenet to T/1520-1830, which overlaps the spfbis meeting T/1700?

- Ralph

---

From: Brian Haberman <[email-masked]>
Date: Fri, 29 Jun 2012 10:41:45 -0400

I am trying to move DMM to Tuesday.  If HOMENET moves to Tuesday 
afternoon (1520), I propose swapping DMM and DHC.  This is predicated on 
there not being a conflict between HOMENET and SPFBIS in the Tuesday slot.

Brian

On 6/29/12 5:42 AM, Jouni Korhonen wrote:
> On 6/29/12 2:59 AM, "ext IETF Agenda"<[email-masked]>  wrote:
>

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 29 Jun 2012 16:37:06 +0100

> I'm just checking if a dane/abfab swap would be ok. Please say if

No need:-) A problem with that swap has been found, so
we'll stay as-is for now.

S

---

From: <[email-masked]>
Date: Fri, 29 Jun 2012 14:04:10 -0400

I have just cancelled the storm WG meeting for IETF 84 (Vancouver).
This was in the Thursday Afternoon Session II slot (1510-1710).

That does not look like a popular slot, possibly because saag meets then.

Thanks,
--David
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

---

From: Ralph Droms <[email-masked]>
Date: Fri, 29 Jun 2012 17:13:08 -0400

Hearing no objections, Brian and I request the following changes:

1. HOMENET ->  T/1520
2. DHC ->  M/0900
3. DMM ->  T/0900

- Ralph

---

From: Ted Lemon <[email-masked]>
Date: Fri, 29 Jun 2012 21:36:40 +0000

On Jun 29, 2012, at 5:13 PM, Ralph Droms wrote:
1. HOMENET ->  T/1520
2. DHC ->  M/0900
3. DMM ->  T/0900

This is okay as long as moves (1) and (2) both happen.   I am intending to go to both meetings...

---

From: S Moonesamy <[email-masked]>
Date: Fri, 29 Jun 2012 18:08:56 -0700

Hi Ralph,
At 07:22 29-06-2012, Ralph Droms wrote:
>spfbis chairs - would it be acceptable to you to move homenet to 
>T/1520-1830, which overlaps the spfbis meeting T/1700?

SPFBIS scheduled a 30 minute session in that slot.  We might cancel 
that if we don't see nay significant issue which requires 
face-to-face discussion.  I am waiting for a reply from Andrew 
Sullivan as he would be chairing that session.

Regards,
S. Moonesamy