Subject: Using the new shepherd write-up template

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 9 Jun 2012 17:09:32 +0100

Hi,

I received a couple of write-ups recently using the old template. Easy to do
since there is a tendency to pick up an old write-up and edit it.

Anyway, to ensure your I-Ds get handled expeditiously, please be sure to use the
template at http://www.ietf.org/iesg/template/doc-writeup.html

Thanks,
Adrian

---

From: Bob Hinden <[email-masked]>
Date: Sun, 10 Jun 2012 20:46:11 -0700

Adrain,

It would helpful if an email could be sent to this list with when the template is updated including a summary of the changes.  Might also help if it had a version number in addition to the date.

Thanks,
Bob

---

From: Russ Housley <[email-masked]>
Date: Mon, 11 Jun 2012 09:54:56 -0400

Bob:

That was done quite some time ago, when we posted a draft of the new template and asked for WG Chairs to comment.  There were substantial changes based on the comments that we received.

Russ

---

From: Yoshifumi Nishida <[email-masked]>
Date: Mon, 11 Jun 2012 14:22:35 -0700

Hello,

Is there any text version for this?
I think it would be helpful.

Thanks,
--
Yoshifumi Nishida

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 11 Jun 2012 15:26:14 -0600

> I think it would be helpful.

There are links from the bottom right of this page:

http://www.ietf.org/iesg/

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 12 Jun 2012 07:14:04 +0900

Peter,

Not really - that links to html, not text. I recall there being a
downloadable text file version - can that be restored?

Thanks,
Andy

---

From: Russ Housley <[email-masked]>
Date: Mon, 11 Jun 2012 21:42:14 -0400

I'll have the Secretariat look into that...

Russ

On Jun 11, 2012, at 6:14 PM, Andrew G. Malis wrote:

> Peter,
> 
> Not really - that links to html, not text. I recall there being a downloadable text file version - can that be restored?
> 
> Thanks,
> Andy
> 
> On Tue, Jun 12, 2012 at 6:26 AM, Peter Saint-Andre <[email-masked]> wrote:

---

From: Bob Hinden <[email-masked]>
Date: Mon, 11 Jun 2012 18:58:19 -0700

Russ,

> That was done quite some time ago, when we posted a draft of the new template and asked for WG Chairs to comment.  There were substantial changes based on the comments that we received.

OK, but my question was primarily about if there was an announcement
made when the new template was published and required.  I looked on
the w.g. chairs list and didn't see it, but could have missed it.

Thanks,
Bob

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 12 Jun 2012 09:09:42 +0200

http://www.ietf.org/mail-archive/web/wgchairs/current/msg10479.html

appears to be the relevant mail

Keith

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bob Hinden
Sent: 12 June 2012 02:58
To: Russ Housley
Cc: [email-masked]; [email-masked]
Subject: Re: Using the new shepherd write-up template

Russ,

Thanks,
Bob

---

From: Bob Hinden <[email-masked]>
Date: Tue, 12 Jun 2012 12:22:54 -0700

Keith,

Thanks, I must have searched for the wrong key words.

Bob