Subject: Swap homenet and trill

From: Ralph Droms <[email-masked]>
Date: Fri, 5 Oct 2012 09:56:37 -0400

Are there any objections to swapping homenet (Tu0900-1130) and trill (We0900-1130) to avoid a personnel conflict between homenet and sdnrg?

- Ralph

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 5 Oct 2012 10:27:24 -0400

I have no objection.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Simon Perreault <[email-masked]>
Date: Fri, 05 Oct 2012 10:52:37 -0400

> Are there any objections to swapping homenet (Tu0900-1130) and trill (We0900-1130) to avoid a personnel conflict between homenet and sdnrg?

v6ops might move to wednesday AM as well so it would conflict with homenet.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Tim Chown <[email-masked]>
Date: Fri, 5 Oct 2012 16:10:51 +0100

> v6ops might move to wednesday AM as well so it would conflict with homenet.

It would be really good to avoid two of the top three most popular WGs by size request clashing - sdnrg is 300 and homenet is 250.  The third of the three is v6ops at 300.  Of course size isn't everything ;)

Maybe v6ops, which is 2 hrs not 2.5hrs, could move to Mon at 17:40 which is also a 2hr slot and homenet move to Wed at 9am which is a 2.5hr slot?  This keeps sizes the same.

Tim

---

From: Dave Thaler <[email-masked]>
Date: Fri, 5 Oct 2012 17:16:44 +0000

Yes, it would be good to resolve the v6ops/pcp conflict.

-Dave

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Tim Chown
> Sent: Friday, October 5, 2012 8:11 AM
> To: Simon Perreault
> Cc: [email-masked]
> Subject: Re: Swap homenet and trill
> 
> >> Are there any objections to swapping homenet (Tu0900-1130) and trill
> (We0900-1130) to avoid a personnel conflict between homenet and sdnrg?
> >
> It would be really good to avoid two of the top three most popular WGs by
> size request clashing - sdnrg is 300 and homenet is 250.  The third of the three
> is v6ops at 300.  Of course size isn't everything ;)
> 
> Maybe v6ops, which is 2 hrs not 2.5hrs, could move to Mon at 17:40 which is
> also a 2hr slot and homenet move to Wed at 9am which is a 2.5hr slot?  This
> keeps sizes the same.
> 
> Tim