Subject: Re: Agenda update

From: Ralph Droms <[email-masked]>
Date: Fri, 5 Oct 2012 17:54:52 -0400

Wanda - I haven't heard any objections, so please swap homenet and trill.  Thanks!

- Ralph

On Oct 5, 2012, at 1:16 PM, Ralph Droms <[email-masked]> wrote:

> Wanda - I'm likely to ask to swap homenet and trill, unless I hear any objections by the end of the day.
> 
> - Ralph
>

---

From: Wanda Lo <[email-masked]>
Date: Sat, 6 Oct 2012 19:51:34 -0700

Done.

Wanda

>> Wanda - I'm likely to ask to swap homenet and trill, unless I hear any objections by the end of the day.

===========================
Wanda Lo / Project Manager
Internet Engineering Task Force (IETF)
48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
T: +1.510.492.4082
F: +1.510.492.4001 
www.ietf.org
 
--
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com