Subject: Re: [IPsec] Call for agenda items

From: Yoav Nir <[email-masked]>
Date: Thu, 25 Oct 2012 13:16:15 +0200

Forwarding to the wg-chairs list, as that is where such things are usually discussed.

Yoav

On Oct 25, 2012, at 1:05 PM, Tero Kivinen wrote:

> daniel migault writes:
>> On 10/19/2012 01:01 PM, Tero Kivinen wrote:
>>> Paul Hoffman writes:
>>>> Tero: even though you are taking draft-kivinen-ipsecme-ikev2-minimal
>>>> to the LWIG WG, could you do a similar presentation on the problems
>>>> that your document solves for the IPsecME WG? Yaron and I suspect
>>>> that there is overlap, and having good lists of the similarities and
>>>> differences behind the documents would help the two WGs decide what
>>>> should be in them.
>>> Sure.
>> I just noticed the ipsecme and lwig are both on monday afternoon 17:40 - 
>> 19:40. Wouldn't it better these session do not occur at the same time?
> 
> Especially as I might need to be in LWIG, as they are considering the
> draft-kivinen-ipsecme-ikev2-minimal to be accepted as WG draft. I
> think LWIG was originally on friday but got moved because it was
> overlapping core or something.

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 25 Oct 2012 08:04:18 -0700

>> overlapping core or something.

The chairs of these two WGs can make timing arrangements so that Tero can speak at both.

--Paul Hoffman

---

From: Sean Turner <[email-masked]>
Date: Thu, 25 Oct 2012 12:27:59 -0400

> The chairs of these two WGs can make timing arrangements so that Tero can speak at both.

Thanks for working this out!

spt

---

From: Tero Kivinen <[email-masked]>
Date: Fri, 26 Oct 2012 13:29:20 +0300

> The chairs of these two WGs can make timing arrangements so that

I currently do not have presentetation for LWIG, and I was not
planning to have one there (the draft was presented there earlier),
but they will be asking whether this document should be adopted or
not, and there might be questions. This makes timing bit hard. Also I
do not want to miss ipsecme WG, so if they are overlapping, then I
will stay in ipsecme, and skip lwig...
-- 
[email-masked]