Subject: CCAMP, PWE3, MANET, KARP: 85th IETF DRAFT Agenda

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 5 Oct 2012 09:16:14 +0100

[Attention Karp chairs - you are sucked in]

stop
cease
desist!

If you all randomly (and I say randomly advisedly!) fire in agenda changes you
will really, erm, mess things up.

So PWE3, in order to avoid a conflict with CCAMP have asked to move to the same
time slot that CCAMP have asked to move their other meeting to.

There has to be some sort of coordination, and that is what you pay your ADs
for.

FWIW, simply moving either CCAMP or PWE3 to Monday 15.20 doesn't work for the
ADs because of other clashes.

So:
1. Wanda, please don't make any changes yet
2. Everyone, please try to get used to the idea of a few conflicts every so
often
3.  CCAMP, PWE3, MANET and KARP chairs please check the following and Ack to me:

CCAMP Thursday 9.00 -> Tuesday 17.00 (1.5 hours)
MANET (proposed) Friday 11.20 -> Wednesday 13.00 (1.5 hours)
PWE3-KARP swap Monday 9.00 <-> Monday 15.20 (2.5 hours <-> 2 hours)

Thanks,
Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Lou Berger
> Sent: 04 October 2012 23:59
> To: Wanda Lo
> Cc: WG Chairs; [email-masked]; BRUNGARD, DEBORAH A, ATTLABS
> Subject: Re: 85th IETF DRAFT Agenda
> 
> Wanda,
> 	Looks like CCAMP is the one for conflicts this time, which is only fair
> as we haven't had any for a while.
> 
> We also have a conflict on our second session.  Can we move CCAMP's
> second session to either the Monday 15:20 slot (if you don't give it to
> PWE), or to one of the open 1.5hr slots on Tuesday or Wednesday?  Either
> way this move frees up a Thursday 2.5 hour slot.
> 
> Much thanks!
> Lou
> (CCAMP co-chair)
> 
> 
> On 10/4/2012 6:07 PM, Andrew G. Malis wrote:
> > Wanda,
> >
> > PWE3 and CCAMP being up against each other is a major conflict. CCAMP
> > was on our list of other WGs to avoid. Could we move PWE3 to Monday at
> > 15:20 instead? We'd be willing to take the 1/2 hour hit in order to
> > avoid the conflict, since the only other open morning slots also have
> > bad conflicts for us.
> >
> > Thanks,
> > Andy
> >
> > On Thu, Oct 4, 2012 at 5:42 PM, Wanda Lo <[email-masked]
> > <mailto:[email-masked]>> wrote:
> >
> >     Attached is the 85th matrix grid for easy viewing.
> >
> >     Wanda
> >
> >
> >
> >     On Oct 4, 2012, at 2:39 PM, IETF Agenda wrote:
> >
> >>     The DRAFT agenda is ready for viewing.  Please note the cutoff
> >>     date for
> >>     requests to reschedule Working Group, IRTF, and BoF meetings is
> >>     October 8, 2012.  The final agenda will be published on October
> >>     12, 2012.
> >>
> >>     https://datatracker.ietf.org/meeting/85/agenda.html
> >>     https://datatracker.ietf.org/meeting/85/agenda.txt
> >>
> >>     http://www.ietf.org/meeting/85/index.html
> >>
> >>
> >>     Thanks,
> >>     Wanda
> >>
> >>     Only 30 days until Atlanta, 85th IETF!
> >>     Online registration for the IETF meeting is at:
> >>     http://www.ietf.org/meeting/register.html
> >>
> >
> >
> >
> >
> >
> >
> >     ===========================____
> >     Wanda Lo / Project Manager____
> >     Internet Engineering Task Force (IETF)____
> >     ____48377 Fremont Blvd., Ste. 117__
> >     __Fremont__, __California__ __94538____ / ____USA____
> >     T: +1.510.492.4082 <tel:%2B1.510.492.4082>
> >     F: +1.510.492.4001 <tel:%2B1.510.492.4001>
> >     _www.ietf.org <http://www.ietf.org/>_____
> >      ____
> >     /--//____/
> >     Managed by Association Management Solutions (AMS)____
> >     Forum Management, Meeting and Event Planning____
> >     www.amsl.com <http://www.amsl.com/>
> >
> >
> >
> >
> >
> >

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 5 Oct 2012 07:58:22 -0400

Adrian,

ACK for PWE3.

Cheers,
Andy

---

From: Lou Berger <[email-masked]>
Date: Fri, 05 Oct 2012 08:32:15 -0400

and for CCAMP.

Much thanks!
Lou

On 10/5/2012 7:58 AM, Andrew G. Malis wrote:
> Adrian,
> 
> ACK for PWE3.
> 
> Cheers,
> Andy
> 
> On Fri, Oct 5, 2012 at 4:16 AM, Adrian Farrel <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     > From: [email-masked] <mailto:[email-masked]>
>     [mailto:[email-masked]
>     <mailto:[email-masked]>] On Behalf
>     > Of Lou Berger
>     > Cc: WG Chairs; [email-masked] <mailto:[email-masked]>; BRUNGARD,
>     DEBORAH A, ATTLABS
>     <mailto:[email-masked]>
>     > > <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>     > >
>     <tel:%2B1.510.492.4082>
>     <tel:%2B1.510.492.4001>
>     > >     _www.ietf.org <http://www.ietf.org> <http://www.ietf.org/>_____
>     > >      ____
>     > >     /--//____/
>     > >     www.amsl.com <http://www.amsl.com> <http://www.amsl.com/>
>     > >
>     > >
>     > >
>     > >
>     > >
>     > >
> 
> 
> 
> 
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>

---

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Fri, 5 Oct 2012 13:32:08 +0000

Adrian,

ACK for MANET.

Regards,
Stan

On Oct 5, 2012, at 7:58 AM, Andrew G. Malis wrote:

Adrian,

ACK for PWE3.

Cheers,
Andy

On Fri, Oct 5, 2012 at 4:16 AM, Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:
[Attention Karp chairs - you are sucked in]

stop
cease
desist!

So:

Thanks,
Adrian

> From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf
> Of Lou Berger
> Cc: WG Chairs; [email-masked]<mailto:[email-masked]>; BRUNGARD, DEBORAH A, ATTLABS
> > On Thu, Oct 4, 2012 at 5:42 PM, Wanda Lo <[email-masked]<mailto:[email-masked]>
> > <mailto:[email-masked]<mailto:[email-masked]>>> wrote:
> >
> >     T: +1.510.492.4082<tel:%2B1.510.492.4082> <tel:%2B1.510.492.4082>
> >     F: +1.510.492.4001<tel:%2B1.510.492.4001> <tel:%2B1.510.492.4001>
> >     _www.ietf.org<http://www.ietf.org/> <http://www.ietf.org/>_____
> >      ____
> >     /--//____/
> >     www.amsl.com<http://www.amsl.com/> <http://www.amsl.com/>
> >
> >
> >
> >
> >
> >

---

From: Brian Weis <[email-masked]>
Date: Fri, 5 Oct 2012 07:34:47 -0700

Adrian,

ACK for KARP.

Yours,
Brian

-- 
Brian Weis
Security Standards and Technology, SRG, Cisco Systems
Telephone: +1 408 526 4796
Email: [email-masked]