Subject: Reorganizing Presentations in Meeting Manager

From: Alexa Morris <[email-masked]>
Date: Mon, 8 Oct 2012 11:04:32 -0700

WG Chairs,

This morning we deployed a new-and-improved slide reordering feature in the Meeting Materials Manager. As you prepare for IETF 85, please let us know if you experience any issues with the tool.

Regards,
Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Bob Hinden <[email-masked]>
Date: Mon, 8 Oct 2012 14:10:59 -0700

Alexa,

> This morning we deployed a new-and-improved slide reordering feature in the Meeting Materials Manager. As you prepare for IETF 85, please let us know if you experience any issues with the tool.

Cool!  Looking forward to using it.

Bob

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Mon, 8 Oct 2012 22:16:02 +0000

> This morning we deployed a new-and-improved slide reordering feature in the Meeting Materials Manager. As you prepare for IETF 85, please let us know if you experience any issues with the tool.

If it's OK with you, I'll also see kudos if I like it...