Subject: 85th IETF DRAFT Agenda

From: IETF Agenda <[email-masked]>
Date: Thu, 04 Oct 2012 14:39:50 -0700

The DRAFT agenda is ready for viewing.  Please note the cutoff date for
requests to reschedule Working Group, IRTF, and BoF meetings is October 8, 2012.  The final agenda will be published on October 12, 2012.

https://datatracker.ietf.org/meeting/85/agenda.html
https://datatracker.ietf.org/meeting/85/agenda.txt

http://www.ietf.org/meeting/85/index.html

Thanks,
Wanda

Only 30 days until Atlanta, 85th IETF!
Online registration for the IETF meeting is at:
http://www.ietf.org/meeting/register.html

---

From: Wanda Lo <[email-masked]>
Date: Thu, 4 Oct 2012 14:42:00 -0700

Attached is the 85th matrix grid for easy viewing.

Wanda

> http://www.ietf.org/meeting/register.html

===========================
Wanda Lo / Project Manager
Internet Engineering Task Force (IETF)
48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
T: +1.510.492.4082
F: +1.510.492.4001 
www.ietf.org
 
--
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 4 Oct 2012 18:07:39 -0400

Wanda,

PWE3 and CCAMP being up against each other is a major conflict. CCAMP was
on our list of other WGs to avoid. Could we move PWE3 to Monday at 15:20
instead? We'd be willing to take the 1/2 hour hit in order to avoid the
conflict, since the only other open morning slots also have bad conflicts
for us.

Thanks,
Andy

On Thu, Oct 4, 2012 at 5:42 PM, Wanda Lo <[email-masked]> wrote:

> requests to reschedule Working Group, IRTF, and BoF meetings is October 8,
> 2012.  The final agenda will be published on October 12, 2012.
>
> ===========================****
> Wanda Lo / Project Manager****
> Internet Engineering Task Force (IETF)****
> ****48377 Fremont Blvd., Ste. 117**
> **Fremont**, **California** **94538**** / ****USA****
> T: +1.510.492.4082
> F: +1.510.492.4001
> *www.ietf.org*****
>  ****
> *--***
> Managed by Association Management Solutions (AMS)****
> Forum Management, Meeting and Event Planning****
> www.amsl.com
>
>
>
>
>
>

---

From: Lou Berger <[email-masked]>
Date: Thu, 04 Oct 2012 18:58:47 -0400

Wanda,
	Looks like CCAMP is the one for conflicts this time, which is only fair
as we haven't had any for a while.

We also have a conflict on our second session.  Can we move CCAMP's
second session to either the Monday 15:20 slot (if you don't give it to
PWE), or to one of the open 1.5hr slots on Tuesday or Wednesday?  Either
way this move frees up a Thursday 2.5 hour slot.

Much thanks!
Lou
(CCAMP co-chair)

On 10/4/2012 6:07 PM, Andrew G. Malis wrote:
> Wanda,
> 
> PWE3 and CCAMP being up against each other is a major conflict. CCAMP
> was on our list of other WGs to avoid. Could we move PWE3 to Monday at
> 15:20 instead? We'd be willing to take the 1/2 hour hit in order to
> avoid the conflict, since the only other open morning slots also have
> bad conflicts for us.
> 
> Thanks,
> Andy
> 
> On Thu, Oct 4, 2012 at 5:42 PM, Wanda Lo <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>>     requests to reschedule Working Group, IRTF, and BoF meetings is
>>     October 8, 2012.  The final agenda will be published on October
>>     12, 2012.
>>
>     ===========================____
>     Wanda Lo / Project Manager____
>     Internet Engineering Task Force (IETF)____
>     ____48377 Fremont Blvd., Ste. 117__ 
>     __Fremont__, __California__ __94538____ / ____USA____ 
>     T: +1.510.492.4082 <tel:%2B1.510.492.4082>
>     F: +1.510.492.4001 <tel:%2B1.510.492.4001> 
>     _www.ietf.org <http://www.ietf.org/>_____
>      ____
>     /--//____/
>     Managed by Association Management Solutions (AMS)____
>     Forum Management, Meeting and Event Planning____
>     www.amsl.com <http://www.amsl.com/>
> 
> 
> 
> 
> 
>

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 5 Oct 2012 09:45:37 +0100

Hi,

HTTPbis' first session is the same as WEIRDS and the video codec BoF. I (belatedly) realise there's some potential overlap there.

Any takers for a swap from one of the other Monday sessions?

Regards,

--
Mark Nottingham
http://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 5 Oct 2012 09:48:58 +0100

… or even better, I notice that the 1300-1500 slot in Salon D appears to be open… could you please switch httpbis' first session to that one?

Thanks!

--
Mark Nottingham
http://www.mnot.net/

---

From: Simon Perreault <[email-masked]>
Date: Fri, 05 Oct 2012 08:57:27 -0400

PCP and V6OPS conflict on Thursday. They were listed as a first priority 
conflict to avoid. Could it be fixed?

Thanks,
Simon

---

From: joel jaeggli <[email-masked]>
Date: Fri, 05 Oct 2012 06:04:48 -0700

if the first of our scheduled meetings afternoon II thur were moved to 
wed am would that be satisfactory?

On 10/5/12 5:57 AM, Simon Perreault wrote:
> PCP and V6OPS conflict on Thursday. They were listed as a first 
> priority conflict to avoid. Could it be fixed?
>
> Thanks,
> Simon
>

---

From: Simon Perreault <[email-masked]>
Date: Fri, 05 Oct 2012 09:08:13 -0400

> wed am would that be satisfactory?

Works for me.

Thanks,
Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Simon Perreault <[email-masked]>
Date: Fri, 05 Oct 2012 09:22:16 -0400

>> wed am would that be satisfactory?

Somebody made me realize that I may have misunderstood. I thought you 
were suggesting to move the Thursday 1510 V6OPS session to Wednesday AM. 
If you were instead suggesting to move the 1300 session then that does 
not eliminate the PCP conflict, and the problem still exists.

Simon

---

From: joel jaeggli <[email-masked]>
Date: Fri, 05 Oct 2012 06:35:52 -0700

On 10/5/12 6:22 AM, Simon Perreault wrote:
> were suggesting to move the Thursday 1510 V6OPS session to Wednesday 
> AM. If you were instead suggesting to move the 1300 session then that 
> does not eliminate the PCP conflict, and the problem still exists.
your are correct appologies,  it would have to be afternoon II and 
afternoon III (1 hour each totalling 2 hours) rather than afternoon I (2 
hours)

---

From: Wanda Lo <[email-masked]>
Date: Fri, 5 Oct 2012 10:06:36 -0700

Done.

Wanda
On Oct 5, 2012, at 5:37 AM, Barry Leiba via RT wrote:

> 
> Fri Oct 05 05:37:00 2012: Request 51177 was acted upon.
> Transaction: Ticket created by [email-masked]
>       Queue: IETF-Meetings
>     Subject: Re: 85th IETF DRAFT Agenda
>       Owner: Nobody
>  Requestors: [email-masked]
>      Status: new
> Ticket <URL: https://www.ietf.org/rt/Ticket/Display.html?id=51177 >
> 
> 
>> … or even better, I notice that the 1300-1500 slot in Salon D appears to be open… could
>> you please switch httpbis' first session to that one?
> 
> This is fine.  Wanda, will you make the change, please?: httpbis from
> Monday at 17:40 to Monday at 13:00
> 
> Thanks,
> Barry
> 
>