Subject: w.g. chairs data tracker usage questions

From: Bob Hinden <[email-masked]>
Date: Mon, 10 Dec 2012 13:55:46 -0800

Hi,

I have been using the datatracker to advance 6man documents.  I do this by upload the writeup and the change the state to "Submitted to IESG for Publication".  This results in two emails:

  A state change email to the w.g. chairs and document authors.

  A publication requested email to the relevant AD with a cc: the w.g. chairs.

Nothing is sent to the w.g.

Are these the steps used by everyone else?  Do you send an email to your w.g. manually, or forward one of the above emails?  Would it be worthwhile to add add the ability to cc: the w.g. list on the state change?

Thanks,
Bob

p.s. While I should probably know this, is there a w.g. chairs user guide for the datatracker?

---

From: Barry Leiba <[email-masked]>
Date: Mon, 10 Dec 2012 17:21:36 -0500

> Would it be worthwhile to add add the ability to cc: the w.g. list on the state change?

For the WGs that I chaired, I always wished I could check a box on the
state changes -- all of them -- to have the WG copied on the state
change notice.  I wished, too, that I could set the default state of
that box.

I also wanted to set a transition date and "next state", so that when
I wasn't paying full attention to the calendar, the document would
automatically go into "Waiting for WG Chair Action" (or whatever) and
alert me (and, optionally, the WG).

Barry

---

From: Ross Callon <[email-masked]>
Date: Fri, 14 Dec 2012 18:03:56 +0000

I have another suggestion: When looking at WG documents for the WG that I co-chair, if I click under "history" (or even if I don't click under history), then I don't see any way to add comments. It seems to me that it would be useful for the WG chairs to be able to add comments such as "all authors have responded to poll regarding IPR" or "WG last call started", and have these comments show up under the "history" tab. 

Ross

PS: If there is a user guide to the data tracker from the WG chairs perspective, then I am also unaware of it. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bob Hinden
Sent: Monday, December 10, 2012 4:56 PM
To: Working Group Chairs
Subject: w.g. chairs data tracker usage questions

Hi,

Thanks,
Bob