Subject: 86th IETF DRAFT Agenda

From: IETF Agenda <[email-masked]>
Date: Thu, 07 Feb 2013 14:54:58 -0800

The DRAFT agenda is ready for viewing.  Please note the cutoff date for
requests to reschedule Working Group, IRTF, and BoF meetings is February 11, 2013.  The final agenda will be published on February 15, 2013.

https://datatracker.ietf.org/meeting/86/agenda.html
https://datatracker.ietf.org/meeting/86/agenda.txt

http://www.ietf.org/meeting/86/index.html

Thanks,
Wanda

Only 30 days until Orlando, 86th IETF!
Online registration for the IETF meeting is at:
http://www.ietf.org/meeting/register.html

---

From: Brian Weis <[email-masked]>
Date: Fri, 8 Feb 2013 10:03:12 -0800

It is unfortunate that KARP and CFRG are both scheduled on Tuesday Afternoon Session 1. KARP depends on a number of security experts that would be inclined to attend CFRG. 

It might be easier to switch CFRG, because KARP has conflicts with number of both SEC and RTG groups and I think CFRG is mostly SEC. One suggestion is to swap CFRG with PPSP in the Monday Afternoon Session I. That does put CFRG at the same time as IRTFOPEN and I don't know if that's an issue or not. Also I'm making a rash assumption that Boca 1 and Boca 2 are similarly sized. Comments?

Thanks,
Brian

-- 
Brian Weis
Security Engineering, SRG, Cisco Systems
Telephone: +1 408 526 4796
Email: [email-masked]

---

From: Russ Housley <[email-masked]>
Date: Fri, 8 Feb 2013 17:01:59 -0500

> That does put CFRG at the same time as IRTFOPEN and I don't know if that's an issue or not.

That is a big problem.  I'd say that the KARP / CFRG collision is less of a problem that the IRTFOPEN / CFRG collision.  So, I hope there is another fix.

Russ

---

From: "David McGrew (mcgrew)" <[email-masked]>
Date: Fri, 8 Feb 2013 23:20:09 +0000

On 2/8/13 1:03 PM, "Brian Weis (bew)" <[email-masked]> wrote:

>It is unfortunate that KARP and CFRG are both scheduled on Tuesday
>Afternoon Session 1. KARP depends on a number of security experts that
>would be inclined to attend CFRG.
>
>It might be easier to switch CFRG, because KARP has conflicts with number
>of both SEC and RTG groups and I think CFRG is mostly SEC. One suggestion
>is to swap CFRG with PPSP in the Monday Afternoon Session I. That does
>put CFRG at the same time as IRTFOPEN and I don't know if that's an issue
>or not. Also I'm making a rash assumption that Boca 1 and Boca 2 are
>similarly sized. Comments?

I proppose Thurs Afternoon Session III Boca-2 for CFRG.   That fixes the
conflict with KARP.

I am hoping that CFRG can be scheduled late in the week because I have a
conflict (I need to present something at another workshop in Singapore on
Monday)

Thanks,

David

>> requests to reschedule Working Group, IRTF, and BoF meetings is
>>February 11, 2013.  The final agenda will be published on February 15,
>>2013.
>>

---

From: Sean Turner <[email-masked]>
Date: Tue, 19 Feb 2013 12:11:21 -0500

> I proppose Thurs Afternoon Session III Boca-2 for CFRG.   That fixes the

That change would conflict oauth.  jose is on deck at the CFRG session 
and many of those involved in jose also attend oauth.  Can it go Friday 
morning?

spt

---

From: "David McGrew (mcgrew)" <[email-masked]>
Date: Tue, 19 Feb 2013 17:47:23 +0000

Hi Sean,

>and many of those involved in jose also attend oauth.  Can it go Friday

That looks workable, but I defer to Kevin on that.  Another alternative is
that I attend remotely, and we can leave CFRG in the earlier slot.

David

---

From: "Igoe, Kevin M." <[email-masked]>
Date: Tue, 19 Feb 2013 19:07:38 +0000

Friday AM is copasetic.  So let it be written, so let it be 
done!

> -----Original Message-----
> From: David McGrew (mcgrew) [mailto:[email-masked]]
> Sent: Tuesday, February 19, 2013 12:47 PM
> To: Sean Turner
> Cc: Brian Weis (bew); IETF Agenda; Working Group Chairs; Igoe, Kevin
> M.; [email-masked]
> Subject: Re: 86th IETF DRAFT Agenda
> 
> Hi Sean,
> 
> >> conflict (I need to present something at another workshop in
> Singapore
> >>on
> >> Monday)
> >>
> >> Thanks,
> >>
> >> David
> >>
> >>
> >>>
> >>> Thanks,
> >>> Brian
> >>>
> >>>> The DRAFT agenda is ready for viewing.  Please note the cutoff
> date
> >>>>for