Subject: Overlap ICCRG/LMAP on Wednesday afternoon session 2

From: Michael Welzl <[email-masked]>
Date: Mon, 11 Feb 2013 12:30:43 +0100

Hi all,

ICCRG overlaps with the LMAP BOF on Wednesday afternoon slot 2. I think that a lot of transport-interested people would attend both (I've also noticed an overlap in names in the BOF-related mailing list).

Slots that would be fine for ICCRG are:
Preferred:  Tuesday afternoon sessions 1, 2 or Wednesday afternoon session 1
Less preferred: Thursday morning session 1, afternoon session 2

… would any of the groups in any of these sessions be willing to swap?

Cheers,
Michael

---

From: Michael Welzl <[email-masked]>
Date: Tue, 12 Feb 2013 11:02:06 +0100

Hi,

Here's a concrete proposal: couldn't we swap IPRBIS, the "Proposed Update IPR Policy BOF" (Tuesday Afternoon session 2) with either ICCRG or LMAP?

Cheers,
Michael

---

From: Benoit Claise <[email-masked]>
Date: Tue, 12 Feb 2013 11:24:08 +0100

Michael,
> Here's a concrete proposal: couldn't we swap IPRBIS, the "Proposed Update IPR Policy BOF" (Tuesday Afternoon session 2) with either ICCRG or LMAP?
Swapping LMAP would not work as it would then conflict with NETMOD.

Regards, Benoit

---

From: Michael Welzl <[email-masked]>
Date: Thu, 14 Feb 2013 13:50:35 +0100

Okay, but it should be okay for ICCRG (as ICCRG chair, I know that).

Can we then make this swap between ICCRG and IPRBIS? Thanks!

---

From: Barry Leiba <[email-masked]>
Date: Thu, 14 Feb 2013 11:12:48 -0500

> Can we then make this swap between ICCRG and IPRBIS? Thanks!

No; that would put two BoFs (iprbis and lmap) at the same time, and we
try very hard to avoid that.

Barry

---

From: Michael Welzl <[email-masked]>
Date: Thu, 14 Feb 2013 17:31:13 +0100

Ah, okay... well, it was just an idea.

Previously, I have listed the following options for ICCRG:

Meanwhile, Lars has mentioned that he'd like to avoid having two IRTF groups in the same slot (very understandable). This leaves us with the following possible slots for ICCRG:

Preferred:  Tuesday afternoon session 2
Less preferred: Thursday afternoon session 2

**or** another IRTF group swaps with ICCRG: CFRG or NMRG
(switching with NCRG doesn't work, they need to avoid an overlap with v6ops).

Cheers,
Michael