Subject: Consensus call, Protocol Action: '464XLAT: Combination of Stateful andStateless Translation' to Best CurrentPractice (draft-ietf-v6ops-464xlat-09.txt)

From: joel jaeggli <[email-masked]>
Date: Mon, 04 Feb 2013 11:40:13 -0800

To emphasize Fred's request, please share you opinion on whether this 
document should be published intact (as a BCP), with with a lower state 
(informational), or not at all, given the IPR disclosure associated with it.

The document can be reviewed here:

http://tools.ietf.org/html/draft-ietf-v6ops-464xlat-09

the known IPR disclosure is here:

https://datatracker.ietf.org/ipr/search/?option=document_search&document_search=draft-ietf-v6ops-464xlat

if you have registered your opinion on this subject already you will be 
counted.

The deadline for commentary is Monday Feb 11th 2012.

---

From: "ietfdbh" <[email-masked]>
Date: Mon, 4 Feb 2013 15:48:04 -0500

Hi,

Since the licensing terms are
"Reasonable and Non-Discriminatory License to All Implementers with Possible
Royalty/Fee",
I think Informational sounds correct.

David Harrington
[email-masked]
+1-603-828-1401
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of joel jaeggli
Sent: Monday, February 04, 2013 2:40 PM
To: IPv6 Ops WG; Working Group Chairs
Subject: Consensus call, Protocol Action: '464XLAT: Combination of Stateful
andStateless Translation' to Best CurrentPractice
(draft-ietf-v6ops-464xlat-09.txt)

https://datatracker.ietf.org/ipr/search/?option=document_search&document_sea
rch=draft-ietf-v6ops-464xlat

---

From: "Howard, Lee" <[email-masked]>
Date: Mon, 4 Feb 2013 16:49:53 -0500

BCP is premature.

Lee

>The deadline for commentary is Monday Feb 11th 2012.

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: t.petch <[email-masked]>
Date: Tue, 5 Feb 2013 10:20:54 +0000

publish as BCP.

Tom Petch

----- Original Message -----
From: "joel jaeggli" <[email-masked]>
To: "IPv6 Ops WG" <[email-masked]>; "Working Group Chairs"
<[email-masked]>
Sent: Monday, February 04, 2013 7:40 PM

> the known IPR disclosure is here:
https://datatracker.ietf.org/ipr/search/?option=document_search&document
_search=draft-ietf-v6ops-464xlat
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: Maoke <[email-masked]>
Date: Tue, 5 Feb 2013 19:26:38 +0900

2013/2/5 t.petch <[email-masked]>

> publish as BCP.

+1

- Maoke Chen

---

From: Vízdal Aleš <[email-masked]>
Date: Tue, 5 Feb 2013 12:29:11 +0100

I support this draft to be published as a BCP.

Ales

> From: [email-masked] [mailto:[email-masked]] On Behalf Of joel
> jaeggli
> Sent: Monday, February 04, 2013 8:40 PM
> Subject: [v6ops] Consensus call, Protocol Action: '464XLAT: Combination of Stateful
> andStateless Translation' to Best CurrentPractice (draft-ietf-v6ops-464xlat-09.txt)
>

---

From: "Howard, Lee" <[email-masked]>
Date: Tue, 5 Feb 2013 11:59:37 -0500

Are you suggesting that 464xlat is a BCP, or that, if one is going to
deploy 464xlat, this is the best practice on how to do so?
Is there enough operational experience (among a diversity of operators) to
know that this is a Best Current Practice?  Or is this more of an
operational report back to the IETF?

Lee

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 5 Feb 2013 12:00:45 -0500

I don't oppose publication, but I cannot see my way to calling
something that someone might insist you owe them money for a Best
Current Practice.  Lots of operators are going to refuse to do this on
the basis of their potential liability.

A

On Mon, Feb 04, 2013 at 11:40:13AM -0800, joel jaeggli wrote:
> To emphasize Fred's request, please share you opinion on whether
> this document should be published intact (as a BCP), with with a
> lower state (informational), or not at all, given the IPR disclosure
> associated with it.
> 
> if you have registered your opinion on this subject already you will
> be counted.
> 

-- 
Andrew Sullivan
[email-masked]