Subject: IRTF-related agenda bashes

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 8 Feb 2013 09:12:08 +0000

Hi,

I wonder if we could:

* move the IRTFOPEN meeting from Mon to later in the week

* move either ICNRG or NMRG out of their shared Thu morning slot

Thanks,
Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 8 Feb 2013 10:00:21 +0000

Hi,

On Feb 8, 2013, at 10:44, Börje Ohlman <[email-masked]>
 wrote:
> Ok with me, but I think it might be good to have it on Monday and use it to announce what is going to happen at the RG meetings to try to attract some new people to them. Maybe we could do a 2 min presentation of each of the RGs, or a bit longer of a few selected.

Yes, but I want to announce the ANRP winners during the Mon evening plenary so people will go see the talks, and that doesn't work if the session is before the plenary.

> From my perspective it would be fine to move ICNRG to the Wednesday morning session. Moving to Friday or Thursday afternoon is *not* ok.

OK, if another WG offers to trade, make sure this happens.

Lars

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 8 Feb 2013 12:10:08 +0100

> * move either ICNRG or NMRG out of their shared Thu morning slot

The NMRG meeting also collides with IPFIX and I2RS, which might be
sub-optimal, depending on the agenda of the NMRG meeting.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Börje Ohlman <[email-masked]>
Date: Fri, 8 Feb 2013 10:44:17 +0100

Börje

---

From: Benoit Claise <[email-masked]>
Date: Tue, 12 Feb 2013 11:15:58 +0100

> sub-optimal, depending on the agenda of the NMRG meeting.
Agreed. Not a good idea to move NMRG Thu morning

Regards, Benoit

---

From: Wanda Lo <[email-masked]>
Date: Tue, 12 Feb 2013 09:12:51 -0800

Hi everyone,

What about this?

Swap IRTF (Monday 1300) with ICNRG (Thursday 0900)
Move ICCRG (Wednesday 1510) to Wednesday 1300 - up against ECRIT, ABFAB, MILE, NCRG, CORE, SUNSET4, MPLS
Move CFRG (Tuesday 1300) to Thursday 1740 - up against OAUTH, ISIS, DHC, TSVWG, AVTCORE, DNSOP, IAB-WCIT

This will resolve:
IRTF moving out of Monday
ICCRG and LMAP conflict
ICNRG and NMRG conflict
CFRG and KARP conflict

I also have a 2.5 hours slot open on Monday 0900 - up against NSFV4, CLUE, APPSAWG/APPAREA, SOFTWIRE, RMCAT, SIDR, MPLS

Wanda

> Agreed. Not a good idea to move NMRG Thu morning

===========================
Wanda Lo / Project Manager
Internet Engineering Task Force (IETF)
48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
T: +1.510.492.4082
F: +1.510.492.4001 
www.ietf.org
 
--
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 12 Feb 2013 17:35:40 +0000

Hi,

> Swap IRTF (Monday 1300) with ICNRG (Thursday 0900)

Yes, but then IRTFOPEN and NMRG conflict. (No two IRTF meetings in the same slot, if at all possible.)

> Move ICCRG (Wednesday 1510) to Wednesday 1300 - up against ECRIT, ABFAB, MILE, NCRG, CORE, SUNSET4, MPLS

Then we have again two IRTF RGs in one spot (NCRG and ICCRG).

> Move CFRG (Tuesday 1300) to Thursday 1740 - up against OAUTH, ISIS, DHC, TSVWG, AVTCORE, DNSOP, IAB-WCIT

Could work, but check with the CFRG chairs.

> I also have a 2.5 hours slot open on Monday 0900 - up against NSFV4, CLUE, APPSAWG/APPAREA, SOFTWIRE, RMCAT, SIDR, MPLS

Do you have a 1-hour slot open? We only have one ANRP talk in IRTFOPEN, and so we could move to a shorter slot.

Thanks!!

Lars

---

From: Wanda Lo <[email-masked]>
Date: Tue, 12 Feb 2013 09:58:15 -0800

> Do you have a 1-hour slot open? We only have one ANRP talk in IRTFOPEN, and so we could move to a shorter slot.
I do have a few 1 hours slot: 
- Tuesday 1030 - up against WEIRDS, EMU, TCPM, ROLL, SIDR, INTAREA, RTCWEB
- Friday 1120 - up against STRAW, TLS, MPTCP, SPFBIS, SCIM, 6MAN, L3VPN
- Friday 1230 - up against XMPP, TLS, IPPM, CCAMP, SCIM, 6MAN, L3VPN

---

From: Börje Ohlman <[email-masked]>
Date: Tue, 12 Feb 2013 17:48:17 +0000

On 12 feb 2013, at 18:12, Wanda Lo wrote:

Hi everyone,

What about this?

Swap IRTF (Monday 1300) with ICNRG (Thursday 0900)
This would put ICNRG in the same slot as PPSP which is not good at all, as that is a major conflict for us.
The Monday 9.00 could be an option, but I've not yet confirmed that with my co-chairs.

Börje

This will resolve:

Wanda

Regards, Benoit

/js

www.ietf.org<http://www.ietf.org/>

--
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com<http://www.amsl.com/>

---

From: Wanda Lo <[email-masked]>
Date: Thu, 14 Feb 2013 10:05:07 -0800

Proposed #2:

Move IRTF (Monday 1300) to Tuesday 1030 - up against WEIRDS, EMU, TCPM, ROLL, SIDR, INTAREA (2nd half), RTCWEB
Move ICNRG (Thursday 0900) to Monday 0900 - up against NFSV4, CLUE, APPSAWG/APPAREA, SOFTWIRE, RMCAT, SIDR, MPLS
Move CFRG (Tuesday 1300) to Thursday 1740 - up against OAUTH, ISIS, DHC, TSVWG, AVTCORE, DNSOP, IAB-WCIT
Move ICCRG (Wednesday 1510) to Friday 0900 - up against PIM, AVTEXT/MMUSIC, LISP, MIF, CCAMP, HTTPBIS, ALTO

We will need to resolved these conflicts soon, FINAL agenda is due this Friday, the 15th.

Thanks,
Wanda

---

From: Michael Welzl <[email-masked]>
Date: Fri, 15 Feb 2013 09:18:37 +0100

Hi,

I'm not happy with ICCRG+HTTPBIS at all - HTTPBIS was in our conflicts list, and I've been asked repeatedly to avoid that overlap (which we had in the past). In fact I'd rather leave ICCRG where it is than let it overlap with HTTPBIS.

I think only the options I gave in my previous email would work any better than the current slot for ICCRG:
- Tuesday afternoon session 2
OR
- Thursday afternoon session 2
OR
- swap with CFRG
OR
- swap with NMRG

To make a proposal: NMRG chairs, what would you think about swapping?

Cheers,
Michael

---

From: Michael Welzl <[email-masked]>
Date: Fri, 15 Feb 2013 10:00:44 +0100

Oh, and taking ICNRG's slot on Thursday 0900 would then be another possibility for ICCRG  (never mind that it would reduce the slot length from 2:00 to 1:30, we could live with that)

On 15. feb. 2013, at 09:19, Dirk Kutscher wrote:

> OK for ICNRG.
>  
> Thanks,
> Dirk
>  
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Wanda Lo
> Sent: Donnerstag, 14. Februar 2013 19:05
> To: Lars Eggert
> Cc: [email-masked] Group; <[email-masked]> IESG; Internet Research Steering Group
> Subject: Re: [irsg] IRTF-related agenda bashes
>  
> Proposed #2:
>

---

From: Michael Welzl <[email-masked]>
Date: Fri, 15 Feb 2013 10:03:38 +0100

Argh, SORRY! This would make it collide with NMRG, another IRTF group, and removing this collision was probably the whole point of suggesting to move ICNRG. So please ignore my previous email. My apologies!

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 15 Feb 2013 16:37:11 +0000

Hi,

> Move ICCRG (Wednesday 1510) to Friday 0900 - up against PIM, AVTEXT/MMUSIC, LISP, MIF, CCAMP, HTTPBIS, ALTO

this would work for me, and Dirk said it would work for ICNRG.

How about CFRG and ICCRG, does this work for you guys?

Lars

---

From: Dirk Kutscher <[email-masked]>
Date: Fri, 15 Feb 2013 08:19:35 +0000

OK for ICNRG.

Thanks,
Dirk

Proposed #2:

Thanks,
Wanda

Hi,

On Feb 12, 2013, at 9:12, Wanda Lo <[email-masked]<mailto:[email-masked]>> wrote:

What about this?

Thanks!!

Lars

---

From: Michael Welzl <[email-masked]>
Date: Fri, 15 Feb 2013 21:53:22 +0100

No, it doesn't work for ICCRG. To be clear and avoid misunderstandings, I'll quote my previous email here:

***

***

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Fri, 22 Feb 2013 10:00:12 -0300

Dear Michael

Sorry for the late reply. We already announced the current slot (i.e., March 14th, 0900-1130). 

Lisandro

---

From: Michael Welzl <[email-masked]>
Date: Sat, 23 Feb 2013 01:43:16 +0100

No worries, this has been resolved.

Sent from my iPhone