Subject: IETF 86 - Working Group Chairs' Lunch Tutorial - REMINDER

From: IETF Agenda <[email-masked]>
Date: Thu, 14 Feb 2013 10:35:39 -0800

Hi All,

As usual, we will be holding a WG Chairs training lunch at IETF 86 in Orlando.  All current WG chairs, BOF chairs, IRTF chairs, and IESG members are welcome to attend. The lunch meeting will take place on Wednesday, March 13, 2013 at 11:30am, location TBD, and a complementary lunch will be provided.

For this session, Pete Resnick and Stephen Farrell will talk about RFC 2119: MUST, SHOULD, MUST NOT. There will also be time for questions and answers.

If you would like to attend this session, please RSVP to [email-masked] ASAP and the cutoff will be February 22, 2013. The location will be sent to those who RSVP.

Thanks,
Wanda
(on behalf of Mirjam Kuehne, Radia Perlman, & Edu Team)

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 18 Feb 2013 09:09:57 -0500

Wanda,

I can't remember if I've RSVPed or not, so I'll RSVP (again) just in case.

Cheers,
Andy