Subject: Help re-marking an expired, renamed draft?

From: Derek Atkins <[email-masked]>
Date: Fri, 19 Apr 2013 11:24:09 -0400

Hi,

I received the following request from one of my WG document authors.  We
renamed a draft from a personally-named draft to a WG-named draft, but
somehow missed the window to get a tombstone installed.  Is there some
way in the data tracker for me to get a tombstone installed?

Thanks,

> http://tools.ietf.org/html/draft-jones-json-web-token-10 doesn’t say
> that it’s been superseded by
> http://tools.ietf.org/html/draft-ietf-oauth-json-web-token .  I know
> that the tool supports it, because, for instance, if you go to
> http://tools.ietf.org/html/draft-jones-json-web-signature-04 you’ll
> see that it’s been marked as having been superseded by the
> draft-ietf-jose version.
>
> Could one of you do what it takes to mark the draft-jones version as obsolete?
>   I just ran across somebody using it today!

-derek
-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Russ Housley <[email-masked]>
Date: Fri, 19 Apr 2013 11:38:46 -0400

As the Secretariat to insert the Replaced-By record in the datatracker.

In this case, draft-jones-json-web-token is replaced by draft-ietf-oauth-json-web-token.

Russ

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 19 Apr 2013 16:39:16 +0100

Derek,

Send mail to the Secretariat saying "Please mark draft-jones-json-web-token as replaced by draft-ietf-oauth-json-web-token."

Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Derek
> Atkins
> Sent: 19 April 2013 16:24
> To: [email-masked]
> Subject: Help re-marking an expired, renamed draft?
> 
> Hi,
>

---

From: "Derek Atkins" <[email-masked]>
Date: Fri, 19 Apr 2013 11:48:50 -0400

Thanks.  I guess I expected some way to do this in the data tracker.
I'll go send mail.

-derek

On Fri, April 19, 2013 11:39 am, Adrian Farrel wrote:
> Derek,
>
> Send mail to the Secretariat saying "Please mark
> draft-jones-json-web-token as replaced by
> draft-ietf-oauth-json-web-token."
>
> Adrian
>

---

From: "VIGOUREUX, MARTIN (MARTIN)" <[email-masked]>
Date: Fri, 19 Apr 2013 17:17:48 +0000

Derek

If you look at the datatracker for these drafts, the replacement info is indicated, but it is not on tools.ietf.org
I noticed that some differences exist between the datatracker and tools.ietf.org regarding replacement info.
Henrik should be able to tell you more on this.

-m
________________________________
De : Derek Atkins
Envoyé : 19/04/2013 17:25
À : [email-masked]
Objet : Help re-marking an expired, renamed draft?

Hi,

Thanks,

-derek
--
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com<http://www.ihtfp.com>
       Computer and Internet Security Consultant