Subject: Fwd: IETF Meeting in South America

From: Bob Hinden <[email-masked]>
Date: Thu, 23 May 2013 09:07:05 -0700

FYI

Begin forwarded message:

> From: The IAOC <[email-masked]>
> Subject: IETF Meeting in South America
> Date: May 23, 2013 8:54:12 AM PDT
> To: IETF Announcement List <[email-masked]>
> Cc: [email-masked]
> 
> As you may know the IAOC has been investigating the feasibility of having an IETF
> meeting in South America.  There was a site visit to South America last February. 
> We have found two venues that we believe will support a successful IETF meeting
> and we would like to get feedback from the community.
> 
> The venues are in Buenos Aires.  They meet our requirements for the meeting
> space, networking, nearby restaurants and bars, hotel room rates in the mid $200
> dollar range, nearby alternate hotels at a broad range of prices, nice area in the
> city, safe, direct international flights, and accessible visas.  The IAOC thinks we
> could have a successful IETF meeting in Buenos Aires and that attendees would
> like the venues.
> 
> There has been a consistent level of IETF participation from South and Central
> America, and it has been growing since IETF82.  The data on this is posted at 
> 
>   http://iaoc.ietf.org/documents/IETF-Regional-Attendance-00.pdf.  
> 
> The current meeting regional rotation (announced at IETF79) allows for an
> occasional IETF meeting outside of our main regions (Europe, North America,
> Asia/Pacific).  
> 
> IETF standards are made more valuable the more relevant they are and the more
> uptake they get.  IETF standards are also made more robust when all perspectives
> are represented during their development.  Encouraging growing participation
> will help strengthen the Internet, further encourage participation from those areas
> that will see the most growth in the coming years, and will help advance the IETF
> in political and international circles which is becoming more of an imperative.
> 
> We have asked the IESG for their feedback and they are supportive of a meeting in
> South America if there is community support and active participants attend.
> 
> Things to consider are that it will be a long trip for the majority of IETFers and the
> air fares are more expensive (about 10% to 20% higher than average), though
> restaurants are less expensive.  This would be a case where most IETFers would
> bear more travel pain and expense.  
> 
> The IAOC would like to understand if the IETF community thinks that the IETF
> should have a meeting in the next few years in Buenos Aires.  The IAOC would
> also like to get feedback on how we can ensure the meeting is as successful as
> possible and on ways to grow participation in the region.
> 
> We have set up a survey at  https://www.surveymonkey.com/s/NWYLQCD  where
> you can indicate your likelihood of attending, and we encourage you to send your
> general feedback to the IETF list <[email-masked]>.
> 
> Thanks,
> Bob Hinden
> IAOC Chair

---

From: James Polk <[email-masked]>
Date: Thu, 23 May 2013 12:32:56 -0500

BA is a great town to have an IETF in.

-j