Subject: Any possibility of deconflicting kitten and radext

From: Sam Hartman <[email-masked]>
Date: Fri, 28 Jun 2013 14:41:02 -0400

Is there any chance of deconflicting kitten and radext.  There's a
significant overlap between kitten and abfab and radext is struggling
with the question of how to handle RADIUS fragmentation, which is a big
deal for abfab.
Two of the three kitten chairs are heavily involved in that abfab issue.

---

From: Leif Johansson <[email-masked]>
Date: Fri, 28 Jun 2013 21:59:26 +0200

> Two of the three kitten chairs are heavily involved in that abfab issue.
I agree that is a bad conflict.

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 28 Jun 2013 21:44:24 +0100

I'm checking it out now. Maybe add radext to the list
of kitten conflicts next time please?

Looking at moving kitten to 1300 or Thu 1520. I'll get
back when Stephanie's had a chance to look at it.

Cheers,
S.

---

From: Leif Johansson <[email-masked]>
Date: Fri, 28 Jun 2013 22:53:56 +0200

> of kitten conflicts next time please?
I thought I did but I must have missed it...