Subject: IETF 87 Preliminary Agenda

From: IETF Agenda <[email-masked]>
Date: Thu, 27 Jun 2013 14:50:38 -0700

Hello Everyone,

The preliminary agenda for IETF 87 is available for viewing.  Please note the cut-off date for requests to reschedule Working Group, IRTF, and BoF meetings is July 1st, 2013.  The final agenda will be published on July 5th, 2013.

This agenda is extremely full and changes will be difficult to make.  Please take that into consideration before requesting any changes.

https://datatracker.ietf.org/meeting/87/agenda.html
https://datatracker.ietf.org/meeting/87/agenda.txt

Thank you!

Stephanie McCammon

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 28 Jun 2013 09:26:15 +1000

The clash between Transport WG and Apps WG on Monday AM is extremely unfortunate; I suspect there's going to be a LOT of overlap in interest between them in this meeting.

--
Mark Nottingham   http://www.mnot.net/

---

From: Salvatore Loreto <[email-masked]>
Date: Sun, 30 Jun 2013 17:27:50 +0200

I tend to agree with Mark, we should avoid it if possible

/Sal

-- 
Salvatore Loreto, PhD
www.sloreto.com