Subject: media at IETF-87

From: Jari Arkko <[email-masked]>
Date: Tue, 30 Jul 2013 09:50:29 +0200

I wanted to let you know that there are a few press representatives among the IETF crowd this week. For instance, Manfred Klolber and Peer Welchering will be reporting from the IETF to Forschung Aktuell on Radio Germany (http://de.wikipedia.org/wiki/Forschung_Aktuell), which seems to be a widely listened to program in Germany.

The reporters' plan is to sit in on some working group sessions and interview a few folks. They are badged and will have pretty obvious microphones. They may be approaching you and asking about your technology, and you may be interested in talking about all the great stuff you are developing :-)

Greg Wood, responsible for IETF and ISOC communications, has more details and can help you with any questions or other thoughts you may have with media interactions in general.

Jari

---

From: "Howard, Lee" <[email-masked]>
Date: Tue, 30 Jul 2013 09:19:50 -0400

Streaming Flash, OGG, and MP3 from dradio.de
[http://tnx.nl/legacy-ip-only.svg]

On 7/30/13 3:50 AM, "Jari Arkko" <[email-masked]<mailto:[email-masked]>> wrote:

Jari

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.