Subject: Re: IETF 87 Preliminary Agenda

From: Martin Stiemerling <[email-masked]>
Date: Mon, 1 Jul 2013 13:05:47 +0200

Hi Mark,

TSVWG has two slots and there is a second 1 hour slot on Monday 1510 to 
1610. However, this collides with websec, or would this slot work?

   Martin

On 06/28/2013 01:26 AM, Mark Nottingham wrote:
> The clash between Transport WG and Apps WG on Monday AM is extremely
> unfortunate; I suspect there's going to be a LOT of overlap in
> interest between them in this meeting.
>
>
> On 28/06/2013, at 7:50 AM, IETF Agenda <[email-masked]> wrote:
>
>>
>> Hello Everyone,
>>
>> The preliminary agenda for IETF 87 is available for viewing.
>> Please note the cut-off date for requests to reschedule Working
>> Group, IRTF, and BoF meetings is July 1st, 2013.  The final agenda
>> will be published on July 5th, 2013.
>>
>> This agenda is extremely full and changes will be difficult to
>> make.  Please take that into consideration before requesting any
>> changes.
>>
>> https://datatracker.ietf.org/meeting/87/agenda.html
>> https://datatracker.ietf.org/meeting/87/agenda.txt
>>
>> Thank you!
>>
>> Stephanie McCammon
>
> -- Mark Nottingham   http://www.mnot.net/
>
>
>

-- 
[email-masked]

NEC Laboratories Europe
NEC Europe Limited
Registered Office:
Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB
Registered in England 2832014

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 2 Jul 2013 09:12:16 +1000

I'm not sure what you're proposing; I'm just noticing that there's an overlap in these populations, and therefore that scheduling the two area meetings to compete *might* not be a good idea. 

It's probably best for the respective ADs and chairs to figure it out; I'm just a bystander here ;)

Cheers,

On 01/07/2013, at 9:05 PM, Martin Stiemerling <[email-masked]> wrote:

> Hi Mark,
> 
> TSVWG has two slots and there is a second 1 hour slot on Monday 1510 to 1610. However, this collides with websec, or would this slot work?
> 
>  Martin
> 
> 
> 

--
Mark Nottingham   http://www.mnot.net/

---

From: Salvatore Loreto <[email-masked]>
Date: Wed, 3 Jul 2013 09:53:36 +0200

Martin,

I do think that a lot of people in APP area are really interested in the 
TSV area issues as well,
so having a conflict there is really bad!

I myself have a conflict as I have to chair the APPS wg and I won't be 
able to attend the tsvwg meeting
where I am interested to follow several SCTP drafts among the other stuff

-- 
Salvatore Loreto, PhD
www.sloreto.com