Subject: Trial of privacy tutorial at IETF 87

From: Alissa Cooper <[email-masked]>
Date: Thu, 11 Jul 2013 14:14:48 -0400

Hi all,

The IAB privacy program has put together a privacy tutorial for IETF participants. We'd like to trial it with a small group of folks interested in providing feedback before we expand to presenting the tutorial to a larger group. We have a trial run of the tutorial scheduled for Sunday, July 28 from 9:15 to 10:30 at the meeting venue in Berlin. 

If you're interested in attending and providing feedback, please reply to me and I'll follow up with you. We're looking for about a dozen folks with different areas of expertise, most of whom would not consider themselves privacy experts.

Thanks,
Alissa

---

From: "Derek Atkins" <[email-masked]>
Date: Thu, 11 Jul 2013 15:20:46 -0400

Is that AM or PM?

-derek

On Thu, July 11, 2013 2:14 pm, Alissa Cooper wrote:
> Hi all,
>
> The IAB privacy program has put together a privacy tutorial for IETF
> participants. We'd like to trial it with a small group of folks interested
> in providing feedback before we expand to presenting the tutorial to a
> larger group. We have a trial run of the tutorial scheduled for Sunday,
> July 28 from 9:15 to 10:30 at the meeting venue in Berlin.
>
> If you're interested in attending and providing feedback, please reply to
> me and I'll follow up with you. We're looking for about a dozen folks with
> different areas of expertise, most of whom would not consider themselves
> privacy experts.
>
> Thanks,
> Alissa
>

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 11 Jul 2013 15:54:48 -0400

9:15am to 10:30am

---

From: Alper Yegin <[email-masked]>
Date: Sat, 13 Jul 2013 14:38:19 +0300

Hi Alissa,

I'd have liked to attend, but I'm arriving later on Sunday.
Nevertheless, if you can share the slides, I can provide offline feedback.

Thank you.

Alper

---

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 13 Jul 2013 15:03:46 +0200

Of course the main purpose of the talk for us is to learn from the discussion the presentation generates. 
Still, the slides will be made available and we could also do a video recording for you.

---

From: Dave Crocker <[email-masked]>
Date: Sat, 13 Jul 2013 06:19:42 -0700

> Still, the slides will be made available and we could also do a video recording for you.

That would be great.  Thanks.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: "Klaas Wierenga (kwiereng)" <[email-masked]>
Date: Sat, 13 Jul 2013 13:23:01 +0000

Sent from my iPad

> That would be great.  Thanks.

Indeed, I may not make this IETF at all (baby refusing to come out) but would love to see slides/recording

Klaas