Subject: IETF 87 Registration Suspended

From: IETF Administrative Director <[email-masked]>
Date: Wed, 03 Jul 2013 14:31:08 -0700

Registration for IETF87 in Berlin has been suspended to consider the impact 
of a change in the VAT rules on Registration Fees.  We expect registration 
to open as soon as this matter has been clarified.

Ray
IETF Administrative Director

---

From: "Murphy, Sandra" <[email-masked]>
Date: Wed, 3 Jul 2013 22:00:45 +0000

Is there a potential for impact to those already registered?  (So we know to watch for the announcement.)

--Sandy

________________________________________
From: [email-masked] [[email-masked]] on behalf of IETF Administrative Director [[email-masked]]
Sent: Wednesday, July 03, 2013 5:31 PM
To: IETF Announcement List
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: IETF 87 Registration Suspended

Ray

---

From: Barry Leiba <[email-masked]>
Date: Wed, 3 Jul 2013 20:39:01 -0400

> to open as soon as this matter has been clarified.

I don't understand what the effect of VAT rules is on money collected
in the U.S. in U.S. Dollars.

But I guess we'll hear more soon.

Barry

---

From: "Martin J. Dürst" <[email-masked]>
Date: Thu, 04 Jul 2013 13:29:33 +0900

Hello Barry,

> in the U.S. in U.S. Dollars.

It's usual in the U.S. that taxes on goods bought and sold are levied as 
a consumption tax, at the place (i.e. in the state) where the object is 
bought (and therefore presumably consumed/used).

However, that's not a given, and VAT stands for value added tax, and the 
value addition/consumption can be presumed to happen at the meeting in 
Berlin (and there's no need for consensus here, it's the opinion of the 
local tax authority that counts :-().

Regards,   Martin.

---

From: John C Klensin <[email-masked]>
Date: Fri, 05 Jul 2013 10:30:47 -0400

--On Friday, July 05, 2013 07:40 +0100 [email-masked] wrote:

> It strikes me that 'membership fees' as opposed to 'entrance
> fees' could work around this payment issue. Or incur a
> different tax...

But the use of a term like "membership fee" has profound
implications for what the IETF claims is our way of doing
business.

Folks, it is clear that this is both inconvenient and
complicated.  Would it be possible to just let the IAOC engage
in whatever discussions and consultations are needed --i.e.,
allow them to do their jobs-- without endless amateur [1]
speculation on what is going on and what should or could be done
about it.   Since people are obviously curious and in the
interest of openness and transparency, I hope that the IAOC will
explain the details and the solutions when they have things
under control.  But let's let them get them under control first.

Just my opinion, of course.

   john

[1] both amateur lawyers and amateur international taxation
experts.  Anyone who is part of the conversation who is _not_ am
amateur should probably volunteer (or market) her or his
services offlist to the IAOC or directly to Ray at [email-masked]

---

From: Tim Chown <[email-masked]>
Date: Fri, 5 Jul 2013 15:34:19 +0100

> implications for what the IETF claims is our way of doing

I would add also that many organisations (and funding bodies) would not support claims for "membership fees" where conference meeting registration fees are perfectly accepted.

Tim

---

From: [email-masked] (Martin Rex)
Date: Fri, 5 Jul 2013 03:06:54 +0200 (CEST)

> local tax authority that counts :-().

If the money that is collected is an entrance/participation fee for
the venue itself, then the local tax authority might require the local
VAT for _all_ visitors, even those that pay in advance or in a
different country.

While it might be possible to make the necessary tweaks about the fee
(maybe not for this meeting, but for future meetings) for the WG sessions
themselves, this would be more difficult to argue for the
breakfast/buffet/brownies/beverages (I assume that still exists)
and the access to the terminal room, where some form of badge
checking is usually done in order to protect the resources.

-Martin

---

From: [email-masked] (Martin Rex)
Date: Fri, 5 Jul 2013 03:19:08 +0200 (CEST)

> VAT for _all_ visitors, even those that pay in advance or in a

It seems that the rules might be somewhat similar all over europe:

   http://www.tmf-vat.com/vat/german-vat.html

-Martin

---

From: <[email-masked]>
Date: Fri, 5 Jul 2013 07:40:28 +0100

It strikes me that 'membership fees' as opposed to 'entrance fees' could work around this payment issue. Or incur a different tax...

Lloyd Wood
http://sat-net.com/L.Wood/

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Martin Rex [[email-masked]]
Sent: 05 July 2013 02:06
To: "Martin J. Dürst"
Cc: [email-masked]; Barry Leiba; IETF discussion list; IAB; Working Group Chairs
Subject: Re: IETF 87 Registration Suspended

-Martin