Subject: Fwd: [87attendees] Slide numbers

From: Brian Weis <[email-masked]>
Date: Wed, 31 Jul 2013 17:07:26 +0200

Forwarding this to the WG chairs list. This is a serious issue for scribes and Jabber scribes in particular. I make it a point to remind presenters in my WG that they need to include slide numbers. Usually it's most efficient when giving them instructions about the deadline by which I need the slides. And when they still forget (3 presentations this meeting) I either add them myself and inform the authors or (especially in the case of PDF) tell them to give them to me again with page numbers.

Brian

Begin forwarded message:

> From: Yoav Nir <[email-masked]>
> Subject: [87attendees] Slide numbers
> Date: July 31, 2013 4:24:01 PM GMT+02:00
> To: "<[email-masked]>" <[email-masked]>
> 
> I've seen way too many slides this week with no slide numbers. Might be mostly too late now, but we should remember to remind people two weeks before the meeting that slides need numbers.
> 
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees

-- 
Brian Weis
Security, Enterprise Networking Group, Cisco Systems
Telephone: +1 408 526 4796
Email: [email-masked]

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 31 Jul 2013 17:18:07 +0200

A big +1.

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Wed, 31 Jul 2013 15:19:07 +0000

> Forwarding this to the WG chairs list. This is a serious 
> issue for scribes and Jabber scribes in particular. I make it 
> a point to remind presenters in my WG that they need to 
> include slide numbers. Usually it's most efficient when 
> giving them instructions about the deadline by which I need 
> the slides. And when they still forget (3 presentations this 
> meeting) I either add them myself and inform the authors or 
> (especially in the case of PDF) tell them to give them to me 
> again with page numbers.

For what it is worth, in TCPM two presenters originally had "$COMPANY Proprietary and Confidential" and *no* slide numbers. Despite an explicit request for slide numbers on the TCPM list :(

In addition to stating what SHOULD be on a slide, is there somewhere a clear guideline what MUST NOT be on a slide, which I could use as a reference?

Thanks

Michael

> > I've seen way too many slides this week with no slide 
> numbers. Might be mostly too late now, but we should remember 
> to remind people two weeks before the meeting that slides 
> need numbers.
> >

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 31 Jul 2013 17:52:37 +0200

On Jul 31, 2013, at 17:07, Brian Weis <[email-masked]> wrote:

> And when they still forget

Why allow presenters to use their own slides?

I consolidate the slides into a single slide set.  (With numbers, of course.)
And I get to throw out nonsense in the process.

Grüße, Carsten

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 31 Jul 2013 12:17:41 -0400

On Wed, Jul 31, 2013 at 03:19:07PM +0000, Scharf, Michael (Michael) wrote:
> 
> "$COMPANY Proprietary and Confidential" 

> In addition to stating what SHOULD be on a slide, is there somewhere a clear guideline what MUST NOT be on a slide, which I could use as a reference?

That one, at least, is easy: Note Well.

A

-- 
Andrew Sullivan
[email-masked]

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 31 Jul 2013 16:57:16 +0000

If any one is doing a template, it would also be useful if it had slide x of y, rather than just slide x.

Regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Brian Weis
> Sent: 31 July 2013 16:07
> To: Working Group Chairs
> Subject: Fwd: [87attendees] Slide numbers
> 
> Forwarding this to the WG chairs list. This is a serious issue for scribes
> and Jabber scribes in particular. I make it a point to remind presenters
> in my WG that they need to include slide numbers. Usually it's most
> efficient when giving them instructions about the deadline by which I need
> the slides. And when they still forget (3 presentations this meeting) I
> either add them myself and inform the authors or (especially in the case
> of PDF) tell them to give them to me again with page numbers.
> 
> Brian
> 
> Begin forwarded message:
> 
> > I've seen way too many slides this week with no slide numbers. Might be
> mostly too late now, but we should remember to remind people two weeks
> before the meeting that slides need numbers.
> >

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Wed, 31 Jul 2013 17:21:58 +0000

> > In addition to stating what SHOULD be on a slide, is there 
> somewhere a clear guideline what MUST NOT be on a slide, 
> which I could use as a reference?
> 

I was looking for something that that states this in a bullet-proof way for guys that cannot even read an e-mail with an explicit request for slide numbers.

Michael