Subject: Drafts on how to call and pronounce Chinese names

From: "Cao Zhen \(CZ\)" <[email-masked]>
Date: Thu, 11 Jul 2013 15:21:52 +0800

Hello Everyone, 

Please be aware that there are drafts to refer for Chinese names and pronunciation tips. Your advice to improve these documents are highly appreciated. 

http://tools.ietf.org/html/draft-deng-call-chinese-names-00 
http://tools.ietf.org/html/draft-zcao-chinese-pronounce-00

Best regards,
caozhen
---------- Forwarded message ----------
From: Hui Deng <[email-masked]>
Date: Thu, Jul 11, 2013 at 8:04 AM
Subject: Regarding call Chinese names
To: IETF Discussion <[email-masked]>

Hello all
 
We submitted two drafts to help people here to correctly call chinese people names:

http://tools.ietf.org/html/draft-deng-call-chinese-names-00 

http://tools.ietf.org/html/draft-zcao-chinese-pronounce-00

Feel free to let us know if you have any other issues?

Best regards,

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 11 Jul 2013 08:12:04 -0400

Well done!  Thank you for sharing these with us.

Margaret