Subject: INSIPID Conflict

From: Gonzalo Salgueiro <[email-masked]>
Date: Mon, 1 Jul 2013 14:41:55 -0400

In an attempt to avoid the conflict between INSIPID, ECRIT and DIME on Monday 1300-1500 the chairs of INSIPID are requesting a move of INSIPID to Thursday 1520-1650.

This proposed move avoids having to move another RAI session.  This move introduces a RAI conflict with XMPP, which is much more palatable.

This move request has already been vetted with the RAI ADs and the XMPP chairs (copied here).

Cheers,

--G

---

From: Ben Campbell <[email-masked]>
Date: Mon, 1 Jul 2013 14:00:59 -0500

Given that the XMPP chairs just requested the cancelation of the XMPP meeting, there's no conflict at all.

Thanks!

Ben.

---

From: Gonzalo Salgueiro <[email-masked]>
Date: Mon, 1 Jul 2013 15:06:23 -0400

Even better!  :-)

Thanks, Ben.

--G