Subject: BEHAVE and DNSSDEXT conflict

From: Dan Wing <[email-masked]>
Date: Mon, 1 Jul 2013 11:10:22 -0700

The BEHAVE WG and DNSSDEXT BoF are both scheduled for Friday and have significant overlap of interested participants, as BEHAVE deals with NATs (such as home NATs) and DNSSDEXT deals with naming (such as on home networks).  I know both BEHAVE chairs would like to attend DNSSDEXT, and I expect some BEHAVE participants would like to attend DNSSDEXT as well.

Could we resolve that conflict, dropping BEHAVE to one hour if necessary?

-d

---

From: Olafur Gudmundsson <[email-masked]>
Date: Mon, 1 Jul 2013 14:59:18 -0400

There is no DNSEXT meeting in Berlin, furthermore DNSEXT may not exist at the Berlin meeting. 

	Olafur

---

From: Tim Wicinski <[email-masked]>
Date: Mon, 1 Jul 2013 15:03:02 -0400

Olafur,

I had to go look this up. This is a new/proposed working group on "DNS

http://datatracker.ietf.org/wg/dnssdext/charter/

tim

---

From: joel jaeggli <[email-masked]>
Date: Mon, 01 Jul 2013 12:12:56 -0700

> http://datatracker.ietf.org/wg/dnssdext/charter/

It was formerly called sdnsext...

The fear was that it would fill up with sdn folks looking for a working 
group in that slot.
>> On Jul 1, 2013, at 2:10 PM, Dan Wing<[email-masked]>  wrote:
>>

---

From: Ted Lemon <[email-masked]>
Date: Mon, 1 Jul 2013 19:18:50 +0000

> There is no DNSEXT meeting in Berlin, furthermore DNSEXT may not exist at the Berlin meeting. 

We chose the name of the DNS SD EXT BoF specifically to confuse you.   I see that our clever plan was a success.   :)

(DNSSDEXT is a retargeting of the MDNSEXT BoF from last time)