Subject: IETF 87 - Working Group Chairs' Training Lunch - REMINDER

From: IETF Agenda <[email-masked]>
Date: Mon, 15 Jul 2013 12:35:31 -0700

Hello Everyone,

This is a reminder that the cut-off to register for the WG Chair Lunch Training is this Friday, July 19th.  Please fill out the survey (http://www.surveymonkey.com/s/ZRKLYSZ) to RSVP for this event if you have not already done so.  

If you have RSVP'd for the training lunch but will not be able to attend, please send a message to [email-masked].  

WG Chairs' Training Lunch Information:

Date: July 31st, 2013
Time: 11:30 am
Location: TBA
Topic: The WG Chair portion of the datatracker (moderated by Margaret Wasserman).

Lunch will be provided.  All current WG chairs, BOF chairs, IRTF chairs, and IESG members are welcome to attend.

Thank you!

Stephanie McCammon
(on behalf of Mirjam Kuehne, Radia Perlman, & the Edu Team)

---

From: "Murphy, Sandra" <[email-masked]>
Date: Tue, 23 Jul 2013 16:49:29 +0000

I went looking for my message rsvp'ing, then realized that the survey was the rsvp.

So I now can't be sure I rsvp-d.

If I did, would I have a confirmation?  If I did not, is it now too late?

--Sandy

________________________________________
From: [email-masked] [[email-masked]] on behalf of IETF Agenda [[email-masked]]
Sent: Monday, July 15, 2013 3:35 PM
To: Working Group Chairs
Cc: [email-masked]; [email-masked]
Subject: IETF 87 - Working Group Chairs' Training Lunch - REMINDER

Hello Everyone,

Date: July 31st, 2013
Time: 11:30 am
Location: TBA

Thank you!

Stephanie McCammon

---

From: Thomas Nadeau <[email-masked]>
Date: Tue, 23 Jul 2013 13:28:59 -0400

It would be great to have a date set soon so that we could block out the date/time on the calendar.

---

From: Brian Rosen <[email-masked]>
Date: Tue, 23 Jul 2013 13:32:47 -0400

It's always Wednesday at 11:30, as noted.

You can block that time out for the next several IETFs at least.

Brian

---

From: Adam Roach <[email-masked]>
Date: Tue, 23 Jul 2013 12:41:37 -0500

On 7/23/13 11:49, Murphy, Sandra wrote:
> If I did, would I have a confirmation?

I'm about 90% sure I RSVPed, but when I went looking for a confirmation 
a couple of days ago to be 100% sure, I didn't find one. There is 
probably no confirmation.

It think the new process needs some refinement -- it would be nice to 
have immediate confirmation of signing up.

/a

---

From: Adam Montville <[email-masked]>
Date: Tue, 23 Jul 2013 17:42:19 +0000

Will there be an opportunity to get the training at a later date or to otherwise have any materials distributed before or after the fact?  This time appears to interfere with the NOMCOM lunch from what I can tell.

Adam

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Brian Rosen
> Sent: Tuesday, July 23, 2013 10:33 AM
> To: Thomas Nadeau
> Cc: Working Group Chairs; IETF Agenda
> Subject: Re: IETF 87 - Working Group Chairs' Training Lunch - REMINDER
> 
> >> This is a reminder that the cut-off to register for the WG Chair Lunch
> Training is this Friday, July 19th.  Please fill out the survey
> (http://www.surveymonkey.com/s/ZRKLYSZ) to RSVP for this event if you
> have not already done so.
> >>
> >> If you have RSVP'd for the training lunch but will not be able to attend,
> please send a message to [email-masked].
> >>
> ...

This message and attachments may contain confidential information.  If it appears that this message was sent to you by mistake, any retention, dissemination, distribution or copying of this message and attachments is strictly prohibited.  Please notify the sender immediately and permanently delete the message and any attachments.

---

From: James Polk <[email-masked]>
Date: Tue, 23 Jul 2013 14:26:24 -0500

The WG chairs lunch has been Wed at 11:30am local time since 2005, so 
all newly scheduled conflicts knew the WG chairs were meeting at this 
day and time...

-j

At 12:42 PM 7/23/2013, Adam Montville wrote:
>Will there be an opportunity to get the training at a later date or 
>to otherwise have any materials distributed before or after the 
>fact?  This time appears to interfere with the NOMCOM lunch from 
>what I can tell.
>
>Adam
>
> > >> I went looking for my message rsvp'ing, then realized that the 
> survey was
> > the rsvp.
> > >>
> > >> Lunch will be provided.  All current WG chairs, BOF chairs, 
> IRTF chairs, and
> > IESG members are welcome to attend.
> > >>
> > >> Thank you!
> > >>
> > >> Stephanie McCammon
>This message and attachments may contain confidential 
>information.  If it appears that this message was sent to you by 
>mistake, any retention, dissemination, distribution or copying of 
>this message and attachments is strictly prohibited.  Please notify 
>the sender immediately and permanently delete the message and any attachments.

---

From: Stephanie McCammon <[email-masked]>
Date: Tue, 23 Jul 2013 13:02:28 -0700

Hi Adam,

The WG Chairs training will be recorded by Meetecho and available at a later date.  Please let me know if you need anything else!

Thank you,

Stephanie McCammon

Sent from my iPhone