Subject: Reminder - ASK FOR JABBER SCRIBES!!

From: "George, Wes" <[email-masked]>
Date: Wed, 31 Jul 2013 03:58:29 -0400

I've now been in two different working group sessions where the chairs didn't ask for jabber scribes, but had remote participants  in the jabber room, and I ended up becoming the jabber scribe by default.
Unless this has changed and someone didn't tell me, a identifying jabber scribe is REQUIRED prior to starting your session, whether you have other remote participation tools active (e.g. meetecho, webex) or not.

Thanks,

Wes George

Anything below this line has been added by my company's mail server, I have no control over it.
-----------

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Wed, 31 Jul 2013 08:07:49 +0000

Is there a checklist to refer to in some wiki for things to do to enable remote participation? And is Jabber expected to be only unidirectional from the room towards remotes? I've also seen chairs relaying comments/questions from Jabber into the mike.

Thanks,

-- Carlos.

On Jul 31, 2013, at 9:58 AM, "George, Wes" <[email-masked]>
 wrote:

> I’ve now been in two different working group sessions where the chairs didn’t ask for jabber scribes, but had remote participants  in the jabber room, and I ended up becoming the jabber scribe by default.
> Unless this has changed and someone didn’t tell me, a identifying jabber scribe is REQUIRED prior to starting your session, whether you have other remote participation tools active (e.g. meetecho, webex) or not.
>  
> Thanks,
>  
> Wes George
>  
> Anything below this line has been added by my company’s mail server, I have no control over it.
> -----------
>  
>

---

From: Yaron Sheffer <[email-masked]>
Date: Wed, 31 Jul 2013 10:09:42 +0200

Yes, it's also the jabber scribe's job to "channel" jabber comments to 
the room. Some would say this is even more important than the other 
direction.

Thanks,
	Yaron

On 2013-07-31 10:07, Carlos Pignataro (cpignata) wrote:
> Is there a checklist to refer to in some wiki for things to do to enable
> remote participation? And is Jabber expected to be only unidirectional
> from the room towards remotes? I've also seen chairs relaying
> comments/questions from Jabber into the mike.
>
> Thanks,
>
> -- Carlos.
>
> On Jul 31, 2013, at 9:58 AM, "George, Wes" <[email-masked]
> <mailto:[email-masked]>>
>   wrote:
>
>> I’ve now been in two different working group sessions where the chairs
>> didn’t ask for jabber scribes, but had remote participants  in the
>> jabber room, and I ended up becoming the jabber scribe by default.
>> Unless this has changed and someone didn’t tell me, a identifying
>> jabber scribe is REQUIRED prior to starting your session, whether you
>> have other remote participation tools active (e.g. meetecho, webex) or
>> not.
>> Thanks,
>> Wes George
>> ------------------------------------------------------------------------
>> This E-mail and any of its attachments may contain Time Warner Cable
>> proprietary information, which is privileged, confidential, or subject
>> to copyright belonging to Time Warner Cable. This E-mail is intended
>> solely for the use of the individual or entity to which it is
>> addressed. If you are not the intended recipient of this E-mail, you
>> are hereby notified that any dissemination, distribution, copying, or
>> action taken in relation to the contents of and attachments to this
>> E-mail is strictly prohibited and may be unlawful. If you have
>> received this E-mail in error, please notify the sender immediately
>> and permanently delete the original and any copy of this E-mail and
>> any printout.
>

---

From: "George, Wes" <[email-masked]>
Date: Wed, 31 Jul 2013 04:13:14 -0400

There's been some discussion about getting better documentation out on the WG chairs' wiki or other places to cover this (see the thread on 87attendees list), I've volunteered to help.

Jabber is usually two way, so remotes can proxy comments to the mic, and to supplement the audio feed and sure, chairs can monitor jabber themselves, if in fact they commit to doing that consistently.

Thanks,

Wes

From: Carlos Pignataro (cpignata) [mailto:[email-masked]]
Sent: Wednesday, July 31, 2013 4:08 AM
To: George, Wes
Cc: [email-masked]
Subject: Re: Reminder - ASK FOR JABBER SCRIBES!!

* PGP Signed by an unknown key
Is there a checklist to refer to in some wiki for things to do to enable remote participation? And is Jabber expected to be only unidirectional from the room towards remotes? I've also seen chairs relaying comments/questions from Jabber into the mike.

Thanks,

-- Carlos.

On Jul 31, 2013, at 9:58 AM, "George, Wes" <[email-masked]<mailto:[email-masked]>>
 wrote:

Thanks,

Wes George

* Unknown Key
* 0x3A77512C

---

From: Barry Leiba <[email-masked]>
Date: Wed, 31 Jul 2013 04:36:01 -0400

> There’s been some discussion about getting better documentation out on the
> WG chairs’ wiki

It's a wiki, and you are empowered.  Add a section or a page for
"Checklist for working group meeting sessions", and put in a start.
Encourage other chairs to tweak it.  Take the bull by the horns.

Barry

---

From: "Murphy, Sandra" <[email-masked]>
Date: Wed, 31 Jul 2013 09:17:13 +0000

NOT relaying remote comments from jabber to the room pretty much disenfranchises the remote participants.  They might as well listen to the audio and view the slides as some time of their choosing.

It is really important for the jabber remote comments to be relayed to the room.

--Sandy
________________________________
From: [email-masked] [[email-masked]] on behalf of George, Wes [[email-masked]]
Sent: Wednesday, July 31, 2013 4:13 AM
To: Carlos Pignataro (cpignata)
Cc: [email-masked]
Subject: RE: Reminder - ASK FOR JABBER SCRIBES!!

There’s been some discussion about getting better documentation out on the WG chairs’ wiki or other places to cover this (see the thread on 87attendees list), I’ve volunteered to help.

Thanks,

Wes

Thanks,

-- Carlos.

Thanks,

Wes George

* Unknown Key
* 0x3A77512C

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 31 Jul 2013 05:26:05 -0400

> It is really important for the jabber remote comments to be relayed to the room.

Also, when the scribe is a regular WG participant, ensure you permit them
time to interact with the mic on their own.  I've been cut-off from mic
comments in two different due to deferring comments toward the end of a line
so I could either scribe or take minutes.  I now actively avoid
being scribe in WGs when I intend to actively participate in the session.

-- Jeff

---

From: joel jaeggli <[email-masked]>
Date: Wed, 31 Jul 2013 11:34:31 +0200

On 7/31/13 11:17 AM, Murphy, Sandra wrote:
> NOT relaying remote comments from jabber to the room pretty much
> disenfranchises the remote participants.  They might as well listen to
> the audio and view the slides as some time of their choosing.
>
it is helpful if as a remote participant that you state that you would
like the comment taken to the mic.

managing the queue at the microphones is effortful, jabber scribes are
trying to transcribe, and the chairs are juggling.
> *From:* [email-masked] [[email-masked]] on
> behalf of George, Wes [[email-masked]]
> *Sent:* Wednesday, July 31, 2013 4:13 AM
> *To:* Carlos Pignataro (cpignata)
> *Cc:* [email-masked]
> *Subject:* RE: Reminder - ASK FOR JABBER SCRIBES!!
>
> There’s been some discussion about getting better documentation out on
> the WG chairs’ wiki or other places to cover this (see the thread on
> 87attendees list), I’ve volunteered to help.
>
>  
>
> Jabber is usually two way, so remotes can proxy comments to the mic,
> and to supplement the audio feed and sure, chairs can monitor jabber
> themselves, if in fact they commit to doing that consistently.
>
>  
>
> Thanks,
>
>  
>
> Wes
>
>  
>
> *From:*Carlos Pignataro (cpignata) [mailto:[email-masked]]
> *Sent:* Wednesday, July 31, 2013 4:08 AM
> *To:* George, Wes
> *Cc:* [email-masked]
> *Subject:* Re: Reminder - ASK FOR JABBER SCRIBES!!
>
>  
>
> Is there a checklist to refer to in some wiki for things to do to
> enable remote participation? And is Jabber expected to be only
> unidirectional from the room towards remotes? I've also seen chairs
> relaying comments/questions from Jabber into the mike.
>
>  
>
> Thanks,
>
>  
>
> -- Carlos.
>
>  
>

---

From: Peter Koch <[email-masked]>
Date: Wed, 31 Jul 2013 12:25:03 +0200

> time to interact with the mic on their own.  I've been cut-off from mic

so, do resist accepting offers from active participants (known in advance)
unless you consider this a feature, or, what has worked for my/our wg, look
for two scribes who can backup each other.  That has occasionally even been
easier than to find a single volunteer.  So far, the shared responsibility
wasn't a problem in and of itself.

-Peter

---

From: "Martin J. Dürst" <[email-masked]>
Date: Wed, 31 Jul 2013 19:53:05 +0900

On 2013/07/31 19:25, Peter Koch wrote:

> for two scribes who can backup each other.

Or allow the jabber scribe to channel somebody, and then also give his 
own comment, without having to stand in line (twice). That way, we might 
get more Jabber scribes.

Regards,   Martin.

>  That has occasionally even been