Subject: Mail archive links

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 30 Aug 2013 12:25:09 +0000

I recently went looking for the gen-art mail list archive and could not find any page that posted a link.

The place I did expect to find it was on the non-working group mailing list page here

http://www.ietf.org/list/nonwg.html 

Could I suggest we add a new column on this page with the archive links, in cases where the archive is available.

(I did eventually locate the archive by working out what the archive address should be)

Regards

Keith

---

From: "Black, David" <[email-masked]>
Date: Fri, 30 Aug 2013 10:41:01 -0400

> http://www.ietf.org/list/nonwg.html

Click on Gen-Art, to get to listinfo page: https://www.ietf.org/mailman/listinfo/gen-art

There's an archive link near the top of that page.

Thanks,
--David

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of DRAGE, Keith (Keith)
> Sent: Friday, August 30, 2013 8:25 AM
> To: IETF WG Chairs
> Subject: Mail archive links
>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 30 Aug 2013 23:25:34 +0000

Ah...

I got to the top of that page which is the mailing list subscription form, knew I was not allowed to subscribe to gen-art because it is a closed list, and therefore read no further.

Keith

> From: Black, David [mailto:[email-masked]]
> Sent: 30 August 2013 15:41
> To: DRAGE, Keith (Keith); IETF WG Chairs
> Subject: RE: Mail archive links
> 
> > The place I did expect to find it was on the non-working group mailing
> list
> > page here
> >
> Click on Gen-Art, to get to listinfo page:
> https://www.ietf.org/mailman/listinfo/gen-art
> 
> > I recently went looking for the gen-art mail list archive and could not
> find
> > any page that posted a link.
> >
> > The place I did expect to find it was on the non-working group mailing
> list
> > page here
> >
> > Could I suggest we add a new column on this page with the archive links,
> in
> > cases where the archive is available.
> >
> > (I did eventually locate the archive by working out what the archive
> address
> > should be)
> >
> > Regards
> >
> > Keith