Subject: Using the datatracker to request publication of your working group drafts

From: Barry Leiba <[email-masked]>
Date: Tue, 20 Aug 2013 21:21:32 -0400

With recent changes to the datatracker, the current way to request
publication of working group documents has changed: the old email
mechanism has been replaced by the datatracker.  Brian Haberman and I
have written a wiki page describing the process, and I've added it to
the working group chairs wiki (with a link to it on the main wiki
page):

http://wiki.tools.ietf.org/group/wgchairs/wiki/RequestingPublication

Barry

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 21 Aug 2013 09:12:32 +0200

> http://wiki.tools.ietf.org/group/wgchairs/wiki/RequestingPublication

I'm in Internet-via-phone land so can't do it but be good if that wiki reminded chairs to hit the ID-nits check before changing state.

Ta
S

---

From: Barry Leiba <[email-masked]>
Date: Wed, 21 Aug 2013 10:50:21 -0400

> I'm in Internet-via-phone land so can't do it but be good if that wiki reminded chairs to
> hit the ID-nits check before changing state.

An excellent suggestion; I'll add it on your behalf.

Barry

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 21 Aug 2013 16:40:12 +0100

> An excellent suggestion; I'll add it on your behalf.

Ta,
S.

---

From: Warren Kumari <[email-masked]>
Date: Wed, 21 Aug 2013 12:42:08 -0400

> http://wiki.tools.ietf.org/group/wgchairs/wiki/RequestingPublication

And much thanks to Barry for actually putting this in the Wiki instead of just slapping it in an email. 
I have recently tried to train a few new chairs, and the chairs wiki is very sparse.

Yes, I know that the "correct" answer here is for me to actually update the wiki, but I'm choosing instead to simply kvetch.

W

--
The plural of anecdote is not evidence.
        -- Bill Lockyer, California Attorney General

---

From: Barry Leiba <[email-masked]>
Date: Wed, 21 Aug 2013 13:43:55 -0400

> And much thanks to Barry for actually putting this in the Wiki instead of just
> slapping it in an email.  I have recently tried to train a few new chairs, and the
> chairs wiki is very sparse.

You're welcome.  And, yes, I'd like to see us fatten up the chairs
wiki and make it something that a new chair (or one who comes back
after many procedural changes) can use to figure out what to do and
how to do it.

Barry