Subject: Request for IETF WG and BoF Session Minutes

From: Maddy Conner <[email-masked]>
Date: Thu, 22 Aug 2013 12:43:44 -0700

Dear WG Chairs and BOF Chairs,
 
I am in the process of compiling the proceedings for IETF 87 and we are still missing meeting minutes from various sessions. The cutoff for submissions is Friday, August 30th, 2013, and correction submissions cutoff is Wednesday, September 18th, 2013.  Please upload meeting minutes, as well as any presentations from your sessions, at your earliest convenience using the Meeting Materials Manager found here: https://pub.ietf.org/proceedings/.  Alternatively, you are welcome to send them to [email-masked] or [email-masked] for manual posting.

Groups I still need minutes from are:

Application Area:
	CORE
	WEBSEC
 
General Area:
	IPRBIS (BoF)

Internet Area:
	6MAN
	6TSCH (BoF)
	DNSSDEXT (BoF)
	HOMENET
	INTAREA
	MULTIMOB
	NETEXT
	PCP
	TICTOC
	TRILL

Operations & Management Area:
	GROW
	MBONED
	OPSEC
	V6OPS

Real-Time Applications & Infrastructure Area:
	AVTEXT
	INSIPID
	MMUSIC
	SIPREC

Routing Area:
	FORCES
	IDR
	KARP
	MANET
	MPLS
	PCE
	SIDR

Security Area:
	DANE
	SAAG
	TLS

Transport Area:
	CONEX
	TSVAREA

IRTF:
	CFRG (No agenda Received)
	DTNRG
	ICCRG
	NWCRG

https://datatracker.ietf.org/meeting/87/materials.html

Maddy Conner
IETF Registrar
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538

Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Maddy Conner <[email-masked]>
Date: Tue, 27 Aug 2013 15:09:15 -0700

Hi all,

Just a reminder that I am still waiting on minutes from many of you. Again, the cutoff for submissions is this Friday, August 30th, 2013, and correction submissions cutoff is Wednesday, September 18th, 2013.  Please upload meeting minutes, as well as any presentations from your sessions, at your earliest convenience using the Meeting Materials Manager found here: https://pub.ietf.org/proceedings/.  Alternatively, you are welcome to send them to [email-masked] or [email-masked] for manual posting.

Application Area:
	CORE
	WEBSEC
 
General Area:
	IPRBIS (BoF)

Internet Area:
	6TSCH (BoF)
	DNSSDEXT (BoF)
	HOMENET
	NETEXT
	PCP
	TICTOC
	TRILL

Routing Area:
	FORCES
	MPLS
	PCE

Security Area:
	SAAG
	TLS

Transport Area:
	TSVAREA

IRTF:

Maddy Conner
IETF Registrar