Subject: mic lines

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 01 Aug 2013 16:39:06 +0200

At a session I participated in yesterday, several people were at the
mic. One of the chairs said "the mic line is cut", by which he meant
"those at the mic line need to sit down". I don't think that's how
it's supposed to work.

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 1 Aug 2013 20:51:35 -0400

It seems more polite to let those in line speak and stop people form
joining the line and I try to do that but you can't make hard and fast
rules for this sort of this. It all depends. Certainly if you have previous
said the line was closed and no new people should join but people do
anyway, you can tell them to leave the line. Was something relatively
insignificant being discussed and was it cut off to avoid impinging on time
reserved for a more important technical controversy? Had a fair amount of
discussion already occurred and you were getting to the stage where the
same points were being repeated again and again? Where those in line people
who had had a chance to speak before?

Those who don't get a chance to say everything they wanted at a meeting can
always post to the mailing list.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Thu, Aug 1, 2013 at 10:39 AM, Peter Saint-Andre <[email-masked]>wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.19 (Darwin)
> Comment: GPGTools - http://gpgtools.org
> Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/
>
> iQIcBAEBAgAGBQJR+nMKAAoJEOoGpJErxa2pGxkP/3G9zR6ZIuF3kjFovExrO4bx
> WnYfgCJvz4wHwPT4RmmgTQedPonCzu+v9mRqYtlOhyEL2gCDRXjQZxU59PnEisqb
> RJrBDLRgOyWeTSsMlLLQAVxerXZvTZ+MGGowwbHe1IgMQ91IEvh8EuzP/FHAgUJc
> IvIKEX/lYpcSYfdTLiBc53HeFCfVKgLhlqr+jLPChPNd86ZPyLBGM34knDemvh8J
> LPi2AOIQkpjvx61ErhUM6YF1BCtZiPsSDdbSQH18tH0p9KNZ8fB6j2eeN8F2Qk91
> YvSWQhaoRV+J46U6JwZtbTlN/TwHHoCY3KzhdhKFLp+XLrtJn1gyQAfcPIX9BWu/
> nlJXtaWel7ri8xNHAE3r6reWjvvdT/l3CBgkQIIWYvuRReHw0g6TS4uGtbNh7Z2o
> RlgGA/RfLrJ0MX8XdgqWmBs7bdHaUgW4Lm5tFCKuCRDFsAebF0sWCf3Ji0Tka1hd
> lfCzFomNOyy1rKoIQOVreMEfOtlkZiln+pGjjqK9xhlD4FrqEeXAQRaJ8s3wNxyZ
> fnhutcwFqHNaD08ZIW+cDNoeBIGlw5pp+Q1DXRNo7DVJVjwp+yoLfiEuf3TsApth
> 5c+D6OVZcQxlpDCZJM0DltgFlQfAOzD434HeYAbb9P9TKok77/lkdxAVAo0Opdqj
> OpdxHnRlcaHL876rnpdN
> =Lp4d
> -----END PGP SIGNATURE-----
>

---

From: Peter Koch <[email-masked]>
Date: Fri, 2 Aug 2013 07:48:22 +0200

> "those at the mic line need to sit down". I don't think that's how

agree, but it would help if people in the line pre-embargo would
be brief.  Queue length is only a rough estimate of airtime to be
consumed.

-Peter

---

From: Dave Crocker <[email-masked]>
Date: Fri, 02 Aug 2013 07:56:08 +0200

> "those at the mic line need to sit down". I don't think that's how

At the IETF, I've only seen that happen once.  And by coincidence I was 
the only person at the mic -- I've no evidence this was personal 
treatment...  Happily, before I could say anything or move, the audience 
"corrected" the chair, to switch to normal IETF etiquette.

Probably forever, that etiquette is is handled by having access to the 
mics terminated with "cut at the end of the current line(s)".

As with any long-standing organization, we have a mass of details that 
guide our group etiquette.  Especially for an organization with so much 
"churn" -- that is, so many new administrators (chairs, scribes, ADs, 
authors, ...) we need to write shit down, if we expect these folk to 
know about the etiquette.

Seems like the wgchairs wiki is the home for this?

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 2 Aug 2013 01:14:15 -0500

On Friday, August 2, 2013, Dave Crocker wrote:
> authors, ...) we need to write shit down, if we expect these folk to know
> about the etiquette.
>

Perhaps also worth mentioning at whatever classes are targeting new/all
working group chairs?

Spencer

P.s. I apologize for not being current on Sunday afternoon training; I've
been in IAB meetings on Sunday afternoons for the past three years, and I
was meeting with my working group chairs this time. Next time, I'll be able
to focus on education ...

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 2 Aug 2013 07:45:39 +0100

Chairing I have cut lines with people on their feet.

I have done this mainly by the clock saying, in advance, "The lines are long, we
will cut the lines after another 11 minutes" and also provided frequent
reminders to "keep it quick."

I once did it with "This conversation is not productive. I know lots of you want
to participate, but it needs to be on the list and not in this meeting."

I also once did it to a WG while I was AD on the grounds of non-productivity and
hi-jack :-(   It became necessary to stop the line which was multiple people
standing around multiple mics, not yielding and arguing. That has to be pretty
rare and I did not offer "sit down and move on," I offered "move on or close the
meeting".

Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Dave Crocker
> Sent: 02 August 2013 06:56
> To: Peter Saint-Andre
> Cc: WG Chairs
> Subject: Re: mic lines
>

---

From: Dave Crocker <[email-masked]>
Date: Fri, 02 Aug 2013 09:11:25 +0200

> rare and I did not offer "sit down and move on," I offered "move on or close the

The critical aspect of what you've described is predictability.  You 
announced some limits for the future, giving the room time to conform or 
object.  I'd see that as quite different from a spontaneous termination 
of the mike.  (The one exception would, of course, be a spontaneous 
blow-up of a topic that requires immediate fire suppression...)

d/

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 2 Aug 2013 03:17:42 -0400

On Fri, Aug 02, 2013 at 09:11:25AM +0200, Dave Crocker wrote:

> spontaneous termination of the mike.  (The one exception would, of
> course, be a spontaneous blow-up of a topic that requires immediate
> fire suppression...)

Or one of those mic disagreements that takes up all the time left.  As
usual, general principles along with judgement is what we want, rather
than laws (particularly those generated by hard cases).

A

-- 
Andrew Sullivan
[email-masked]

---

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 2 Aug 2013 07:21:52 +0000

The edu team has held a lunchtime seminar for wgchairs on Wed for the past, oh, well, lots of meetings.

It's a new topic each time, so always a benefit to wgchairs in general.   This time was about the wgchairs part of the datatracker, very valuable.

That's different from basic training into wg process, which is another edu team tutorial sometimes offered during the Sun tutorial time.  (sometimes == ietf 86, 85, 81...)  There's always a newcomer's meeting but the wg leadership meeting seems to trade off with ietf process and bringing new work, etc.

--Sandy

________________________________
From: [email-masked] [[email-masked]] on behalf of Spencer Dawkins at IETF [[email-masked]]
Sent: Friday, August 02, 2013 2:14 AM
To: Dave Crocker
Cc: WG Chairs
Subject: Re: mic lines

As with any long-standing organization, we have a mass of details that guide our group etiquette.  Especially for an organization with so much "churn" -- that is, so many new administrators (chairs, scribes, ADs, authors, ...) we need to write shit down, if we expect these folk to know about the etiquette.

Perhaps also worth mentioning at whatever classes are targeting new/all working group chairs?

Spencer

P.s. I apologize for not being current on Sunday afternoon training; I've been in IAB meetings on Sunday afternoons for the past three years, and I was meeting with my working group chairs this time. Next time, I'll be able to focus on education ...

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 2 Aug 2013 08:29:16 +0100

Just witnessed a (visiting) AD bounced by the chairs because he went to the mic
(as a regular contributor) after the lines had been cut.

Very nice chairing, and appreciated by the meeting with wry grins.

A

> From: Dave Crocker [mailto:[email-masked]]
> Sent: 02 August 2013 08:11
> To: [email-masked]
> Cc: 'Peter Saint-Andre'; 'WG Chairs'
> Subject: Re: mic lines
>

---

From: Warren Kumari <[email-masked]>
Date: Fri, 2 Aug 2013 09:32:58 +0200

On Aug 1, 2013, at 4:39 PM, Peter Saint-Andre <[email-masked]> wrote:

> Signed PGP part

Probably not how it is *supposed* to work, but I think that without more details (I read the rest of the thread) it is hard to tell…

If the chair knew that the rest of the conversation / folk in the line were simply going to spiral this into fist-fights and name calling and beard pulling then they may have done it to prevent an explosion. Or if it was clear that consensus was already figured out and everyone else just a: in the rough or b: simply wanting to chime and feel important…

I guess the answer is "It all depends…"

W

> https://stpeter.im/

---
Schizophrenia beats being alone.

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 2 Aug 2013 07:43:26 +0000

Experience tells me that asking speakers at the microphone to be brief has no effect whatsoever.

Suspect it is lack of training. Most people could say what they needed to say in something like a quarter of the time if they though about what they wanted to say before opening their mouths. As an occasional note taker, I can claim that many speakers cannot even manage to put their point across in complete sentences, and manage to get lost in so many levels of subthoughts as to make what they say unintelligible. (and I am not claiming any perfection in this myself)

If as WG chair you have a key decision to make at the end of your meeting time (or at the end of a specific agenda item), sometimes all you can do is terminate the speaker, otherwise the decision effectively gets talked out of the meeting.

Keith

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Peter Koch
> Sent: 02 August 2013 06:48
> To: WG Chairs
> Subject: Re: mic lines
>

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 2 Aug 2013 04:16:31 -0400

> Experience tells me that asking speakers at the microphone to be brief has no effect whatsoever.

But telling people "you each have 1.5 minutes" does, if you enforce it.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Dave Crocker <[email-masked]>
Date: Fri, 02 Aug 2013 10:32:21 +0200

> Experience tells me that asking speakers at the microphone to be brief has no effect whatsoever.

More generally, giving people goals that are subjective, relative and 
even conceptual (what is "brief"?) typically isn't helpful.

In this case, a comparison would be against such a concrete directive as 
"no more than 1 minute", with prods along the way.  This is objective 
and measurable.

d/

---

From: Adam Montville <[email-masked]>
Date: Fri, 2 Aug 2013 08:40:42 +0000

> Behalf Of Andrew Sullivan
> Sent: Friday, August 02, 2013 1:17 AM
> To: [email-masked]
> Subject: Re: mic lines
> 

Has anyone tried reminding everyone in line that the more time they take up, the less time they're leaving for others in the room (to handle most cases)?  Maybe that's naive.

> ...

. . .

---

From: Ted Lemon <[email-masked]>
Date: Fri, 2 Aug 2013 08:46:39 +0000

On Aug 2, 2013, at 9:43 AM, "DRAGE, Keith (Keith)" <[email-masked]> wrote:
> As an occasional note taker, I can claim that many speakers cannot even manage to put their point across in complete sentences, and manage to get lost in so many levels of subthoughts as to make what they say unintelligible. (and I am not claiming any perfection in this myself)

I have no idea what you are talking about, and resent the implication.   ;)

(I had a moment of that in MIF yesterday—I claim that it was lack of sleep, but maybe I'm just not very coherent... :)

---

From: Dave Crocker <[email-masked]>
Date: Fri, 02 Aug 2013 10:57:20 +0200

> Has anyone tried reminding everyone in line that the more time they take up, the less time they're leaving for others in the room (to handle most cases)?  Maybe that's naive.

That's very conceptual.  As a preface to the assertion of some concrete 
rules, it's reasonable, because it provides justification. As a behavior 
goal, it's essentially meaningless.  Everyone is speaking only as much 
as they deem necessary...

Write better code.

Do a better network configuration.

These have no associated metrics, so there's no way to know what to do.

Make the fast path take half the execution time.

Reduce line costs by half.

These have clear metrics, if perhaps unreasonable managers asserting them...

d/

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 2 Aug 2013 05:02:54 -0400

> Has anyone tried reminding everyone in line that the more time they take up, the less time they're leaving for others in the room (to handle most cases)?  Maybe that's naive.

Oddly, this is an example of something ICANN does well.  There's a
shot-clock and a 30 second warning and a big buzzer.

A

-- 
Andrew Sullivan
[email-masked]

---

From: "Martin J. Dürst" <[email-masked]>
Date: Fri, 02 Aug 2013 18:46:22 +0900

> shot-clock and a 30 second warning and a big buzzer.

Perhaps not so oddly. There are many more people at ICANN than at IETF 
who's main talent is talking, who like to make sure they have given all 
the right framing, haven't been impolite to anybody, and so on :-). So 
the need is bigger, and the implementation more worked out.

Regards,   Martin.

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Sun, 4 Aug 2013 01:41:49 +0000

> "those at the mic line need to sit down". I don't think that's how

I use the word "capped" rather than "cut", and by it I mean that new people are not permitted to enter the line.

---

From: Peter Saint-Andre <[email-masked]>
Date: Sun, 04 Aug 2013 06:22:50 +0200

On 8/2/13 9:32 AM, Warren Kumari wrote:
>> Signed PGP part At a session I participated in yesterday, several
>> people were at the mic. One of the chairs said "the mic line is
>> cut", by which he meant "those at the mic line need to sit down". I
>> don't think that's how it's supposed to work.
>> 
> 
> Probably not how it is *supposed* to work, but I think that without
> more details (I read the rest of the thread) it is hard to tell…
> 
> If the chair knew that the rest of the conversation / folk in the
> line were simply going to spiral this into fist-fights and name
> calling and beard pulling then they may have done it to prevent an
> explosion. Or if it was clear that consensus was already figured out
> and everyone else just a: in the rough or b: simply wanting to chime
> and feel important…

I didn't see anything special going on in the session: no fights, no
time pressures, etc. That chair just decided he didn't want to hear from
anyone else on the point being discussed.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/