Subject: wgchairs mailer info + clean up

From: Benoit Claise <[email-masked]>
Date: Wed, 11 Sep 2013 17:17:45 +0200

Dear all,

We've been speaking a lot about the WG chairs mailers these days.

First of all, a couple of facts, directly from the secretariat:

    [email-masked]  and <wg>[email-masked] are completely
    independent of each other.

    [email-masked]  is actually @ietf.org, meaning it is managed by the
    Secretariat.  We have to_manually_subscribe and unsubscribe people
    to/from this list.

    The <wg>[email-masked] aliases are maintained by the tools team
    (as they are @tools.ietf.org rather than @ietf.org).
    http://mail.tools.ietf.org/wg/aliases  shows the addresses that the
    tools.ietf.org server has pulled from the datatracker to make up the
    tools.ietf.org aliases.

 From the secretariat, again:

    [email-masked]  mailing list is intended to be all chairs and secretaries
    of_active_working groups only.

They were a handful of groups that concluded (mostly around 2009), the 
WG chairs weren't removed [email-masked] as they should have 
been. This has now been fixed, and the list should be 
up-to-date.http://mail.tools.ietf.org/wg/aliases still contains 
<wg>[email-masked] from the concluded WGs.

Note also [email-masked] is intended for secretaries as well. Not 
sure if this consistently implemented though.

Regards, Benoit

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 11 Sep 2013 11:24:26 -0400

Benoit,

I just asked my WG Secretary (pwe3 WG) if he has been receiving email on
wgchairs. He checked and reported that he had been until March, and then it
stopped. I instructed him to rejoin via the wgchairs mailman subscription
page.

Cheers,
Andy

On Wed, Sep 11, 2013 at 11:17 AM, Benoit Claise <[email-masked]> wrote:

> Secretariat.  We have to *manually *subscribe and unsubscribe people
> to/from this list.
>
> (as they are @tools.ietf.org rather than @ietf.org). http://mail.tools.ietf.org/wg/aliases shows the addresses that thetools.ietf.org server has pulled from the datatracker to make up thetools.ietf.org aliases.
>
> The [email-masked] mailing list is intended to be all chairs and secretaries
> of *active *working groups only.
>
>  They were a handful of groups that concluded (mostly around 2009), the WG
> chairs weren't removed from [email-masked] as they should have been.
> This has now been fixed, and the list should be up-to-date.http://mail.tools.ietf.org/wg/aliasesstill contains <wg>-
> [email-masked] from the concluded WGs.
>
> Note also [email-masked] is intended for secretaries as well. Not sure
> if this consistently implemented though.
>
> Regards, Benoit
>
>

---

From: Benoit Claise <[email-masked]>
Date: Wed, 11 Sep 2013 17:40:55 +0200

Hi Andrew,

Interesting. No idea what triggered that change in March.
And I don't recall any IESG discussions on this topic.
A quick search in my folders, around March, doesn't return anything.

Regards, Benoit
> Benoit,
>
> I just asked my WG Secretary (pwe3 WG) if he has been receiving email 
> on wgchairs. He checked and reported that he had been until March, and 
> then it stopped. I instructed him to rejoin via the wgchairs mailman 
> subscription page.
>
> Cheers,
> Andy
>
>
> On Wed, Sep 11, 2013 at 11:17 AM, Benoit Claise <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Dear all,
>
>         [email-masked]  <mailto:[email-masked]>  and <wg>[email-masked]  <mailto:[email-masked]>  are completely
>         [email-masked]  <mailto:[email-masked]>  is actually @ietf.org  <http://ietf.org>, meaning it is managed by the
>         The <wg>[email-masked]  <mailto:[email-masked]>  aliases are maintained by the tools team
>         (as they are @tools.ietf.org  <http://tools.ietf.org>  rather than @ietf.org  <http://ietf.org>).
>         tools.ietf.org  <http://tools.ietf.org>  server has pulled from the datatracker to make up the
>         tools.ietf.org  <http://tools.ietf.org>  aliases.
>
>         [email-masked]  <mailto:[email-masked]>  mailing list is intended to be all chairs and secretaries
>     They were a handful of groups that concluded (mostly around 2009),
>     the WG chairs weren't removed [email-masked]
>     <mailto:[email-masked]> as they should have been. This has now
>     been fixed, and the list should be
>     up-to-date.http://mail.tools.ietf.org/wg/aliases
>     <http://mail.tools.ietf.org/wg/aliases> still contains
>     <wg>[email-masked] <mailto:[email-masked]> from the
>     concluded WGs.
>
>     Note also [email-masked] <mailto:[email-masked]> is intended
>     for secretaries as well. Not sure if this consistently implemented
>     though.
>
>     Regards, Benoit
>
>