Subject: Consensus field in the datatracker

From: Brian Haberman <[email-masked]>
Date: Fri, 06 Sep 2013 12:12:25 -0400

All,
      I want to make sure that all the WG chairs are aware of how the 
"Consensus" field in the chairs' view of the datatracker is meant to be 
used.  That flag will be set *by the AD* once IETF consensus has been 
reached on documents submitted for publication.  It should not be set by 
the document shepherd when there is WG consensus.  Please refrain from 
the burning temptation to set that field when you request publication of 
a document. [Insert humorous smiley face here]

Regards,
Brian

---

From: Warren Kumari <[email-masked]>
Date: Sat, 7 Sep 2013 16:32:01 -0400

On Sep 6, 2013, at 12:12 PM, Brian Haberman <[email-masked]> wrote:

> All,
>     I want to make sure that all the WG chairs are aware of how the "Consensus" field in the chairs' view of the datatracker is meant to be used.  That flag will be set *by the AD* once IETF consensus has been reached on documents submitted for publication.  It should not be set by the document shepherd when there is WG consensus.  Please refrain from the burning temptation to set that field when you request publication of a document. [Insert humorous smiley face here]

Ohhhh -- I had thought that I could click that field and suddenly there would be consensus in the working group.
I've been clicking the button like mad and consensus was not being achieved. Was just about to file a bug against the tools team…

Can we *please* have a button that would actually generate consensus? Shall I file a feature request?

W

--
The above email is neither interesting or relevant, but at least it provided no new information.

---

From: Barry Leiba <[email-masked]>
Date: Sat, 7 Sep 2013 19:37:02 -0400

> Can we *please* have a button that would actually generate consensus?

I'm told that these are sometimes effective:
http://www.amazon.com/14-000-Stun-Gun-Flashlight/dp/B007Z3MWH4/

Barry

---

From: Dave Thaler <[email-masked]>
Date: Sun, 8 Sep 2013 00:29:23 +0000

Warren Kumari wrote: 
> > "Consensus" field in the chairs' view of the datatracker is meant to be used.
> > That flag will be set *by the AD* once IETF consensus has been reached on
> > documents submitted for publication.  It should not be set by the document
> > shepherd when there is WG consensus.  Please refrain from the burning
> > temptation to set that field when you request publication of a document.
> > [Insert humorous smiley face here]
> 
> I've been clicking the button like mad and consensus was not being achieved.
> Was just about to file a bug against the tools team...

Er... I think the intent must have been that you could click that field and
suddenly there would be *IETF* consensus.  If you've been clicking the button
and consensus wasn't achieved in your WG, that must mean your WG is
"in the rough".

-Dave

---

From: Warren Kumari <[email-masked]>
Date: Sat, 7 Sep 2013 21:08:56 -0400

Warren Kumari
------
Please excuse typing, etc -- This was sent from a device with a tiny keyboard.

> and consensus wasn't achieved in your WG, that must mean your WG is

Ahhhh, so you've seen my WG then :-P

I guess we actually want 3 buttons  -- one creates WG consensus, the second creates IETF wide consensus and the last one government consensus in whatever region the button is clicked.

A fourth to generate consensus with my wife wouldn't hurt...

W

---

From: Dave Crocker <[email-masked]>
Date: Sat, 07 Sep 2013 20:00:23 -0700

> http://www.amazon.com/14-000-Stun-Gun-Flashlight/dp/B007Z3MWH4/

Given that we often measure consensus by a lack of objections, rather 
than by active support, that might work.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net