Subject: BOF and WG deadlines are coming up

From: Jari Arkko <[email-masked]>
Date: Tue, 3 Sep 2013 12:28:36 +0300

I know it feels like Berlin was just yesterday. But Vancouver is coming up fast, faster than usual, given the dates of the meetings. 

I just wanted to draw everyone's attention to a few important deadlines.

http://www.ietf.org/meeting/cutoff-dates-2013.html#IETF88

In particular, the BOF submission and WG meeting request deadlines are just three weeks ago. Now is the time to start working on BOF proposals, if you have them. Talk to your ADs!

For more information about the meeting, see my recent blog post here: http://www.ietf.org/blog/2013/09/vancouver/

Jari

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Tue, 03 Sep 2013 11:48:51 +0200

Supposedly we should make meeting requests here
(normally my co-chair does that, but he is onvacation now,
so I have been trying a few times):

    https://pub.ietf.org/sreq/

It asks me for my password, which I enter, and then it tells
me (still today):

    Home 	
    Page unavailable
    We're sorry, but the requested page is currently unavailable.
    We're messing around with things internally, and the server had a bit of a hiccup.
    Please try again later.

It is porbably me doing something wrong.... otherwise others would
have been bitching about it.

Any idea what I do wrong?

Bert

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Tue, 3 Sep 2013 09:52:59 +0000

Try: https://datatracker.ietf.org/cgi-bin/wg/wg_session_requester.cgi

That URL I just used and seems to work.

G/

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bert Wijnen (IETF)
Sent: 03 September 2013 11:49
To: Jari Arkko
Cc: IETF WG Chairs
Subject: Re: BOF and WG deadlines are coming up

Supposedly we should make meeting requests here (normally my co-chair does that, but he is onvacation now, so I have been trying a few times):

It asks me for my password, which I enter, and then it tells me (still today):

    Home 	
    Page unavailable

It is porbably me doing something wrong.... otherwise others would have been bitching about it.

Bert
On 9/3/13 11:28 AM, Jari Arkko wrote:
> For more information about the meeting, see my recent blog post here: 
> http://www.ietf.org/blog/2013/09/vancouver/
>
> Jari
>
>

---

From: Jari Arkko <[email-masked]>
Date: Tue, 3 Sep 2013 13:05:18 +0300

Hi Bert,

> Any idea what I do wrong?

Could this be a temporary problem, can you retry? I just did the same thing and it worked for me.

I can ask the secretariat to investigate this case, but I wanted to check first that the problem still exists..

Jari

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Tue, 03 Sep 2013 12:23:16 +0200

Hi Jari,

I tried many times over the last few weeks.
Guenter gave me another page:
    Try: https://datatracker.ietf.org/cgi-bin/wg/wg_session_requester.cgi
which works for him. It redirected me to the same page
with the same message.

I guess I ought to use the same username/pw as I use for my other
WG related ietf web pages work. If not, then I may have used
the wrong username/pw and would not know which one to use.

I can also wait till end of week when my co-chair should be back from
vacation.

Bert

---

From: Jari Arkko <[email-masked]>
Date: Tue, 3 Sep 2013 13:26:14 +0300

Bert,

> I tried many times over the last few weeks.

Ok. I have sent your case to debugging :-)

> Guenter gave me another page:

It does indeed redirect to the same one.

Jari