Subject: IETF 88 Preliminary Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 04 Oct 2013 15:55:00 -0700

NOTE: You will not receive an automatic notification informing you that your session has been scheduled.  Please see https://datatracker.ietf.org/meeting/88/agenda.html to determine the time(s) of your session(s).  The automatic notification of scheduled sessions will return for IETF 89.

The IETF 88 preliminary agenda has been posted.  The final agenda will be published on Friday, October 11th.  

If you would like to request a change to the preliminary agenda, please send a message to [email-masked] and copy all relevant Area Directors.

Please note the cutoff date for requests to reschedule Working Group and BOF meetings is October 7th, 2013 at UTC 24:00.

https://datatracker.ietf.org/meeting/88/agenda.html
https://datatracker.ietf.org/meeting/88/agenda.txt

Thank you!

IETF Secretariat

---

From: Jari Arkko <[email-masked]>
Date: Sun, 6 Oct 2013 21:56:53 +0300

Thanks for working hard on the agenda. We've identified one new issue - Marc is chairing Sunset4 and we'd also like to have him chair Igovupdate. But they are at the same time on Monday. Can something be done about this?

jari

---

From: Mark Townsley <[email-masked]>
Date: Sun, 6 Oct 2013 22:27:36 +0200

Just to add a small wrinkle, please do not move anything into either of those slots that puts one of Fred or I's chair-level commitments (homenet, v6ops) across the rtgwg which is at the same time. Thank you.