Subject: IETF 88 - Working Group Chairs Training Lunch

From: IETF Agenda <[email-masked]>
Date: Wed, 09 Oct 2013 10:24:51 -0700

Hello Everyone,

We will be holding a WG Chairs training lunch at IETF 88 in Vancouver.  All current WG chairs, BOF chairs, IRTF chairs, and IESG members are welcome to attend. The lunch training will take place on Wednesday, November 6th, 2013 at 11:30am, location TBD, and a complementary lunch will be provided.

The topic of the training will be Privacy, and the presenters will be Alissa Cooper and Hannes Tschofenig.

If you would like to attend this session, please RSVP using this registration page: https://www.ietf.org/registration/ietf88/rsvp.py?eventid=1&eventcode=3495903.  The location will be sent to those who RSVP.

Please register prior to the cutoff on Monday, October 21st.

If you have RSVP'd for the training lunch but will not be able to attend, or have any issues registering for the event, please send a message to [email-masked].  

Thank You!

Stephanie McCammon
(on behalf of Mirjam Kuehne, Radia Perlman, & the Edu Team)

---

From: "Murphy, Sandra" <[email-masked]>
Date: Wed, 9 Oct 2013 18:04:45 +0000

Note that it looks like you need your confirmation number from registering for the meeting before you can register for this event.

--Sandy

________________________________________
From: [email-masked] [[email-masked]] on behalf of IETF Agenda [[email-masked]]
Sent: Wednesday, October 09, 2013 1:24 PM
To: Working Group Chairs
Cc: [email-masked]; [email-masked]
Subject: IETF 88 - Working Group Chairs Training Lunch

Hello Everyone,

Thank You!

Stephanie McCammon