Subject: Photo Session for WG Chairs Tomorrow (Weds)

From: Alexa Morris <[email-masked]>
Date: Tue, 5 Nov 2013 15:23:14 -0800

You are invited to have your photo taken tomorrow by ISOC photographer Scott Brammer for use in the online WG Chairs photo directory (http://www.ietf.org/wg/chair-photos.html). Scott will be available from noon to 2:30pm in the Oxford room / balcony (3rd floor) but you must sign up for a 10-minute time slot via the Doodle poll found here:http://www.ietf.org/wg/chair-photos.html.  Please note that availability is quite limited so if you are interested please sign up at your earliest convenience.

Regards,
Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Thomas Watteyne <[email-masked]>
Date: Tue, 5 Nov 2013 15:25:20 -0800

Alexa,
I believe the link to the Doodle is not the right one?
Thomas

On Tue, Nov 5, 2013 at 3:23 PM, Alexa Morris <[email-masked]> wrote:

> You are invited to have your photo taken tomorrow by ISOC photographer
> Scott Brammer for use in the online WG Chairs photo directory (
> http://www.ietf.org/wg/chair-photos.html). Scott will be available from
> noon to 2:30pm in the Oxford room / balcony (3rd floor) but you must sign
> up for a 10-minute time slot via the Doodle poll found here:
> http://www.ietf.org/wg/chair-photos.html.  Please note that availability
> is quite limited so if you are interested please sign up at your earliest
> convenience.
>
> Regards,
> Alexa
>
> ----------

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Tue, 5 Nov 2013 23:30:23 +0000

Yes, it would be good to have a fresh shot taken, now that I combed my hair for the occasion.

G/

From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Watteyne
Sent: 05 November 2013 15:25
To: Alexa Morris
Cc: [email-masked] Group
Subject: Re: Photo Session for WG Chairs Tomorrow (Weds)

Alexa,

On Tue, Nov 5, 2013 at 3:23 PM, Alexa Morris <[email-masked]<mailto:[email-masked]>> wrote:
You are invited to have your photo taken tomorrow by ISOC photographer Scott Brammer for use in the online WG Chairs photo directory (http://www.ietf.org/wg/chair-photos.html). Scott will be available from noon to 2:30pm in the Oxford room / balcony (3rd floor) but you must sign up for a 10-minute time slot via the Doodle poll found here:http://www.ietf.org/wg/chair-photos.html.  Please note that availability is quite limited so if you are interested please sign up at your earliest convenience.

Regards,
Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089<tel:%2B1.510.492.4089> / Fax: +1.510.492.4001<tel:%2B1.510.492.4001>
Email: [email-masked]<mailto:[email-masked]>

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com<http://www.amsl.com> <http://www.amsl.com/>

---

From: Alexa Morris <[email-masked]>
Date: Tue, 5 Nov 2013 15:30:45 -0800

Oops, copy and paste error! 

Doodle poll here: http://doodle.com/ksywgvf9wu4caztk

Alexa

----------

---

From: James Polk <[email-masked]>
Date: Tue, 05 Nov 2013 18:51:08 -0600

I still don't get anywhere I can enter anything...

At 05:30 PM 11/5/2013, Alexa Morris wrote:
>Doodle poll here: 
><http://doodle.com/ksywgvf9wu4caztk>http://doodle.com/ksywgvf9wu4caztk
>
>Alexa
>
>>On Tue, Nov 5, 2013 at 3:23 PM, Alexa Morris 
>><<mailto:[email-masked]>[email-masked]> wrote:
>>You are invited to have your photo taken tomorrow by ISOC 
>>photographer Scott Brammer for use in the online WG Chairs photo 
>>directory 
>>(<http://www.ietf.org/wg/chair-photos.html>http://www.ietf.org/wg/chair-photos.html). 
>>Scott will be available from noon to 2:30pm in the Oxford room / 
>>balcony (3rd floor) but you must sign up for a 10-minute time slot 
>>via the Doodle poll found 
>>here:<http://www.ietf.org/wg/chair-photos.html>http://www.ietf.org/wg/chair-photos.html. 
>>Please note that availability is quite limited so if you are 
>>interested please sign up at your earliest convenience.
>>
>>Regards,
>>Alexa
>>
>>----------
>>Phone: <tel:%2B1.510.492.4089>+1.510.492.4089 / Fax: 
>><tel:%2B1.510.492.4001>+1.510.492.4001
>>Email: <mailto:[email-masked]>[email-masked]
>>
>><http://www.amsl.com/>www.amsl.com <http://www.amsl.com/>
>>
>
>----------
>Email: <mailto:[email-masked]>[email-masked]
>
><http://www.amsl.com/>www.amsl.com <http://www.amsl.com/>

---

From: Alexa Morris <[email-masked]>
Date: Tue, 5 Nov 2013 16:52:47 -0800

James,

There aren't many choices left, but I do see some. You have to pick a time slot that hasn't already been selected. 

http://doodle.com/ksywgvf9wu4caztk

Alexa

On Nov 5, 2013, at 4:51 PM, James Polk wrote:

>> Doodle poll here: <http://doodle.com/ksywgvf9wu4caztk>http://doodle.com/ksywgvf9wu4caztk
>> 
>> Alexa
>> 
>>> On Tue, Nov 5, 2013 at 3:23 PM, Alexa Morris <<mailto:[email-masked]>[email-masked]> wrote:
>>> You are invited to have your photo taken tomorrow by ISOC photographer Scott Brammer for use in the online WG Chairs photo directory (<http://www.ietf.org/wg/chair-photos.html>http://www.ietf.org/wg/chair-photos.html). Scott will be available from noon to 2:30pm in the Oxford room / balcony (3rd floor) but you must sign up for a 10-minute time slot via the Doodle poll found here:<http://www.ietf.org/wg/chair-photos.html>http://www.ietf.org/wg/chair-photos.html. Please note that availability is quite limited so if you are interested please sign up at your earliest convenience.
>>> 
>>> Regards,
>>> Alexa
>>> 
>>> ----------
>>> Phone: <tel:%2B1.510.492.4089>+1.510.492.4089 / Fax: <tel:%2B1.510.492.4001>+1.510.492.4001

----------

---

From: "Derek Atkins" <[email-masked]>
Date: Tue, 5 Nov 2013 19:56:26 -0500

I would love to be photographed but the 2-hour timeframe does not overlap
with any open time.  :(

-derek

On Tue, November 5, 2013 7:52 pm, Alexa Morris wrote:
>>>> Scott Brammer for use in the online WG Chairs photo directory
>>>> balcony (3rd floor) but you must sign up for a 10-minute time slot via
>>>> the Doodle poll found

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Alexa Morris <[email-masked]>
Date: Tue, 5 Nov 2013 17:00:24 -0800

Derek,

The session time slots are constrained by the photographer's availability but I believe that ISOC may do this again at future meetings.

Alexa

----------

---

From: Yoav Nir <[email-masked]>
Date: Wed, 6 Nov 2013 01:00:11 +0000

It takes 10 minutes to photograph one of us?

---

From: Yaakov Stein <[email-masked]>
Date: Wed, 6 Nov 2013 01:03:30 +0000

The uncertainty theorem teaches us that to get a very accurate photograph
requires a long time.

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Yoav Nir
Sent: 06 November, 2013 03:00
To: Alexa Morris
Cc: [email-masked] Group
Subject: Re: Photo Session for WG Chairs Tomorrow (Weds)

On Nov 5, 2013, at 4:52 PM, Alexa Morris <[email-masked]> wrote:

>>>> Managed by Association Management Solutions (AMS) Forum Management, 
>>>> Meeting and Event Planning <http://www.amsl.com/>www.amsl.com 
>>>> <http://www.amsl.com/>
>>>> 
>>> 
>>> ----------
>>> Managed by Association Management Solutions (AMS) Forum Management, 
>>> Meeting and Event Planning <http://www.amsl.com/>www.amsl.com 
>>> <http://www.amsl.com/>
>> 
> 
> ----------
> Managed by Association Management Solutions (AMS) Forum Management, 
> Meeting and Event Planning www.amsl.com <http://www.amsl.com/>
>

---

From: "Klaas Wierenga (kwiereng)" <[email-masked]>
Date: Wed, 6 Nov 2013 01:55:41 +0000

> On 5 nov. 2013, at 17:01, "Yoav Nir" <[email-masked]> wrote:
> 

I guess they want to try to make us look pretty....,

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Wed, 6 Nov 2013 17:48:08 +0000

Even more pretty as with combed hair and all essential body parts covered up?

G/

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Klaas Wierenga (kwiereng)
Sent: 05 November 2013 17:56
To: Yoav Nir
Cc: [email-masked] Group
Subject: Re: Photo Session for WG Chairs Tomorrow (Weds)

>>>>> Managed by Association Management Solutions (AMS) Forum 
>>>>> Management, Meeting and Event Planning

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Wed, 6 Nov 2013 18:07:56 +0000

I get in (now), but the times are: the WG Chair Training session and my working group. Are there other options? If it needs to be those, can the photographer simply be at the WG Chair Training and take a lot of photos?

---

From: Alexa Morris <[email-masked]>
Date: Wed, 6 Nov 2013 10:22:10 -0800

Fred,

For this meeting there are no other options, but I do believe that this will happen again at future meetings. 

Alexa

----------