Subject: WG chairs beer evening

From: Barry Leiba <[email-masked]>
Date: Mon, 4 Nov 2013 10:58:46 -0500

Continuing the tradition of a working group chairs social evening at a
place with good beer, and trying not to continue the recent pattern of
planning it at the last moment:

What say the chairs and assorted hangers-on gather on Wednesday after the
plenary at Yaletown Brewing?  They have some 8 or 9 beers on tap that they
brew, they have decent food, and they have a fairly large place that we can
probably find space in.  It's at 1111 Mainland, on the corner of Helmcken,
and it's a reasonable walk (15 to 20 mins).

Barry

---

From: Yoav Nir <[email-masked]>
Date: Mon, 4 Nov 2013 16:38:53 +0000

You had me at "good beer".

If it rains, it's also next to the Yaletown-Roundhouse station.

Yoav

On Nov 4, 2013, at 7:58 AM, Barry Leiba <[email-masked]>
 wrote:

> Continuing the tradition of a working group chairs social evening at a place with good beer, and trying not to continue the recent pattern of planning it at the last moment:
> 
> What say the chairs and assorted hangers-on gather on Wednesday after the plenary at Yaletown Brewing?  They have some 8 or 9 beers on tap that they brew, they have decent food, and they have a fairly large place that we can probably find space in.  It's at 1111 Mainland, on the corner of Helmcken, and it's a reasonable walk (15 to 20 mins).
> 
> Barry
>

---

From: Tim Chown <[email-masked]>
Date: Mon, 4 Nov 2013 16:45:39 +0000

Sounds good!

As an asside, for a nearer good beer place there’s the Railway Club, which is about 4-5 blocks down Dunsmuir St. on the left as you walk from the hotel.  Not really big enough for us though so Yaletown’s an excellent suggestion.

Tim

---

From: Richard Barnes <[email-masked]>
Date: Mon, 4 Nov 2013 09:04:04 -0800

I have also heard good things about this place, which I think is a little
closer:
<http://steamworks.com/>

On Mon, Nov 4, 2013 at 8:45 AM, Tim Chown <[email-masked]> wrote:

> Sounds good!
>
> As an asside, for a nearer good beer place there’s the Railway Club, which
> is about 4-5 blocks down Dunsmuir St. on the left as you walk from the
> hotel.  Not really big enough for us though so Yaletown’s an excellent
> suggestion.
>
> Tim
>
> >> What say the chairs and assorted hangers-on gather on Wednesday after
> the plenary at Yaletown Brewing?  They have some 8 or 9 beers on tap that
> they brew, they have decent food, and they have a fairly large place that
> we can probably find space in.  It's at 1111 Mainland, on the corner of
> Helmcken, and it's a reasonable walk (15 to 20 mins).
> >>
> >> Barry
> >>
> >
>
>

---

From: Ben Campbell <[email-masked]>
Date: Mon, 4 Nov 2013 11:18:55 -0600

If I recall from last time, we tried to do a chair beer at Steamworks, and found it quite crowded and unable to handle a largish group. That may have been a time-of-year issue.

On Nov 4, 2013, at 11:04 AM, Richard Barnes <[email-masked]> wrote:

> I have also heard good things about this place, which I think is a little closer:
> <http://steamworks.com/>
> 
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 4 Nov 2013 12:46:51 -0600

We had dinner at Steamworks last night. It was good, but I'd be amazed if
they could fit 40ish chairs in at once ...

Spencer

On Monday, November 4, 2013, Ben Campbell wrote:

> If I recall from last time, we tried to do a chair beer at Steamworks, and
> found it quite crowded and unable to handle a largish group. That may have
> been a time-of-year issue.
>
> > On Mon, Nov 4, 2013 at 8:45 AM, Tim Chown <[email-masked]<javascript:;>>
> wrote:
> > Sounds good!
> >
> > As an asside, for a nearer good beer place there’s the Railway Club,
> which is about 4-5 blocks down Dunsmuir St. on the left as you walk from
> the hotel.  Not really big enough for us though so Yaletown’s an excellent
> suggestion.
> >
> > Tim
> >
> > On 4 Nov 2013, at 16:38, Yoav Nir <[email-masked] <javascript:;>>
> wrote:
> >
> > > On Nov 4, 2013, at 7:58 AM, Barry Leiba <[email-masked]<javascript:;>
> >
> > > wrote:
> > >
> > >> Continuing the tradition of a working group chairs social evening at
> a place with good beer, and trying not to continue the recent pattern of

---

From: Yoav Nir <[email-masked]>
Date: Mon, 4 Nov 2013 19:00:02 +0000

As a 40ish chair, I agree.
:)

On Nov 4, 2013, at 10:46 AM, Spencer Dawkins at IETF <[email-masked]<mailto:[email-masked]>> wrote:

We had dinner at Steamworks last night. It was good, but I'd be amazed if they could fit 40ish chairs in at once ...

Spencer

On Nov 4, 2013, at 11:04 AM, Richard Barnes <[email-masked]<mailto:[email-masked]>> wrote:

> On Mon, Nov 4, 2013 at 8:45 AM, Tim Chown <[email-masked]<javascript:;>> wrote:
> Sounds good!
>
> On 4 Nov 2013, at 16:38, Yoav Nir <[email-masked]<javascript:;>> wrote:
>
> > On Nov 4, 2013, at 7:58 AM, Barry Leiba <[email-masked]<javascript:;>>
> > wrote:
> >

---

From: Yong Cui <[email-masked]>
Date: Tue, 5 Nov 2013 07:31:50 +0800

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Wed, 6 Nov 2013 19:24:55 +0000

So what's the outcome? 1111 Mainland, Steamworks, or somewhere else?

> What say the chairs and assorted hangers-on gather on Wednesday after the plenary at Yaletown Brewing?  They have some 8 or 9 beers on tap that they brew, they have decent food, and they have a fai…

----------------------------------------------------
The ignorance of how to use new knowledge stockpiles exponentially. 
   - Marshall McLuhan

---

From: "Derek Atkins" <[email-masked]>
Date: Wed, 6 Nov 2013 14:30:12 -0500

I thought it was Yaletown Brewery

-derek

On Wed, November 6, 2013 2:24 pm, Fred Baker (fred) wrote:
>> the plenary at Yaletown Brewing?  They have some 8 or 9 beers on tap
>> that they brew, they have decent food, and they have a fairly large
>> place that we can probably find space in.  It's at 1111 Mainland, on the
>> corner of Helmcken, and it's a reasonable walk (15 to 20 mins).
>>
>> Barry
>>
>

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Yoav Nir <[email-masked]>
Date: Wed, 6 Nov 2013 22:11:36 +0000

That was my impression as well. 

So when are we leaving for there? According to the weather.com app, there's a 70% chance of rain.

---

From: "Derek Atkins" <[email-masked]>
Date: Wed, 6 Nov 2013 18:55:13 -0500

Plenary ends at 1940, so after that..

-derek

---

From: Dave Crocker <[email-masked]>
Date: Wed, 06 Nov 2013 15:58:44 -0800

> Plenary ends at 1940, so after that..

it's been a long day.  before might be advisable.

d/

ps. and yes, i'm kidding.          i think.

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: "Derek Atkins" <[email-masked]>
Date: Wed, 6 Nov 2013 22:12:36 -0500

Google maps claims a 19 minute walk to Yaletown.  It's not raining... yet.

If anyone wants to walk over there after the plenary, let's meet at the
hotel lobby ~5 minutes after the plenary ends and walk over.

-derek