Subject: Another Photo Session Tomorrow (Thurs)

From: Alexa Morris <[email-masked]>
Date: Wed, 6 Nov 2013 14:59:05 -0800

Scott Brammer, ISOC photographer, has generously offered up another hour tomorrow to take additional WG chair photos. So, if you don't yet have a photo on the WG Chair Photo Directory (or if you would like to replace the one currently there) please stop by Oxford room (3rd floor) between 3:30-4:30pm tomorrow.

Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Thu, 7 Nov 2013 02:16:01 +0000

Hi Alexa, all,

I had my photo taken and it is done pretty cool. I hope that afterwards I can get the shots for usage on other conferences as they were very well done. Many thanks for the offer and execution to do this.

G/

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alexa Morris
Sent: 06 November 2013 14:59
To: [email-masked] Group
Subject: Another Photo Session Tomorrow (Thurs)

Alexa

----------

Managed by Association Management Solutions (AMS) Forum Management, Meeting and Event Planning www.amsl.com <http://www.amsl.com/>