Subject: Note Well has now been officially updated

From: Barry Leiba <[email-masked]>
Date: Mon, 16 Dec 2013 14:56:41 -0500

The IESG has made final edits to the updated Note Well statement, and
it has been officially updated:
http://www.ietf.org/about/note-well.html

I have just uploaded the final versions of the Note Well meeting
slides, attached to the bottom of the WG Chairs wiki:
http://wiki.tools.ietf.org/group/wgchairs/wiki/WikiStart

Please use this new version now, and please remember that as you
prepare slides for the London meeting.

Barry

---

From: James Polk <[email-masked]>
Date: Mon, 16 Dec 2013 16:05:55 -0600

Barry

This is so short, it's amazing.

Just to clarify, we WG chairs should make a PPTX slide out of this 
and incorporate it into our chair preso at the start of every meeting?

James

---

From: Alexa Morris <[email-masked]>
Date: Mon, 16 Dec 2013 14:15:57 -0800

James,

The new note well is already available in a PPT template at http://www.ietf.org/wg/chairs-page.html under Meeting Tools.

Alexa

On Dec 16, 2013, at 2:05 PM, James Polk wrote:

> Just to clarify, we WG chairs should make a PPTX slide out of this and incorporate it into our chair preso at the start of every meeting?
> 
> James
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Brian Haberman <[email-masked]>
Date: Mon, 16 Dec 2013 18:33:17 -0500

To answer the rest of James' question...

Yes, this should be shown/read before *each* WG session.

Regards,
Brian

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 17 Dec 2013 08:50:27 +0000

Hi,

it's also so short, it's inaccurate? The new Note Well says:

> If you are aware that any contribution (something written, said, or discussed in any IETF context) is covered by patents or patent applications, you must disclose that fact.

That is less nuanced than BCP79, which in Section 6.1.3 says:

> 6.1.3.  IPR of Others
> 
>    If a person has information about IPR that may Cover IETF
>    Contributions, but the participant is not required to disclose
>    because they do not meet the criteria in Section 6.6 (e.g., the IPR
>    is owned by some other company), such person is encouraged to notify
>    the IETF by sending an email message to [email-masked].  Such a
>    notice should be sent as soon as reasonably possible after the person
>    realizes the connection.

For third-party disclosures, the new Note Well's "must disclose" is stricter than BCP79's "is encouraged".

Was the intent here to make third-party disclosures a requirement?

Lars

PS: The reason I'm sensitive to this is that we had a long discussion on this in the IRSG when we created the IRTF's IPR statement, and that's why it reads as it reads now: http://irtf.org/ipr

---

From: Ted Lemon <[email-masked]>
Date: Tue, 17 Dec 2013 08:23:14 -0500

> Was the intent here to make third-party disclosures a requirement?

The intent was to be brief, so that more people would read it sufficiently that they could know to do approximately the right thing, erring on the side of more rather than less.   Without requiring everyone to read BCP79, there is actually no way to be completely accurate, so making perfect accuracy a requirement would entirely eliminate the Note Well.   The text in the Note Well is not normative.   That's what the BCP is for.

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 17 Dec 2013 14:49:13 +0000

On 2013-12-17, at 14:23, Ted Lemon <[email-masked]> wrote:
> The intent was to be brief, so that more people would read it sufficiently that they could know to do approximately the right thing, erring on the side of more rather than less.

So I'm fully on board with that desire, but I think creating a discrepancy between the Note Well and BCP79 is very unfortunate. Esp. given that BCP79 has the rules to adhere to, which the Note Well is supposed to summarize.

>   Without requiring everyone to read BCP79, there is actually no way to be completely accurate, so making perfect accuracy a requirement would entirely eliminate the Note Well.   The text in the Note Well is not normative.   That's what the BCP is for.

I disagree. I believe the IRTF statement accurately captures what BCP79 requires participants to do, and it's rather short, too.

Lars

---

From: "Bradner, Scott" <[email-masked]>
Date: Tue, 17 Dec 2013 14:58:02 +0000

+1

---

From: Thomas Narten <[email-masked]>
Date: Tue, 17 Dec 2013 14:19:01 -0500

> > If you are aware that any contribution (something written, said, or 
> > discussed in any IETF context) is covered by patents or patent 
> > applications, you must disclose that fact.

The word "must" above is unfortunate, because it is simply not
true. Sorry, this doesn't pass the sniff test for me, and arguing that
it's OK to gloss over important details in the name of brevity is a cop
out.

Using different wording like "in most cases" would fix that without
significantly impacting the length or thrust, IMO.

Thomas